<!-- This page is cached by the Hummingbird Performance plugin v2.4.0 - https://wordpress.org/plugins/hummingbird-performance/. --><!DOCTYPE html>
<html lang="en-CA" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Make Frontier the cleanest oil sands project it can be | Troy Media</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Frontier really is in the national interest. It’s time for the federal Liberals to be decisive, for once, and let the cleanest oil sands project to proceed"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://troymedia.com/albertas-business2/make-frontier-the-cleanest-oil-sands-project-it-can-be/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Make Frontier the cleanest oil sands project it can be" />
<meta property="og:description" content="Allowing the project to proceed – responsibly, with best available environmental practices – really is in the national interest." />
<meta property="og:url" content="https://troymedia.com/albertas-business2/make-frontier-the-cleanest-oil-sands-project-it-can-be/" />
<meta property="og:site_name" content="Troy Media - Canada" />
<meta property="article:publisher" content="https://www.facebook.com/troymedia/" />
<meta property="article:tag" content="Alberta economy" />
<meta property="article:tag" content="Environment" />
<meta property="article:tag" content="Oilsands" />
<meta property="article:section" content="Alberta" />
<meta property="article:published_time" content="2020-02-17T13:32:51+00:00" />
<meta property="article:modified_time" content="2020-02-17T13:33:03+00:00" />
<meta property="og:updated_time" content="2020-02-17T13:33:03+00:00" />
<meta property="fb:app_id" content="298912685629" />
<meta property="og:image" content="https://troymedia.com/wp-content/uploads/sites/6/2017/08/Doug-FirbyOG.jpg" />
<meta property="og:image:secure_url" content="https://troymedia.com/wp-content/uploads/sites/6/2017/08/Doug-FirbyOG.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Allowing the project to proceed – responsibly, with best available environmental practices – really is in the national interest." />
<meta name="twitter:title" content="Make Frontier the cleanest oil sands project it can be" />
<meta name="twitter:site" content="@troymedia" />
<meta name="twitter:image" content="https://troymedia.com/wp-content/uploads/sites/6/2017/08/Doug-FirbyOG.jpg" />
<meta name="twitter:creator" content="@troymedia" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://troymedia.com/#organization","name":"Troy Media","url":"https://troymedia.com/","sameAs":["https://www.facebook.com/troymedia/","https://www.linkedin.com/company/480396/admin/updates/","https://twitter.com/troymedia"],"logo":{"@type":"ImageObject","@id":"https://troymedia.com/#logo","url":"https://troymedia.com/wp-content/uploads/sites/6/2018/06/troynews-mastheadFor-Websit.gif","width":"350","height":"91","caption":"Troy Media"},"image":{"@id":"https://troymedia.com/#logo"}},{"@type":"WebSite","@id":"https://troymedia.com/#website","url":"https://troymedia.com/","name":"Troy Media - Canada","description":"Helping Canadians make informed decisions","publisher":{"@id":"https://troymedia.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://troymedia.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://troymedia.com/albertas-business2/make-frontier-the-cleanest-oil-sands-project-it-can-be/#primaryimage","url":"https://troymedia.com/wp-content/uploads/sites/6/2018/07/Oil-sands650.jpg","width":650,"height":350,"caption":"Oil sands mining"},{"@type":"WebPage","@id":"https://troymedia.com/albertas-business2/make-frontier-the-cleanest-oil-sands-project-it-can-be/#webpage","url":"https://troymedia.com/albertas-business2/make-frontier-the-cleanest-oil-sands-project-it-can-be/","inLanguage":"en-CA","name":"Make Frontier the cleanest oil sands project it can be | Troy Media","isPartOf":{"@id":"https://troymedia.com/#website"},"primaryImageOfPage":{"@id":"https://troymedia.com/albertas-business2/make-frontier-the-cleanest-oil-sands-project-it-can-be/#primaryimage"},"datePublished":"2020-02-17T13:32:51+00:00","dateModified":"2020-02-17T13:33:03+00:00","description":"Frontier really is in the national interest. It\u2019s time for the federal Liberals to be decisive, for once, and let the cleanest oil sands project to proceed"},{"@type":"Article","@id":"https://troymedia.com/albertas-business2/make-frontier-the-cleanest-oil-sands-project-it-can-be/#article","isPartOf":{"@id":"https://troymedia.com/albertas-business2/make-frontier-the-cleanest-oil-sands-project-it-can-be/#webpage"},"author":{"@id":"https://troymedia.com/#/schema/person/e0ebdb61fd95920dc227741ff96c729b"},"headline":"Make Frontier the cleanest oil sands project it can be","datePublished":"2020-02-17T13:32:51+00:00","dateModified":"2020-02-17T13:33:03+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://troymedia.com/albertas-business2/make-frontier-the-cleanest-oil-sands-project-it-can-be/#webpage"},"publisher":{"@id":"https://troymedia.com/#organization"},"image":{"@id":"https://troymedia.com/albertas-business2/make-frontier-the-cleanest-oil-sands-project-it-can-be/#primaryimage"},"keywords":"Alberta economy,Environment,Oilsands","articleSection":"Alberta,Business,Featured,Forum"},{"@type":["Person"],"@id":"https://troymedia.com/#/schema/person/e0ebdb61fd95920dc227741ff96c729b","name":"Doug Firby","image":{"@type":"ImageObject","@id":"https://troymedia.com/#authorlogo","url":"https://troymedia.com/wp-content/uploads/sites/6/2017/08/Firby_2017_1.jpg","caption":"Doug Firby"},"description":"Veteran political commentator Doug Firby is president of Troy Media Digital Solutions and publisher of Troy Media.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="https://troymedia.com/albertas-business2/make-frontier-the-cleanest-oil-sands-project-it-can-be/amp/" /><meta name="generator" content="AMP for WP 1.0.27"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//82428.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Troy Media - Canada &raquo; Feed" href="https://troymedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Troy Media - Canada &raquo; Comments Feed" href="https://troymedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Troy Media - Canada &raquo; Make Frontier the cleanest oil sands project it can be Comments Feed" href="https://troymedia.com/albertas-business2/make-frontier-the-cleanest-oil-sands-project-it-can-be/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/troymedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gabfire-style-css'  href='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://troymedia.com/wp-content/plugins/simple-google-recaptcha/style.css?v=3.0&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://hb.wpmucdn.com/admin.troymedia.com/51164c0b-84bf-47fa-b1a9-45902b76fdfb.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/admin.troymedia.com/8dc53284-37a1-42d2-82df-7b179cb0edbb.css' type='text/css' media='all' />
<link rel='stylesheet' id='orgseries-default-css-css'  href='https://hb.wpmucdn.com/admin.troymedia.com/17f83184-211b-469a-9b77-b2b5d8ea9682.css' type='text/css' media='all' />
<link rel='stylesheet' id='branda-cookie-notice-front-css'  href='https://hb.wpmucdn.com/admin.troymedia.com/d2504658-f874-49e6-84db-02d5a765a6c0.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://hb.wpmucdn.com/admin.troymedia.com/7586c030-3048-44e2-b0e2-96815b751244.css' type='text/css' media='all' />
<!--n2css--><script type='text/javascript'>
/* <![CDATA[ */
var sgr_recaptcha = {"site_key":"6LcQMikUAAAAAJzZPeclJ3JPAruLl02YifjHfxoY"};
/* ]]> */
</script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/simple-google-recaptcha/main.js?v=3.0&#038;ver=5.3.2'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/69ed3273-02f8-45cb-affe-fc1a753d99f9.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/98785b80-cd35-4d78-abc6-1ed848ea62e5.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/9341eab6-a523-41df-9993-e546d3b97d26.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/27d9e37b-4033-4497-ac62-f2f79c3d21b2.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/25b9b028-865f-4955-80ad-2ef08b9211d1.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/b19bf823-99bc-425d-9921-dcbcdf105706.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/7c5eca48-23e5-4efc-841d-badfa6b4e31e.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/d33d7e41-bb5e-4104-a720-8a625b8d5d5e.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/06c7e32c-0ed1-402e-a031-d767f12e9aeb.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/5ef95d04-0114-49b3-b384-ae1f4d966fe6.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/deffc737-c8ec-4f58-9220-89520d06bb5e.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/ff7b7de5-9980-4e9e-9b08-cce092effb6a.js'></script>
<link rel='https://api.w.org/' href='https://troymedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://troymedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://troymedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://troymedia.com/?p=1114997' />
<link rel="alternate" type="application/json+oembed" href="https://troymedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftroymedia.com%2Falbertas-business2%2Fmake-frontier-the-cleanest-oil-sands-project-it-can-be%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://troymedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftroymedia.com%2Falbertas-business2%2Fmake-frontier-the-cleanest-oil-sands-project-it-can-be%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

a2a_config.thanks = {
    postShare: false,
    ad: false
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>


<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('troymedia.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!-- Custom Styling -->
<style type="text/css">
.entry-content .alignleft {margin-right:25px;}
@font-face{
	font-family: 'myWebFont';
	font-display: swap;
	src: url('myfont.woff2') format('woff2');
}</style>
<link rel="shortcut icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/TMnewfavicon.jpg"/>
<!-- Custom Styling -->
<style type="text/css">
.entry-content .alignleft {margin-right:25px;}
@font-face{
	font-family: 'myWebFont';
	font-display: swap;
	src: url('myfont.woff2') format('woff2');
}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});			
               
               /*$('.swiper-media-slider').css('min-height',('.swiper-media-slider').innerHeight());
               
				});*/
            
			})(jQuery);
			</script>
		
<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/google-analytics-for-wordpress-mu-sitewide-and-single-blog-solution/ -->
<script type="text/javascript">
	( function( i, s, o, g, r, a, m ) {
		i[ 'GoogleAnalyticsObject' ] = r;
		i[ r ] = i[ r ] || function() {
			( i[ r ].q = i[ r ].q || [] ).push( arguments )
		}, i[ r ].l = 1 * new Date();
		a = s.createElement( o ),
			m = s.getElementsByTagName( o )[ 0 ];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )( window, document, 'script', '//www.google-analytics.com/analytics.js', 'beehive_ga' );

	function beehive_ga_track() {
		beehive_ga( 'create', 'UA-4310251-8', 'auto' ); // Create network tracking.
		beehive_ga( 'set', 'anonymizeIp', true ); // Anonymize IP.
		beehive_ga( 'require', 'displayfeatures' ); // Display advertising.
		beehive_ga( 'send', 'pageview' ); // Send pageview.
	}

	beehive_ga_track(); // Load tracking.
</script>
<!-- End Google Analytics --><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/09602af2abaa0929190295da3/23f0ed031541333702fd38916.js");</script><link rel="icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-270x270.jpg" />
<link rel="stylesheet" href="https://troymedia.com/wp-content/plugins/oiopub-direct/images/style/output.css?262" type="text/css" />
<style type="text/css" id="branda-cookie-notice-css">
#branda-cookie-notice {
    color: #fff;
    background-color: rgba( 0, 133, 186, 1 );
}
#branda-cookie-notice a,
#branda-cookie-notice a:link {
    color: #ffffff;
}
#branda-cookie-notice a:visited {
    color: #ffffff;
}
#branda-cookie-notice a:hover {
    color: #ffffff;
}
#branda-cookie-notice a:active {
    color: #ffffff;
}
#branda-cookie-notice a:focus {
    color: #ffffff;
}
#branda-cookie-notice .button,
#branda-cookie-notice .button:link {
    color: #ffffff;
    border-color: #006799;
    background-color: #0085ba;
    border-style: solid;
    border-width: 1px;
    -webkit-border-radius: 5px;
    -moz-border-radius: 5px;
    border-radius: 5px;
}
#branda-cookie-notice .button:visited {
}
#branda-cookie-notice .button:hover {
    color: #ffffff;
    border-color: #006799;
    background-color: #008ec2;
}
#branda-cookie-notice .button:active {
    color: #ffffff;
    border-color: #006799;
    background-color: #0073aa;
}
#branda-cookie-notice .button:focus {
    color: #ffffff;
    border-color: #5b9dd9;
    background-color: #008ec2;
}
</style>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-1114997 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="beforeheader_728"><aside id="oio-widget-6" class="widget oio"><div class="widgetinner"><style type="text/css">
#oio-banner-4 { max-width: 728px !important; margin: 0 auto !important; }
#oio-banner-4 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.362% !important; }
#oio-banner-4 .oio-last-col { margin-right: 0 !important; }
#oio-banner-4 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-4">
<li class="oio-slot oio-last-col oio-last-row"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 Leaderboard -->
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-9901528122519810" data-ad-slot="8234369132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="728px";if(b.clientWidth)break;}}})();
</script>
</div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">

					<li><span class="arrow-right"></span></li>

					<li class="masthead_date">
						<script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							// -->
						</script>
					</li>

					
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/troymedia" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="https://twitter.com/troymedia" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
							
							
							
							
							
							
													</li>
					
					<li class="pull-right gab_headersearch">
						<form action="https://troymedia.com/">
					    <div class="input-group">
					      <input type="text" name="s" class="form-control input-xs" placeholder="Type keyword and hit enter" name="s" autofocus>
					      <div class="input-group-btn">
					        <button class="btn btn-default btn-xs" type="submit"><i class="glyphicon glyphicon-search"></i></button>
					      </div>
					    </div>
					  </form>
					</li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://troymedia.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->

		<div class="row">
			<div class="col-lg-12">
				<div id="header">
					
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">
															<h1>
									<a href="https://troymedia.com/" title="Helping Canadians make informed decisions">
										<img src="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/06/troynews-masthead.jpg?lossy=1&strip=1&webp=1" alt="Troy Media &#8211; Canada" title="Troy Media &#8211; Canada" srcset="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/06/troynews-masthead-300x83.jpg?lossy=1&strip=1&webp=1 300w, https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/06/troynews-masthead.jpg?lossy=1&strip=1&webp=1 360w" sizes="(max-width: 360px) 100vw, 360px" />
									</a>
								</h1>
													</div><!-- logo -->

						<div class="header-ad pull-right logo-banner hidden-xs">
							<aside id="oio-widget-5" class="widget oio"><div class="widgetinner"><style type="text/css">
#oio-banner-2 { max-width: 720px !important; margin: 0 auto !important; }
#oio-banner-2 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.5% !important; }
#oio-banner-2 .oio-last-col { margin-right: 0 !important; }
#oio-banner-2 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-2">
<li class="oio-slot oio-last-col oio-last-row"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 Leaderboard -->
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-9901528122519810" data-ad-slot="8234369132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="720px";if(b.clientWidth)break;}}})();
</script>
</div></aside>
						</div>

						<div class="clearfix"></div>
					

				</div><!-- /header -->
			</div><!-- /col-lg-12 -->
		</div><!-- /row -->

		<div class="row site-nav">
			<div class="col-lg-12">

				<nav class="main-navigation " itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li id="menu-item-865558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-865558"><a href="https://troymedia.com/">Home</a></li>
<li id="menu-item-117439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117439"><a href="https://troymedia.com/category/arts-entertainment/">Arts, Entertainment</a></li>
<li id="menu-item-3028" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3028"><a href="https://troymedia.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-188078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188078"><a href="https://troymedia.com/category/bcs-business/">BC&#8217;s Business</a></li>
	<li id="menu-item-188086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-188086"><a href="https://troymedia.com/category/albertas-business2/">Alberta&#8217;s Business</a></li>
	<li id="menu-item-188076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188076"><a href="https://troymedia.com/category/saskatchewans-business/">Saskatchewan&#8217;s Business</a></li>
	<li id="menu-item-188077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188077"><a href="https://troymedia.com/category/manitobas-business/">Manitoba&#8217;s Business</a></li>
	<li id="menu-item-188079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188079"><a href="https://troymedia.com/category/ontarios-business/">Ontario&#8217;s Business</a></li>
	<li id="menu-item-188080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188080"><a href="https://troymedia.com/category/business-in-quebec/">Quebec&#8217;s business</a></li>
	<li id="menu-item-188083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188083"><a href="https://troymedia.com/category/new-brunswick/">New Brunswick&#8217;s Business</a></li>
	<li id="menu-item-188081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188081"><a href="https://troymedia.com/category/peis-business/">PEI&#8217;s Business</a></li>
	<li id="menu-item-188082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188082"><a href="https://troymedia.com/category/nova-scotia/">Nova Scotia&#8217;s Business</a></li>
	<li id="menu-item-188084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188084"><a href="https://troymedia.com/category/newfoundland/">Newfoundland&#8217;s Business</a></li>
</ul>
</li>
<li id="menu-item-3029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3029"><a href="https://troymedia.com/category/career-human-resource-information/">Careers/HR</a></li>
<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046"><a href="https://troymedia.com/category/crime/">Crime</a></li>
<li id="menu-item-868494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-868494"><a href="https://driver-seat.ca/">Driver Seat</a></li>
<li id="menu-item-3209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3209"><a href="https://troymedia.com/category/education/">Education</a></li>
<li id="menu-item-3031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3031"><a href="https://troymedia.com/category/environment/">Environment</a></li>
<li id="menu-item-116235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116235"><a href="https://troymedia.com/category/health/">Health</a></li>
<li id="menu-item-3032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3032"><a href="https://troymedia.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-3034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3034"><a href="https://troymedia.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-165796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165796"><a href="https://troymedia.com/category/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-3041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3041"><a href="https://troymedia.com/category/sports/">Sports</a></li>
<li id="menu-item-1114515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1114515"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-1114516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114516"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/canada-tourism/">Canada</a></li>
	<li id="menu-item-1114517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114517"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/us-tourism/">USA</a></li>
	<li id="menu-item-1114518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114518"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/mexican-tourism/">Mexico</a></li>
	<li id="menu-item-1114519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114519"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/things-to-do-in-central-america/">Central America</a></li>
	<li id="menu-item-1114520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114520"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/things-to-do-in-the-caribbean/">Caribbean</a></li>
	<li id="menu-item-1114521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114521"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/things-to-do-in-asia/">Asia</a></li>
	<li id="menu-item-1114522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114522"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/european-tourism/">Europe</a></li>
</ul>
</li>
<li id="menu-item-507507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-507507"><a>Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-117437" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117437"><a href="https://troymedia.com/category/viewpoint/">Forum</a></li>
	<li id="menu-item-3090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3090"><a href="https://troymedia.com/category/politicslaw/">Politics/Law</a></li>
	<li id="menu-item-116385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116385"><a href="https://troymedia.com/category/world/">World</a></li>
</ul>
</li>
<li id="menu-item-171473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171473"><a>Eye On Canada</a>
<ul class="sub-menu">
	<li id="menu-item-171475" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171475"><a href="https://troymedia.com/tag/bc/">BC</a></li>
	<li id="menu-item-171474" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171474"><a href="https://troymedia.com/tag/alberta/">Alberta</a></li>
	<li id="menu-item-171476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171476"><a href="https://troymedia.com/tag/saskatchewan/">Saskatchewan</a></li>
	<li id="menu-item-171477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171477"><a href="https://troymedia.com/tag/eye-on-manitoba/">Manitoba</a></li>
	<li id="menu-item-171478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171478"><a href="https://troymedia.com/tag/eye-on-ontario/">Ontario</a></li>
	<li id="menu-item-171479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171479"><a href="https://troymedia.com/tag/eye-on-quebec/">Quebec</a></li>
	<li id="menu-item-171480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171480"><a href="https://troymedia.com/tag/eye-on-new-brunswick/">New Brunswick</a></li>
	<li id="menu-item-171481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171481"><a href="https://troymedia.com/tag/eye-on-nova-scotia/">Nova Scotia</a></li>
	<li id="menu-item-171482" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171482"><a href="https://troymedia.com/tag/eye-on-pei/">PEI</a></li>
	<li id="menu-item-171483" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171483"><a href="https://troymedia.com/tag/newfoundland/">Newfoundland</a></li>
	<li id="menu-item-507506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507506"><a href="https://troymedia.com/category/eye-on-northern-canada/">Northern Canada</a></li>
</ul>
</li>
					</ul>
				</nav>

                				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-166175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166175"><a href="https://troymedia.com/wp-content/plugins/oiopub-direct/purchase.php">Advertise with us</a></li>
<li id="menu-item-166516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166516"><a href="https://troymedia.com/meet-the-team/">Meet the team</a></li>
<li id="menu-item-202406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202406"><a href="https://troymedia.com/troy-media-partnering-journalists-business/">Join our team</a></li>
<li id="menu-item-1114628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1114628"><a title="NEWS RELEASES" href="https://troymedia.com/category/media-release/">News Releases</a></li>
<li id="menu-item-1114913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114913"><a target="_blank" rel="noopener noreferrer" href="https://troymediadigitalsolutions.com/community-news-outlets/">Become a Troy Media Affiliate</a></li>
					</ul>
				</nav>
                			</div>
		</div>
	</header>

	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Make Frontier the cleanest oil sands project it can be							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://troymedia.com/author/dougfirby/" rel="author" class="fn" itemprop="name">Doug Firby</a></span> on <time class="published updated" itemprop="datePublished" datetime="February 17, 2020T6:32 am">February 17, 2020</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://troymedia.com/albertas-business2/make-frontier-the-cleanest-oil-sands-project-it-can-be/#respond">No Comment</a></span></p><p class='subtitle'>Allowing the project to proceed – responsibly, with best available environmental practices – really is in the national interest.</p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-1114997 post type-post status-publish format-standard has-post-thumbnail hentry category-albertas-business2 category-business category-in-the-news category-viewpoint tag-alberta-economy tag-environment-2 tag-oil-sands last_archivepost">
										
					<div class="entry-content" itemprop="text"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://troymedia.com/albertas-business2/make-frontier-the-cleanest-oil-sands-project-it-can-be/" data-a2a-title="Make Frontier the cleanest oil sands project it can be"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftroymedia.com%2Falbertas-business2%2Fmake-frontier-the-cleanest-oil-sands-project-it-can-be%2F&amp;linkname=Make%20Frontier%20the%20cleanest%20oil%20sands%20project%20it%20can%20be" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftroymedia.com%2Falbertas-business2%2Fmake-frontier-the-cleanest-oil-sands-project-it-can-be%2F&amp;linkname=Make%20Frontier%20the%20cleanest%20oil%20sands%20project%20it%20can%20be" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Ftroymedia.com%2Falbertas-business2%2Fmake-frontier-the-cleanest-oil-sands-project-it-can-be%2F&amp;linkname=Make%20Frontier%20the%20cleanest%20oil%20sands%20project%20it%20can%20be" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><img class="alignleft size-full wp-image-116338" src="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/05/Doug-Firby-columnist.gif?lossy=1&strip=1&webp=1" alt="Doug Firby" width="150" height="230" srcset="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/05/Doug-Firby-columnist.gif?lossy=1&strip=1&webp=1 150w, " sizes="(max-width: 150px) 100vw, 150px" /><span style="font-family: georgia, palatino, serif; font-size: 12pt;">To say the Teck Resources’ Frontier oil sands debate is fraught has become a bit of an understatement. <span style="color: #000000;"><span lang="en-US">At </span></span>times, it appears the fate of the world hangs in the balance.</span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;">On one side, political proponents are telling us that the very future of Alberta’s economy hinges on this project moving ahead. On the other side, environmentalists are warning that Frontier could strike a mortal blow to Canada’s boreal forests and our carbon future (because, you know, it’s the fault of Canada, not China, the U.S. and Australia that the world is flooded with greenhouse gases).</span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;">It’s even been said that the fires of Western separatism could flare out of control if Prime Minister Justin Trudeau’s Liberal federal government fails to give this mine a rubber stamp.</span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;">That’s a lot of political baggage for what’s supposed to be a business decision.</span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;">Teck’s Frontier is a big, big project, for sure. And given some of the economic disasters going on elsewhere in Canada, the country could use the revenue it promises to generate (more on that in a minute) as a way to offset money pits elsewhere. Consider, for example, the financial black hole known as the Muskrat Falls hydroelectric project in Newfoundland or Quebec’s ever-fading Bombardier empire.</span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;">In short, some region of the country has to be revenue-positive and a lot of people would like it to once again be Alberta. Oh, for the days of $100-a-barrel oil.</span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;">The question, however, is whether Frontier is the road to a prosperous future or <span style="color: #000000;"><span lang="en-US">a</span></span> route to financial oblivion. For Albertans, it’s never been more important to get the answer right.</span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;">In an article written for the CBC website last week, economist Andrew Leach and law professor Martin Olszynski offered some sobering statistics on Frontier’s prospects for financial success. Their article, in part, noted that revenue estimates for the project are grossly inflated, given that they were made back in 201<span style="color: #000000;"><span lang="en-US">1</span></span>, which you’ll remember was <span style="color: #000000;"><span lang="en-US">a much happier time for the industry</span></span>.</span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;">Noting the crash in oil prices since then, Leach and Olszynski offer this observation: “Moving from a 2011 oil price forecast to a current equivalent would reduce expected revenues from the Frontier project (all else equal) by about a quarter, while reducing taxes, royalties and return on capital each by about a third.”</span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;">“If oil prices follow the $65 plus inflation break-even … that would reduce revenues by almost two-thirds, and taxes, royalties and returns to investors by about three-quarters.</span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;">“At today&#8217;s oil prices, plus inflation, revenues would be reduced by three-quarters relative to 2011 forecast levels, and taxes, royalties and returns on capital would be reduced by about 95 per cent.”</span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;">In short, <span style="color: #000000;"><span lang="en-US">those revised calculations suggest the</span></span> project may not make fiscal sense at all. And that’s setting aside the very serious environmental considerations, which also come with a steep cost.</span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;">Given this reality, <span style="color: #000000;"><span lang="en-US">it seems like </span></span>a bizarre time for the province to draw the line in the sand with the federal government. Should the feds give this project the green light – a more dubious proposition than approving the Trans Mountain pipeline expansion – it’s still highly unclear whether it actually makes sense to move ahead. In any case, it seems certain that the Frontier project will do little to consolidate the province’s economic future.</span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;">In spite of the naysayers, Teck still wants to forge ahead. And given that it promises 7,000 transitional <span style="color: #000000;"><span lang="en-US">jobs in a province with a 7.3 per cent unemployment rate</span></span>, <span style="color: #000000;"><span lang="en-US">i</span></span>t probably makes sense for governments not to stand in the way. However, there needs to be better, rock solid regulations to ensure the land is fully rehabilitated at the project’s end. <span style="color: #000000;"><span lang="en-US">Stricter regulations</span></span> would mean, among other things, revisiting Teck’s plan <span style="color: #000000;"><span lang="en-US">to accumulate</span></span> 240 million cubic metres of fluid fine tailings by 2037. That’s a liability no one wants to see.</span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;">The growth in global demand for oil is expected to slow from 2025 on as fuel efficiency improves and the use of electric vehicles increases. But consumption is unlikely to peak in the next two decades, according to the International Energy Agency. That means the world either buys Canada’s comparatively clean oil, or it seeks it out from less socially and environmentally responsible<span style="color: #000000;"><span lang="en-US"> jurisdictions.</span></span></span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;">Our federal government can help make that happen by rendering a quick and clear decision, and not subjecting Teck to the <span style="color: #000000;"><span lang="en-US">drawn-out legal limbo that turned the Trans Mountain project into an endless nightmare. </span></span></span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;">Allowing the project to proceed – responsibly, with best available environmental practices – really is in the national interest. It’s time for the federal Liberals to be decisive, for once.</span></p>
<p><span style="font-family: georgia, palatino, serif; font-size: 12pt;"><em>Doug Firby is Publisher of Troy Media.</em></span></p>
<p class="p1" style="text-align: right;"><i>© <a href="https://troymedia.com/">Troy Media</a></i></p>
<hr />
<p class="western" align="left"><a href="https://troymedia.com/recommends/troy-media/"><img class="alignright wp-image-156000 size-full" src="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/08/TroMediaLogo20.jpg?lossy=1&strip=1&webp=1" alt="cleanest oil sands project frontier" width="20" height="20" srcset="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/08/TroMediaLogo20.jpg?lossy=1&strip=1&webp=1 20w, " sizes="(max-width: 20px) 100vw, 20px" /></a></p>
<p class="p1"><span style="font-size: 10pt; font-family: arial, helvetica, sans-serif;"><strong>The <a href="https://troymedia.com/category/viewpoint/">views, opinions and positions</a> expressed by <a href="http://marketplace.troymedia.com/columnists/" target="_blank" rel="noopener noreferrer">columnists</a> and <a href="http://marketplace.troymedia.com/our-contributors/">contributors</a> are the author’s alone. They do not inherently or expressly reflect the views, opinions and/or positions of our publication. </strong></span></p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://troymedia.com/tag/alberta-economy/" rel="tag">Alberta economy</a>, <a href="https://troymedia.com/tag/environment-2/" rel="tag">Environment</a>, <a href="https://troymedia.com/tag/oil-sands/" rel="tag">Oilsands</a></p>
<div class="single_postmeta">
<p><img src="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/08/Firby_2017_1-35x35.jpg?lossy=1&strip=1&webp=1" width="35" height="35" alt="Doug Firby" class="avatar avatar-35 wp-user-avatar wp-user-avatar-35 alignnone photo" srcset="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/08/Firby_2017_1-35x35.jpg?lossy=1&strip=1&webp=1 35w, " sizes="(max-width: 35px) 100vw, 35px" /></p>
<p><strong class="entry-title">Make Frontier the cleanest oil sands project it can be</strong> added by <a href="https://troymedia.com/author/dougfirby/" rel="author" class="author vcard"><span class="fn">Doug Firby</span></a> on <time class="published updated" itemprop="datePublished" datetime="2020-02-17T06:32">February 17, 2020</time><br /><a class="block" href="https://troymedia.com/author/dougfirby/">View all posts by Doug Firby &rarr;</a></p>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://troymedia.com/albertas-business2/make-frontier-the-cleanest-oil-sands-project-it-can-be/" data-a2a-title="Make Frontier the cleanest oil sands project it can be"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftroymedia.com%2Falbertas-business2%2Fmake-frontier-the-cleanest-oil-sands-project-it-can-be%2F&amp;linkname=Make%20Frontier%20the%20cleanest%20oil%20sands%20project%20it%20can%20be" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftroymedia.com%2Falbertas-business2%2Fmake-frontier-the-cleanest-oil-sands-project-it-can-be%2F&amp;linkname=Make%20Frontier%20the%20cleanest%20oil%20sands%20project%20it%20can%20be" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Ftroymedia.com%2Falbertas-business2%2Fmake-frontier-the-cleanest-oil-sands-project-it-can-be%2F&amp;linkname=Make%20Frontier%20the%20cleanest%20oil%20sands%20project%20it%20can%20be" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='yarpp-related'>
<h3>Editor's picks</h3><ol>
<li><a href="https://troymedia.com/albertas-business2/alberta-growth-poised-for-a-comeback/" rel="bookmark" title="After a long economic winter, signs of warmth">After a long economic winter, signs of warmth </a> <small>We need to stop focusing on what has gone wrong and think about not only what’s going right,...</small></li>
<li><a href="https://troymedia.com/business/alberta-remains-petro-state-ndp/" rel="bookmark" title="Alberta remains a petro-state under the NDP">Alberta remains a petro-state under the NDP </a> <small>KEEPING: Alberta's perspective that what’s good for the oil and gas industry is good for Albertans is wildly...</small></li>
<li><a href="https://troymedia.com/business/it-is-impossible-to-conserve-your-way-to-lower-power-bills-in-alberta/" rel="bookmark" title="It is impossible to conserve your way to lower power bills in Alberta">It is impossible to conserve your way to lower power bills in Alberta </a> <small>NEIMAN: How we can have our electricity cake, and eat it, too...</small></li>
</ol>
</div>
</div>					<meta content="2020-02-17T06:32" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
	
	
			<p>
			You must be logged in to post a comment 
			<a href="https://troymedia.com/wp-login.php?redirect_to=https%3A%2F%2Ftroymedia.com%2Falbertas-business2%2Fmake-frontier-the-cleanest-oil-sands-project-it-can-be%2F">
				Login			</a>
		</p>
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">			
			<aside id="a2a_follow_widget-2" class="widget widget_a2a_follow_widget"><div class="widgetinner"><h3 class="widgettitle">Follow Troy Media on:</h3>
<div class="a2a_kit a2a_kit_size_32 a2a_follow addtoany_list"><a class="a2a_button_facebook" href="https://www.facebook.com/troymedia/" title="Facebook" rel="noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://twitter.com/troymedia" title="Twitter" rel="noopener" target="_blank"></a><a class="a2a_button_linkedin_company" href="https://www.linkedin.com/company/480396" title="LinkedIn Company" rel="noopener" target="_blank"></a></div></div></aside>
<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><script type="text/javascript">
var bannersnack_embed = {"hash":"bciavle5t","width":336,"height":50,"t":1535801271,"userId":21384366,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div></div></aside>
<aside id="oio-widget-8" class="widget oio"><div class="widgetinner"><style type="text/css">
#oio-banner-5 { max-width: 336px !important; margin: 0 auto !important; }
#oio-banner-5 .oio-slot { width: 100% !important; margin: 0% 2.976% 2.976% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-5 .oio-last-col { margin-right: 0 !important; }
#oio-banner-5 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-5">
<li class="oio-slot oio-last-col"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 -->
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-9901528122519810" data-ad-slot="2807592339"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
<li class="oio-slot oio-last-col oio-last-row"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 -->
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-9901528122519810" data-ad-slot="2807592339"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-5"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="336px";if(b.clientWidth)break;}}})();
</script>
</div></aside>
<aside id="oio-widget-2" class="widget oio"><div class="widgetinner"><style type="text/css">
#oio-banner-3 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-3 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-3 .oio-last-col { margin-right: 0 !important; }
#oio-banner-3 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-3">
<li class="oio-slot oio-last-col oio-last-row"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 8/22/11 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9901528122519810"
     data-ad-slot="5823450088"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-3"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="300px";if(b.clientWidth)break;}}})();
</script>
</div></aside>
<aside id="forminator_widget-2" class="widget widget_forminator_widget"><div class="widgetinner"><h3 class="widgettitle">Subscribe to Daily Updates</h3>
<div class="forminator-ui forminator-custom-form forminator-custom-form-1114618 forminator-design--default  forminator_ajax" data-forminator-render="0" data-form="forminator-module-1114618"><br/></div><form
				id="forminator-module-1114618"
				class="forminator-ui forminator-custom-form forminator-custom-form-1114618 forminator-design--default  forminator_ajax"
				action=""
				method="post"
				data-forminator-render="0"
				data-form-id="1114618"
				data-design="default"
				data-grid="open"
				
				style="display: none;"
			><div class="forminator-response-message" aria-hidden="true"></div><div class="forminator-row"><div id="name-2" class="forminator-col forminator-col-12 "><div class="forminator-field"><label for="forminator-field-name-2" class="forminator-label">Name <span class="forminator-required">*</span></label><input type="text" name="name-2" value="" placeholder="E.g. John Doe" id="forminator-field-name-2" class="forminator-input forminator-name--field" aria-required="true" /></div></div></div><div class="forminator-row"><div id="email-1" class="forminator-col forminator-col-12 "><div class="forminator-field"><label for="forminator-field-email-1" class="forminator-label">Email Address <span class="forminator-required">*</span></label><input type="email" name="email-1" value="" placeholder="E.g. john@doe.com" id="forminator-field-email-1" class="forminator-input forminator-email--field" data-required="true" aria-required="true" /></div></div></div><div class="forminator-row"><div id="radio-1" class="forminator-col forminator-col-12 "><fieldset class="forminator-field" role="radiogroup"><label class="forminator-label">Your province <span class="forminator-required">*</span></label><label for="forminator-field-radio-1-1-5e4b5cbead509" class="forminator-radio"><input type="radio" name="radio-1" value="bc" id="forminator-field-radio-1-1-5e4b5cbead509" data-calculation="0"  /><span aria-hidden="true"></span><span>BC</span></label><label for="forminator-field-radio-1-2-5e4b5cbead509" class="forminator-radio"><input type="radio" name="radio-1" value="alberta" id="forminator-field-radio-1-2-5e4b5cbead509" data-calculation="0"  /><span aria-hidden="true"></span><span>Alberta</span></label><label for="forminator-field-radio-1-3-5e4b5cbead509" class="forminator-radio"><input type="radio" name="radio-1" value="saskastchewan" id="forminator-field-radio-1-3-5e4b5cbead509" data-calculation="0"  /><span aria-hidden="true"></span><span>Saskastchewan</span></label><label for="forminator-field-radio-1-4-5e4b5cbead509" class="forminator-radio"><input type="radio" name="radio-1" value="manitoba" id="forminator-field-radio-1-4-5e4b5cbead509" data-calculation="0"  /><span aria-hidden="true"></span><span>Manitoba</span></label><label for="forminator-field-radio-1-5-5e4b5cbead509" class="forminator-radio"><input type="radio" name="radio-1" value="ontario" id="forminator-field-radio-1-5-5e4b5cbead509" data-calculation="0"  /><span aria-hidden="true"></span><span>Ontario</span></label><label for="forminator-field-radio-1-6-5e4b5cbead509" class="forminator-radio"><input type="radio" name="radio-1" value="quebed" id="forminator-field-radio-1-6-5e4b5cbead509" data-calculation="0"  /><span aria-hidden="true"></span><span>Quebed</span></label><label for="forminator-field-radio-1-7-5e4b5cbead509" class="forminator-radio"><input type="radio" name="radio-1" value="new-brunswick" id="forminator-field-radio-1-7-5e4b5cbead509" data-calculation="0"  /><span aria-hidden="true"></span><span>New Brunswick</span></label><label for="forminator-field-radio-1-8-5e4b5cbead509" class="forminator-radio"><input type="radio" name="radio-1" value="nova-scotia" id="forminator-field-radio-1-8-5e4b5cbead509" data-calculation="0"  /><span aria-hidden="true"></span><span>Nova Scotia</span></label><label for="forminator-field-radio-1-9-5e4b5cbead509" class="forminator-radio"><input type="radio" name="radio-1" value="pei" id="forminator-field-radio-1-9-5e4b5cbead509" data-calculation="0"  /><span aria-hidden="true"></span><span>PEI</span></label><label for="forminator-field-radio-1-10-5e4b5cbead509" class="forminator-radio"><input type="radio" name="radio-1" value="newfoundland" id="forminator-field-radio-1-10-5e4b5cbead509" data-calculation="0"  /><span aria-hidden="true"></span><span>Newfoundland</span></label><label for="forminator-field-radio-1-11-5e4b5cbead509" class="forminator-radio"><input type="radio" name="radio-1" value="nwt" id="forminator-field-radio-1-11-5e4b5cbead509" data-calculation="0"  /><span aria-hidden="true"></span><span>NWT</span></label><label for="forminator-field-radio-1-12-5e4b5cbead509" class="forminator-radio"><input type="radio" name="radio-1" value="nunavut" id="forminator-field-radio-1-12-5e4b5cbead509" data-calculation="0"  /><span aria-hidden="true"></span><span>Nunavut</span></label><label for="forminator-field-radio-1-13-5e4b5cbead509" class="forminator-radio"><input type="radio" name="radio-1" value="yukon" id="forminator-field-radio-1-13-5e4b5cbead509" data-calculation="0"  /><span aria-hidden="true"></span><span>Yukon</span></label></fieldset></div></div><div class="forminator-row"><div id="checkbox-1" class="forminator-col forminator-col-12 "><div class="forminator-field"><label for="forminator-field-checkbox-1-1-5e4b5cbead581" class="forminator-checkbox"><input type="checkbox" name="checkbox-1[]" value="yes-tell-me-more-about-becoming-a-troy-media-thought-leader" id="forminator-field-checkbox-1-1-5e4b5cbead581" data-calculation="0"  /><span aria-hidden="true"></span><span>Yes! Tell me more about becoming a Troy Media Thought Leader</span></label></div></div></div><div class="forminator-row"><div id="captcha-1" class="forminator-col forminator-col-12 "><div class="forminator-g-recaptcha" data-theme="light" data-sitekey="6LcQMikUAAAAAJzZPeclJ3JPAruLl02YifjHfxoY" data-size="normal"></div></div></div><div class="forminator-row"><div class="forminator-col"><div id="submit" class="forminator-field"><button class="forminator-button forminator-button-submit">Subscribe</button></div></div></div><input type="hidden" id="forminator_nonce" name="forminator_nonce" value="abed5adca8" /><input type="hidden" name="_wp_http_referer" value="/albertas-business2/make-frontier-the-cleanest-oil-sands-project-it-can-be/" /><input type="hidden" name="form_id" value="1114618"><input type="hidden" name="page_id" value="1114997"><input type="hidden" name="current_url" value="https://troymedia.com/albertas-business2/make-frontier-the-cleanest-oil-sands-project-it-can-be/"><input type="hidden" name="render_id" value="0"><input type="hidden" name="action" value="forminator_submit_form_custom-forms"></form></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li id="menu-item-117452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117452"><a href="https://troymedia.com/contact-troy-media/">Contact us</a></li>
<li id="menu-item-117456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117456"><a href="https://troymedia.com/about-troy-media/">About Troy Media</a>
<ul class="sub-menu">
	<li id="menu-item-166515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166515"><a href="https://troymedia.com/meet-the-team/">Meet the team</a></li>
	<li id="menu-item-202405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202405"><a href="https://troymedia.com/troy-media-partnering-journalists-business/">Join our team</a></li>
</ul>
</li>
<li id="menu-item-166174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166174"><a href="https://troymedia.com/wp-content/plugins/oiopub-direct/purchase.php">Advertise with us</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					©2019, Powered by <a href="http://troymediadigitalsolutions.com/">Troy Media Digital Solutions</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
						<a rel="nofollow" href="https://troymedia.com/wp-login.php">Log in</a> by <a href="http://troymediadigitalsolutions.com/">Troy Media Digital Solutions</strong>									<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "https://troymedia.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			
			<script type="text/javascript">
				var _paq = _paq || [];
				_paq.push(["setDocumentTitle", "6/" + document.title]);
	_paq.push(['setCustomDimension', 1, '{"ID":41,"name":"Doug Firby","avatar":"861cda9e7b9f4d0d388e30a1887b372d"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '5732']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://hb.wpmucdn.com/admin.troymedia.com/78480110-174d-471f-bded-ca2b79583740.css' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-icons-css'  href='https://hb.wpmucdn.com/admin.troymedia.com/66868088-e065-48fd-9291-4002972811c9.css' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-utilities-css'  href='https://hb.wpmucdn.com/admin.troymedia.com/071e3ee4-1a22-42fe-b9e5-af4ee41ef289.css' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-grid-default-css'  href='https://hb.wpmucdn.com/admin.troymedia.com/bb9c6e45-ffc4-48ff-adca-d9dad8d8adf6.css' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-forms-default-base-css'  href='https://hb.wpmucdn.com/admin.troymedia.com/9829d805-eddc-4979-958c-ed27095e1dfc.css' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css'  href='https://hb.wpmucdn.com/admin.troymedia.com/d1769b4e-7ae0-4343-a4e3-e73783441241.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ub_cookie_notice = {"id":"#branda-cookie-notice","cookie":{"domain":"","name":"Branda_Cookie_Notice_1","path":"\/","secure":"on","timezone":-25200,"value":2592000},"reloading":"off","animation":null,"ajaxurl":"https:\/\/troymedia.com\/wp-admin\/admin-ajax.php","logged":"no","user_id":"0","nonce":"e51be4e2e0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/570b8d39-b461-41be-86c1-05a9607171f6.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/de537096-dbf5-48fa-a6de-36055b180b96.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/c48b99df-105f-49e2-a611-180477d68222.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/36184847-b8b8-4b48-9db3-8e76a5d8cfd9.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/0eca44b5-0772-4da8-9240-310eacf07bd4.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ForminatorFront = {"ajaxUrl":"https:\/\/troymedia.com\/wp-admin\/admin-ajax.php","cform":{"processing":"Submitting form, please wait","error":"An error occurred processing the form. Please try again","upload_error":"An upload error occurred processing the form. Please try again","pagination_prev":"Previous","pagination_next":"Next","pagination_go":"Submit","gateway":{"processing":"Processing payment, please wait","paid":"Success! Payment confirmed. Submitting form, please wait","error":"Error! Something went wrong when verifying the payment"},"captcha_error":"Invalid CAPTCHA","no_file_chosen":"No file chosen","intlTelInput_utils_script":"https:\/\/troymedia.com\/wp-content\/plugins\/forminator\/assets\/js\/library\/intlTelInputUtils.js"},"poll":{"processing":"Submitting vote, please wait","error":"An error occurred saving the vote. Please try again"},"select2":{"load_more":"Loading more results\u2026","no_result_found":"No results found","searching":"Searching\u2026","loaded_error":"The results could not be loaded."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/6ce2d378-84fd-498b-aac8-987f71a32ecd.js'></script>
<script type='text/javascript'>

		(function ($, document, window) {
				"use strict";
				(function () {
					$(document).ready(function () {
						if (typeof ($.fn.forminatorLoader) === 'undefined') {
							console.log('forminator scripts not loaded');
						} else {
							$('#forminator-module-1114618[data-forminator-render="0"]')
								.forminatorLoader({"action":"forminator_load_cform","type":"forminator_forms","id":1114618,"render_id":0,"is_preview":false,"preview_data":[],"last_submit_data":[],"extra":{"_wp_http_referer":"\/albertas-business2\/make-frontier-the-cleanest-oil-sands-project-it-can-be\/","page_id":1114997}});
						}
					});
				})();
			}(jQuery, document, window));
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/a80dd94c-2865-4ce0-bbd9-2b9a631d9748.js'></script>
					<style type="text/css"
						   id="forminator-custom-form-styles-1114618">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</style>

							<script type="text/javascript">
			jQuery(document).ready(function () {
				window.Forminator_Cform_Paginations = window.Forminator_Cform_Paginations || [];
								window.Forminator_Cform_Paginations[1114618] =
				{"has-pagination":false,"pagination-header-design":"show","pagination-header":"nav","last-steps":"Finish","last-previous":"Previous","pagination-labels":"default","has-paypal":false};

				var runForminatorFront = function () {
					jQuery('#forminator-module-1114618[data-forminator-render="0"]')
						.forminatorFront({"form_type":"custom-form","inline_validation":true,"rules":"\"name-2\": \"required\",\"name-2\": \"trim\",\"email-1\": {\n\"required\": true,\"emailWP\": true,},\n\"radio-1\": \"required\",","messages":"\"name-2\": \"Name is required.\",\n\"email-1\": {\n\"required\": \"This field is required. Please input a valid email\",\n\"emailWP\": \"This is not a valid email\",\n\"email\": \"This is not a valid email\",\n},\n\"radio-1\": \"This field is required. Please select a value\",\n","conditions":{"fields":[],"relations":{"name-2":[],"email-1":[],"radio-1":[],"checkbox-1":[],"captcha-1":[],"submit":[]}},"calendar":"{\"days\":[\"Su\",\"Mo\",\"Tu\",\"We\",\"Th\",\"Fr\",\"Sa\"],\"months\":[\"Jan\",\"Feb\",\"Mar\",\"Apr\",\"May\",\"Jun\",\"Jul\",\"Aug\",\"Sep\",\"Oct\",\"Nov\",\"Dec\"]}","paypal_config":{"live_id":"","sandbox_id":"","redirect_url":"https:\/\/troymedia.com\/albertas-business2\/make-frontier-the-cleanest-oil-sands-project-it-can-be","form_id":1114618},"forminator_fields":["address","calculation","captcha","currency","custom","date","email","gdprcheckbox","hidden","html","checkbox","name","number","page-break","paypal","phone","postdata","radio","section","select","stripe","text","textarea","time","upload","url"],"max_nested_formula":5,"general_messages":{"calculation_error":"Failed to calculate field.","payment_require_ssl_error":"SSL required to submit this form, please check your URL.","payment_require_amount_error":"PayPal amount must be greater than 0."},"payment_require_ssl":false,"fadeout":"true","fadeout_time":5000,"has_loader":true,"loader_label":"Submitting...","calcs_memoize_time":300});
				}

				runForminatorFront();

				if (window.elementorFrontend) {
					elementorFrontend.hooks.addAction('frontend/element_ready/global', function () {
						runForminatorFront();
					});
				}

								if (typeof ForminatorValidationErrors !== 'undefined') {
					var forminatorFrontSubmit = jQuery(ForminatorValidationErrors.selector).data('forminatorFrontSubmit');
					if (typeof forminatorFrontSubmit !== 'undefined') {
						forminatorFrontSubmit.show_messages(ForminatorValidationErrors.errors);
					}
				}
				if (typeof ForminatorFormHider !== 'undefined') {
					var forminatorFront = jQuery(ForminatorFormHider.selector).data('forminatorFront');
					if (typeof forminatorFront !== 'undefined') {
						jQuery(forminatorFront.forminator_selector).find('.forminator-row').hide();
						jQuery(forminatorFront.forminator_selector).find('.forminator-pagination-steps').hide();
						jQuery(forminatorFront.forminator_selector).find('.forminator-pagination-footer').hide();
					}
				}
				if (typeof ForminatorFormNewTabRedirect !== 'undefined') {
					var forminatorFront = ForminatorFormNewTabRedirect.url;
					if (typeof forminatorFront !== 'undefined') {
						window.open(ForminatorFormNewTabRedirect.url, '_blank');
					}
				}
			});
		</script>
		<div id="branda-cookie-notice" role="banner" class="ub-position-bottom ub-style-none"><div class="cookie-notice-container"><div class="branda-cn-container"><span id="ub-cn-notice-text" class="branda-cn-column">We use cookies to ensure that we give you the best experience on our website.</span><span class="branda-cn-column"><a href="#" class="button ub-cn-set-cookie">Accept to agree</a></span></div></div></div>				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html><!-- Hummingbird cache file was created in 0.64771604537964 seconds, on 17-02-20 20:40:46 -->