<!DOCTYPE html>
<html lang="en-CA" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v16.4 (Yoast SEO v16.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Avanti Energy forges ahead with new helium discoveries | Troy Media</title>
	<meta name="description" content="Helium is used in computers, mobile phones, air bags, microscopes and numerous other products. Future possibilities for helium seem infinite" />
	<link rel="canonical" href="https://troymedia.com/business/avanti-energy-forges-ahead-with-new-helium-discoveries/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Avanti Energy forges ahead with new helium discoveries" />
	<meta property="og:description" content="The future possibilities for helium seem infinite" />
	<meta property="og:url" content="https://troymedia.com/business/avanti-energy-forges-ahead-with-new-helium-discoveries/" />
	<meta property="og:site_name" content="Troy Media" />
	<meta property="article:publisher" content="https://www.facebook.com/troymedia/" />
	<meta property="article:published_time" content="2021-06-07T17:42:17+00:00" />
	<meta property="article:modified_time" content="2021-06-07T17:42:20+00:00" />
	<meta property="og:image" content="https://troymedia.com/wp-content/uploads/sites/6/2021/06/Chris-Bakker200.jpg" />
	<meta property="og:image:width" content="200" />
	<meta property="og:image:height" content="200" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@troymedia" />
	<meta name="twitter:site" content="@troymedia" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Pat Price" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://troymedia.com/#organization","name":"Troy Media","url":"https://troymedia.com/","sameAs":["https://www.facebook.com/troymedia/","https://www.linkedin.com/company/480396/admin/updates/","https://twitter.com/troymedia"],"logo":{"@type":"ImageObject","@id":"https://troymedia.com/#logo","inLanguage":"en-CA","url":"https://troymedia.com/wp-content/uploads/sites/6/2017/09/troynews-masthead.jpg","contentUrl":"https://troymedia.com/wp-content/uploads/sites/6/2017/09/troynews-masthead.jpg","width":360,"height":99,"caption":"Troy Media"},"image":{"@id":"https://troymedia.com/#logo"}},{"@type":"WebSite","@id":"https://troymedia.com/#website","url":"https://troymedia.com/","name":"Troy Media","description":"Re-inventing how Canadians stay in touch","publisher":{"@id":"https://troymedia.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://troymedia.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://troymedia.com/business/avanti-energy-forges-ahead-with-new-helium-discoveries/#primaryimage","inLanguage":"en-CA","url":"https://troymedia.com/wp-content/uploads/sites/6/2021/06/Chris-Bakker200.jpg","contentUrl":"https://troymedia.com/wp-content/uploads/sites/6/2021/06/Chris-Bakker200.jpg","width":200,"height":200,"caption":"Chris Bakker"},{"@type":"WebPage","@id":"https://troymedia.com/business/avanti-energy-forges-ahead-with-new-helium-discoveries/#webpage","url":"https://troymedia.com/business/avanti-energy-forges-ahead-with-new-helium-discoveries/","name":"Avanti Energy forges ahead with new helium discoveries | Troy Media","isPartOf":{"@id":"https://troymedia.com/#website"},"primaryImageOfPage":{"@id":"https://troymedia.com/business/avanti-energy-forges-ahead-with-new-helium-discoveries/#primaryimage"},"datePublished":"2021-06-07T17:42:17+00:00","dateModified":"2021-06-07T17:42:20+00:00","description":"Helium is used in computers, mobile phones, air bags, microscopes and numerous other products. Future possibilities for helium seem infinite","breadcrumb":{"@id":"https://troymedia.com/business/avanti-energy-forges-ahead-with-new-helium-discoveries/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://troymedia.com/business/avanti-energy-forges-ahead-with-new-helium-discoveries/"]}]},{"@type":"BreadcrumbList","@id":"https://troymedia.com/business/avanti-energy-forges-ahead-with-new-helium-discoveries/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://troymedia.com/","url":"https://troymedia.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://troymedia.com/business/avanti-energy-forges-ahead-with-new-helium-discoveries/#webpage"}}]},{"@type":["Article","NewsArticle"],"@id":"https://troymedia.com/business/avanti-energy-forges-ahead-with-new-helium-discoveries/#article","isPartOf":{"@id":"https://troymedia.com/business/avanti-energy-forges-ahead-with-new-helium-discoveries/#webpage"},"author":{"@id":"https://troymedia.com/#/schema/person/fdb67b6c0f28bbf596e4d1d9092b7914"},"headline":"Avanti Energy forges ahead with new helium discoveries","datePublished":"2021-06-07T17:42:17+00:00","dateModified":"2021-06-07T17:42:20+00:00","mainEntityOfPage":{"@id":"https://troymedia.com/business/avanti-energy-forges-ahead-with-new-helium-discoveries/#webpage"},"wordCount":523,"commentCount":0,"publisher":{"@id":"https://troymedia.com/#organization"},"image":{"@id":"https://troymedia.com/business/avanti-energy-forges-ahead-with-new-helium-discoveries/#primaryimage"},"thumbnailUrl":"https://troymedia.com/wp-content/uploads/sites/6/2021/06/nova-scotia-space-rocket697.jpg","keywords":["Alternate energy","Energy sector","Investor Insight","Jobs"],"articleSection":["Business","Careers/HR","Entrepreneurs","Environment","Featured","Funding Post"],"inLanguage":"en-CA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://troymedia.com/business/avanti-energy-forges-ahead-with-new-helium-discoveries/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://admin.troymedia.com/#organization"}},{"@type":"Person","@id":"https://troymedia.com/#/schema/person/fdb67b6c0f28bbf596e4d1d9092b7914","name":"Pat Price","image":{"@type":"ImageObject","@id":"https://troymedia.com/#personlogo","inLanguage":"en-CA","url":"https://troymedia.com/wp-content/uploads/sites/6/2017/07/TMlogo75.jpg","contentUrl":"https://troymedia.com/wp-content/uploads/sites/6/2017/07/TMlogo75.jpg","caption":"Pat Price"},"knowsAbout":["Journalism"],"url":"https://troymedia.com/author/patprice/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//troymedia.com' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Troy Media &raquo; Feed" href="https://troymedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Troy Media &raquo; Comments Feed" href="https://troymedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Troy Media &raquo; Avanti Energy forges ahead with new helium discoveries Comments Feed" href="https://troymedia.com/business/avanti-energy-forges-ahead-with-new-helium-discoveries/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-4310251-8"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-4310251-8';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						'dimension1' : 'Pat Price','dimension2' : 'Business',                    });
					__gtagTracker( 'config', 'UA-4310251-8', {
						use_amp_client_id:true,forceSSL:true,anonymize_ip:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/troymedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://troymedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='orgseries-default-css-css'  href='https://troymedia.com/wp-content/plugins/organize-series/orgSeries.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://troymedia.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://troymedia.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://troymedia.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='branda-cookie-notice-front-css'  href='https://troymedia.com/wp-content/plugins/ultimate-branding/inc/modules/front-end/assets/css/cookie-notice.css?ver=3.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='author-box-css'  href='https://troymedia.com/wp-content/plugins/ultimate-branding/inc/modules/front-end/assets/css/author-box.css?ver=3.4.5' type='text/css' media='screen' />
<link rel='stylesheet' id='SocialLogos-css'  href='https://troymedia.com/wp-content/plugins/ultimate-branding/external/icon-font/social-logos.css?ver=2.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/style.css?ver=5.7.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://troymedia.com/wp-content/plugins/addthisx/frontend/build/addthis_wordpress_public.min.css?ver=5.7.2' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/troymedia.com","hash_tracking":"false","ua":"UA-4310251-8"};
/* ]]> */
</script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/dist/hooks.min.js?ver=50e23bed88bcb9e6e14023e9961698c1' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/dist/i18n.min.js?ver=db9a9a37da262883343e941c3731bc67' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.7.2' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='zxcvbn-async-js-extra'>
/* <![CDATA[ */
var _zxcvbnSettings = {"src":"https:\/\/troymedia.com\/wp-includes\/js\/zxcvbn.min.js"};
/* ]]> */
</script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/zxcvbn-async.min.js?ver=1.0' id='zxcvbn-async-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.7.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.7.2' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/e2pdf/js/e2pdf.frontend.js?ver=1.15.12' id='js/e2pdf.frontend-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.8.5' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/jquery.cycle2.min.js?ver=5.7.2' id='cycle2-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/swiper/swiper.min.js?ver=5.7.2' id='swiper-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/theia-sticky-sidebar.js?ver=5.7.2' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/owl.carousel.min.js?ver=5.7.2' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/framework/bootstrap/js/bootstrap.min.js?ver=5.7.2' id='bootstrap-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/responsive-menu.js?ver=5.7.2' id='responsive-menu-js'></script>
<script type='text/javascript' id='beehive-gtm-frontend-header-js-after'>
var dataLayer = [];
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-N4ZTG5P');
</script>
<link rel="https://api.w.org/" href="https://troymedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://troymedia.com/wp-json/wp/v2/posts/1476188" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://troymedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://troymedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://troymedia.com/?p=1476188' />
<link rel="alternate" type="application/json+oembed" href="https://troymedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftroymedia.com%2Fbusiness%2Favanti-energy-forges-ahead-with-new-helium-discoveries%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://troymedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftroymedia.com%2Fbusiness%2Favanti-energy-forges-ahead-with-new-helium-discoveries%2F&#038;format=xml" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('troymedia.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>


<!-- This site is using AdRotate v5.8.19 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<!-- Branda: Author Box -->
<style type="text/css" id="branda-author-box-css">
.branda-author-box {
	border-width: 1px;
	border-style: solid;
	border-color: #ddd;
	background-color: #fff;
}
.branda-author-box .branda-author-box-content img.avatar {
	width: 96px;
	height: 96px;
	border-style: solid;
	border-radius: 0;
	border-color: #ddd;
}
.branda-author-box .branda-author-box-content .branda-author-box-more ul a {
	color: #333;
}
.branda-author-box .branda-author-box-content .branda-author-box-more h4,
.branda-author-box .branda-author-box-content .branda-author-box-more h4 a {
	color: #222;
}
.branda-author-box .social-media {
	background-color: #ddd;
}
.branda-author-box .social-media a {
	text-decoration: none;
	color: #222;
}
.branda-author-box .branda-author-box-desc h4,
.branda-author-box .branda-author-box-desc h4 a {
	color: #222;
}
.branda-author-box .branda-author-box-desc .description,
.branda-author-box .branda-author-box-desc .description p {
	color: #333;
}
</style>
<!-- Custom Styling -->
<style type="text/css">
.entry-content .alignleft {margin-right:25px;}
@font-face{
	font-family: 'myWebFont';
	font-display: swap;
	src: url('myfont.woff2') format('woff2');
}
.rt-label:not(.rt-postfix) {
    font-weight: bold;
}</style>
<link rel="shortcut icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/TMnewfavicon.jpg"/>
<!-- Custom Styling -->
<style type="text/css">
.entry-content .alignleft {margin-right:25px;}
@font-face{
	font-family: 'myWebFont';
	font-display: swap;
	src: url('myfont.woff2') format('woff2');
}
.rt-label:not(.rt-postfix) {
    font-weight: bold;
}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});			
               
               /*$('.swiper-media-slider').css('min-height',('.swiper-media-slider').innerHeight());*/
               
				});
            
			})(jQuery);
			</script>
							<!-- Google Analytics tracking code output by Beehive Analytics Pro -->
						<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4310251-8&l=beehiveDataLayer"></script>
		<script>
						window.beehiveDataLayer = window.beehiveDataLayer || [];
			function beehive_ga() {beehiveDataLayer.push(arguments);}
			beehive_ga('js', new Date())
						beehive_ga('config', 'UA-4310251-8', {
				'anonymize_ip': true,
				'allow_google_signals': true,
			})
					</script>
		<link rel="amphtml" href="https://troymedia.com/business/avanti-energy-forges-ahead-with-new-helium-discoveries/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=avanti-energy-forges-ahead-with-new-helium-discoveries&#038;amp">
<!-- MonsterInsights Form Tracking -->
<script type="text/javascript" data-cfasync="false">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</script>
<!-- End MonsterInsights Form Tracking -->

<link rel="icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-270x270.jpg" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4310251-8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4310251-8');
</script>
<style type="text/css" id="branda-cookie-notice-css">
#branda-cookie-notice {
	color: #fff;
	background-color: rgba( 0, 133, 186, 1 );
}
#branda-cookie-notice a,
#branda-cookie-notice a:link {
	color: #ffffff;
}
#branda-cookie-notice a:visited {
	color: #ffffff;
}
#branda-cookie-notice a:hover {
	color: #ffffff;
}
#branda-cookie-notice a:active {
	color: #ffffff;
}
#branda-cookie-notice a:focus {
	color: #ffffff;
}
#branda-cookie-notice .button,
#branda-cookie-notice .button:link {
	color: #ffffff;
	border-color: #006799;
	background-color: #0085ba;
	border-style: solid;
	border-width: 1px;
	-webkit-border-radius: 5px;
	-moz-border-radius: 5px;
	border-radius: 5px;
}
#branda-cookie-notice .button:visited {
}
#branda-cookie-notice .button:hover {
	color: #ffffff;
	border-color: #006799;
	background-color: #008ec2;
}
#branda-cookie-notice .button:active {
	color: #ffffff;
	border-color: #006799;
	background-color: #0073aa;
}
#branda-cookie-notice .button:focus {
	color: #ffffff;
	border-color: #5b9dd9;
	background-color: #008ec2;
}
</style>

</head>

<body class="post-template-default single single-post postid-1476188 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="beforeheader_728"><aside id="adbutler-9" class="widget widget_adbutler"><div class="widgetinner"><!-- 728x90 Leaderboard [js] -->
        <script type="text/javascript">
            var rnd = window.rnd || Math.floor(Math.random() * 10e6);
            var pid440157 = window.pid440157 || rnd;
            var plc440157 = window.plc440157 || 0;
            var abkw = window.abkw || '';
            var referrer = 'https%3A%2F%2Ftroymedia.com%2Fbusiness%2Favanti-energy-forges-ahead-with-new-helium-discoveries%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Davanti-energy-forges-ahead-with-new-helium-discoveries';
            var absrc = 'https://servedbyadbutler.com/adserve/;ID=179363;size=728x90;setID=440157;type=js;sw=' + screen.width + ';sh=' + screen.height + ';spr=' + window.devicePixelRatio + ';kw=' + abkw + ';pid=' + pid440157+ ';place=' + (plc440157++) + ';rnd=' + rnd + ';referrer=' + referrer;

            document.write('<scr' + 'ipt src="' + absrc + '" type="text/javascript"></scr' + 'ipt>');
        </script>
        </div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">

					<li><span class="arrow-right"></span></li>

					<li class="masthead_date">
						<script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							// -->
						</script>
					</li>

					
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/troymedia" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="https://twitter.com/troymedia" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
							
							
							
							
							
							
													</li>
					
					<li class="pull-right gab_headersearch">
						<form action="https://troymedia.com/">
					    <div class="input-group">
					      <input type="text" name="s" class="form-control input-xs" placeholder="Type keyword and hit enter" name="s" autofocus>
					      <div class="input-group-btn">
					        <button class="btn btn-default btn-xs" type="submit"><i class="glyphicon glyphicon-search"></i></button>
					      </div>
					    </div>
					  </form>
					</li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://troymedia.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->

		<div class="row">
			<div class="col-lg-12">
				<div id="header">
					
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">
															<h1>
									<a href="https://troymedia.com/" title="Re-inventing how Canadians stay in touch">
										<img  alt="Troy Media" title="Troy Media" data-src="https://troymedia.com/wp-content/uploads/sites/6/2017/06/troynews-masthead.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://troymedia.com/wp-content/uploads/sites/6/2017/06/troynews-masthead.jpg" alt="Troy Media" title="Troy Media"/></noscript>
									</a>
								</h1>
													</div><!-- logo -->

						<div class="header-ad pull-right logo-banner hidden-xs">
							<aside id="adbutler-8" class="widget widget_adbutler"><div class="widgetinner"><!-- 728x90 Leaderboard [js] -->
        <script type="text/javascript">
            var rnd = window.rnd || Math.floor(Math.random() * 10e6);
            var pid440157 = window.pid440157 || rnd;
            var plc440157 = window.plc440157 || 0;
            var abkw = window.abkw || '';
            var referrer = 'https%3A%2F%2Ftroymedia.com%2Fbusiness%2Favanti-energy-forges-ahead-with-new-helium-discoveries%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Davanti-energy-forges-ahead-with-new-helium-discoveries';
            var absrc = 'https://servedbyadbutler.com/adserve/;ID=179363;size=728x90;setID=440157;type=js;sw=' + screen.width + ';sh=' + screen.height + ';spr=' + window.devicePixelRatio + ';kw=' + abkw + ';pid=' + pid440157+ ';place=' + (plc440157++) + ';rnd=' + rnd + ';referrer=' + referrer;

            document.write('<scr' + 'ipt src="' + absrc + '" type="text/javascript"></scr' + 'ipt>');
        </script>
        </div></aside>
						</div>

						<div class="clearfix"></div>
					

				</div><!-- /header -->
			</div><!-- /col-lg-12 -->
		</div><!-- /row -->

		<div class="row site-nav">
			<div class="col-lg-12">

				<nav class="main-navigation " itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li id="menu-item-865558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-865558"><a href="https://troymedia.com">Home</a></li>
<li id="menu-item-117439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117439"><a href="https://troymedia.com/category/arts-entertainment/">Arts, Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-1429835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1429835"><a href="https://troymedia.com/category/arts-entertainment/ae-books/">Books</a></li>
</ul>
</li>
<li id="menu-item-3028" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3028"><a href="https://troymedia.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-188078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188078"><a href="https://troymedia.com/category/bcs-business/">BC&#8217;s Business</a></li>
	<li id="menu-item-188086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188086"><a href="https://troymedia.com/category/albertas-business2/">Alberta&#8217;s Business</a></li>
	<li id="menu-item-188076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188076"><a href="https://troymedia.com/category/saskatchewans-business/">Saskatchewan&#8217;s Business</a></li>
	<li id="menu-item-188077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188077"><a href="https://troymedia.com/category/manitobas-business/">Manitoba&#8217;s Business</a></li>
	<li id="menu-item-188079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188079"><a href="https://troymedia.com/category/ontarios-business/">Ontario&#8217;s Business</a></li>
	<li id="menu-item-188080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188080"><a href="https://troymedia.com/category/business-in-quebec/">Quebec&#8217;s business</a></li>
	<li id="menu-item-188083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188083"><a href="https://troymedia.com/category/new-brunswick/">New Brunswick&#8217;s Business</a></li>
	<li id="menu-item-188081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188081"><a href="https://troymedia.com/category/peis-business/">PEI&#8217;s Business</a></li>
	<li id="menu-item-188082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188082"><a href="https://troymedia.com/category/nova-scotia/">Nova Scotia&#8217;s Business</a></li>
	<li id="menu-item-188084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188084"><a href="https://troymedia.com/category/newfoundland/">Newfoundland&#8217;s Business</a></li>
</ul>
</li>
<li id="menu-item-3029" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3029"><a href="https://troymedia.com/category/career-human-resource-information/">Careers/HR</a></li>
<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046"><a href="https://troymedia.com/category/crime/">Crime</a></li>
<li id="menu-item-868494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-868494"><a href="https://driver-seat.ca/">Driver Seat</a></li>
<li id="menu-item-3209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3209"><a href="https://troymedia.com/category/education/">Education</a></li>
<li id="menu-item-3031" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3031"><a href="https://troymedia.com/category/environment/">Environment</a></li>
<li id="menu-item-116235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116235"><a href="https://troymedia.com/category/health/">Health</a></li>
<li id="menu-item-3032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3032"><a href="https://troymedia.com/category/lifestyle/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-1448506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1448506"><a href="https://troymedia.com/category/lifestyle/your-money/">Your Money</a></li>
</ul>
</li>
<li id="menu-item-3034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3034"><a href="https://troymedia.com/category/technology/">Technology</a></li>
<li id="menu-item-1436539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1436539"><a href="https://troymedia.com/category/science/">Science</a></li>
<li id="menu-item-3041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3041"><a href="https://troymedia.com/category/sports/">Sports</a></li>
<li id="menu-item-1114515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1114515"><a target="_blank" rel="noopener" href="http://travellikethis.ca/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-1114516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114516"><a target="_blank" rel="noopener" href="http://travellikethis.ca/category/travel/canada-tourism/">Canada</a></li>
	<li id="menu-item-1114517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114517"><a target="_blank" rel="noopener" href="http://travellikethis.ca/category/travel/us-tourism/">USA</a></li>
	<li id="menu-item-1114518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114518"><a target="_blank" rel="noopener" href="http://travellikethis.ca/category/travel/mexican-tourism/">Mexico</a></li>
	<li id="menu-item-1114519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114519"><a target="_blank" rel="noopener" href="http://travellikethis.ca/category/travel/things-to-do-in-central-america/">Central America</a></li>
	<li id="menu-item-1114520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114520"><a target="_blank" rel="noopener" href="http://travellikethis.ca/category/travel/things-to-do-in-the-caribbean/">Caribbean</a></li>
	<li id="menu-item-1114521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114521"><a target="_blank" rel="noopener" href="http://travellikethis.ca/category/travel/things-to-do-in-asia/">Asia</a></li>
	<li id="menu-item-1114522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114522"><a target="_blank" rel="noopener" href="http://travellikethis.ca/category/travel/european-tourism/">Europe</a></li>
</ul>
</li>
<li id="menu-item-117437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117437"><a href="https://troymedia.com/category/viewpoint/">Viewpoint</a>
<ul class="sub-menu">
	<li id="menu-item-3090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3090"><a href="https://troymedia.com/category/politicslaw/">Politics</a></li>
	<li id="menu-item-1448507" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1448507"><a href="https://troymedia.com/tag/trudeau-scandals/">Trudeau scandals</a></li>
</ul>
</li>
<li id="menu-item-171473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171473"><a>Eye On Canada</a>
<ul class="sub-menu">
	<li id="menu-item-1435782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435782"><a href="https://troymedia.com/category/bcs-business/">BC</a></li>
	<li id="menu-item-1435781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435781"><a href="https://troymedia.com/category/albertas-business2/">Alberta</a></li>
	<li id="menu-item-1435790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435790"><a href="https://troymedia.com/category/saskatchewans-business/">Saskatchewan</a></li>
	<li id="menu-item-1435783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435783"><a href="https://troymedia.com/category/manitobas-business/">Manitoba</a></li>
	<li id="menu-item-1435787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435787"><a href="https://troymedia.com/category/ontarios-business/">Ontario</a></li>
	<li id="menu-item-1435789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435789"><a href="https://troymedia.com/category/business-in-quebec/">Quebec</a></li>
	<li id="menu-item-1435784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435784"><a href="https://troymedia.com/category/new-brunswick/">New Brunswick</a></li>
	<li id="menu-item-1435786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435786"><a href="https://troymedia.com/category/nova-scotia/">Nova Scotia</a></li>
	<li id="menu-item-1435788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435788"><a href="https://troymedia.com/category/peis-business/">PEI</a></li>
	<li id="menu-item-1435785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435785"><a href="https://troymedia.com/category/newfoundland/">Newfoundland</a></li>
	<li id="menu-item-507506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507506"><a href="https://troymedia.com/category/eye-on-northern-canada/">Northern Canada</a></li>
</ul>
</li>
					</ul>
				</nav>

                				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-1114628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1114628"><a title="NEWS RELEASES" href="https://troymedia.com/category/media-release/">News Releases</a></li>
<li id="menu-item-1456757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1456757"><a href="https://tmmarketplace.ca/services/troy-media-tnw-newswire/troy-media-tnw-newswire/">News release distribution</a></li>
<li id="menu-item-1465274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1465274"><a href="https://tmmarketplace.ca/category/services/">How can we help you?</a>
<ul class="sub-menu">
	<li id="menu-item-1114913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114913"><a target="_blank" rel="noopener" href="https://tmmarketplace.ca/services/community-news-outlet-action-plan/">Community News Outlet Action Plan</a></li>
	<li id="menu-item-1465275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465275"><a href="https://tmmarketplace.ca/services/become-a-troy-media-thought-leader/">Thought Leadership</a></li>
	<li id="menu-item-1465276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465276"><a href="https://tmmarketplace.ca/services/troy-media-audio-reports/">Audio reports</a></li>
	<li id="menu-item-1465277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465277"><a href="https://tmmarketplace.ca/services/editing-and-posting/editing-and-posting-services/">Editing and posting</a></li>
	<li id="menu-item-1465278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465278"><a href="https://tmmarketplace.ca/services/troy-media-tnw-media-release-distribution-service/">Media release distirbution</a></li>
</ul>
</li>
					</ul>
				</nav>
                			</div>
		</div>
	</header>

	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Avanti Energy forges ahead with new helium discoveries							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://troymedia.com/author/patprice/" rel="author" class="fn" itemprop="name">Pat Price</a></span> on <time class="published updated" itemprop="datePublished" datetime="June 7, 2021T11:42 am">June 7, 2021</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://troymedia.com/business/avanti-energy-forges-ahead-with-new-helium-discoveries/#respond">No Comment</a></span></p><p class='subtitle'>The future possibilities for helium seem infinite</p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-1476188 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-career-human-resource-information category-entrepreneurship category-environment category-in-the-news category-funding-post tag-alternate-energy tag-energy-sector tag-investor-insight tag-jobs last_archivepost">
										
					<div class="entry-content" itemprop="text"><div class="at-above-post addthis_tool" data-url="https://troymedia.com/business/avanti-energy-forges-ahead-with-new-helium-discoveries/"></div><span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">2</span> <span class="rt-label rt-postfix">minutes</span></span><p><strong>By Pat Price</strong><br />
<strong>Reporter</strong><br />
<strong>Troy Media/TNW</strong></p>
<p>Avanti Energy Inc. (TSXV:AVN) (OTC:ARGYF) has assembled an expert team of former oil and gas employees, including eight people from the former Encana Corp. Several of those employees were part of the team during the early stages of the discovery of the Montney Formation, one of the premier natural gas formations in North America, and now they’re leading Avanti Energy to new discoveries of helium reserves.</p>
<figure id="attachment_1476886" aria-describedby="caption-attachment-1476886" style="width: 150px" class="wp-caption alignleft"><a href="https://troymedia.com/wp-content/uploads/sites/6/2021/06/Chris-Bakker.jpg"><img   alt="Chris Bakker" width="150" height="230" data-src="https://troymedia.com/wp-content/uploads/sites/6/2021/06/Chris-Bakker.jpg" class="size-full wp-image-1476886 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-full wp-image-1476886" src="https://troymedia.com/wp-content/uploads/sites/6/2021/06/Chris-Bakker.jpg" alt="Chris Bakker" width="150" height="230" /></noscript></a><figcaption id="caption-attachment-1476886" class="wp-caption-text"><strong>Chris Bakker</strong></figcaption></figure>
<p>“One of the advantages of bringing people together from one company is that we know how they all fit together,” stated Chris Bakker, Avanti Energy’s CEO and director. “They all love working together. There is not a week that goes by where people don’t get excited. As much as there is a similarity to oil and gas, it is also brand new.”</p>
<p>Helium is usually found deep in reserves and traps in abandoned oil and gas wells. Avanti Energy is focused on the discovery, development and production of helium. Avanti has leased 7,000 acres in southern Alberta and is negotiating with landowners for another 12,000 acres in Montana.</p>
<p>Recently, Avanti Energy acquired a licence from the Alberta government to lease another 2,500 acres. The property has a high prospective for potential helium extraction. Numerous wells have displayed enriched helium of up to two per cent (commercial helium varies from .3 per cent to one per cent) with a high nitrogen content of approximately 95 per cent. The high concentration of nitrogen is often associated with producible quantities of helium. These wells could contain up to $100 million worth of helium.</p>
<p>Helium is a noble gas, the second most abundant element in the universe. It’s a non-toxic, non-flammable, inert gas. Its cooling properties (-268.9C boiling point) are necessary for resonating magnets in MRIs and cooling high-tech equipment. It’s used in computers, mobile phones, airbags, microscopes and numerous other products. Amazon, Google and Netflix are big consumers of helium, using it to cool their data centres. The potential uses for helium seem infinite.</p>
<p>“People think of kids’ balloons, and for many people it stops at that,” said Bakker. “There is a misunderstanding that needs to be corrected, and we are trying our best to bring that message to the public. Canada added helium to its critical minerals list. With recognition like that, I think the public in the next few years will start to understand just how important it is.”</p>
<p>Avanti Energy is forging ahead, making new helium discoveries. And as the company grows, so will its workforce.</p>
<p>“The number one thing Alberta has is an extremely talented workforce,” Bakker said. “All that talent is still here, and our ability to move those skills and people is a tremendous opportunity for us.”</p>
<hr />
<p><em><em><span style="font-size: 10pt; font-family: arial, helvetica, sans-serif;"><strong>The <a href="https://troymedia.com/category/viewpoint/">views, opinions and positions</a> expressed by <a href="https://tmmarketplace.ca/our-contributors/">columnists and contributors</a> are the authors&#8217; alone. They do not inherently or expressly reflect the views, opinions and/or positions of our publication. </strong></span></em></em></p>
<p><span style="font-size: 10pt;"><em><em>© <a href="https://troymedia.com">Troy Media</a><br />
Troy Media is an editorial content provider to media outlets and its own hosted community news outlets across Canada.</em></em></span></p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://troymedia.com/tag/alternate-energy/" rel="tag">Alternate energy</a>, <a href="https://troymedia.com/tag/energy-sector/" rel="tag">Energy sector</a>, <a href="https://troymedia.com/tag/investor-insight/" rel="tag">Investor Insight</a>, <a href="https://troymedia.com/tag/jobs/" rel="tag">Jobs</a></p>
<div class="single_postmeta">
<p><img alt=''  data-srcset='https://troymedia.com/wp-content/uploads/sites/6/2017/07/TMlogo75-75x74.jpg 2x'  height='35' width='35' data-src='https://troymedia.com/wp-content/uploads/sites/6/2017/07/TMlogo75-75x74.jpg' class='avatar avatar-35 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://troymedia.com/wp-content/uploads/sites/6/2017/07/TMlogo75-75x74.jpg' srcset='https://troymedia.com/wp-content/uploads/sites/6/2017/07/TMlogo75-75x74.jpg 2x' class='avatar avatar-35 photo' height='35' width='35' /></noscript></p>
<p><strong class="entry-title">Avanti Energy forges ahead with new helium discoveries</strong> added by <a href="https://troymedia.com/author/patprice/" rel="author" class="author vcard"><span class="fn">Pat Price</span></a> on <time class="published updated" itemprop="datePublished" datetime="2021-06-07T11:42">June 7, 2021</time><br /><a class="block" href="https://troymedia.com/author/patprice/">View all posts by Pat Price &rarr;</a></p>
</div>
<div class="branda-author-box"><div class="branda-author-box-content"><div class="branda-author-box-avatar" style="min-width: 96px;"><img alt=''  data-srcset='https://troymedia.com/wp-content/uploads/sites/6/2017/07/TMlogo75.jpg 2x'  height='96' width='96' data-src='https://troymedia.com/wp-content/uploads/sites/6/2017/07/TMlogo75.jpg' class='avatar avatar-96 photo lazyload' src='data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==' /><noscript><img alt='' src='https://troymedia.com/wp-content/uploads/sites/6/2017/07/TMlogo75.jpg' srcset='https://troymedia.com/wp-content/uploads/sites/6/2017/07/TMlogo75.jpg 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></div><div class="branda-author-box-desc"><h4><a href="https://troymedia.com/author/patprice/">Pat Price</a></h4></div></div></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://troymedia.com/business/avanti-energy-forges-ahead-with-new-helium-discoveries/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div>					<meta content="2021-06-07T11:42" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
	
	
			<p>
			You must be logged in to post a comment 
			<a href="https://troymedia.com/wp-login.php?redirect_to=https%3A%2F%2Ftroymedia.com%2Fbusiness%2Favanti-energy-forges-ahead-with-new-helium-discoveries%2F">
				Login			</a>
		</p>
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">			
			<aside id="forminator_widget-2" class="widget widget_forminator_widget"><div class="widgetinner"><h3 class="widgettitle">Subscribe to our daily updates</h3>
<div class="forminator-ui forminator-custom-form forminator-custom-form-1114618 forminator-design--default  forminator_ajax" data-forminator-render="0" data-form="forminator-module-1114618"><br/></div><form
				id="forminator-module-1114618"
				class="forminator-ui forminator-custom-form forminator-custom-form-1114618 forminator-design--default  forminator_ajax"
				method="post"
				data-forminator-render="0"
				data-form-id="1114618"
				
				data-design="default"
				
				
				
				data-grid="open"
				
				
				style="display: none;"
			><div class="forminator-response-message forminator-error" aria-hidden="true"></div><div class="forminator-row"><div id="name-2" class="forminator-col forminator-col-12 "><div class="forminator-field"><label for="forminator-field-name-2" class="forminator-label">Name <span class="forminator-required">*</span></label><input type="text" name="name-2" value="" placeholder="E.g. John Doe" id="forminator-field-name-2" class="forminator-input forminator-name--field" aria-required="true" /></div></div></div><div class="forminator-row"><div id="email-1" class="forminator-col forminator-col-12 "><div class="forminator-field"><label for="forminator-field-email-1" class="forminator-label">Email Address <span class="forminator-required">*</span></label><input type="email" name="email-1" value="" placeholder="E.g. john@doe.com" id="forminator-field-email-1" class="forminator-input forminator-email--field" data-required="true" aria-required="true" /></div></div></div><div class="forminator-row"><div id="address-1" class="forminator-col forminator-col-12 "><div class="forminator-row" data-multiple="false"><div class="forminator-col forminator-col-12"><div class="forminator-field"><label for="forminator-field-cityaddress-1" class="forminator-label">City/Town <span class="forminator-required">*</span></label><input type="text" name="address-1-city" placeholder="E.g. Sydney" id="forminator-field-cityaddress-1" class="forminator-input" data-required="1" aria-required="true" value="" /></div></div></div></div></div><div class="forminator-row"><div id="select-1" class="forminator-col forminator-col-12 "><div class="forminator-field"><label for="select-1-field-field" class="forminator-label">Select your province <span class="forminator-required">*</span></label><select class="forminator-select--field forminator-select2" id="select-1-field" data-required="1" name="select-1" data-default-value="click-here" data-placeholder="" data-search="false"><option value="click-here" selected="selected" data-calculation="0">Click here</option><option value="bc"  data-calculation="0">BC</option><option value="alberta"  data-calculation="0">Alberta</option><option value="saskatchewan"  data-calculation="0">Saskatchewan</option><option value="manitoba"  data-calculation="0">Manitoba</option><option value="ontario"  data-calculation="0">Ontario</option><option value="quebec"  data-calculation="0">Quebec</option><option value="new-brunswick"  data-calculation="0">New Brunswick</option><option value="nova-scotia"  data-calculation="0">Nova Scotia</option><option value="pei"  data-calculation="0">PEI</option><option value="newfoundland"  data-calculation="0">Newfoundland</option><option value="nwt"  data-calculation="0">NWT</option><option value="nunavut"  data-calculation="0">Nunavut</option><option value="yukon"  data-calculation="0">Yukon</option></select></div></div></div><div class="forminator-row"><div id="captcha-1" class="forminator-col forminator-col-12 "><div class="forminator-g-recaptcha" data-theme="light" data-sitekey="6LcQMikUAAAAAJzZPeclJ3JPAruLl02YifjHfxoY" data-size="normal"></div></div></div><input type="hidden" name="referer_url" value="" /><div class="forminator-row forminator-row-last"><div class="forminator-col"><div class="forminator-field"><button class="forminator-button forminator-button-submit">Subscribe</button></div></div></div><input type="hidden" id="forminator_nonce" name="forminator_nonce" value="1e79af17c1" /><input type="hidden" name="_wp_http_referer" value="/business/avanti-energy-forges-ahead-with-new-helium-discoveries/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=avanti-energy-forges-ahead-with-new-helium-discoveries" /><input type="hidden" name="form_id" value="1114618"><input type="hidden" name="page_id" value="1476188"><input type="hidden" name="form_type" value=""><input type="hidden" name="current_url" value="https://troymedia.com/business/avanti-energy-forges-ahead-with-new-helium-discoveries/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=avanti-energy-forges-ahead-with-new-helium-discoveries"><input type="hidden" name="render_id" value="0"><input type="hidden" name="action" value="forminator_submit_form_custom-forms"><label for="input_6" class="forminator-hidden" aria-hidden="true">Please do not fill in this field. <input id="input_6" type="text" name="input_6" value="" autocomplete="off"></label></form></div></aside>
<aside id="forminator_widget-3" class="widget widget_forminator_widget"><div class="widgetinner"><h3 class="widgettitle">TELL US WHAT YOU THINK</h3>
<form
				id="forminator-module-1474341"
				class="forminator-ui forminator-poll forminator-poll-1474341 forminator-design--material  "
				method="post"
				data-forminator-render="0"
				data-form-id="1474341"
				
				data-design="material"
				
				
				
				
				
				
				style="display: none;"
			><div class="forminator-response-message" aria-hidden="true"></div><div class="forminator-poll-header"><span class="forminator-question forminator-poll--question">The Canada Option: Is it still viable for Alberta?</span></div><div class="forminator-poll-body"><fieldset role="radiogroup" class="forminator-field"><label for="1474341-0-answer-1" class="forminator-radio"><input id="1474341-0-answer-1" type="radio" data-required="" name="1474341" value="answer-1"  /><span class="forminator-radio--design" aria-hidden="true"></span><span class="forminator-radio--label">Yes</span></label><label for="1474341-0-answer-2" class="forminator-radio"><input id="1474341-0-answer-2" type="radio" data-required="" name="1474341" value="answer-2"  /><span class="forminator-radio--design" aria-hidden="true"></span><span class="forminator-radio--label">No</span></label></fieldset></div><input type="hidden" name="referer_url" value="" /><div class="forminator-poll-footer forminator-poll--actions"><button class="forminator-button forminator-button-submit" ><span>Vote</span><i class="forminator-icon-loader forminator-loading" aria-hidden="true"></i><span aria-hidden="true"></span></button><a href="?results=true&#038;form_id=1474341&#038;render_id=0" class="forminator-link">View results</a></div><input type="hidden" id="forminator_nonce" name="forminator_nonce" value="1e79af17c1" /><input type="hidden" name="_wp_http_referer" value="/business/avanti-energy-forges-ahead-with-new-helium-discoveries/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=avanti-energy-forges-ahead-with-new-helium-discoveries" /><input type="hidden" name="form_id" value="1474341"><input type="hidden" name="page_id" value="1476188"><input type="hidden" name="render_id" value="0"><input type="hidden" name="action" value="forminator_submit_form_poll"></form></div></aside>
<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><script type="text/javascript">
var bannersnack_embed = {"hash":"bciavle5t","width":336,"height":50,"t":1535801271,"userId":21384366,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div></div></aside>
<aside id="adbutler-7" class="widget widget_adbutler"><div class="widgetinner"><!-- Large Rectangle [asyncjs] -->
        <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc440158 = window.plc440158 || 0;
            document.write('<' + 'div id="placement_440158_' + plc440158+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(179363,440158, [336,280], 'placement_440158_' + opt.place, opt);
                },
                opt: {
                    place: plc440158++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
        </div></aside>
<aside id="forminator_widget-4" class="widget widget_forminator_widget"><div class="widgetinner"><h3 class="widgettitle">TELL US WHAT YOU THINK</h3>
<form
				id="forminator-module-1474357"
				class="forminator-ui forminator-poll forminator-poll-1474357 forminator-design--material  "
				method="post"
				data-forminator-render="0"
				data-form-id="1474357"
				
				data-design="material"
				
				
				
				
				
				
				style="display: none;"
			><div class="forminator-response-message" aria-hidden="true"></div><div class="forminator-poll-header"><span class="forminator-question forminator-poll--question">Has the pandemic shaken your faith in science?</span></div><div class="forminator-poll-body"><fieldset role="radiogroup" class="forminator-field"><label for="1474357-0-answer-1" class="forminator-radio"><input id="1474357-0-answer-1" type="radio" data-required="" name="1474357" value="answer-1"  /><span class="forminator-radio--design" aria-hidden="true"></span><span class="forminator-radio--label">Yes</span></label><label for="1474357-0-answer-2" class="forminator-radio"><input id="1474357-0-answer-2" type="radio" data-required="" name="1474357" value="answer-2"  /><span class="forminator-radio--design" aria-hidden="true"></span><span class="forminator-radio--label">No</span></label></fieldset></div><input type="hidden" name="referer_url" value="" /><div class="forminator-poll-footer forminator-poll--actions"><button class="forminator-button forminator-button-submit" ><span>Vote</span><i class="forminator-icon-loader forminator-loading" aria-hidden="true"></i><span aria-hidden="true"></span></button><a href="?results=true&#038;form_id=1474357&#038;render_id=0" class="forminator-link">View results</a></div><input type="hidden" id="forminator_nonce" name="forminator_nonce" value="1e79af17c1" /><input type="hidden" name="_wp_http_referer" value="/business/avanti-energy-forges-ahead-with-new-helium-discoveries/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=avanti-energy-forges-ahead-with-new-helium-discoveries" /><input type="hidden" name="form_id" value="1474357"><input type="hidden" name="page_id" value="1476188"><input type="hidden" name="render_id" value="0"><input type="hidden" name="action" value="forminator_submit_form_poll"></form></div></aside>
<aside id="adbutler-6" class="widget widget_adbutler"><div class="widgetinner"><!-- Large Rectangle [asyncjs] -->
        <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc440158 = window.plc440158 || 0;
            document.write('<' + 'div id="placement_440158_' + plc440158+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(179363,440158, [336,280], 'placement_440158_' + opt.place, opt);
                },
                opt: {
                    place: plc440158++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
        </div></aside>
<aside id="adbutler-5" class="widget widget_adbutler"><div class="widgetinner"><!-- Large Rectangle [asyncjs] -->
        <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc440158 = window.plc440158 || 0;
            document.write('<' + 'div id="placement_440158_' + plc440158+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(179363,440158, [336,280], 'placement_440158_' + opt.place, opt);
                },
                opt: {
                    place: plc440158++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
        </div></aside>
<aside id="custom_html-28" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><h3 class="widgettitle">EXTRA! EXTRA!</h3>
<div class="textwidget custom-html-widget"><a href="https://tmmarketplace.ca/services/community-news-outlet-action-plan/" target="_blank" rel="noopener"><img   alt="" width="336" height="280" data-src="https://troymedia.com/wp-content/uploads/sites/6/2021/03/2Community-News-ToolKit.jpg" class="size-full wp-image-1462998 aligncenter lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="size-full wp-image-1462998 aligncenter" src="https://troymedia.com/wp-content/uploads/sites/6/2021/03/2Community-News-ToolKit.jpg" alt="" width="336" height="280" /></noscript></a></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li id="menu-item-117452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117452"><a href="https://troymedia.com/contact-troy-media/">Contact us</a></li>
<li id="menu-item-117456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117456"><a href="https://troymedia.com/about-troy-media/">About Troy Media</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
				<aside id="adbutler-10" class="widget widget_adbutler"><div class="widgetinner"><!-- Small Rectangle [js] -->
        <script type="text/javascript">
            var rnd = window.rnd || Math.floor(Math.random() * 10e6);
            var pid439291 = window.pid439291 || rnd;
            var plc439291 = window.plc439291 || 0;
            var abkw = window.abkw || '';
            var referrer = 'https%3A%2F%2Ftroymedia.com%2Fbusiness%2Favanti-energy-forges-ahead-with-new-helium-discoveries%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Davanti-energy-forges-ahead-with-new-helium-discoveries';
            var absrc = 'https://servedbyadbutler.com/adserve/;ID=179363;size=300x250;setID=439291;type=js;sw=' + screen.width + ';sh=' + screen.height + ';spr=' + window.devicePixelRatio + ';kw=' + abkw + ';pid=' + pid439291+ ';place=' + (plc439291++) + ';rnd=' + rnd + ';referrer=' + referrer;

            document.write('<scr' + 'ipt src="' + absrc + '" type="text/javascript"></scr' + 'ipt>');
        </script>
        </div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="https://thenewswire.com/rss"><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://troymedia.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://troymedia.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget" href="http://www.thenewswire.com/">Troy Media/The Newswire</a></h3>
<ul><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1AJ6FN3N0'>Early Warning Press Release in Respect of Durango Resources Inc. (The &quot;Issuer&quot;)</a> <span class="rss-date">June 7, 2021</span></li><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1k6WFb2pE'>Jayden Closes Private Placement</a> <span class="rss-date">June 7, 2021</span></li><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1AdyFP0xp'>Gold Discovery Target Confirmed</a> <span class="rss-date">June 7, 2021</span></li></ul></div></aside>
<aside id="custom_html-29" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"></div></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
				<aside id="adbutler-18" class="widget widget_adbutler"><div class="widgetinner"><!-- Default Zone [js] -->
        <script type="text/javascript">
            var rnd = window.rnd || Math.floor(Math.random() * 10e6);
            var pid439290 = window.pid439290 || rnd;
            var plc439290 = window.plc439290 || 0;
            var abkw = window.abkw || '';
            var referrer = 'https%3A%2F%2Ftroymedia.com%2Fbusiness%2Favanti-energy-forges-ahead-with-new-helium-discoveries%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Davanti-energy-forges-ahead-with-new-helium-discoveries';
            var absrc = 'http://ab179363.adbutler-alion.com/adserve/;ID=179363;size=300x250;setID=439290;type=js;sw=' + screen.width + ';sh=' + screen.height + ';spr=' + window.devicePixelRatio + ';kw=' + abkw + ';pid=' + pid439290+ ';place=' + (plc439290++) + ';rnd=' + rnd + ';referrer=' + referrer;

            document.write('<scr' + 'ipt src="' + absrc + '" type="text/javascript"></scr' + 'ipt>');
        </script>
        </div></aside>
			</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					©2021, Powered by Troy Media Digital Solutions				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
						<a rel="nofollow" href="https://troymedia.com/wp-login.php">Log in</a> by <a href="http://troymediadigitalsolutions.com/">Troy Media Digital Solutions</strong>									<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "https://troymedia.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','business','career-human-resource-information','entrepreneurship','business','environment','in-the-news','funding-post','business','avanti-energy-forges-ahead-with-new-helium-discoveries','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["business","career-human-resource-information","entrepreneurship","business","environment","in-the-news","funding-post","business","avanti-energy-forges-ahead-with-new-helium-discoveries","post"],"url":"avanti-energy-forges-ahead-with-new-helium-discoveries"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>
			<script type="text/javascript">
				var _paq = _paq || [];
				_paq.push(["setDocumentTitle", "6/" + document.title]);
	_paq.push(['setCustomDimension', 1, '{"ID":7850,"name":"Pat Price","avatar":"ee221c312096dc2e987203fcef017f56"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '5732']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
					<noscript>
			<iframe  height="0" width="0" style="display:none;visibility:hidden" data-src="https://www.googletagmanager.com/ns.html?id=GTM-N4ZTG5P" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe>
		</noscript>
		        <script>
            if (typeof jQuery !== 'undefined') {
                (function ($) {
                    $('.pp-tab-widget').on('click', 'li a', function (e) {
                        e.preventDefault();
                        var $tab = $(this),
                            href = $tab.attr('href');

                        $('.pp-active').removeClass('pp-active');
                        $tab.addClass('pp-active');

                        $('.pp-show')
                            .removeClass('pp-show')
                            .addClass('pp-hide')
                            .hide();

                        $(href)
                            .removeClass('pp-hide')
                            .addClass('pp-show')
                            .hide()
                            .fadeIn(550);
                    });
                })(jQuery);
            }
        </script>
        <script type="text/javascript">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</script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"@troymedia"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-8dcdadc00174ff9866ac7f2ab71cd358","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='forminator-module-css-1114618-css'  href='https://troymedia.com/wp-content/uploads/sites/6/forminator/css/style-1114618.css?ver=1605731641' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-icons-css'  href='https://troymedia.com/wp-content/plugins/forminator/assets/forminator-ui/css/forminator-icons.min.css?ver=1.14.11' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-utilities-css'  href='https://troymedia.com/wp-content/plugins/forminator/assets/forminator-ui/css/src/forminator-utilities.min.css?ver=1.14.11' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-grid-default-css'  href='https://troymedia.com/wp-content/plugins/forminator/assets/forminator-ui/css/src/grid/forminator-grid.open.min.css?ver=1.14.11' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-forms-default-base-css'  href='https://troymedia.com/wp-content/plugins/forminator/assets/forminator-ui/css/src/form/forminator-form-default.base.min.css?ver=1.14.11' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-forms-default-select2-css'  href='https://troymedia.com/wp-content/plugins/forminator/assets/forminator-ui/css/src/form/forminator-form-default.select2.min.css?ver=1.14.11' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-forms-default-full-css'  href='https://troymedia.com/wp-content/plugins/forminator/assets/forminator-ui/css/src/form/forminator-form-default.full.min.css?ver=1.14.11' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css'  href='https://troymedia.com/wp-includes/css/buttons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-module-css-1474341-css'  href='https://troymedia.com/wp-content/uploads/sites/6/forminator/css/style-1474341.css?ver=1621604149' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-polls-material-full-css'  href='https://troymedia.com/wp-content/plugins/forminator/assets/forminator-ui/css/src/poll/forminator-poll-material.full.min.css?ver=1.14.11' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-chart-bar-css'  href='https://troymedia.com/wp-content/plugins/forminator/assets/forminator-ui/css/src/chart/forminator-chart.bar.min.css?ver=1.14.11' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-module-css-1474357-css'  href='https://troymedia.com/wp-content/uploads/sites/6/forminator/css/style-1474357.css?ver=1621604147' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='https://troymedia.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_init.js?ver=1.28' id='adbutler_hb_init-js'></script>
<script type='text/javascript' id='adbutler_hb_init-js-after'>
AdButlerHB.timeout = 700;
</script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_final.js?ver=1.28' id='adbutler_hb_final-js'></script>
<script type='text/javascript' id='password-strength-meter-js-extra'>
/* <![CDATA[ */
var pwsL10n = {"unknown":"Password strength unknown","short":"Very weak","bad":"Weak","good":"Medium","strong":"Strong","mismatch":"Mismatch"};
/* ]]> */
</script>
<script type='text/javascript' id='password-strength-meter-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", {"translation-revision-date":"2021-03-07 04:06:50+0000","generator":"GlotPress\/3.0.0-alpha.2","domain":"messages","locale_data":{"messages":{"":{"domain":"messages","plural-forms":"nplurals=2; plural=n != 1;","lang":"en_CA"},"%1$s is deprecated since version %2$s! Use %3$s instead. Please consider writing more inclusive code.":["%1$s is deprecated since version %2$s! Use %3$s instead. Please consider writing more inclusive code."]}},"comment":{"reference":"wp-admin\/js\/password-strength-meter.js"}} );
</script>
<script type='text/javascript' src='https://troymedia.com/wp-admin/js/password-strength-meter.min.js?ver=5.7.2' id='password-strength-meter-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/troymedia.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"d372485516","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.1.4' id='ppress-frontend-script-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/wp-user-avatar/assets/js/member-directory.min.js?ver=3.1.4' id='ppress-member-directory-js'></script>
<script type='text/javascript' id='clicktrack-adrotate-js-extra'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/troymedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js' id='clicktrack-adrotate-js'></script>
<script type='text/javascript' id='branda-cookie-notice-front-js-extra'>
/* <![CDATA[ */
var ub_cookie_notice = {"id":"#branda-cookie-notice","cookie":{"domain":"","name":"Branda_Cookie_Notice_1","path":"\/","secure":"on","timezone":-21600,"value":2592000},"reloading":"off","animation":null,"ajaxurl":"https:\/\/troymedia.com\/wp-admin\/admin-ajax.php","logged":"no","user_id":"0","nonce":"73820ed343"};
/* ]]> */
</script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/ultimate-branding/inc/modules/front-end/assets/js/cookie-notice-front.js?ver=3.4.5' id='branda-cookie-notice-front-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' id='beehive-gtm-frontend-footer-js-after'>
jQuery("body").on("forminator:form:submit:success", ".forminator-custom-form", function(e, data) {
				let formData = {};
				let excluded = ["forminator_nonce"];
				for ( const [key, value]  of data.entries() ) {
					if ( !excluded.includes( key ) ) {
						formData[key] = value;
					}
				}
				window.dataLayer.push({
					event: "beehive.forminatorFormSubmit",
					formData: formData
				})
			})
</script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.7.2#pubid=ra-5ed64b1fa4750ea9' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/forminator/assets/forminator-ui/js/select2.full.min.js?ver=1.14.11' id='forminator-select2-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/forminator/assets/js/library/jquery.validate.min.js?ver=1.14.11' id='forminator-jquery-validate-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/forminator/assets/forminator-ui/js/forminator-form.min.js?ver=1.14.11' id='forminator-form-js'></script>
<script type='text/javascript' id='forminator-front-scripts-js-extra'>
/* <![CDATA[ */
var ForminatorFront = {"ajaxUrl":"https:\/\/troymedia.com\/wp-admin\/admin-ajax.php","cform":{"processing":"Submitting form, please wait","error":"An error occurred processing the form. Please try again","upload_error":"An upload error occurred processing the form. Please try again","pagination_prev":"Previous","pagination_next":"Next","pagination_go":"Submit","gateway":{"processing":"Processing payment, please wait","paid":"Success! Payment confirmed. Submitting form, please wait","error":"Error! Something went wrong when verifying the payment"},"captcha_error":"Invalid CAPTCHA","no_file_chosen":"No file chosen","intlTelInput_utils_script":"https:\/\/troymedia.com\/wp-content\/plugins\/forminator\/assets\/js\/library\/intlTelInputUtils.js","process_error":"Please try again"},"poll":{"processing":"Submitting vote, please wait","error":"An error occurred saving the vote. Please try again"},"select2":{"load_more":"Loading more results\u2026","no_result_found":"No results found","searching":"Searching\u2026","loaded_error":"The results could not be loaded."}};
var ForminatorFront = {"ajaxUrl":"https:\/\/troymedia.com\/wp-admin\/admin-ajax.php","cform":{"processing":"Submitting form, please wait","error":"An error occurred processing the form. Please try again","upload_error":"An upload error occurred processing the form. Please try again","pagination_prev":"Previous","pagination_next":"Next","pagination_go":"Submit","gateway":{"processing":"Processing payment, please wait","paid":"Success! Payment confirmed. Submitting form, please wait","error":"Error! Something went wrong when verifying the payment"},"captcha_error":"Invalid CAPTCHA","no_file_chosen":"No file chosen","intlTelInput_utils_script":"https:\/\/troymedia.com\/wp-content\/plugins\/forminator\/assets\/js\/library\/intlTelInputUtils.js","process_error":"Please try again"},"poll":{"processing":"Submitting vote, please wait","error":"An error occurred saving the vote. Please try again"},"select2":{"load_more":"Loading more results\u2026","no_result_found":"No results found","searching":"Searching\u2026","loaded_error":"The results could not be loaded."}};
var ForminatorFront = {"ajaxUrl":"https:\/\/troymedia.com\/wp-admin\/admin-ajax.php","cform":{"processing":"Submitting form, please wait","error":"An error occurred processing the form. Please try again","upload_error":"An upload error occurred processing the form. Please try again","pagination_prev":"Previous","pagination_next":"Next","pagination_go":"Submit","gateway":{"processing":"Processing payment, please wait","paid":"Success! Payment confirmed. Submitting form, please wait","error":"Error! Something went wrong when verifying the payment"},"captcha_error":"Invalid CAPTCHA","no_file_chosen":"No file chosen","intlTelInput_utils_script":"https:\/\/troymedia.com\/wp-content\/plugins\/forminator\/assets\/js\/library\/intlTelInputUtils.js","process_error":"Please try again"},"poll":{"processing":"Submitting vote, please wait","error":"An error occurred saving the vote. Please try again"},"select2":{"load_more":"Loading more results\u2026","no_result_found":"No results found","searching":"Searching\u2026","loaded_error":"The results could not be loaded."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/forminator/build/front/front.multi.min.js?ver=1.14.11' id='forminator-front-scripts-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en_CA&#038;onload=forminator_render_captcha&#038;render=explicit&#038;ver=1.14.11' id='forminator-google-recaptcha-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/forminator/assets/forminator-ui/js/forminator-poll.min.js?ver=1.14.11' id='forminator-ui-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/forminator/assets/js/front/Chart.min.js?ver=2.8.0' id='forminator-chartjs-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/forminator/assets/js/front/chartjs-plugin-datalabels.min.js?ver=0.6.0' id='chartjs-plugin-datalabels-js'></script>
<script type='text/javascript' src='https://www.gstatic.com/charts/loader.js?ver=1.0' id='google-charts-js'></script>
		<script type="text/javascript">
			jQuery(document).ready(function () {
				window.Forminator_Cform_Paginations = window.Forminator_Cform_Paginations || [];
								window.Forminator_Cform_Paginations[1114618] =
				{"has-pagination":false,"pagination-header-design":"show","pagination-header":"nav","last-steps":"Finish","last-previous":"Previous","pagination-labels":"default","has-paypal":false};

				var runForminatorFront = function () {
					jQuery('#forminator-module-1114618[data-forminator-render="0"]')
						.forminatorFront({"form_type":"custom-form","inline_validation":true,"rules":"\"name-2\": \"required\",\"name-2\": \"trim\",\"email-1\": {\n\"required\": true,\"emailWP\": true,},\n\"address-1-city\": \"trim\",\"address-1-city\": \"required\",\"select-1\": \"required\",","messages":"\"name-2\": \"Name is required.\",\n\"email-1\": {\n\"required\": \"This field is required. Please input a valid email.\",\n\"emailWP\": \"This is not a valid email.\",\n\"email\": \"This is not a valid email.\",\n},\n\"address-1-city\": \"This field is required. Please enter the city.\",\n\"select-1\": \"You must select your province\",\n","conditions":{"fields":[],"relations":{"name-2":[],"email-1":[],"address-1":[],"select-1":[],"captcha-1":[],"submit":[]}},"calendar":"{\"days\":[\"Su\",\"Mo\",\"Tu\",\"We\",\"Th\",\"Fr\",\"Sa\"],\"months\":[\"Jan\",\"Feb\",\"Mar\",\"Apr\",\"May\",\"Jun\",\"Jul\",\"Aug\",\"Sep\",\"Oct\",\"Nov\",\"Dec\"]}","paypal_config":{"live_id":"ASA5U9AyPVxGQxqacTRpfsjDc9_ZtVgL5VHXpyWZcwKDp1SR0Tn3Se-9yVXi7XoTobSG4Qq8p45vGpwl","sandbox_id":"AbNhty-8Z_K88Ag_uRbr4OseyS-lwNYJE4RrE9gPAu0SnhasaD2wL7UjkC9ktRb5SdeU-ADQPQTaVRvE","redirect_url":"https:\/\/troymedia.com\/business\/avanti-energy-forges-ahead-with-new-helium-discoveries","form_id":1114618},"forminator_fields":["address","calculation","captcha","currency","custom","date","email","gdprcheckbox","hidden","html","checkbox","name","number","page-break","password","paypal","phone","postdata","radio","section","select","stripe","text","textarea","time","upload","url","signature"],"max_nested_formula":5,"general_messages":{"calculation_error":"Failed to calculate field.","payment_require_ssl_error":"SSL required to submit this form, please check your URL.","payment_require_amount_error":"PayPal amount must be greater than 0.","form_has_error":"Please correct the errors before submission."},"payment_require_ssl":false,"fadeout":"true","fadeout_time":5000,"has_loader":true,"loader_label":"Submitting...","calcs_memoize_time":300,"is_reset_enabled":true});
				}

				runForminatorFront();

				if (window.elementorFrontend) {
					if (typeof elementorFrontend.hooks !== "undefined") {
						elementorFrontend.hooks.addAction('frontend/element_ready/global', function () {
							runForminatorFront();
						});
					}
				}

								if (typeof ForminatorValidationErrors !== 'undefined') {
					var forminatorFrontSubmit = jQuery(ForminatorValidationErrors.selector).data('forminatorFrontSubmit');
					if (typeof forminatorFrontSubmit !== 'undefined') {
						forminatorFrontSubmit.show_messages(ForminatorValidationErrors.errors);
					}
				}
				if (typeof ForminatorFormHider !== 'undefined') {
					var forminatorFront = jQuery(ForminatorFormHider.selector).data('forminatorFront');
					if (typeof forminatorFront !== 'undefined') {
						jQuery(forminatorFront.forminator_selector).find('.forminator-row').hide();
						jQuery(forminatorFront.forminator_selector).find('.forminator-pagination-steps').hide();
						jQuery(forminatorFront.forminator_selector).find('.forminator-pagination-footer').hide();
					}
				}
				if (typeof ForminatorFormNewTabRedirect !== 'undefined') {
					var forminatorFront = ForminatorFormNewTabRedirect.url;
					if (typeof forminatorFront !== 'undefined') {
						window.open(ForminatorFormNewTabRedirect.url, '_blank');
					}
				}
			});
		</script>
				<script type="text/javascript">
			jQuery(document).ready(function () {
											jQuery('#forminator-module-1474341[data-forminator-render="0"]')
								.forminatorFront({"form_type":"poll","chart_design":"bar","chart_options":{"annotations":{"textStyle":{"fontSize":13,"bold":false,"color":"#333"}},"backgroundColor":"transparent","fontSize":13,"fontName":"Roboto","hAxis":{"format":"decimal","baselineColor":"#4D4D4D","gridlines":{"color":"#E9E9E9"},"textStyle":{"color":"#4D4D4D","fontSize":13,"bold":false,"italic":false},"minValue":0},"vAxis":{"baselineColor":"#4D4D4D","gridlines":{"color":"#E9E9E9"},"textStyle":{"color":"#4D4D4D","fontSize":13,"bold":false,"italic":false},"minValue":0},"tooltip":{"isHtml":true},"legend":{"position":"none"}}});
										});
		</script>
				<script type="text/javascript">
			jQuery(document).ready(function () {
											jQuery('#forminator-module-1474357[data-forminator-render="0"]')
								.forminatorFront({"form_type":"poll","chart_design":"bar","chart_options":{"annotations":{"textStyle":{"fontSize":13,"bold":false,"color":"#333"}},"backgroundColor":"transparent","fontSize":13,"fontName":"Roboto","hAxis":{"format":"decimal","baselineColor":"#4D4D4D","gridlines":{"color":"#E9E9E9"},"textStyle":{"color":"#4D4D4D","fontSize":13,"bold":false,"italic":false},"minValue":0},"vAxis":{"baselineColor":"#4D4D4D","gridlines":{"color":"#E9E9E9"},"textStyle":{"color":"#4D4D4D","fontSize":13,"bold":false,"italic":false},"minValue":0},"tooltip":{"isHtml":true},"legend":{"position":"none"}}});
										});
		</script>
		<div id="branda-cookie-notice" role="banner" class="ub-position-bottom ub-style-none"><div class="cookie-notice-container"><div class="branda-cn-container"><span id="ub-cn-notice-text" class="branda-cn-column">We use cookies to ensure that we give you the best experience on our website.</span><span class="branda-cn-column"><a href="#" class="button ub-cn-set-cookie">Click to accept</a></span><span class="branda-cn-column"><a href="https://troymedia.com/privacy-policy/" class="ub-cn-privacy-policy" target="_blank">Privacy Policy</a></span></div></div></div>				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->
