<!DOCTYPE html>
<html lang="en-CA" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="no-js">
<head><style>img.lazy{min-height:1px}</style><link rel="preload" href="https://troymedia.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js" as="script">

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<script type="text/javascript">
!function(e){var t={};function n(r){if(t[r])return t[r].exports;var o=t[r]={i:r,l:!1,exports:{}};return e[r].call(o.exports,o,o.exports,n),o.l=!0,o.exports}n.m=e,n.c=t,n.d=function(e,t,r){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:r})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var r=Object.create(null);if(n.r(r),Object.defineProperty(r,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var o in e)n.d(r,o,function(t){return e[t]}.bind(null,o));return r},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="",n(n.s=0)}([function(e,t,n){(function(e){!function({ampUrl:t,isCustomizePreview:n,isAmpDevMode:r,noampQueryVarName:o,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:s,regexRegex:u}){if("undefined"==typeof sessionStorage)return;const c=new RegExp(u);if(!s.some(e=>{const t=e.match(c);return!(!t||!new RegExp(t[1],t[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)}))return;e.addEventListener("DOMContentLoaded",()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const t=e.querySelector("a[href]");t&&t.addEventListener("click",()=>{sessionStorage.removeItem(a)})});const f=r&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||n||f)return;const d=new URL(location.href),l=new URL(t);l.hash=d.hash,d.searchParams.has(o)&&i===d.searchParams.get(o)?sessionStorage.setItem(a,"1"):l.href!==d.href&&(window.stop(),location.replace(l.href))}({"ampUrl":"https:\/\/troymedia.com\/environment\/extreme-weather-seen-recently-some-of-the-worst-on-record\/?utm_source=rss&utm_medium=rss&utm_campaign=extreme-weather-seen-recently-some-of-the-worst-on-record&amp","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}).call(this,n(1))},function(e,t){var n;n=function(){return this}();try{n=n||new Function("return this")()}catch(e){"object"==typeof window&&(n=window)}e.exports=n}]);
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v17.6 (Yoast SEO v17.6) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Recent extreme weather events some of the worst on record - Troy Media</title>
	<meta name="description" content="Lower humidity and higher temperatures are driving extreme weather that makes wildfires more frequent and intense, say experts" />
	<link rel="canonical" href="https://troymedia.com/environment/extreme-weather-seen-recently-some-of-the-worst-on-record/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Recent extreme weather events some of the worst on record" />
	<meta property="og:description" content="CLIMATE CHANGE: Communities need to have an emergency management plan in place" />
	<meta property="og:url" content="https://troymedia.com/environment/extreme-weather-seen-recently-some-of-the-worst-on-record/" />
	<meta property="og:site_name" content="Troy Media" />
	<meta property="article:publisher" content="https://www.facebook.com/troymedia/" />
	<meta property="article:published_time" content="2021-11-28T14:31:50+00:00" />
	<meta property="article:modified_time" content="2021-11-28T14:31:52+00:00" />
	<meta property="og:image" content="https://troymedia.com/wp-content/uploads/sites/6/2021/11/california-wildfires-fire697.jpg" />
	<meta property="og:image:width" content="697" />
	<meta property="og:image:height" content="376" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Recent extreme weather events some of the worst on record" />
	<meta name="twitter:creator" content="@troymedia" />
	<meta name="twitter:site" content="@troymedia" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="University of Alberta" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://troymedia.com/#organization","name":"Troy Media","url":"https://troymedia.com/","sameAs":["https://www.facebook.com/troymedia/","https://www.linkedin.com/company/480396/admin/updates/","https://twitter.com/troymedia"],"logo":{"@type":"ImageObject","@id":"https://troymedia.com/#logo","inLanguage":"en-CA","url":"https://troymedia.com/wp-content/uploads/sites/6/2017/09/troynews-masthead.jpg","contentUrl":"https://troymedia.com/wp-content/uploads/sites/6/2017/09/troynews-masthead.jpg","width":360,"height":99,"caption":"Troy Media"},"image":{"@id":"https://troymedia.com/#logo"}},{"@type":"WebSite","@id":"https://troymedia.com/#website","url":"https://troymedia.com/","name":"Troy Media","description":"Re-inventing how Canadians stay in touch","publisher":{"@id":"https://troymedia.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://troymedia.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://troymedia.com/environment/extreme-weather-seen-recently-some-of-the-worst-on-record/#primaryimage","inLanguage":"en-CA","url":"https://troymedia.com/wp-content/uploads/sites/6/2021/11/california-wildfires-fire697.jpg","contentUrl":"https://troymedia.com/wp-content/uploads/sites/6/2021/11/california-wildfires-fire697.jpg","width":697,"height":376,"caption":"california wildfires fire"},{"@type":"WebPage","@id":"https://troymedia.com/environment/extreme-weather-seen-recently-some-of-the-worst-on-record/#webpage","url":"https://troymedia.com/environment/extreme-weather-seen-recently-some-of-the-worst-on-record/","name":"Recent extreme weather events some of the worst on record - Troy Media","isPartOf":{"@id":"https://troymedia.com/#website"},"primaryImageOfPage":{"@id":"https://troymedia.com/environment/extreme-weather-seen-recently-some-of-the-worst-on-record/#primaryimage"},"datePublished":"2021-11-28T14:31:50+00:00","dateModified":"2021-11-28T14:31:52+00:00","description":"Lower humidity and higher temperatures are driving extreme weather that makes wildfires more frequent and intense, say experts","breadcrumb":{"@id":"https://troymedia.com/environment/extreme-weather-seen-recently-some-of-the-worst-on-record/#breadcrumb"},"inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://troymedia.com/environment/extreme-weather-seen-recently-some-of-the-worst-on-record/"]}]},{"@type":"BreadcrumbList","@id":"https://troymedia.com/environment/extreme-weather-seen-recently-some-of-the-worst-on-record/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://troymedia.com/"},{"@type":"ListItem","position":2,"name":"Eight worst wildfire weather years on record happened in the last decade"}]},{"@type":"Article","@id":"https://troymedia.com/environment/extreme-weather-seen-recently-some-of-the-worst-on-record/#article","isPartOf":{"@id":"https://troymedia.com/environment/extreme-weather-seen-recently-some-of-the-worst-on-record/#webpage"},"author":{"@id":"https://troymedia.com/#/schema/person/2b713eba7016bf39f045506db0387439"},"headline":"Eight worst wildfire weather years on record happened in the last decade","datePublished":"2021-11-28T14:31:50+00:00","dateModified":"2021-11-28T14:31:52+00:00","mainEntityOfPage":{"@id":"https://troymedia.com/environment/extreme-weather-seen-recently-some-of-the-worst-on-record/#webpage"},"wordCount":807,"commentCount":0,"publisher":{"@id":"https://troymedia.com/#organization"},"image":{"@id":"https://troymedia.com/environment/extreme-weather-seen-recently-some-of-the-worst-on-record/#primaryimage"},"thumbnailUrl":"https://troymedia.com/wp-content/uploads/sites/6/2021/11/california-wildfires-fire697.jpg","keywords":["Climate Change","Emergency planning","Nature","Public safety"],"articleSection":["Environment","Science","Today"],"inLanguage":"en-CA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://troymedia.com/environment/extreme-weather-seen-recently-some-of-the-worst-on-record/#respond"]}],"copyrightYear":"2021","copyrightHolder":{"@id":"https://admin.troymedia.com/#organization"}},{"@type":"Person","@id":"https://troymedia.com/#/schema/person/2b713eba7016bf39f045506db0387439","name":"University of Alberta","image":{"@type":"ImageObject","@id":"https://troymedia.com/#personlogo","inLanguage":"en-CA","url":"https://troymedia.com/wp-content/uploads/sites/6/2021/05/U-of-A-logo.jpg","contentUrl":"https://troymedia.com/wp-content/uploads/sites/6/2021/05/U-of-A-logo.jpg","caption":"University of Alberta"},"url":"https://troymedia.com/author/universityof56alberta/"}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//troymedia.com' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Troy Media &raquo; Feed" href="https://troymedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Troy Media &raquo; Comments Feed" href="https://troymedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Troy Media &raquo; Eight worst wildfire weather years on record happened in the last decade Comments Feed" href="https://troymedia.com/environment/extreme-weather-seen-recently-some-of-the-worst-on-record/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-4310251-8"  type="text/javascript" data-cfasync="false" async></script>
			<script type="text/javascript" data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/troymedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://troymedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='orgseries-default-css-css'  href='https://troymedia.com/wp-content/plugins/organize-series/orgSeries.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://troymedia.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://troymedia.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=3.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://troymedia.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='branda-cookie-notice-front-css'  href='https://troymedia.com/wp-content/plugins/ultimate-branding/inc/modules/front-end/assets/css/cookie-notice.css?ver=3.4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='author-box-css'  href='https://troymedia.com/wp-content/plugins/ultimate-branding/inc/modules/front-end/assets/css/author-box.css?ver=3.4.5.1' type='text/css' media='screen' />
<link rel='stylesheet' id='SocialLogos-css'  href='https://troymedia.com/wp-content/plugins/ultimate-branding/external/icon-font/social-logos.css?ver=2.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/style.css?ver=5.8.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://troymedia.com/wp-content/plugins/addthisx/frontend/build/addthis_wordpress_public.min.css?ver=5.8.2' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/https:\\\/\\\/fcpp.org\\\/\",\"label\":\"FrontierCentre\"},{\"path\":\"\\\/https:\\\/\\\/www.fraserinstitute.org\\\/\",\"label\":\"FraserInstitute\"},{\"path\":\"\\\/https:\\\/\\\/www.iedm.org\\\/\",\"label\":\"MEI\"},{\"path\":\"\\\/https:\\\/\\\/www.cardus.ca\\\/\",\"label\":\"Cardus\"}]","home_url":"https:\/\/troymedia.com","hash_tracking":"false","ua":"UA-4310251-8","v4_id":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.js?ver=8.2.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/dist/hooks.min.js?ver=a7edae857aab69d69fa10d5aef23a5de' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/dist/i18n.min.js?ver=5f1269854226b4dd90450db411a12b79' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.8.2' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=5.8.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=5.8.2' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/jquery.cycle2.min.js?ver=5.8.2' id='cycle2-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/swiper/swiper.min.js?ver=5.8.2' id='swiper-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/theia-sticky-sidebar.js?ver=5.8.2' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/owl.carousel.min.js?ver=5.8.2' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/framework/bootstrap/js/bootstrap.min.js?ver=5.8.2' id='bootstrap-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/responsive-menu.js?ver=5.8.2' id='responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://troymedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://troymedia.com/wp-json/wp/v2/posts/1517836" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://troymedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://troymedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://troymedia.com/?p=1517836' />
<link rel="alternate" type="application/json+oembed" href="https://troymedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftroymedia.com%2Fenvironment%2Fextreme-weather-seen-recently-some-of-the-worst-on-record%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://troymedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftroymedia.com%2Fenvironment%2Fextreme-weather-seen-recently-some-of-the-worst-on-record%2F&#038;format=xml" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('troymedia.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!-- Branda: Author Box -->
<style type="text/css" id="branda-author-box-css">
.branda-author-box {
	border-width: 1px;
	border-style: solid;
	border-color: #ddd;
	background-color: #fff;
}
.branda-author-box .branda-author-box-content img.avatar {
	width: 96px;
	height: 96px;
	border-style: solid;
	border-radius: 0;
	border-color: #ddd;
}
.branda-author-box .branda-author-box-content .branda-author-box-more ul a {
	color: #333;
}
.branda-author-box .branda-author-box-content .branda-author-box-more h4,
.branda-author-box .branda-author-box-content .branda-author-box-more h4 a {
	color: #222;
}
.branda-author-box .social-media {
	background-color: #ddd;
}
.branda-author-box .social-media a {
	text-decoration: none;
	color: #222;
}
.branda-author-box .branda-author-box-desc h4,
.branda-author-box .branda-author-box-desc h4 a {
	color: #222;
}
.branda-author-box .branda-author-box-desc .description,
.branda-author-box .branda-author-box-desc .description p {
	color: #333;
}
</style>
<!-- Custom Styling -->
<style type="text/css">
.entry-content .alignleft {margin-right:25px;}
@font-face{
	font-family: 'myWebFont';
	font-display: swap;
	src: url('myfont.woff2') format('woff2');
}
.rt-label:not(.rt-postfix) {
    font-weight: bold;
}</style>
<link rel="shortcut icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/TMnewfavicon.jpg"/>
<!-- Custom Styling -->
<style type="text/css">
.entry-content .alignleft {margin-right:25px;}
@font-face{
	font-family: 'myWebFont';
	font-display: swap;
	src: url('myfont.woff2') format('woff2');
}
.rt-label:not(.rt-postfix) {
    font-weight: bold;
}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});			
               
               /*$('.swiper-media-slider').css('min-height',('.swiper-media-slider').innerHeight());*/
               
				});
            
			})(jQuery);
			</script>
		<link rel="amphtml" href="https://troymedia.com/environment/extreme-weather-seen-recently-some-of-the-worst-on-record/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=extreme-weather-seen-recently-some-of-the-worst-on-record&#038;amp"><style>#amp-mobile-version-switcher{position:absolute;width:100%;left:0;z-index:100}#amp-mobile-version-switcher>a{display:block;padding:15px 0;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;color:#eaeaea;text-align:center;text-decoration:none;background-color:#444;border:0}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://troymedia.com/environment/extreme-weather-seen-recently-some-of-the-worst-on-record/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=extreme-weather-seen-recently-some-of-the-worst-on-record&#038;amp">
<!-- MonsterInsights Form Tracking -->
<script type="text/javascript" data-cfasync="false">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</script>
<!-- End MonsterInsights Form Tracking -->

<link rel="icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-270x270.jpg" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4310251-8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4310251-8');
</script>
<style type="text/css" id="branda-cookie-notice-css">
#branda-cookie-notice {
	color: #fff;
	background-color: rgba( 0, 133, 186, 1 );
}
#branda-cookie-notice a,
#branda-cookie-notice a:link {
	color: #ffffff;
}
#branda-cookie-notice a:visited {
	color: #ffffff;
}
#branda-cookie-notice a:hover {
	color: #ffffff;
}
#branda-cookie-notice a:active {
	color: #ffffff;
}
#branda-cookie-notice a:focus {
	color: #ffffff;
}
#branda-cookie-notice .button,
#branda-cookie-notice .button:link {
	color: #ffffff;
	border-color: #006799;
	background-color: #0085ba;
	border-style: solid;
	border-width: 1px;
	-webkit-border-radius: 5px;
	-moz-border-radius: 5px;
	border-radius: 5px;
}
#branda-cookie-notice .button:visited {
}
#branda-cookie-notice .button:hover {
	color: #ffffff;
	border-color: #006799;
	background-color: #008ec2;
}
#branda-cookie-notice .button:active {
	color: #ffffff;
	border-color: #006799;
	background-color: #0073aa;
}
#branda-cookie-notice .button:focus {
	color: #ffffff;
	border-color: #5b9dd9;
	background-color: #008ec2;
}
</style>

</head>

<body class="post-template-default single single-post postid-1517836 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="beforeheader_728"><aside id="bs_zones-8" class="widget bs_zones"><div class="widgetinner"><div><broadstreet-zone place="" zone-id="89795" keywords="not_home_page,not_landing_page,is_article_page,environment,science,in-the-news,extreme-weather-seen-recently-some-of-the-worst-on-record,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></aside>
<aside id="bs_zones-2" class="widget bs_zones"><div class="widgetinner"><div><broadstreet-zone place="" zone-id="89789" keywords="not_home_page,not_landing_page,is_article_page,environment,science,in-the-news,extreme-weather-seen-recently-some-of-the-worst-on-record,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">

					<li><span class="arrow-right"></span></li>

					<li class="masthead_date">
						<script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							// -->
						</script>
					</li>

					
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/troymedia" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="https://twitter.com/troymedia" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
							
							
							
							
							
							
													</li>
					
					<li class="pull-right gab_headersearch">
						<form action="https://troymedia.com/">
					    <div class="input-group">
					      <input type="text" name="s" class="form-control input-xs" placeholder="Type keyword and hit enter" name="s" autofocus>
					      <div class="input-group-btn">
					        <button class="btn btn-default btn-xs" type="submit"><i class="glyphicon glyphicon-search"></i></button>
					      </div>
					    </div>
					  </form>
					</li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://troymedia.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->

		<div class="row">
			<div class="col-lg-12">
				<div id="header">
					
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">
															<h1>
									<a href="https://troymedia.com/" title="Re-inventing how Canadians stay in touch">
										<img class="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://troymedia.com/wp-content/uploads/sites/6/2017/06/troynews-masthead.jpg" alt="Troy Media" title="Troy Media"/>
									</a>
								</h1>
													</div><!-- logo -->

						<div class="header-ad pull-right logo-banner hidden-xs">
							<aside id="bs_zones-3" class="widget bs_zones"><div class="widgetinner"><div><broadstreet-zone place="" zone-id="89790" keywords="not_home_page,not_landing_page,is_article_page,environment,science,in-the-news,extreme-weather-seen-recently-some-of-the-worst-on-record,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></aside>
						</div>

						<div class="clearfix"></div>
					

				</div><!-- /header -->
			</div><!-- /col-lg-12 -->
		</div><!-- /row -->

		<div class="row site-nav">
			<div class="col-lg-12">

				<nav class="main-navigation " itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li id="menu-item-865558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-865558"><a href="https://troymedia.com">Home</a></li>
<li id="menu-item-117439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117439"><a href="https://troymedia.com/category/arts-entertainment/">Arts, Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-1429835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1429835"><a href="https://troymedia.com/category/arts-entertainment/ae-books/">Books</a></li>
</ul>
</li>
<li id="menu-item-3028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3028"><a href="https://troymedia.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-1484523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1484523"><a href="https://troymedia.com/category/business/entrepreneurship/">Entrepreneurs</a></li>
	<li id="menu-item-1484524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1484524"><a href="https://troymedia.com/category/business/small-business/">Small business</a></li>
	<li id="menu-item-1484525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1484525"><a href="https://troymedia.com/category/business/funding-post/">Funding Post</a></li>
	<li id="menu-item-1484526" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1484526"><a href="https://troymedia.com/tag/investor-insight/">Investor Insight</a></li>
</ul>
</li>
<li id="menu-item-3029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3029"><a href="https://troymedia.com/category/career-human-resource-information/">Careers/HR</a></li>
<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046"><a href="https://troymedia.com/category/crime/">Crime</a></li>
<li id="menu-item-868494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-868494"><a href="https://driver-seat.ca/">Driver Seat</a></li>
<li id="menu-item-3209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3209"><a href="https://troymedia.com/category/education/">Education</a></li>
<li id="menu-item-3031" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3031"><a href="https://troymedia.com/category/environment/">Environment</a></li>
<li id="menu-item-116235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116235"><a href="https://troymedia.com/category/health/">Health</a></li>
<li id="menu-item-3032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3032"><a href="https://troymedia.com/category/lifestyle/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-1448506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1448506"><a href="https://troymedia.com/category/lifestyle/your-money/">Your Money</a></li>
</ul>
</li>
<li id="menu-item-1484204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1484204"><a href="https://troymedia.com/category/politicslaw/">Politics</a></li>
<li id="menu-item-3034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3034"><a href="https://troymedia.com/category/technology/">Technology</a></li>
<li id="menu-item-1436539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1436539"><a href="https://troymedia.com/category/science/">Science</a></li>
<li id="menu-item-3041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3041"><a href="https://troymedia.com/category/sports/">Sports</a></li>
<li id="menu-item-1114515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1114515"><a target="_blank" rel="noopener" href="http://travellikethis.ca/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-1114516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114516"><a target="_blank" rel="noopener" href="http://travellikethis.ca/category/travel/canada-tourism/">Canada</a></li>
	<li id="menu-item-1114517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114517"><a target="_blank" rel="noopener" href="http://travellikethis.ca/category/travel/us-tourism/">USA</a></li>
	<li id="menu-item-1114518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114518"><a target="_blank" rel="noopener" href="http://travellikethis.ca/category/travel/mexican-tourism/">Mexico</a></li>
	<li id="menu-item-1114519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114519"><a target="_blank" rel="noopener" href="http://travellikethis.ca/category/travel/things-to-do-in-central-america/">Central America</a></li>
	<li id="menu-item-1114520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114520"><a target="_blank" rel="noopener" href="http://travellikethis.ca/category/travel/things-to-do-in-the-caribbean/">Caribbean</a></li>
	<li id="menu-item-1114521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114521"><a target="_blank" rel="noopener" href="http://travellikethis.ca/category/travel/things-to-do-in-asia/">Asia</a></li>
	<li id="menu-item-1114522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114522"><a target="_blank" rel="noopener" href="http://travellikethis.ca/category/travel/european-tourism/">Europe</a></li>
</ul>
</li>
<li id="menu-item-117437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117437"><a href="https://troymedia.com/category/viewpoint/">Viewpoint</a>
<ul class="sub-menu">
	<li id="menu-item-3090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3090"><a href="https://troymedia.com/category/politicslaw/">Politics</a></li>
	<li id="menu-item-1448507" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1448507"><a href="https://troymedia.com/tag/trudeau-scandals/">Trudeau scandals</a></li>
</ul>
</li>
<li id="menu-item-171473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171473"><a>Eye On Canada</a>
<ul class="sub-menu">
	<li id="menu-item-1435782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435782"><a href="https://troymedia.com/category/bcs-business/">Eye on BC</a></li>
	<li id="menu-item-1435781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435781"><a href="https://troymedia.com/category/albertas-business2/">Eye on Alberta</a></li>
	<li id="menu-item-1435790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435790"><a href="https://troymedia.com/category/saskatchewans-business/">Eye on Sask</a></li>
	<li id="menu-item-1435783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435783"><a href="https://troymedia.com/category/manitobas-business/">Eye on Manitoba</a></li>
	<li id="menu-item-1435787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435787"><a href="https://troymedia.com/category/ontarios-business/">Eye on Ontario</a></li>
	<li id="menu-item-1435789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435789"><a href="https://troymedia.com/category/business-in-quebec/">Eye on Quebec</a></li>
	<li id="menu-item-1435784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435784"><a href="https://troymedia.com/category/new-brunswick/">Eye on New Brunswick</a></li>
	<li id="menu-item-1435786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435786"><a href="https://troymedia.com/category/nova-scotia/">Eye on NS</a></li>
	<li id="menu-item-1435788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435788"><a href="https://troymedia.com/category/peis-business/">Eye on PEI</a></li>
	<li id="menu-item-1435785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435785"><a href="https://troymedia.com/category/newfoundland/">Eye on Newfoundland</a></li>
	<li id="menu-item-507506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507506"><a href="https://troymedia.com/category/eye-on-northern-canada/">Eye on Northern Canada</a></li>
</ul>
</li>
					</ul>
				</nav>

                				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-1114628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1114628"><a title="NEWS RELEASES" href="https://troymedia.com/category/media-release/">News Releases</a></li>
<li id="menu-item-1456757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1456757"><a href="https://tmmarketplace.ca/services/troy-media-tnw-newswire/troy-media-tnw-newswire/">News release distribution</a></li>
<li id="menu-item-1465274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1465274"><a href="https://tmmarketplace.ca/category/services/">How can we help you?</a>
<ul class="sub-menu">
	<li id="menu-item-1114913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114913"><a target="_blank" rel="noopener" href="https://tmmarketplace.ca/services/community-news-outlet-action-plan/">Community News Outlet Action Plan</a></li>
	<li id="menu-item-1465275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465275"><a href="https://tmmarketplace.ca/services/become-a-troy-media-thought-leader/">Thought Leadership</a></li>
	<li id="menu-item-1465276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465276"><a href="https://tmmarketplace.ca/services/troy-media-audio-reports/">Audio reports</a></li>
	<li id="menu-item-1465277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465277"><a href="https://tmmarketplace.ca/services/editing-and-posting/editing-and-posting-services/">Editing and posting</a></li>
	<li id="menu-item-1465278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465278"><a href="https://tmmarketplace.ca/services/troy-media-tnw-media-release-distribution-service/">Media release distirbution</a></li>
</ul>
</li>
					</ul>
				</nav>
                			</div>
		</div>
	</header>

	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Eight worst wildfire weather years on record happened in the last decade							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://troymedia.com/author/universityof56alberta/" rel="author" class="fn" itemprop="name">University of Alberta</a></span> on <time class="published updated" itemprop="datePublished" datetime="November 28, 2021T7:31 am">November 28, 2021</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://troymedia.com/environment/extreme-weather-seen-recently-some-of-the-worst-on-record/?noamp=mobile#respond">No Comment</a></span></p><p class='subtitle'>Communities need to be prepared for more to come</p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-1517836 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-science category-in-the-news tag-climate-change tag-emergency-planning tag-nature tag-public-safety last_archivepost">
										
					<div class="entry-content" itemprop="text"><div class="at-above-post addthis_tool" data-url="https://troymedia.com/environment/extreme-weather-seen-recently-some-of-the-worst-on-record/"></div><span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">3</span> <span class="rt-label rt-postfix">minutes</span></span><p>The world’s eight most extreme wildfire weather years have occurred in the last decade, according to a new study that suggests extreme fire weather is being driven by a decrease in atmospheric humidity coupled with rising temperatures.</p>

<figure id="attachment_1424801" aria-describedby="caption-attachment-1424801" style="width: 75px" class="wp-caption alignleft"><img loading="lazy" class="wp-image-1424801 lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2075%20115'%3E%3C/svg%3E" data-src="https://troymedia.com/wp-content/uploads/sites/6/2020/06/Mike-Flannigan115.jpg" alt="Mike Flannigan" width="75" height="115" /><figcaption id="caption-attachment-1424801" class="wp-caption-text"><strong>Mike Flannigan</strong></figcaption></figure>

<p>“Extreme conditions drive the world’s fire activity,” said former University of Alberta wildfire expert Michael Flannigan, who conducted the research with study lead Piyush Jain, research scientist with Natural Resources Canada, and Sean Coogan, a postdoctoral fellow in the Faculty of Agricultural, Life and Environmental Sciences.</p>

<p>“For example, in Canada, just three per cent of fires are responsible for 97 per cent of the area burned.”</p>

<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1471254502'><broadstreet-zone place="0" callback="zone_load_1471254502" zone-id="89794" keywords="not_home_page,not_landing_page,is_article_page,environment,science,in-the-news,extreme-weather-seen-recently-some-of-the-worst-on-record,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1471254502 = function(z, d) { if (!d.count) document.getElementById('zone_load_1471254502').style.display = 'none'; };</script>

<p>Flannigan, who joined Thompson Rivers University in August, explained the team examined extreme fire weather trends from 1979 to 2020 using common fire weather indexes that provide estimates for fire intensity and rate of fire spread, as well as changes in vapour pressure, or humidity.</p>

<p>“We looked at the extreme end of the distribution tail and asked, ‘Are there trends and elements that tell you how intense a fire is, how fast fire will spread?’ And indeed there are.”</p>

<p>Jain, who spent the better part of a decade as a U of A researcher, said the study links the trends in rising global temperatures and decreases in humidity to the likelihood that naturally occurring extreme fire events will happen more often, spread to new areas and burn more intensely than ever before in recorded history.</p>

<p>“This has important implications for fire management as well as public safety, particularly as we can expect even more extreme fire weather to occur with the further warming of the climate.”</p>

<p>In fact, decreasing relative humidity was a driver of more than three-quarters of significant increases in intensity and fire spread, and increasing temperature was a driver for 40 per cent of significant trends.</p>

<p>The study also found significant increases in extreme weather that can cause major fires in close to half of the Earth’s burnable landmass – including in Northern Canada and British Columbia.</p>

<p>Flannigan said regions around the world have almost universally witnessed an increase in extreme weather in the past 40 years, with marked increases in the last two decades.</p>

<p>“It’s not a big surprise, but with climate change, we expect warmer conditions to continue and this trend to continue, expand and get worse.”</p>

<p>In British Columbia, for instance, Flannigan said three of the last five fire seasons – 2017, 2018 and 2021 – are the three worst on record.</p>

<p>As well, that province has seen an uptick in pyrocumulonimbus, or fire-generated thunderstorms that consist of thousands of lightning strikes. In the midst of B.C.’s devastating 2021 wildfire season, one such storm hurled down more than 700,000 bolts in an evening.</p>

<p>“Interestingly, human-caused fires are going down, but lightning-caused fires are increasing and more than compensating,” said Flannigan.</p>

<p>And living with wildfire also means living with the consequences of fire. The recent flooding that is crippling land travel in and out of B.C.’s lower mainland is a good example, Flannigan said.</p>

<p>“It is not all attributable to fires, but fires do play a role. When you remove the vegetation, the rain is not being intercepted by the trees, the roots aren’t picking up the moisture, there is nothing to give the soil stability – you’re much more likely to see land- and mudslides in burnt areas.</p>

<p>“This has been documented in California for years.”</p>

<p>He noted even if global warming stopped tomorrow, the wildfire threat would continue to loom large for decades, so communities need to prepare for all wildfire eventualities.</p>

<p>“We’re on this path of a new reality. It’s not normal because there’s nothing normal about what’s going on.”</p>

<p>With that in mind, Flannigan, who conducted the research as part of the U of A’s Department of Renewable Resources, said communities need to have an emergency management plan for all other disasters. As well, programs like <a href="https://www.firesmartcanada.ca/">FireSmart Canada</a> are available to help homeowners and communities protect themselves.</p>

<p>“We can’t make them fireproof, but we can make them more resilient. We have to learn to live with fire; we’re not going to get rid of it.”</p>

<p>The study, “<a href="https://www.nature.com/articles/s41558-021-01224-1">Observed increases in extreme fire weather driven by atmospheric humidity and temperature</a>,” was published in Nature Climate Change. The co-authors of the study also include Dante Castellanos Acuna, a U of A renewable resources postdoctoral fellow, and John Abatzoglou, an environmental engineering researcher from the University of California.</p>

<p style="text-align: right;"><em>| By Michael Brown</em></p>

<hr />

<p class="p1"><em>Submitted by the University of Alberta’s <a href="https://www.ualberta.ca/folio/index.html">Folio</a> online magazine. The University of Alberta is a Troy Media Editorial Content Provider Partner.</em><i></i></p>

<p><span style="font-size: 10pt;"><em><em>© <a href="https://troymedia.com">Troy Media</a><br />

Troy Media is an editorial content provider to media outlets and its own hosted community news outlets across Canada.</em></em></span></p>

<p class="posttags"><i class="fa fa-tags"></i><a href="https://troymedia.com/tag/climate-change/" rel="tag">Climate Change</a>, <a href="https://troymedia.com/tag/emergency-planning/" rel="tag">Emergency planning</a>, <a href="https://troymedia.com/tag/nature/" rel="tag">Nature</a>, <a href="https://troymedia.com/tag/public-safety/" rel="tag">Public safety</a></p>

<div class="single_postmeta">

<p><img data-del="avatar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2035%2035'%3E%3C/svg%3E" data-src='https://troymedia.com/wp-content/uploads/sites/6/2021/05/U-of-A-logo.jpg' class='avatar pp-user-avatar avatar-35 photo  lazy' height='35' width='35'/></p>

<p><strong class="entry-title">Eight worst wildfire weather years on record happened in the last decade</strong> added by <a href="https://troymedia.com/author/universityof56alberta/" rel="author" class="author vcard"><span class="fn">University of Alberta</span></a> on <time class="published updated" itemprop="datePublished" datetime="2021-11-28T07:31">November 28, 2021</time><br /><a class="block" href="https://troymedia.com/author/universityof56alberta/">View all posts by University of Alberta &rarr;</a></p>

</div>

<div class="branda-author-box"><div class="branda-author-box-content"><div class="branda-author-box-avatar" style="min-width: 96px;"><img data-del="avatar" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-src='https://troymedia.com/wp-content/uploads/sites/6/2021/05/U-of-A-logo.jpg' class='avatar pp-user-avatar avatar-96 photo  lazy' height='96' width='96'/></div><div class="branda-author-box-desc"><h4><a href="https://troymedia.com/author/universityof56alberta/">University of Alberta</a></h4><div class="branda-author-box-more"><h4>Read more from the same author:</h4><ul><li><a href="https://troymedia.com/arts-entertainment/ae-books/inuk-author-sends-up-settler-stereotypes-in-short-stories/" target="_blank">Inuk author sends up settler stereotypes in short stories</a></li><li><a href="https://troymedia.com/health/researchers-team-up-to-bring-promising-chemotherapy-treatment-to-human-trials/" target="_blank">Promising chemotherapy treatment for bladder cancer enters human trials</a></li><li><a href="https://troymedia.com/career-human-resource-information/speech-language-pathology-grad-helps-francophone-youth-find-their-voice/" target="_blank">Speech-language pathology grad honours her francophone roots</a></li></ul></div></div></div></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://troymedia.com/environment/extreme-weather-seen-recently-some-of-the-worst-on-record/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div>					<meta content="2021-11-28T07:31" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/environment/extreme-weather-seen-recently-some-of-the-worst-on-record/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=extreme-weather-seen-recently-some-of-the-worst-on-record#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://troymedia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1517836' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b7bf37308c" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="69"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">			
			<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><script type="text/javascript">
var bannersnack_embed = {"hash":"bciavle5t","width":336,"height":50,"t":1535801271,"userId":21384366,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div></div></aside>
<aside id="bs_zones-9" class="widget bs_zones"><div class="widgetinner"><h3 class="widgettitle">Ads by Yugoji</h3>
<div><broadstreet-zone place="" zone-id="89791" keywords="not_home_page,not_landing_page,is_article_page,environment,science,in-the-news,extreme-weather-seen-recently-some-of-the-worst-on-record,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></aside>
<aside id="bs_zones-10" class="widget bs_zones"><div class="widgetinner"><h3 class="widgettitle">EXTRA! EXTRA!</h3>
<div><broadstreet-zone place="" zone-id="89792" keywords="not_home_page,not_landing_page,is_article_page,environment,science,in-the-news,extreme-weather-seen-recently-some-of-the-worst-on-record,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></aside>
<aside id="bs_zones-11" class="widget bs_zones"><div class="widgetinner"><div><broadstreet-zone place="" zone-id="89793" keywords="not_home_page,not_landing_page,is_article_page,environment,science,in-the-news,extreme-weather-seen-recently-some-of-the-worst-on-record,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li id="menu-item-117452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117452"><a href="https://troymedia.com/contact-troy-media/">Contact us</a></li>
<li id="menu-item-117456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117456"><a href="https://troymedia.com/about-troy-media/">About Troy Media</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
				<aside id="bs_zones-7" class="widget bs_zones"><div class="widgetinner"><div><broadstreet-zone place="" zone-id="89797" keywords="not_home_page,not_landing_page,is_article_page,environment,science,in-the-news,extreme-weather-seen-recently-some-of-the-worst-on-record,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="https://thenewswire.com/rss"><img class="rss-widget-icon lazy" style="border:0" width="14" height="14" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2014%2014'%3E%3C/svg%3E" data-src="https://troymedia.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.thenewswire.com/">Troy Media/The Newswire</a></h3>
<ul><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1BKRFK3R4'>Belmont Resources Revises News Release Regarding Option Agreement on its Pathfinder Property</a> <span class="rss-date">November 27, 2021</span></li><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1Bb4FZqm0'>Fairchild Gold Corp. Enters into Engagement Letter for Financing by way of a Short Form Prospectus</a> <span class="rss-date">November 26, 2021</span></li><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1k1vFY83o'>South Atlantic Gold Inc.  Announces Increase to Previously Announced Financing</a> <span class="rss-date">November 26, 2021</span></li></ul></div></aside>
<aside id="custom_html-29" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"></div></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
				<aside id="bs_zones-12" class="widget bs_zones"><div class="widgetinner"><div><broadstreet-zone place="" zone-id="89797" keywords="not_home_page,not_landing_page,is_article_page,environment,science,in-the-news,extreme-weather-seen-recently-some-of-the-worst-on-record,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></aside>
			</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					©2021, Powered by Troy Media Digital Solutions				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
						<a rel="nofollow" href="https://troymedia.com/wp-login.php">Log in</a> by <a href="http://troymediadigitalsolutions.com/">Troy Media Digital Solutions</strong>									<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "https://troymedia.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','environment','science','in-the-news','extreme-weather-seen-recently-some-of-the-worst-on-record','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["environment","science","in-the-news","extreme-weather-seen-recently-some-of-the-worst-on-record","post"],"url":"extreme-weather-seen-recently-some-of-the-worst-on-record"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(7023);
 });</script>
			<script type="text/javascript">
				var _paq = _paq || [];
				_paq.push(["setDocumentTitle", "6/" + document.title]);
	_paq.push(['setCustomDimension', 1, '{"ID":7550,"name":"University of Alberta","avatar":"5bcc19c263e9b762511a43e2ae54d4ce"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '5732']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
					<div id="amp-mobile-version-switcher" hidden>
			<a rel="amphtml" href="https://troymedia.com/environment/extreme-weather-seen-recently-some-of-the-worst-on-record/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=extreme-weather-seen-recently-some-of-the-worst-on-record&#038;amp">
				Go to mobile version			</a>
		</div>

				<script type="text/javascript">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</script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"@troymedia"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-8dcdadc00174ff9866ac7f2ab71cd358","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/troymedia.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"2880136e13","disable_ajax_form":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=3.2.4' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='branda-cookie-notice-front-js-extra'>
/* <![CDATA[ */
var ub_cookie_notice = {"id":"#branda-cookie-notice","cookie":{"domain":"","name":"Branda_Cookie_Notice_1","path":"\/","secure":"on","timezone":-25200,"value":2592000},"reloading":"off","animation":null,"ajaxurl":"https:\/\/troymedia.com\/wp-admin\/admin-ajax.php","logged":"no","user_id":"0","nonce":"ea6a26a696"};
/* ]]> */
</script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/ultimate-branding/inc/modules/front-end/assets/js/cookie-notice-front.js?ver=3.4.5.1' id='branda-cookie-notice-front-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.8.2#pubid=ra-5ed64b1fa4750ea9' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<div id="branda-cookie-notice" role="banner" class="ub-position-bottom ub-style-none"><div class="cookie-notice-container"><div class="branda-cn-container"><span id="ub-cn-notice-text" class="branda-cn-column">We use cookies to ensure that we give you the best experience on our website.</span><span class="branda-cn-column"><a href="#" class="button ub-cn-set-cookie">Click to accept</a></span><span class="branda-cn-column"><a href="https://troymedia.com/privacy-policy/" class="ub-cn-privacy-policy" target="_blank">Privacy Policy</a></span></div></div></div>				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

<script>window.w3tc_lazyload=1,window.lazyLoadOptions={elements_selector:".lazy",callback_loaded:function(t){var e;try{e=new CustomEvent("w3tc_lazyload_loaded",{detail:{e:t}})}catch(a){(e=document.createEvent("CustomEvent")).initCustomEvent("w3tc_lazyload_loaded",!1,!1,{e:t})}window.dispatchEvent(e)}}</script><script async src="https://troymedia.com/wp-content/plugins/w3-total-cache/pub/js/lazyload.min.js"></script></body>
</html>
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Object Caching 0/0 objects using redis
Page Caching using redis (Requested URI contains query) 
Content Delivery Network via N/A
Lazy Loading
Database Caching using redis (Request-wide modification query)

Served from: admin.troymedia.com @ 2021-11-28 07:56:00 by W3 Total Cache
-->