<!DOCTYPE html>
<html lang="en-CA" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<script type='text/javascript' src='https://servedbyadbutler.com/hb_app.js' async></script>
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Plant protein food market is a sure bet | Troy Media Life</title>
	<meta name="description" content="Many consumers are revisiting their relationship with animal proteins, both at the meat counter and in the dairy products section" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://troymedia.com/lifestyle/betting-on-the-booming-plant-protein-food-market/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Betting on the booming plant protein food market" />
	<meta property="og:description" content="Many consumers are revisiting their relationship with animal proteins, both meat and dairy" />
	<meta property="og:url" content="https://troymedia.com/lifestyle/betting-on-the-booming-plant-protein-food-market/" />
	<meta property="og:site_name" content="Troy Media" />
	<meta property="article:publisher" content="https://www.facebook.com/troymedia/" />
	<meta property="article:published_time" content="2021-01-12T13:50:40+00:00" />
	<meta property="article:modified_time" content="2021-01-12T13:50:46+00:00" />
	<meta property="og:image" content="https://troymedia.com/wp-content/uploads/sites/6/2017/10/Sylvain-Charlebois200.jpg" />
	<meta property="og:image:width" content="200" />
	<meta property="og:image:height" content="200" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@troymedia" />
	<meta name="twitter:site" content="@troymedia" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Sylvain Charlebois">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://troymedia.com/#organization","name":"Troy Media","url":"https://troymedia.com/","sameAs":["https://www.facebook.com/troymedia/","https://www.linkedin.com/company/480396/admin/updates/","https://twitter.com/troymedia"],"logo":{"@type":"ImageObject","@id":"https://troymedia.com/#logo","inLanguage":"en-CA","url":"https://troymedia.com/wp-content/uploads/sites/6/2017/09/troynews-masthead.jpg","width":360,"height":99,"caption":"Troy Media"},"image":{"@id":"https://troymedia.com/#logo"}},{"@type":"WebSite","@id":"https://troymedia.com/#website","url":"https://troymedia.com/","name":"Troy Media","description":"Helping Canadians make informed decisions","publisher":{"@id":"https://troymedia.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://troymedia.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://troymedia.com/lifestyle/betting-on-the-booming-plant-protein-food-market/#primaryimage","inLanguage":"en-CA","url":"https://troymedia.com/wp-content/uploads/sites/6/2019/05/Beyond-Meat-Burger650.jpg","width":650,"height":350,"caption":"Beyond Meat Burger"},{"@type":"WebPage","@id":"https://troymedia.com/lifestyle/betting-on-the-booming-plant-protein-food-market/#webpage","url":"https://troymedia.com/lifestyle/betting-on-the-booming-plant-protein-food-market/","name":"Plant protein food market is a sure bet | Troy Media Life","isPartOf":{"@id":"https://troymedia.com/#website"},"primaryImageOfPage":{"@id":"https://troymedia.com/lifestyle/betting-on-the-booming-plant-protein-food-market/#primaryimage"},"datePublished":"2021-01-12T13:50:40+00:00","dateModified":"2021-01-12T13:50:46+00:00","description":"Many consumers are revisiting their relationship with animal proteins, both at the meat counter and in the dairy products section","inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://troymedia.com/lifestyle/betting-on-the-booming-plant-protein-food-market/"]}]},{"@type":"Article","@id":"https://troymedia.com/lifestyle/betting-on-the-booming-plant-protein-food-market/#article","isPartOf":{"@id":"https://troymedia.com/lifestyle/betting-on-the-booming-plant-protein-food-market/#webpage"},"author":{"@id":"https://troymedia.com/#/schema/person/d3fbd65d35a375e39fa877f3d98040d4"},"headline":"Betting on the booming plant protein food market","datePublished":"2021-01-12T13:50:40+00:00","dateModified":"2021-01-12T13:50:46+00:00","mainEntityOfPage":{"@id":"https://troymedia.com/lifestyle/betting-on-the-booming-plant-protein-food-market/#webpage"},"commentCount":0,"publisher":{"@id":"https://troymedia.com/#organization"},"image":{"@id":"https://troymedia.com/lifestyle/betting-on-the-booming-plant-protein-food-market/#primaryimage"},"keywords":"Agriculture,Animal rights,Food industry,Nutrition,Pandemic","articleSection":"Business,Environment,Featured,Life,Viewpoint","inLanguage":"en-CA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://troymedia.com/lifestyle/betting-on-the-booming-plant-protein-food-market/#respond"]}]},{"@type":"Person","@id":"https://troymedia.com/#/schema/person/d3fbd65d35a375e39fa877f3d98040d4","name":"Sylvain Charlebois","image":{"@type":"ImageObject","@id":"https://troymedia.com/#personlogo","inLanguage":"en-CA","url":"https://troymedia.com/wp-content/uploads/sites/6/2017/05/Sylvain-Charlebois75.gif","caption":"Sylvain Charlebois"},"description":"Dr. Charlebois conducts research in the broad area of food distribution, security and safety. He has written four books and many peer-reviewed and scientific articles\u2014over 500 during his career. His research has been featured in newspapers that include The Economist, New York Times, Boston Globe, Wall Street Journal, Foreign Affairs, Globe &amp; Mail, National Post and Toronto Star."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//troymedia.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Troy Media &raquo; Feed" href="https://troymedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Troy Media &raquo; Comments Feed" href="https://troymedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Troy Media &raquo; Betting on the booming plant protein food market Comments Feed" href="https://troymedia.com/lifestyle/betting-on-the-booming-plant-protein-food-market/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/troymedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://troymedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='orgseries-default-css-css'  href='https://troymedia.com/wp-content/plugins/organize-series/orgSeries.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='branda-cookie-notice-front-css'  href='https://troymedia.com/wp-content/plugins/ultimate-branding/inc/modules/front-end/assets/css/cookie-notice.css?ver=3.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='author-box-css'  href='https://troymedia.com/wp-content/plugins/ultimate-branding/inc/modules/front-end/assets/css/author-box.css?ver=3.4.3' type='text/css' media='screen' />
<link rel='stylesheet' id='SocialLogos-css'  href='https://troymedia.com/wp-content/plugins/ultimate-branding/external/icon-font/social-logos.css?ver=2.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://troymedia.com/wp-content/plugins/addthisx/frontend/build/addthis_wordpress_public.min.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/dist/i18n.min.js?ver=326fe7fbfdb407b6edbcfba7e17f3909' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/jquery.cycle2.min.js?ver=5.6' id='cycle2-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/swiper/swiper.min.js?ver=5.6' id='swiper-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/theia-sticky-sidebar.js?ver=5.6' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/owl.carousel.min.js?ver=5.6' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/framework/bootstrap/js/bootstrap.min.js?ver=5.6' id='bootstrap-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/responsive-menu.js?ver=5.6' id='responsive-menu-js'></script>
<script type='text/javascript' id='beehive-gtm-frontend-header-js-after'>
var dataLayer = [];
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
			new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
			j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
			'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-N4ZTG5P');
</script>
<link rel="https://api.w.org/" href="https://troymedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://troymedia.com/wp-json/wp/v2/posts/1454373" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://troymedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://troymedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://troymedia.com/?p=1454373' />
<link rel="alternate" type="application/json+oembed" href="https://troymedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftroymedia.com%2Flifestyle%2Fbetting-on-the-booming-plant-protein-food-market%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://troymedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftroymedia.com%2Flifestyle%2Fbetting-on-the-booming-plant-protein-food-market%2F&#038;format=xml" />


<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('troymedia.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!-- Branda: Author Box -->
<style type="text/css" id="branda-author-box-css">
.branda-author-box {
	border-width: 1px;
	border-style: solid;
	border-color: #ddd;
	background-color: #fff;
}
.branda-author-box .branda-author-box-content img.avatar {
	width: 96px;
	height: 96px;
	border-style: solid;
	border-radius: 0;
	border-color: #ddd;
}
.branda-author-box .branda-author-box-content .branda-author-box-more ul a {
	color: #333;
}
.branda-author-box .branda-author-box-content .branda-author-box-more h4,
.branda-author-box .branda-author-box-content .branda-author-box-more h4 a {
	color: #222;
}
.branda-author-box .social-media {
	background-color: #ddd;
}
.branda-author-box .social-media a {
	text-decoration: none;
	color: #222;
}
.branda-author-box .branda-author-box-desc h4,
.branda-author-box .branda-author-box-desc h4 a {
	color: #222;
}
.branda-author-box .branda-author-box-desc .description,
.branda-author-box .branda-author-box-desc .description p {
	color: #333;
}
</style>
<!-- Custom Styling -->
<style type="text/css">
.entry-content .alignleft {margin-right:25px;}
@font-face{
	font-family: 'myWebFont';
	font-display: swap;
	src: url('myfont.woff2') format('woff2');
}</style>
<link rel="shortcut icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/TMnewfavicon.jpg"/>
<!-- Custom Styling -->
<style type="text/css">
.entry-content .alignleft {margin-right:25px;}
@font-face{
	font-family: 'myWebFont';
	font-display: swap;
	src: url('myfont.woff2') format('woff2');
}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});			
               
               /*$('.swiper-media-slider').css('min-height',('.swiper-media-slider').innerHeight());*/
               
				});
            
			})(jQuery);
			</script>
							<!-- Google Analytics tracking code output by Beehive Analytics Pro -->
						<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4310251-8&l=beehiveDataLayer"></script>
		<script>
						window.beehiveDataLayer = window.beehiveDataLayer || [];
			function beehive_ga() {beehiveDataLayer.push(arguments);}
			beehive_ga('js', new Date())
						beehive_ga('config', 'UA-4310251-8', {
				'anonymize_ip': true,
				'allow_google_signals': true,
			})
					</script>
		<link rel="icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-270x270.jpg" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-4310251-8"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-4310251-8');
</script>
<style type="text/css" id="branda-cookie-notice-css">
#branda-cookie-notice {
	color: #fff;
	background-color: rgba( 0, 133, 186, 1 );
}
#branda-cookie-notice a,
#branda-cookie-notice a:link {
	color: #ffffff;
}
#branda-cookie-notice a:visited {
	color: #ffffff;
}
#branda-cookie-notice a:hover {
	color: #ffffff;
}
#branda-cookie-notice a:active {
	color: #ffffff;
}
#branda-cookie-notice a:focus {
	color: #ffffff;
}
#branda-cookie-notice .button,
#branda-cookie-notice .button:link {
	color: #ffffff;
	border-color: #006799;
	background-color: #0085ba;
	border-style: solid;
	border-width: 1px;
	-webkit-border-radius: 5px;
	-moz-border-radius: 5px;
	border-radius: 5px;
}
#branda-cookie-notice .button:visited {
}
#branda-cookie-notice .button:hover {
	color: #ffffff;
	border-color: #006799;
	background-color: #008ec2;
}
#branda-cookie-notice .button:active {
	color: #ffffff;
	border-color: #006799;
	background-color: #0073aa;
}
#branda-cookie-notice .button:focus {
	color: #ffffff;
	border-color: #5b9dd9;
	background-color: #008ec2;
}
</style>

</head>

<body class="post-template-default single single-post postid-1454373 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="beforeheader_728"><aside id="adbutler-9" class="widget widget_adbutler"><div class="widgetinner"><!-- 728x90 Leaderboard [js] -->
        <script type="text/javascript">
            var rnd = window.rnd || Math.floor(Math.random() * 10e6);
            var pid440157 = window.pid440157 || rnd;
            var plc440157 = window.plc440157 || 0;
            var abkw = window.abkw || '';
            var referrer = 'https%3A%2F%2Ftroymedia.com%2Flifestyle%2Fbetting-on-the-booming-plant-protein-food-market%2F';
            var absrc = 'https://servedbyadbutler.com/adserve/;ID=179363;size=728x90;setID=440157;type=js;sw=' + screen.width + ';sh=' + screen.height + ';spr=' + window.devicePixelRatio + ';kw=' + abkw + ';pid=' + pid440157+ ';place=' + (plc440157++) + ';rnd=' + rnd + ';referrer=' + referrer;

            document.write('<scr' + 'ipt src="' + absrc + '" type="text/javascript"></scr' + 'ipt>');
        </script>
        </div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">

					<li><span class="arrow-right"></span></li>

					<li class="masthead_date">
						<script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							// -->
						</script>
					</li>

					
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/troymedia" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="https://twitter.com/troymedia" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
							
							
							
							
							
							
													</li>
					
					<li class="pull-right gab_headersearch">
						<form action="https://troymedia.com/">
					    <div class="input-group">
					      <input type="text" name="s" class="form-control input-xs" placeholder="Type keyword and hit enter" name="s" autofocus>
					      <div class="input-group-btn">
					        <button class="btn btn-default btn-xs" type="submit"><i class="glyphicon glyphicon-search"></i></button>
					      </div>
					    </div>
					  </form>
					</li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://troymedia.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->

		<div class="row">
			<div class="col-lg-12">
				<div id="header">
					
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">
															<h1>
									<a href="https://troymedia.com/" title="Helping Canadians make informed decisions">
										<img src="https://troymedia.com/wp-content/uploads/sites/6/2017/06/troynews-masthead.jpg" alt="Troy Media" title="Troy Media"/>
									</a>
								</h1>
													</div><!-- logo -->

						<div class="header-ad pull-right logo-banner hidden-xs">
							<aside id="adbutler-8" class="widget widget_adbutler"><div class="widgetinner"><!-- 728x90 Leaderboard [js] -->
        <script type="text/javascript">
            var rnd = window.rnd || Math.floor(Math.random() * 10e6);
            var pid440157 = window.pid440157 || rnd;
            var plc440157 = window.plc440157 || 0;
            var abkw = window.abkw || '';
            var referrer = 'https%3A%2F%2Ftroymedia.com%2Flifestyle%2Fbetting-on-the-booming-plant-protein-food-market%2F';
            var absrc = 'https://servedbyadbutler.com/adserve/;ID=179363;size=728x90;setID=440157;type=js;sw=' + screen.width + ';sh=' + screen.height + ';spr=' + window.devicePixelRatio + ';kw=' + abkw + ';pid=' + pid440157+ ';place=' + (plc440157++) + ';rnd=' + rnd + ';referrer=' + referrer;

            document.write('<scr' + 'ipt src="' + absrc + '" type="text/javascript"></scr' + 'ipt>');
        </script>
        </div></aside>
						</div>

						<div class="clearfix"></div>
					

				</div><!-- /header -->
			</div><!-- /col-lg-12 -->
		</div><!-- /row -->

		<div class="row site-nav">
			<div class="col-lg-12">

				<nav class="main-navigation " itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li id="menu-item-865558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-865558"><a href="https://troymedia.com">Home</a></li>
<li id="menu-item-117439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117439"><a href="https://troymedia.com/category/arts-entertainment/">Arts, Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-1429835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1429835"><a href="https://troymedia.com/category/arts-entertainment/ae-books/">Books</a></li>
</ul>
</li>
<li id="menu-item-3028" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3028"><a href="https://troymedia.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-188078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188078"><a href="https://troymedia.com/category/bcs-business/">BC&#8217;s Business</a></li>
	<li id="menu-item-188086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188086"><a href="https://troymedia.com/category/albertas-business2/">Alberta&#8217;s Business</a></li>
	<li id="menu-item-188076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188076"><a href="https://troymedia.com/category/saskatchewans-business/">Saskatchewan&#8217;s Business</a></li>
	<li id="menu-item-188077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188077"><a href="https://troymedia.com/category/manitobas-business/">Manitoba&#8217;s Business</a></li>
	<li id="menu-item-188079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188079"><a href="https://troymedia.com/category/ontarios-business/">Ontario&#8217;s Business</a></li>
	<li id="menu-item-188080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188080"><a href="https://troymedia.com/category/business-in-quebec/">Quebec&#8217;s business</a></li>
	<li id="menu-item-188083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188083"><a href="https://troymedia.com/category/new-brunswick/">New Brunswick&#8217;s Business</a></li>
	<li id="menu-item-188081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188081"><a href="https://troymedia.com/category/peis-business/">PEI&#8217;s Business</a></li>
	<li id="menu-item-188082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188082"><a href="https://troymedia.com/category/nova-scotia/">Nova Scotia&#8217;s Business</a></li>
	<li id="menu-item-188084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188084"><a href="https://troymedia.com/category/newfoundland/">Newfoundland&#8217;s Business</a></li>
</ul>
</li>
<li id="menu-item-3029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3029"><a href="https://troymedia.com/category/career-human-resource-information/">Careers/HR</a></li>
<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046"><a href="https://troymedia.com/category/crime/">Crime</a></li>
<li id="menu-item-868494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-868494"><a href="https://driver-seat.ca/">Driver Seat</a></li>
<li id="menu-item-3209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3209"><a href="https://troymedia.com/category/education/">Education</a></li>
<li id="menu-item-3031" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3031"><a href="https://troymedia.com/category/environment/">Environment</a></li>
<li id="menu-item-116235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116235"><a href="https://troymedia.com/category/health/">Health</a></li>
<li id="menu-item-3032" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3032"><a href="https://troymedia.com/category/lifestyle/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-1448506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1448506"><a href="https://troymedia.com/category/lifestyle/your-money/">Your Money</a></li>
</ul>
</li>
<li id="menu-item-3034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3034"><a href="https://troymedia.com/category/technology/">Technology</a></li>
<li id="menu-item-1436539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1436539"><a href="https://troymedia.com/category/science/">Science</a></li>
<li id="menu-item-3041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3041"><a href="https://troymedia.com/category/sports/">Sports</a></li>
<li id="menu-item-1114515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1114515"><a target="_blank" rel="noopener" href="http://travellikethis.ca/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-1114516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114516"><a target="_blank" rel="noopener" href="http://travellikethis.ca/category/travel/canada-tourism/">Canada</a></li>
	<li id="menu-item-1114517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114517"><a target="_blank" rel="noopener" href="http://travellikethis.ca/category/travel/us-tourism/">USA</a></li>
	<li id="menu-item-1114518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114518"><a target="_blank" rel="noopener" href="http://travellikethis.ca/category/travel/mexican-tourism/">Mexico</a></li>
	<li id="menu-item-1114519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114519"><a target="_blank" rel="noopener" href="http://travellikethis.ca/category/travel/things-to-do-in-central-america/">Central America</a></li>
	<li id="menu-item-1114520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114520"><a target="_blank" rel="noopener" href="http://travellikethis.ca/category/travel/things-to-do-in-the-caribbean/">Caribbean</a></li>
	<li id="menu-item-1114521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114521"><a target="_blank" rel="noopener" href="http://travellikethis.ca/category/travel/things-to-do-in-asia/">Asia</a></li>
	<li id="menu-item-1114522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114522"><a target="_blank" rel="noopener" href="http://travellikethis.ca/category/travel/european-tourism/">Europe</a></li>
</ul>
</li>
<li id="menu-item-117437" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-117437"><a href="https://troymedia.com/category/viewpoint/">Viewpoint</a>
<ul class="sub-menu">
	<li id="menu-item-3090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3090"><a href="https://troymedia.com/category/politicslaw/">Politics</a></li>
	<li id="menu-item-1448507" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1448507"><a href="https://troymedia.com/tag/trudeau-scandals/">Trudeau scandals</a></li>
</ul>
</li>
<li id="menu-item-171473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171473"><a>Eye On Canada</a>
<ul class="sub-menu">
	<li id="menu-item-1435782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435782"><a href="https://troymedia.com/category/bcs-business/">BC</a></li>
	<li id="menu-item-1435781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435781"><a href="https://troymedia.com/category/albertas-business2/">Alberta</a></li>
	<li id="menu-item-1435790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435790"><a href="https://troymedia.com/category/saskatchewans-business/">Saskatchewan</a></li>
	<li id="menu-item-1435783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435783"><a href="https://troymedia.com/category/manitobas-business/">Manitoba</a></li>
	<li id="menu-item-1435787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435787"><a href="https://troymedia.com/category/ontarios-business/">Ontario</a></li>
	<li id="menu-item-1435789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435789"><a href="https://troymedia.com/category/business-in-quebec/">Quebec</a></li>
	<li id="menu-item-1435784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435784"><a href="https://troymedia.com/category/new-brunswick/">New Brunswick</a></li>
	<li id="menu-item-1435786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435786"><a href="https://troymedia.com/category/nova-scotia/">Nova Scotia</a></li>
	<li id="menu-item-1435788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435788"><a href="https://troymedia.com/category/peis-business/">PEI</a></li>
	<li id="menu-item-1435785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435785"><a href="https://troymedia.com/category/newfoundland/">Newfoundland</a></li>
	<li id="menu-item-507506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507506"><a href="https://troymedia.com/category/eye-on-northern-canada/">Northern Canada</a></li>
</ul>
</li>
					</ul>
				</nav>

                				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-1114628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1114628"><a title="NEWS RELEASES" href="https://troymedia.com/category/media-release/">News Releases</a></li>
<li id="menu-item-1114913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114913"><a target="_blank" rel="noopener" href="https://troymediadigitalsolutions.com/community-news-outlets/">Become a Troy Media Affiliate</a></li>
					</ul>
				</nav>
                			</div>
		</div>
	</header>

	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Betting on the booming plant protein food market							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://troymedia.com/author/sylvaincharlebois/" rel="author" class="fn" itemprop="name">Sylvain Charlebois</a></span> on <time class="published updated" itemprop="datePublished" datetime="January 12, 2021T6:50 am">January 12, 2021</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://troymedia.com/lifestyle/betting-on-the-booming-plant-protein-food-market/#respond">No Comment</a></span></p><p class='subtitle'>Many consumers are revisiting their relationship with animal proteins, both at the meat counter and in the dairy products section</p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-1454373 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-environment category-in-the-news category-lifestyle category-viewpoint tag-agriculture-business-finance tag-animal-rights tag-business-food-processing tag-nutrition tag-pandemic last_archivepost">
										
					<div class="entry-content" itemprop="text"><div class="at-above-post addthis_tool" data-url="https://troymedia.com/lifestyle/betting-on-the-booming-plant-protein-food-market/"></div><p style="font-weight: 400;"><img loading="lazy" class="size-full wp-image-116531 alignleft" src="https://troymedia.com/wp-content/uploads/sites/6/2017/05/Sylvain-Charlebois-Contributor.jpg" alt="Sylvain Charlebois" width="150" height="230" />Think plant protein is just a passing fad?</p>
<p style="font-weight: 400;">Think again.</p>
<p style="font-weight: 400;">You likely noticed that the plant-based counter at your favourite grocery store is growing. There’s good reason: people are buying.</p>
<p style="font-weight: 400;">Despite the COVID-19 pandemic and the chaos surrounding containment and vaccination rules, consumers are quietly enjoying products made from plant proteins and milk alternatives.</p>
<p style="font-weight: 400;">According to recent data offered by Nielsen, since the start of 2020 sales of vegetable protein products have increased by 31 per cent.</p>
<p style="font-weight: 400;">At the retail level, the market for plant-based protein substitutes is worth almost $300 million in Canada. That’s an impressive figure considering where the category was a few years ago. By 2025, along with food service, this market could easily exceed $1 billion.</p>
<p style="font-weight: 400;">Some may be surprised to learn that Beyond Meat, the ‘darling’ of plant-based proteins, is far from dominating the market in Canada. Indeed, American brand Yves de Hain Celestial Group is most popular in Canada. The Yves brand has existed since 1985 and stands out for its innovative product development. The company offers all kinds of products for a variety of tastes.</p>
<p style="font-weight: 400;">In second place is Sunrise and in third place is Gardein. Beyond Meat is ranked fourth in sales by brand of plant-based proteins.</p>
<p style="font-weight: 400;">Twenty brands in Canada have generated sales exceeding $3 million in the past 52 weeks. Several large companies like Maple Leaf and Kellogg now offer products without animal meats. So there’s a lot of traffic in an area that remains relatively new.</p>
<p style="font-weight: 400;">Consumers are interested in these products for three important reasons.</p>
<p style="font-weight: 400;">First, animal welfare is a concern for all those who support local agriculture and who are concerned about animal exploitation.</p>
<p style="font-weight: 400;">There’s also health. Several studies suggest that plant protein products are a better choice from a nutritional perspective, although some of these studies are heavily disputed by the livestock industry.</p>
<p style="font-weight: 400;">Finally, the environment. More consumers see the planet on their dinner plate and claim that animal production emits too many greenhouse gases. The livestock sector also disputes such claims as it tries to change practices to become a greener sector. The Canadian Roundtable for Sustainable Beef is a good example.</p>
<p style="font-weight: 400;">These factors appear to be motivating consumers and Nielsen’s sales numbers confirm that consumers are looking beyond meat for sources of proteins.</p>
<p style="font-weight: 400;">Of course, some may believe the movement towards plant proteins is disrupting traditional sectors such as cattle and dairy. Even though these sectors provide consumers with high-quality, all-natural products, the threat is certainly real.</p>
<p style="font-weight: 400;">Its no coincidence that Agropur Dairy Co-operative just sold its yogurt division to the major French dairy group Lactalis. But given what’s going on with the pandemic and American politics, the announcement was largely unnoticed.</p>
<p style="font-weight: 400;">Many consumers are revisiting their relationship with animal proteins, both at the meat counter and in the dairy products section. But the Agropur dairy farmers’ co-operative was never ready or willing to make the switch to plants. So the dairy sector in Quebec is moving on, with a good portion of its dairy processing capacity going foreign.</p>
<p style="font-weight: 400;">Giving consumers more choice is critical.</p>
<p style="font-weight: 400;">Livestock and dairy producers may feel threatened, thinking food business is a zero-sum game. Some win and some lose. And it may have been like this for years but since consumers are looking for value, everyone has a place and role to play.</p>
<p style="font-weight: 400;">Animal and vegetable proteins are complementary. With a more sophisticated consumer looking for novelty, and value, companies must bet on a growing market and not the other way around. This is what Agropur never wanted to do and paid the price.</p>
<p class="p1"><span class="s1"><em>Dr. Sylvain Charlebois is senior director of the agri-food analytics lab and a professor in food distribution and policy at Dalhousie University.</em></span></p>
<p><em>Sylvain is a Troy Media <a href="https://tmmarketplace.ca/our-contributors/">Thought Leader</a>. <a href="https://troymediadigitalsolutions.com/troy-media-thought-leader-program/">Why aren&#8217;t you?</a></em></p>
<p><em>For interview requests, <a href="https://tmmarketplace.ca/troy-media-sourcebook/">click here</a>. You must be a <a href="https://tmmarketplace.ca/membership-rates/">Troy Media Marketplace media subscriber</a> to access our Sourcebook.</em></p>
<p class="p1" style="text-align: right;"><i>© <a href="https://troymedia.com/">Troy Media</a></i></p>
<hr />
<p><a href="https://troymedia.com/"><img loading="lazy" class="alignright wp-image-156000 size-full" src="https://troymedia.com/wp-content/uploads/sites/6/2017/08/TroMediaLogo20.jpg" alt="animal, proteins" width="20" height="20" /></a></p>
<p class="p1"><span style="font-size: 10pt; font-family: arial, helvetica, sans-serif;"><strong>The <a href="https://troymedia.com/category/viewpoint/">views, opinions and positions</a> expressed by <a href="https://tmmarketplace.ca/our-contributors/">columnists and contributors</a> are the author’s alone. They do not inherently or expressly reflect the views, opinions and/or positions of our publication.</strong></span></p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://troymedia.com/tag/agriculture-business-finance/" rel="tag">Agriculture</a>, <a href="https://troymedia.com/tag/animal-rights/" rel="tag">Animal rights</a>, <a href="https://troymedia.com/tag/business-food-processing/" rel="tag">Food industry</a>, <a href="https://troymedia.com/tag/nutrition/" rel="tag">Nutrition</a>, <a href="https://troymedia.com/tag/pandemic/" rel="tag">Pandemic</a></p>
<div class="single_postmeta">
<p><img loading="lazy" src="https://troymedia.com/wp-content/uploads/sites/6/2017/05/Sylvain-Charlebois75-75x74.gif" width="35" height="35" alt="Sylvain Charlebois" class="avatar avatar-35 wp-user-avatar wp-user-avatar-35 alignnone photo" /></p>
<p><strong class="entry-title">Betting on the booming plant protein food market</strong> added by <a href="https://troymedia.com/author/sylvaincharlebois/" rel="author" class="author vcard"><span class="fn">Sylvain Charlebois</span></a> on <time class="published updated" itemprop="datePublished" datetime="2021-01-12T06:50">January 12, 2021</time><br /><a class="block" href="https://troymedia.com/author/sylvaincharlebois/">View all posts by Sylvain Charlebois &rarr;</a></p>
</div>
<div class="branda-author-box"><div class="branda-author-box-content"><div class="branda-author-box-avatar" style="min-width: 96px;"><img src="https://troymedia.com/wp-content/uploads/sites/6/2017/05/Sylvain-Charlebois75.gif" width="63" height="96" alt="Sylvain Charlebois" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></div><div class="branda-author-box-desc"><h4><a href="https://troymedia.com/author/sylvaincharlebois/">Sylvain Charlebois</a></h4><div class="description"><p>Dr. Charlebois conducts research in the broad area of food distribution, security and safety. He has written four books and many peer-reviewed and scientific articles—over 500 during his career. His research has been featured in newspapers that include The Economist, New York Times, Boston Globe, Wall Street Journal, Foreign Affairs, Globe &amp; Mail, National Post and Toronto Star.</p>
</div><div class="branda-author-box-more"><h4>Read more from the same author:</h4><ul><li><a href="https://troymedia.com/lifestyle/your-money/trudeaus-carbon-taxes-short-sighted-in-so-many-ways/" target="_blank">Trudeau&#8217;s carbon tax short-sighted in so many ways</a></li><li><a href="https://troymedia.com/business/the-slippery-ethics-of-paying-grocery-executives-bonuses/" target="_blank">The slippery ethics of paying grocery executives bonuses</a></li><li><a href="https://troymedia.com/business/the-new-pandemic-induced-pet-food-economy/" target="_blank">The new pandemic-induced pet food economy</a></li></ul></div></div></div></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://troymedia.com/lifestyle/betting-on-the-booming-plant-protein-food-market/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div>					<meta content="2021-01-12T06:50" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
	
	
			<p>
			You must be logged in to post a comment 
			<a href="https://troymedia.com/wp-login.php?redirect_to=https%3A%2F%2Ftroymedia.com%2Flifestyle%2Fbetting-on-the-booming-plant-protein-food-market%2F">
				Login			</a>
		</p>
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">			
			<aside id="forminator_widget-2" class="widget widget_forminator_widget"><div class="widgetinner"><h3 class="widgettitle">Subscribe to our daily updates</h3>
<div class="forminator-ui forminator-custom-form forminator-custom-form-1114618 forminator-design--default  forminator_ajax" data-forminator-render="0" data-form="forminator-module-1114618"><br/></div><form
				id="forminator-module-1114618"
				class="forminator-ui forminator-custom-form forminator-custom-form-1114618 forminator-design--default  forminator_ajax"
				action=""
				method="post"
				data-forminator-render="0"
				data-form-id="1114618"
				
				data-design="default"
				
				
				
				data-grid="open"
				
				
				style="display: none;"
			><div class="forminator-response-message" aria-hidden="true"></div><div class="forminator-row"><div id="name-2" class="forminator-col forminator-col-12 "><div class="forminator-field"><label for="forminator-field-name-2" class="forminator-label">Name <span class="forminator-required">*</span></label><input type="text" name="name-2" value="" placeholder="E.g. John Doe" id="forminator-field-name-2" class="forminator-input forminator-name--field" aria-required="true" /></div></div></div><div class="forminator-row"><div id="email-1" class="forminator-col forminator-col-12 "><div class="forminator-field"><label for="forminator-field-email-1" class="forminator-label">Email Address <span class="forminator-required">*</span></label><input type="email" name="email-1" value="" placeholder="E.g. john@doe.com" id="forminator-field-email-1" class="forminator-input forminator-email--field" data-required="true" aria-required="true" /></div></div></div><div class="forminator-row"><div id="address-1" class="forminator-col forminator-col-12 "><div class="forminator-row" data-multiple="false"><div class="forminator-col forminator-col-12"><div class="forminator-field"><label for="forminator-field-cityaddress-1" class="forminator-label">City/Town <span class="forminator-required">*</span></label><input type="text" name="address-1-city" placeholder="E.g. Sydney" id="forminator-field-cityaddress-1" class="forminator-input" data-required="1" aria-required="true" value="" /></div></div></div></div></div><div class="forminator-row"><div id="select-1" class="forminator-col forminator-col-12 "><div class="forminator-field"><label for="select-1-field-field" class="forminator-label">Select your province <span class="forminator-required">*</span></label><select class="forminator-select--field forminator-select" id="select-1-field" data-required="1" name="select-1" data-default-value="click-here" data-placeholder=""><option value="click-here" selected="selected" data-calculation="0">Click here</option><option value="bc"  data-calculation="0">BC</option><option value="alberta"  data-calculation="0">Alberta</option><option value="saskatchewan"  data-calculation="0">Saskatchewan</option><option value="manitoba"  data-calculation="0">Manitoba</option><option value="ontario"  data-calculation="0">Ontario</option><option value="quebec"  data-calculation="0">Quebec</option><option value="new-brunswick"  data-calculation="0">New Brunswick</option><option value="nova-scotia"  data-calculation="0">Nova Scotia</option><option value="pei"  data-calculation="0">PEI</option><option value="newfoundland"  data-calculation="0">Newfoundland</option><option value="nwt"  data-calculation="0">NWT</option><option value="nunavut"  data-calculation="0">Nunavut</option><option value="yukon"  data-calculation="0">Yukon</option></select></div></div></div><div class="forminator-row"><div id="captcha-1" class="forminator-col forminator-col-12 "><div class="forminator-g-recaptcha" data-theme="light" data-sitekey="6LcQMikUAAAAAJzZPeclJ3JPAruLl02YifjHfxoY" data-size="normal"></div></div></div><input type="hidden" name="referer_url" value="" /><div class="forminator-row forminator-row-last"><div class="forminator-col"><div id="submit" class="forminator-field"><button class="forminator-button forminator-button-submit">Subscribe</button></div></div></div><input type="hidden" id="forminator_nonce" name="forminator_nonce" value="3d26300096" /><input type="hidden" name="_wp_http_referer" value="/lifestyle/betting-on-the-booming-plant-protein-food-market/" /><input type="hidden" name="form_id" value="1114618"><input type="hidden" name="page_id" value="1454373"><input type="hidden" name="form_type" value=""><input type="hidden" name="current_url" value="https://troymedia.com/lifestyle/betting-on-the-booming-plant-protein-food-market/"><input type="hidden" name="render_id" value="0"><input type="hidden" name="action" value="forminator_submit_form_custom-forms"><input type="text" style="display:none !important; visibility:hidden !important;" name="input_6" value=""></form></div></aside>
<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><script type="text/javascript">
var bannersnack_embed = {"hash":"bciavle5t","width":336,"height":50,"t":1535801271,"userId":21384366,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div></div></aside>
<aside id="adbutler-7" class="widget widget_adbutler"><div class="widgetinner"><!-- Large Rectangle [asyncjs] -->
        <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc440158 = window.plc440158 || 0;
            document.write('<' + 'div id="placement_440158_' + plc440158+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(179363,440158, [336,280], 'placement_440158_' + opt.place, opt);
                },
                opt: {
                    place: plc440158++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
        </div></aside>
<aside id="adbutler-6" class="widget widget_adbutler"><div class="widgetinner"><!-- Large Rectangle [asyncjs] -->
        <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc440158 = window.plc440158 || 0;
            document.write('<' + 'div id="placement_440158_' + plc440158+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(179363,440158, [336,280], 'placement_440158_' + opt.place, opt);
                },
                opt: {
                    place: plc440158++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
        </div></aside>
<aside id="adbutler-5" class="widget widget_adbutler"><div class="widgetinner"><!-- Large Rectangle [asyncjs] -->
        <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc440158 = window.plc440158 || 0;
            document.write('<' + 'div id="placement_440158_' + plc440158+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(179363,440158, [336,280], 'placement_440158_' + opt.place, opt);
                },
                opt: {
                    place: plc440158++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
        </div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li id="menu-item-117452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117452"><a href="https://troymedia.com/contact-troy-media/">Contact us</a></li>
<li id="menu-item-117456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117456"><a href="https://troymedia.com/about-troy-media/">About Troy Media</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
				<aside id="adbutler-10" class="widget widget_adbutler"><div class="widgetinner"><!-- Small Rectangle [js] -->
        <script type="text/javascript">
            var rnd = window.rnd || Math.floor(Math.random() * 10e6);
            var pid439291 = window.pid439291 || rnd;
            var plc439291 = window.plc439291 || 0;
            var abkw = window.abkw || '';
            var referrer = 'https%3A%2F%2Ftroymedia.com%2Flifestyle%2Fbetting-on-the-booming-plant-protein-food-market%2F';
            var absrc = 'https://servedbyadbutler.com/adserve/;ID=179363;size=300x250;setID=439291;type=js;sw=' + screen.width + ';sh=' + screen.height + ';spr=' + window.devicePixelRatio + ';kw=' + abkw + ';pid=' + pid439291+ ';place=' + (plc439291++) + ';rnd=' + rnd + ';referrer=' + referrer;

            document.write('<scr' + 'ipt src="' + absrc + '" type="text/javascript"></scr' + 'ipt>');
        </script>
        </div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="https://thenewswire.com/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://troymedia.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.thenewswire.com/">Troy Media/The Newswire</a></h3>
<ul><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1L7OFROJr'>Jayden Receives TSXV Approval for Harry Acquisition</a> <span class="rss-date">January 12, 2021</span></li><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1BNMFl8Or'>NuRAN Announces Execution of Forbearance Agreement by all Senior Secured Debt holders</a> <span class="rss-date">January 12, 2021</span></li><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1B2aF0z76'>NTG Clarity Networks is Unaware of Any Material Change</a> <span class="rss-date">January 12, 2021</span></li><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1BOxFKJ9P'>Investor Increases Position in Manning Ventures to 19.4%</a> <span class="rss-date">January 12, 2021</span></li></ul></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
				<aside id="adbutler-11" class="widget widget_adbutler"><div class="widgetinner"><!-- Small Rectangle [asyncjs] -->
        <script type="text/javascript">if (!window.AdButler) {
                (function () {
                    var s = document.createElement("script");
                    s.async = true;
                    s.type = "text/javascript";
                    s.src = 'https://servedbyadbutler.com/app.js';
                    var n = document.getElementsByTagName("script")[0];
                    n.parentNode.insertBefore(s, n);
                }());
            }</script>
        <script type="text/javascript">
            var AdButler = AdButler || {};
            AdButler.ads = AdButler.ads || [];
            var abkw = window.abkw || '';
            var plc439291 = window.plc439291 || 0;
            document.write('<' + 'div id="placement_439291_' + plc439291+ '"></' + 'div>');
            AdButler.ads.push({
                handler: function (opt) {
                    AdButler.register(179363,439291, [300,250], 'placement_439291_' + opt.place, opt);
                },
                opt: {
                    place: plc439291++,
                    keywords: abkw ,
                    domain: 'servedbyadbutler.com'
                }
            });
        </script>
        </div></aside>
			</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					©2021, Powered by <a href="http://troymediadigitalsolutions.com/">Troy Media Digital Solutions</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
						<a rel="nofollow" href="https://troymedia.com/wp-login.php">Log in</a> by <a href="http://troymediadigitalsolutions.com/">Troy Media Digital Solutions</strong>									<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "https://troymedia.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			
			<script type="text/javascript">
				var _paq = _paq || [];
				_paq.push(["setDocumentTitle", "6/" + document.title]);
	_paq.push(['setCustomDimension', 1, '{"ID":48,"name":"Sylvain Charlebois","avatar":"fb3135aefc7399a03092e0ae5f2ae0e8"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '5732']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
					<noscript>
			<iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4ZTG5P" height="0" width="0" style="display:none;visibility:hidden"></iframe>
		</noscript>
		<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"@troymedia"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-8dcdadc00174ff9866ac7f2ab71cd358","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='forminator-icons-css'  href='https://troymedia.com/wp-content/plugins/forminator/assets/forminator-ui/css/forminator-icons.min.css?ver=1.14.7' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-utilities-css'  href='https://troymedia.com/wp-content/plugins/forminator/assets/forminator-ui/css/src/forminator-utilities.min.css?ver=1.14.7' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-grid-default-css'  href='https://troymedia.com/wp-content/plugins/forminator/assets/forminator-ui/css/src/grid/forminator-grid.open.min.css?ver=1.14.7' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-forms-default-base-css'  href='https://troymedia.com/wp-content/plugins/forminator/assets/forminator-ui/css/src/form/forminator-form-default.base.min.css?ver=1.14.7' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css'  href='https://troymedia.com/wp-includes/css/buttons.min.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_init.js?ver=1.28' id='adbutler_hb_init-js'></script>
<script type='text/javascript' id='adbutler_hb_init-js-after'>
AdButlerHB.timeout = 700;
</script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/adbutler/includes/../js/adbutler_hb_final.js?ver=1.28' id='adbutler_hb_final-js'></script>
<script type='text/javascript' id='branda-cookie-notice-front-js-extra'>
/* <![CDATA[ */
var ub_cookie_notice = {"id":"#branda-cookie-notice","cookie":{"domain":"","name":"Branda_Cookie_Notice_1","path":"\/","secure":"on","timezone":-25200,"value":2592000},"reloading":"off","animation":null,"ajaxurl":"https:\/\/troymedia.com\/wp-admin\/admin-ajax.php","logged":"no","user_id":"0","nonce":"8bbe3d743d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/ultimate-branding/inc/modules/front-end/assets/js/cookie-notice-front.js?ver=3.4.3' id='branda-cookie-notice-front-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='beehive-gtm-frontend-footer-js-after'>
jQuery(".forminator-custom-form").on("forminator:form:submit:success", function(e, data) {
				let formData = {};
				let excluded = ["forminator_nonce"];
				for ( const [key, value]  of data.entries() ) {
					if ( !excluded.includes( key ) ) {
						formData[key] = value;
					}
				}
				window.dataLayer.push({
					event: "beehive.forminatorFormSubmit",
					formData: formData
				})
			})
</script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.6#pubid=ra-5ed64b1fa4750ea9' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/forminator/assets/js/library/jquery.validate.min.js?ver=1.14.7' id='forminator-jquery-validate-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/forminator/assets/forminator-ui/js/forminator-form.min.js?ver=1.14.7' id='forminator-form-js'></script>
<script type='text/javascript' id='forminator-front-scripts-js-extra'>
/* <![CDATA[ */
var ForminatorFront = {"ajaxUrl":"https:\/\/troymedia.com\/wp-admin\/admin-ajax.php","cform":{"processing":"Submitting form, please wait","error":"An error occurred processing the form. Please try again","upload_error":"An upload error occurred processing the form. Please try again","pagination_prev":"Previous","pagination_next":"Next","pagination_go":"Submit","gateway":{"processing":"Processing payment, please wait","paid":"Success! Payment confirmed. Submitting form, please wait","error":"Error! Something went wrong when verifying the payment"},"captcha_error":"Invalid CAPTCHA","no_file_chosen":"No file chosen","intlTelInput_utils_script":"https:\/\/troymedia.com\/wp-content\/plugins\/forminator\/assets\/js\/library\/intlTelInputUtils.js","process_error":"Please try again"},"poll":{"processing":"Submitting vote, please wait","error":"An error occurred saving the vote. Please try again"},"select2":{"load_more":"Loading more results\u2026","no_result_found":"No results found","searching":"Searching\u2026","loaded_error":"The results could not be loaded."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/forminator/build/front/front.multi.min.js?ver=1.14.7' id='forminator-front-scripts-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en_CA&#038;onload=forminator_render_captcha&#038;render=explicit&#038;ver=1.14.7' id='forminator-google-recaptcha-js'></script>
					<style type="text/css"
						   id="forminator-custom-form-styles-1114618">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</style>

							<script type="text/javascript">
			jQuery(document).ready(function () {
				window.Forminator_Cform_Paginations = window.Forminator_Cform_Paginations || [];
								window.Forminator_Cform_Paginations[1114618] =
				{"has-pagination":false,"pagination-header-design":"show","pagination-header":"nav","last-steps":"Finish","last-previous":"Previous","pagination-labels":"default","has-paypal":false};

				var runForminatorFront = function () {
					jQuery('#forminator-module-1114618[data-forminator-render="0"]')
						.forminatorFront({"form_type":"custom-form","inline_validation":true,"rules":"\"name-2\": \"required\",\"name-2\": \"trim\",\"email-1\": {\n\"required\": true,\"emailWP\": true,},\n\"address-1-city\": \"trim\",\"address-1-city\": \"required\",\"select-1\": \"required\",","messages":"\"name-2\": \"Name is required.\",\n\"email-1\": {\n\"required\": \"This field is required. Please input a valid email.\",\n\"emailWP\": \"This is not a valid email.\",\n\"email\": \"This is not a valid email.\",\n},\n\"address-1-city\": \"This field is required. Please enter the city.\",\n\"select-1\": \"You must select your province\",\n","conditions":{"fields":[],"relations":{"name-2":[],"email-1":[],"address-1":[],"select-1":[],"captcha-1":[],"submit":[]}},"calendar":"{\"days\":[\"Su\",\"Mo\",\"Tu\",\"We\",\"Th\",\"Fr\",\"Sa\"],\"months\":[\"Jan\",\"Feb\",\"Mar\",\"Apr\",\"May\",\"Jun\",\"Jul\",\"Aug\",\"Sep\",\"Oct\",\"Nov\",\"Dec\"]}","paypal_config":{"live_id":"","sandbox_id":"","redirect_url":"https:\/\/troymedia.com\/lifestyle\/betting-on-the-booming-plant-protein-food-market","form_id":1114618},"forminator_fields":["address","calculation","captcha","currency","custom","date","email","gdprcheckbox","hidden","html","checkbox","name","number","page-break","password","paypal","phone","postdata","radio","section","select","stripe","text","textarea","time","upload","url","signature"],"max_nested_formula":5,"general_messages":{"calculation_error":"Failed to calculate field.","payment_require_ssl_error":"SSL required to submit this form, please check your URL.","payment_require_amount_error":"PayPal amount must be greater than 0."},"payment_require_ssl":false,"fadeout":"true","fadeout_time":5000,"has_loader":true,"loader_label":"Submitting...","calcs_memoize_time":300,"is_reset_enabled":true});
				}

				runForminatorFront();

				if (window.elementorFrontend) {
					if (typeof elementorFrontend.hooks !== "undefined") {
						elementorFrontend.hooks.addAction('frontend/element_ready/global', function () {
							runForminatorFront();
						});
					}
				}

								if (typeof ForminatorValidationErrors !== 'undefined') {
					var forminatorFrontSubmit = jQuery(ForminatorValidationErrors.selector).data('forminatorFrontSubmit');
					if (typeof forminatorFrontSubmit !== 'undefined') {
						forminatorFrontSubmit.show_messages(ForminatorValidationErrors.errors);
					}
				}
				if (typeof ForminatorFormHider !== 'undefined') {
					var forminatorFront = jQuery(ForminatorFormHider.selector).data('forminatorFront');
					if (typeof forminatorFront !== 'undefined') {
						jQuery(forminatorFront.forminator_selector).find('.forminator-row').hide();
						jQuery(forminatorFront.forminator_selector).find('.forminator-pagination-steps').hide();
						jQuery(forminatorFront.forminator_selector).find('.forminator-pagination-footer').hide();
					}
				}
				if (typeof ForminatorFormNewTabRedirect !== 'undefined') {
					var forminatorFront = ForminatorFormNewTabRedirect.url;
					if (typeof forminatorFront !== 'undefined') {
						window.open(ForminatorFormNewTabRedirect.url, '_blank');
					}
				}
			});
		</script>
		<div id="branda-cookie-notice" role="banner" class="ub-position-bottom ub-style-none"><div class="cookie-notice-container"><div class="branda-cn-container"><span id="ub-cn-notice-text" class="branda-cn-column">We use cookies to ensure that we give you the best experience on our website.</span><span class="branda-cn-column"><a href="#" class="button ub-cn-set-cookie">Click to accept</a></span><span class="branda-cn-column"><a href="https://troymedia.com/privacy-policy/" class="ub-cn-privacy-policy" target="_blank">Privacy Policy</a></span></div></div></div>				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>