<!DOCTYPE html>
<html lang="en-CA" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Cultivar Holdings Inc. Enhances Focus on its Predictmedix Technologies and Exits Jamaican Cannabis Cultivation Business | Troy Media</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v13.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://thenewswire.com/press-releases?id=1AJ6FOlQN" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cultivar Holdings Inc. Enhances Focus on its Predictmedix Technologies and Exits Jamaican Cannabis Cultivation Business | Troy Media" />
<meta property="og:description" content="Tickers: XCNQ:CULTTags: #Technology, #Cannabis Toronto, Ontario &#8211; TheNewswire &#8211; March 30, 2020 &#8211; Cultivar Holdings Inc. (CSE:CULT) (CNSX:CULT.CN) (OTC:CVRHF) (&#8220;Cultivar&#8221; or the &#8220;Company&#8221;) is pleased to announce that it has entered into a sale agreement (the &#8220;Sale Agreement&#8221;) with respect to its 49% interest in Cultivar JA Limited (&#8220;Cultivar JA&#8221;), which holds a provisional cannabis &hellip;" />
<meta property="og:url" content="https://troymedia.com/media-release/cultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business/" />
<meta property="og:site_name" content="Troy Media - Canada" />
<meta property="article:publisher" content="https://www.facebook.com/troymedia/" />
<meta property="article:section" content="News Releases" />
<meta property="article:published_time" content="2020-03-30T13:00:00+00:00" />
<meta property="article:modified_time" content="2020-03-30T13:40:44+00:00" />
<meta property="og:updated_time" content="2020-03-30T13:40:44+00:00" />
<meta property="fb:app_id" content="298912685629" />
<meta property="og:image" content="https://thenewswire.com/data/tnw/clients/logos/1AXXFq3P7.png" />
<meta property="og:image:secure_url" content="https://thenewswire.com/data/tnw/clients/logos/1AXXFq3P7.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Tickers: XCNQ:CULTTags: #Technology, #Cannabis Toronto, Ontario &#8211; TheNewswire &#8211; March 30, 2020 &#8211; Cultivar Holdings Inc. (CSE:CULT) (CNSX:CULT.CN) (OTC:CVRHF) (&#8220;Cultivar&#8221; or the &#8220;Company&#8221;) is pleased to announce that it has entered into a sale agreement (the &#8220;Sale Agreement&#8221;) with respect to its 49% interest in Cultivar JA Limited (&#8220;Cultivar JA&#8221;), which holds a provisional cannabis [&hellip;]" />
<meta name="twitter:title" content="Cultivar Holdings Inc. Enhances Focus on its Predictmedix Technologies and Exits Jamaican Cannabis Cultivation Business | Troy Media" />
<meta name="twitter:site" content="@troymedia" />
<meta name="twitter:image" content="https://troymedia.com/wp-content/uploads/sites/6/2020/03/1AXXFq3P7.png" />
<meta name="twitter:creator" content="@troymedia" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://troymedia.com/#organization","name":"Troy Media","url":"https://troymedia.com/","sameAs":["https://www.facebook.com/troymedia/","https://www.linkedin.com/company/480396/admin/updates/","https://twitter.com/troymedia"],"logo":{"@type":"ImageObject","@id":"https://troymedia.com/#logo","inLanguage":"en-CA","url":"https://troymedia.com/wp-content/uploads/sites/6/2018/06/troynews-mastheadFor-Websit.gif","width":"350","height":"91","caption":"Troy Media"},"image":{"@id":"https://troymedia.com/#logo"}},{"@type":"WebSite","@id":"https://troymedia.com/#website","url":"https://troymedia.com/","name":"Troy Media - Canada","inLanguage":"en-CA","description":"Helping Canadians make informed decisions","publisher":{"@id":"https://troymedia.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://troymedia.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"https://troymedia.com/media-release/cultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business/#primaryimage","inLanguage":"en-CA","url":"https://troymedia.com/wp-content/uploads/sites/6/2020/03/1AXXFq3P7.png","width":103,"height":100},{"@type":"WebPage","@id":"https://troymedia.com/media-release/cultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business/#webpage","url":"https://troymedia.com/media-release/cultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business/","name":"Cultivar Holdings Inc. Enhances Focus on its Predictmedix Technologies and Exits Jamaican Cannabis Cultivation Business | Troy Media","isPartOf":{"@id":"https://troymedia.com/#website"},"inLanguage":"en-CA","primaryImageOfPage":{"@id":"https://troymedia.com/media-release/cultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business/#primaryimage"},"datePublished":"2020-03-30T13:00:00+00:00","dateModified":"2020-03-30T13:40:44+00:00","potentialAction":[{"@type":"ReadAction","target":["https://troymedia.com/media-release/cultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business/"]}]},{"@type":"Article","@id":"https://troymedia.com/media-release/cultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business/#article","isPartOf":{"@id":"https://troymedia.com/media-release/cultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business/#webpage"},"author":{"@id":"https://troymedia.com/#/schema/person/1de1f58a7ea3f59137efe3475e5d5791"},"headline":"Cultivar Holdings Inc. Enhances Focus on its Predictmedix Technologies and Exits Jamaican Cannabis Cultivation Business","datePublished":"2020-03-30T13:00:00+00:00","dateModified":"2020-03-30T13:40:44+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://troymedia.com/media-release/cultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business/#webpage"},"publisher":{"@id":"https://troymedia.com/#organization"},"image":{"@id":"https://troymedia.com/media-release/cultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business/#primaryimage"},"articleSection":"News Releases","inLanguage":"en-CA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://troymedia.com/media-release/cultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business/#respond"]}]},{"@type":["Person"],"@id":"https://troymedia.com/#/schema/person/1de1f58a7ea3f59137efe3475e5d5791","name":"Troy Media/TNW Media","image":{"@type":"ImageObject","@id":"https://troymedia.com/#authorlogo","inLanguage":"en-CA","url":"https://troymedia.com/wp-content/uploads/sites/6/2017/07/TMlogo75.jpg","caption":"Troy Media/TNW Media"},"description":"We can distribute your media releases based on geographic zone across North America at a very affordable rate.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Troy Media - Canada &raquo; Feed" href="https://troymedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Troy Media - Canada &raquo; Comments Feed" href="https://troymedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Troy Media - Canada &raquo; Cultivar Holdings Inc. Enhances Focus on its Predictmedix Technologies and Exits Jamaican Cannabis Cultivation Business Comments Feed" href="https://troymedia.com/media-release/cultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/troymedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gabfire-style-css'  href='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://troymedia.com/wp-content/plugins/simple-google-recaptcha/style.css?v=3.1&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/troymedia.wpmudev.host/63fb49fc-9bc1-4ee5-9906-e7afaec9033b.css' type='text/css' media='all' />
<link rel='stylesheet' id='orgseries-default-css-css'  href='https://hb.wpmucdn.com/troymedia.wpmudev.host/468f8a78-0272-4b84-a80e-25062b331091.css' type='text/css' media='all' />
<link rel='stylesheet' id='branda-cookie-notice-front-css'  href='https://hb.wpmucdn.com/troymedia.wpmudev.host/ebc15e5d-0731-4fc4-9d74-c4b0f49f9ff7.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://hb.wpmucdn.com/troymedia.wpmudev.host/e5814d2a-1111-4afd-84c6-4b06ba953df3.css' type='text/css' media='all' />
<!--n2css--><script type='text/javascript'>
/* <![CDATA[ */
var sgr_recaptcha = {"site_key":"6LcQMikUAAAAAJzZPeclJ3JPAruLl02YifjHfxoY"};
/* ]]> */
</script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/simple-google-recaptcha/main.js?v=3.1&#038;ver=5.3.2'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/255b463a-fbc3-426b-a40e-5bbac215f48a.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/768ee90c-eae9-47b1-9e1c-4968eb5f3b6d.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/5a6f1ba2-96e5-412b-ab5a-a66df61403a6.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/c34f6ebe-8636-4c03-a018-66b99a392600.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/7c53f833-34db-449b-ba03-186b0fb903fb.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/8182ac03-3646-49d6-97e2-c87fa0f3d546.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/9f5b5473-1440-48c0-ad9d-a673d93edbff.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/a0cccacf-77d7-4531-ab5e-57290316fdee.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/b150c73e-294e-4883-b647-e23052cb64cf.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/f1cbb1a0-b617-4495-aec6-bbbacb295b3f.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/1cb2c3e3-56cf-4dc3-8043-945fa19fcbe7.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/b6f813e2-2a37-442c-ab25-19b7fa817e80.js'></script>
<link rel='https://api.w.org/' href='https://troymedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://troymedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://troymedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://troymedia.com/?p=1415190' />
<link rel="alternate" type="application/json+oembed" href="https://troymedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftroymedia.com%2Fmedia-release%2Fcultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://troymedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftroymedia.com%2Fmedia-release%2Fcultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

a2a_config.thanks = {
    postShare: false,
    ad: false
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>


<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('troymedia.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!-- Custom Styling -->
<style type="text/css">
.entry-content .alignleft {margin-right:25px;}
@font-face{
	font-family: 'myWebFont';
	font-display: swap;
	src: url('myfont.woff2') format('woff2');
}</style>
<link rel="shortcut icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/TMnewfavicon.jpg"/>
<!-- Custom Styling -->
<style type="text/css">
.entry-content .alignleft {margin-right:25px;}
@font-face{
	font-family: 'myWebFont';
	font-display: swap;
	src: url('myfont.woff2') format('woff2');
}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});			
               
               /*$('.swiper-media-slider').css('min-height',('.swiper-media-slider').innerHeight());
               
				});*/
            
			})(jQuery);
			</script>
		<meta name="generator" content="Feed to Post 3.11" />

<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/google-analytics-for-wordpress-mu-sitewide-and-single-blog-solution/ -->
<script type="text/javascript">
	( function( i, s, o, g, r, a, m ) {
		i[ 'GoogleAnalyticsObject' ] = r;
		i[ r ] = i[ r ] || function() {
			( i[ r ].q = i[ r ].q || [] ).push( arguments )
		}, i[ r ].l = 1 * new Date();
		a = s.createElement( o ),
			m = s.getElementsByTagName( o )[ 0 ];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )( window, document, 'script', '//www.google-analytics.com/analytics.js', 'beehive_ga' );

	function beehive_ga_track() {
		beehive_ga( 'create', 'UA-4310251-8', 'auto' ); // Create network tracking.
		beehive_ga( 'set', 'anonymizeIp', true ); // Anonymize IP.
		beehive_ga( 'require', 'displayfeatures' ); // Display advertising.
		beehive_ga( 'send', 'pageview' ); // Send pageview.
	}

	beehive_ga_track(); // Load tracking.
</script>
<!-- End Google Analytics --><link rel="icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-270x270.jpg" />
<link rel="stylesheet" href="https://troymedia.com/wp-content/plugins/oiopub-direct/images/style/output.css?262" type="text/css" />
<style type="text/css" id="branda-cookie-notice-css">
#branda-cookie-notice {
    color: #fff;
    background-color: rgba( 0, 133, 186, 1 );
}
#branda-cookie-notice a,
#branda-cookie-notice a:link {
    color: #ffffff;
}
#branda-cookie-notice a:visited {
    color: #ffffff;
}
#branda-cookie-notice a:hover {
    color: #ffffff;
}
#branda-cookie-notice a:active {
    color: #ffffff;
}
#branda-cookie-notice a:focus {
    color: #ffffff;
}
#branda-cookie-notice .button,
#branda-cookie-notice .button:link {
    color: #ffffff;
    border-color: #006799;
    background-color: #0085ba;
    border-style: solid;
    border-width: 1px;
    -webkit-border-radius: 5px;
    -moz-border-radius: 5px;
    border-radius: 5px;
}
#branda-cookie-notice .button:visited {
}
#branda-cookie-notice .button:hover {
    color: #ffffff;
    border-color: #006799;
    background-color: #008ec2;
}
#branda-cookie-notice .button:active {
    color: #ffffff;
    border-color: #006799;
    background-color: #0073aa;
}
#branda-cookie-notice .button:focus {
    color: #ffffff;
    border-color: #5b9dd9;
    background-color: #008ec2;
}
</style>

</head>

<body class="post-template-default single single-post postid-1415190 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="beforeheader_728"><aside id="oio-widget-6" class="widget oio"><div class="widgetinner"><style type="text/css">
#oio-banner-4 { max-width: 728px !important; margin: 0 auto !important; }
#oio-banner-4 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.362% !important; }
#oio-banner-4 .oio-last-col { margin-right: 0 !important; }
#oio-banner-4 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-4">
<li class="oio-slot oio-last-col oio-last-row"><script type="text/javascript">
var bannersnack_embed = {"hash":"bc8ao9ph6","width":728,"height":90,"t":1568382798,"userId":21384366,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="728px";if(b.clientWidth)break;}}})();
</script>
</div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">

					<li><span class="arrow-right"></span></li>

					<li class="masthead_date">
						<script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							// -->
						</script>
					</li>

					
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/troymedia" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="https://twitter.com/troymedia" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
							
							
							
							
							
							
													</li>
					
					<li class="pull-right gab_headersearch">
						<form action="https://troymedia.com/">
					    <div class="input-group">
					      <input type="text" name="s" class="form-control input-xs" placeholder="Type keyword and hit enter" name="s" autofocus>
					      <div class="input-group-btn">
					        <button class="btn btn-default btn-xs" type="submit"><i class="glyphicon glyphicon-search"></i></button>
					      </div>
					    </div>
					  </form>
					</li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://troymedia.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->

		<div class="row">
			<div class="col-lg-12">
				<div id="header">
					
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">
															<h1>
									<a href="https://troymedia.com/" title="Helping Canadians make informed decisions">
										<img src="https://troymedia.com/wp-content/uploads/sites/6/2017/06/troynews-masthead.jpg" alt="Troy Media &#8211; Canada" title="Troy Media &#8211; Canada"/>
									</a>
								</h1>
													</div><!-- logo -->

						<div class="header-ad pull-right logo-banner hidden-xs">
							<aside id="oio-widget-5" class="widget oio"><div class="widgetinner"><style type="text/css">
#oio-banner-2 { max-width: 720px !important; margin: 0 auto !important; }
#oio-banner-2 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.5% !important; }
#oio-banner-2 .oio-last-col { margin-right: 0 !important; }
#oio-banner-2 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-2">
<li class="oio-slot oio-last-col oio-last-row"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 Leaderboard -->
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-9901528122519810" data-ad-slot="8234369132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="720px";if(b.clientWidth)break;}}})();
</script>
</div></aside>
						</div>

						<div class="clearfix"></div>
					

				</div><!-- /header -->
			</div><!-- /col-lg-12 -->
		</div><!-- /row -->

		<div class="row site-nav">
			<div class="col-lg-12">

				<nav class="main-navigation " itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li id="menu-item-865558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-865558"><a href="https://troymedia.com/">Home</a></li>
<li id="menu-item-117439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117439"><a href="https://troymedia.com/category/arts-entertainment/">Arts, Entertainment</a></li>
<li id="menu-item-3028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3028"><a href="https://troymedia.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-188078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188078"><a href="https://troymedia.com/category/bcs-business/">BC&#8217;s Business</a></li>
	<li id="menu-item-188086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188086"><a href="https://troymedia.com/category/albertas-business2/">Alberta&#8217;s Business</a></li>
	<li id="menu-item-188076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188076"><a href="https://troymedia.com/category/saskatchewans-business/">Saskatchewan&#8217;s Business</a></li>
	<li id="menu-item-188077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188077"><a href="https://troymedia.com/category/manitobas-business/">Manitoba&#8217;s Business</a></li>
	<li id="menu-item-188079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188079"><a href="https://troymedia.com/category/ontarios-business/">Ontario&#8217;s Business</a></li>
	<li id="menu-item-188080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188080"><a href="https://troymedia.com/category/business-in-quebec/">Quebec&#8217;s business</a></li>
	<li id="menu-item-188083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188083"><a href="https://troymedia.com/category/new-brunswick/">New Brunswick&#8217;s Business</a></li>
	<li id="menu-item-188081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188081"><a href="https://troymedia.com/category/peis-business/">PEI&#8217;s Business</a></li>
	<li id="menu-item-188082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188082"><a href="https://troymedia.com/category/nova-scotia/">Nova Scotia&#8217;s Business</a></li>
	<li id="menu-item-188084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188084"><a href="https://troymedia.com/category/newfoundland/">Newfoundland&#8217;s Business</a></li>
</ul>
</li>
<li id="menu-item-3029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3029"><a href="https://troymedia.com/category/career-human-resource-information/">Careers/HR</a></li>
<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046"><a href="https://troymedia.com/category/crime/">Crime</a></li>
<li id="menu-item-868494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-868494"><a href="https://driver-seat.ca/">Driver Seat</a></li>
<li id="menu-item-3209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3209"><a href="https://troymedia.com/category/education/">Education</a></li>
<li id="menu-item-3031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3031"><a href="https://troymedia.com/category/environment/">Environment</a></li>
<li id="menu-item-116235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116235"><a href="https://troymedia.com/category/health/">Health</a></li>
<li id="menu-item-3032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3032"><a href="https://troymedia.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-3034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3034"><a href="https://troymedia.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-165796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165796"><a href="https://troymedia.com/category/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-3041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3041"><a href="https://troymedia.com/category/sports/">Sports</a></li>
<li id="menu-item-1114515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1114515"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-1114516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114516"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/canada-tourism/">Canada</a></li>
	<li id="menu-item-1114517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114517"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/us-tourism/">USA</a></li>
	<li id="menu-item-1114518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114518"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/mexican-tourism/">Mexico</a></li>
	<li id="menu-item-1114519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114519"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/things-to-do-in-central-america/">Central America</a></li>
	<li id="menu-item-1114520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114520"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/things-to-do-in-the-caribbean/">Caribbean</a></li>
	<li id="menu-item-1114521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114521"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/things-to-do-in-asia/">Asia</a></li>
	<li id="menu-item-1114522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114522"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/european-tourism/">Europe</a></li>
</ul>
</li>
<li id="menu-item-507507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-507507"><a>Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-117437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117437"><a href="https://troymedia.com/category/viewpoint/">Forum</a></li>
	<li id="menu-item-3090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3090"><a href="https://troymedia.com/category/politicslaw/">Politics/Law</a></li>
	<li id="menu-item-116385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116385"><a href="https://troymedia.com/category/world/">World</a></li>
</ul>
</li>
<li id="menu-item-171473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171473"><a>Eye On Canada</a>
<ul class="sub-menu">
	<li id="menu-item-171475" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171475"><a href="https://troymedia.com/tag/bc/">BC</a></li>
	<li id="menu-item-171474" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171474"><a href="https://troymedia.com/tag/alberta/">Alberta</a></li>
	<li id="menu-item-171476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171476"><a href="https://troymedia.com/tag/saskatchewan/">Saskatchewan</a></li>
	<li id="menu-item-171477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171477"><a href="https://troymedia.com/tag/eye-on-manitoba/">Manitoba</a></li>
	<li id="menu-item-171478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171478"><a href="https://troymedia.com/tag/eye-on-ontario/">Ontario</a></li>
	<li id="menu-item-171479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171479"><a href="https://troymedia.com/tag/eye-on-quebec/">Quebec</a></li>
	<li id="menu-item-171480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171480"><a href="https://troymedia.com/tag/eye-on-new-brunswick/">New Brunswick</a></li>
	<li id="menu-item-171481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171481"><a href="https://troymedia.com/tag/eye-on-nova-scotia/">Nova Scotia</a></li>
	<li id="menu-item-171482" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171482"><a href="https://troymedia.com/tag/eye-on-pei/">PEI</a></li>
	<li id="menu-item-171483" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171483"><a href="https://troymedia.com/tag/newfoundland/">Newfoundland</a></li>
	<li id="menu-item-507506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507506"><a href="https://troymedia.com/category/eye-on-northern-canada/">Northern Canada</a></li>
</ul>
</li>
					</ul>
				</nav>

                				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-166175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166175"><a href="https://troymedia.com/wp-content/plugins/oiopub-direct/purchase.php">Advertise with us</a></li>
<li id="menu-item-166516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166516"><a href="https://troymedia.com/meet-the-team/">Meet the team</a></li>
<li id="menu-item-202406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202406"><a href="https://troymedia.com/troy-media-partnering-journalists-business/">Join our team</a></li>
<li id="menu-item-1114628" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1114628"><a title="NEWS RELEASES" href="https://troymedia.com/category/media-release/">News Releases</a></li>
<li id="menu-item-1114913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114913"><a target="_blank" rel="noopener noreferrer" href="https://troymediadigitalsolutions.com/community-news-outlets/">Become a Troy Media Affiliate</a></li>
					</ul>
				</nav>
                			</div>
		</div>
	</header>

	
	<div class="row ">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Cultivar Holdings Inc. Enhances Focus on its Predictmedix Technologies and Exits Jamaican Cannabis Cultivation Business							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://troymedia.com/author/mediarelease/" rel="author" class="fn" itemprop="name">Troy Media/TNW Media</a></span> on <time class="published updated" itemprop="datePublished" datetime="March 30, 2020T7:00 am">March 30, 2020</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://troymedia.com/media-release/cultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-1415190 post type-post status-publish format-standard has-post-thumbnail hentry category-media-release last_archivepost">
										
					<div class="entry-content" itemprop="text"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://troymedia.com/media-release/cultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business/" data-a2a-title="Cultivar Holdings Inc. Enhances Focus on its Predictmedix Technologies and Exits Jamaican Cannabis Cultivation Business"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftroymedia.com%2Fmedia-release%2Fcultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business%2F&amp;linkname=Cultivar%20Holdings%20Inc.%20Enhances%20Focus%20on%20its%20Predictmedix%20Technologies%20and%20Exits%20Jamaican%20Cannabis%20Cultivation%20Business" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftroymedia.com%2Fmedia-release%2Fcultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business%2F&amp;linkname=Cultivar%20Holdings%20Inc.%20Enhances%20Focus%20on%20its%20Predictmedix%20Technologies%20and%20Exits%20Jamaican%20Cannabis%20Cultivation%20Business" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Ftroymedia.com%2Fmedia-release%2Fcultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business%2F&amp;linkname=Cultivar%20Holdings%20Inc.%20Enhances%20Focus%20on%20its%20Predictmedix%20Technologies%20and%20Exits%20Jamaican%20Cannabis%20Cultivation%20Business" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p>Tickers: XCNQ:CULT<br />Tags: #Technology, #Cannabis</p>
<p><a target="_blank" href="http://cultivarholdings.com/" rel="noopener noreferrer"><img src="https://thenewswire.com/data/tnw/clients/logos/1AXXFq3P7.png" /></a></p>
<p><a target="_blank" href="https://twitter.com/CultivarHlds" rel="noopener noreferrer"><img src="https://thenewswire.com/data/tnw/img/twitter.png" /></a></p>
<p>
Toronto, Ontario &#8211; <span>TheNewswire &#8211; </span>March <span>30</span>, 2020 &#8211; Cultivar Holdings Inc. (CSE:CULT) <span>(CNSX:CULT.CN)</span> (OTC:CVRHF) (&#8220;Cultivar&#8221; or the &#8220;Company&#8221;) is pleased to announce that it has entered into a sale agreement (the &#8220;Sale Agreement&#8221;) with respect to its 49% interest in Cultivar JA Limited (&#8220;Cultivar JA&#8221;), which holds a provisional cannabis cultivation license in Jamaica.  Cultivar&#8217;s sale of its interest in Cultivar JA will allow the Company to eliminate its expenditures on cannabis cultivation in Jamaica and correspondingly allocate additional capital on its Predictmedix division which has been making significant advancements. Predictmedix&#8217;s proprietary artificial intelligence (&#8220;AI&#8221;) powered impairment detection technology (patent pending) is currently being validated with a study of over 3,000 participants. The study is progressing well to solidify its technology and expedite efforts towards launching the technology for workplace and law enforcement. Additionally, Predictmedix has also been working towards expanding its proprietary AI technology into healthcare, specifically to screen for infectious diseases along with psychiatric disorders such as depression, dementia and Alzheimer&#8217;s Disease. Within the last 60 days, in light of the current COVID-19 global pandemic, PredictMedix has also devoted additional resources towards the development of screening technologies for COVID-19.
</p>
<p>
Pursuant to the terms of the Sale Agreement, the Company&#8217;s wholly-owned subsidiary, Cultivar Holdings Ltd., has agreed to sell its 49% interest in Cultivar JA and all related royalty interests to the principals of Cultivar JA in exchange for the principals of Cultivar JA agreeing to cancel  4,000,000 common shares of the Company owned by the principals.  In addition, the principals have also agreed to terminate their right to receive an additional 500,000 common shares of the Company which had been reserved for issuance upon Jamaica&#8217;s Licensing Authority issuing final approval for Cultivar JA&#8217;s license to cultivate, process, retail and transport cannabis.
</p>
<p>
<span>About the Company </span>
</p>
<p>
Cultivar Holdings Inc. is an AI-powered company developing disruptive and cutting-edge tools for impairment and healthcare testing. It is intended that the Company&#8217;s impairment cannabis and alcohol detection tools will be used across various workplaces and by law enforcement agents. Its technology uses facial and voice recognition to identify both cannabis and alcohol impairment by utilizing multiple features along with numerous different data points. Testing does not require any body fluids or human intervention, thereby helping to remove human error and the potential for discrimination and prejudice. The Company has partnered with Tech Mahindra and Hindalco to help expedite the launch of its impairment technology, as well as the prestigious Indian Institute of Technology.
</p>
<p>
The Company is also developing cutting edge screening for the healthcare industry. The recent advent of COVID-19 pandemic has placed unprecedented stress on the global economy and highlights the need for tools to help screen mass populations for infectious diseases, with the hope of preventing pandemics in the future. In turn, the Company is expanding its proprietary AI technology to screen for infectious diseases such as influenza and coronaviruses (COVID-19). Additionally, psychiatric disorders such as depression, dementia and Alzheimer&#8217;s disease can carry a significant burden and early identification is the key to better management. To help address this, the Company is also expanding its proprietary <a href="http://www.thenewswire.com/" target="_blank" rel="noopener noreferrer"></a>AI technology to screen for psychiatric and/or brain disorders such as depression, dementia and Alzheimer&#8217;s disease.
</p>
<p>
<span>For further information, please contact:</span>
</p>
<p>
<span>Rahul Kushwah, Chief Operating Officer </span>
</p>
<p>
Tel: 647 889-6916
</p>
<p>
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="782a19100d1456130d0b100f191008101c381f15191114561b1715">[email&#160;protected]</a>
</p>
<p>
<span>Caution Regarding Forward-Looking Information:</span>
</p>
<p>
THE CANADIAN SECURITIES EXCHANGE HAS NOT REVIEWED NOR DOES IT ACCEPT RESPONSIBILITY FOR THE ADEQUACY OR ACCURACY OF THIS RELEASE.
</p>
<p>
This news release may contain forward-looking statements and information based on current expectations. These statements should not be read as guarantees of future performance or results of the Company. Such statements involve known and unknown risks, uncertainties and other factors that may cause actual results, performance or achievements to be materially different from those implied by such statements. Although such statements are based on management&#8217;s reasonable assumptions, there can be no assurance that such assumptions will prove to be correct. We assume no responsibility to update or revise them to reflect new events or circumstances. Additionally, there are known and unknown risk factors which could cause the Company&#8217;s actual results, performance or achievements to be materially different from any future results, performance or achievements expressed or implied by the forward-looking information contained herein, such as, but not limited to dependence on obtaining regulatory approvals; the ability to obtain intellectual property rights related to its technology; limited operating history; general business, economic, competitive, political, regulatory and social uncertainties, and in particular, uncertainties related to COVID-19; risks related to factors beyond the control of the Company, including risks related to COVID-19; risks related to the Company&#8217;s shares, including price volatility due to events that may or may not be within such party&#8217;s control; reliance on management; and the emergency of additional competitors in the industry.
</p>
<p>
All forward-looking information herein is qualified in its entirety by this cautionary statement, and the Company disclaims any obligation to revise or update any such forward-looking information or to publicly announce the result of any revisions to any of the forward-looking information contained herein to reflect future results, events or developments, except as required by law.
</p>
<p>Copyright (c) 2020 TheNewswire &#8211; All rights reserved.</p>
<div class="single_postmeta">
<p><img src="https://troymedia.com/wp-content/uploads/sites/6/2017/07/TMlogo75-75x74.jpg" width="35" height="35" alt="Avatar" class="avatar avatar-35 wp-user-avatar wp-user-avatar-35 photo avatar-default" /></p>
<p><strong class="entry-title">Cultivar Holdings Inc. Enhances Focus on its Predictmedix Technologies and Exits Jamaican Cannabis Cultivation Business</strong> added by <a href="https://troymedia.com/author/mediarelease/" rel="author" class="author vcard"><span class="fn">Troy Media/TNW Media</span></a> on <time class="published updated" itemprop="datePublished" datetime="2020-03-30T07:00">March 30, 2020</time><br /><a class="block" href="https://troymedia.com/author/mediarelease/">View all posts by Troy Media/TNW Media &rarr;</a></p>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://troymedia.com/media-release/cultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business/" data-a2a-title="Cultivar Holdings Inc. Enhances Focus on its Predictmedix Technologies and Exits Jamaican Cannabis Cultivation Business"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftroymedia.com%2Fmedia-release%2Fcultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business%2F&amp;linkname=Cultivar%20Holdings%20Inc.%20Enhances%20Focus%20on%20its%20Predictmedix%20Technologies%20and%20Exits%20Jamaican%20Cannabis%20Cultivation%20Business" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftroymedia.com%2Fmedia-release%2Fcultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business%2F&amp;linkname=Cultivar%20Holdings%20Inc.%20Enhances%20Focus%20on%20its%20Predictmedix%20Technologies%20and%20Exits%20Jamaican%20Cannabis%20Cultivation%20Business" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Ftroymedia.com%2Fmedia-release%2Fcultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business%2F&amp;linkname=Cultivar%20Holdings%20Inc.%20Enhances%20Focus%20on%20its%20Predictmedix%20Technologies%20and%20Exits%20Jamaican%20Cannabis%20Cultivation%20Business" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div>					<meta content="2020-03-30T07:00" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
	
	
			<p>
			You must be logged in to post a comment 
			<a href="https://troymedia.com/wp-login.php?redirect_to=https%3A%2F%2Ftroymedia.com%2Fmedia-release%2Fcultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business%2F">
				Login			</a>
		</p>
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">			
			<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var bannersnack_embed = {"hash":"bciavle5t","width":336,"height":50,"t":1535801271,"userId":21384366,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div></div></aside>
<aside id="a2a_follow_widget-2" class="widget widget_a2a_follow_widget"><div class="widgetinner"><h3 class="widgettitle">Follow Troy Media on:</h3>
<div class="a2a_kit a2a_kit_size_32 a2a_follow addtoany_list"><a class="a2a_button_facebook" href="https://www.facebook.com/troymedia/" title="Facebook" rel="noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://twitter.com/troymedia" title="Twitter" rel="noopener" target="_blank"></a><a class="a2a_button_linkedin_company" href="https://www.linkedin.com/company/480396" title="LinkedIn Company" rel="noopener" target="_blank"></a></div></div></aside>
<aside id="oio-widget-8" class="widget oio"><div class="widgetinner"><style type="text/css">
#oio-banner-5 { max-width: 336px !important; margin: 0 auto !important; }
#oio-banner-5 .oio-slot { width: 100% !important; margin: 0% 2.976% 2.976% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-5 .oio-last-col { margin-right: 0 !important; }
#oio-banner-5 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-5">
<li class="oio-slot oio-last-col"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 -->
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-9901528122519810" data-ad-slot="2807592339"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
<li class="oio-slot oio-last-col oio-last-row"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 -->
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-9901528122519810" data-ad-slot="2807592339"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-5"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="336px";if(b.clientWidth)break;}}})();
</script>
</div></aside>
<aside id="forminator_widget-2" class="widget widget_forminator_widget"><div class="widgetinner"><h3 class="widgettitle">Subscribe to Daily Updates</h3>
<div class="forminator-ui forminator-custom-form forminator-custom-form-1114618 forminator-design--default  forminator_ajax" data-forminator-render="0" data-form="forminator-module-1114618"><br/></div><form
				id="forminator-module-1114618"
				class="forminator-ui forminator-custom-form forminator-custom-form-1114618 forminator-design--default  forminator_ajax"
				action=""
				method="post"
				data-forminator-render="0"
				data-form-id="1114618"
				
				data-design="default"
				
				
				
				data-grid="open"
				
				
				style="display: none;"
			><div class="forminator-response-message" aria-hidden="true"></div><div class="forminator-row"><div id="name-2" class="forminator-col forminator-col-12 "><div class="forminator-field"><label for="forminator-field-name-2" class="forminator-label">Name <span class="forminator-required">*</span></label><input type="text" name="name-2" value="" placeholder="E.g. John Doe" id="forminator-field-name-2" class="forminator-input forminator-name--field" aria-required="true" /></div></div></div><div class="forminator-row"><div id="email-1" class="forminator-col forminator-col-12 "><div class="forminator-field"><label for="forminator-field-email-1" class="forminator-label">Email Address <span class="forminator-required">*</span></label><input type="email" name="email-1" value="" placeholder="E.g. john@doe.com" id="forminator-field-email-1" class="forminator-input forminator-email--field" data-required="true" aria-required="true" /></div></div></div><div class="forminator-row"><div id="radio-1" class="forminator-col forminator-col-12 "><fieldset class="forminator-field" role="radiogroup"><label class="forminator-label">Your province <span class="forminator-required">*</span></label><label for="forminator-field-radio-1-1-5e826a023bb23" class="forminator-radio"><input type="radio" name="radio-1" value="bc" id="forminator-field-radio-1-1-5e826a023bb23" data-calculation="0"  /><span aria-hidden="true"></span><span>BC</span></label><label for="forminator-field-radio-1-2-5e826a023bb23" class="forminator-radio"><input type="radio" name="radio-1" value="alberta" id="forminator-field-radio-1-2-5e826a023bb23" data-calculation="0"  /><span aria-hidden="true"></span><span>Alberta</span></label><label for="forminator-field-radio-1-3-5e826a023bb23" class="forminator-radio"><input type="radio" name="radio-1" value="saskastchewan" id="forminator-field-radio-1-3-5e826a023bb23" data-calculation="0"  /><span aria-hidden="true"></span><span>Saskastchewan</span></label><label for="forminator-field-radio-1-4-5e826a023bb23" class="forminator-radio"><input type="radio" name="radio-1" value="manitoba" id="forminator-field-radio-1-4-5e826a023bb23" data-calculation="0"  /><span aria-hidden="true"></span><span>Manitoba</span></label><label for="forminator-field-radio-1-5-5e826a023bb23" class="forminator-radio"><input type="radio" name="radio-1" value="ontario" id="forminator-field-radio-1-5-5e826a023bb23" data-calculation="0"  /><span aria-hidden="true"></span><span>Ontario</span></label><label for="forminator-field-radio-1-6-5e826a023bb23" class="forminator-radio"><input type="radio" name="radio-1" value="quebed" id="forminator-field-radio-1-6-5e826a023bb23" data-calculation="0"  /><span aria-hidden="true"></span><span>Quebed</span></label><label for="forminator-field-radio-1-7-5e826a023bb23" class="forminator-radio"><input type="radio" name="radio-1" value="new-brunswick" id="forminator-field-radio-1-7-5e826a023bb23" data-calculation="0"  /><span aria-hidden="true"></span><span>New Brunswick</span></label><label for="forminator-field-radio-1-8-5e826a023bb23" class="forminator-radio"><input type="radio" name="radio-1" value="nova-scotia" id="forminator-field-radio-1-8-5e826a023bb23" data-calculation="0"  /><span aria-hidden="true"></span><span>Nova Scotia</span></label><label for="forminator-field-radio-1-9-5e826a023bb23" class="forminator-radio"><input type="radio" name="radio-1" value="pei" id="forminator-field-radio-1-9-5e826a023bb23" data-calculation="0"  /><span aria-hidden="true"></span><span>PEI</span></label><label for="forminator-field-radio-1-10-5e826a023bb23" class="forminator-radio"><input type="radio" name="radio-1" value="newfoundland" id="forminator-field-radio-1-10-5e826a023bb23" data-calculation="0"  /><span aria-hidden="true"></span><span>Newfoundland</span></label><label for="forminator-field-radio-1-11-5e826a023bb23" class="forminator-radio"><input type="radio" name="radio-1" value="nwt" id="forminator-field-radio-1-11-5e826a023bb23" data-calculation="0"  /><span aria-hidden="true"></span><span>NWT</span></label><label for="forminator-field-radio-1-12-5e826a023bb23" class="forminator-radio"><input type="radio" name="radio-1" value="nunavut" id="forminator-field-radio-1-12-5e826a023bb23" data-calculation="0"  /><span aria-hidden="true"></span><span>Nunavut</span></label><label for="forminator-field-radio-1-13-5e826a023bb23" class="forminator-radio"><input type="radio" name="radio-1" value="yukon" id="forminator-field-radio-1-13-5e826a023bb23" data-calculation="0"  /><span aria-hidden="true"></span><span>Yukon</span></label></fieldset></div></div><div class="forminator-row"><div id="checkbox-1" class="forminator-col forminator-col-12 "><div class="forminator-field"><label for="forminator-field-checkbox-1-1-5e826a023bb9d" class="forminator-checkbox"><input type="checkbox" name="checkbox-1[]" value="yes-tell-me-more-about-becoming-a-troy-media-thought-leader" id="forminator-field-checkbox-1-1-5e826a023bb9d" data-calculation="0"  /><span aria-hidden="true"></span><span>Yes! Tell me more about becoming a Troy Media Thought Leader</span></label></div></div></div><div class="forminator-row"><div id="captcha-1" class="forminator-col forminator-col-12 "><div class="forminator-g-recaptcha" data-theme="light" data-sitekey="6LcQMikUAAAAAJzZPeclJ3JPAruLl02YifjHfxoY" data-size="normal"></div></div></div><div class="forminator-row"><div class="forminator-col"><div id="submit" class="forminator-field"><button class="forminator-button forminator-button-submit">Subscribe</button></div></div></div><input type="hidden" id="forminator_nonce" name="forminator_nonce" value="14a7250ab0" /><input type="hidden" name="_wp_http_referer" value="/media-release/cultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business/" /><input type="hidden" name="form_id" value="1114618"><input type="hidden" name="page_id" value="1415190"><input type="hidden" name="form_type" value=""><input type="hidden" name="current_url" value="https://troymedia.com/media-release/cultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business/"><input type="hidden" name="render_id" value="0"><input type="hidden" name="action" value="forminator_submit_form_custom-forms"><input type="text" style="display:none !important; visibility:hidden !important;" name="input_6" value=""></form></div></aside>
<aside id="oio-widget-2" class="widget oio"><div class="widgetinner"><style type="text/css">
#oio-banner-3 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-3 .oio-slot { width: 100% !important; margin: 0% 3.333% 3.333% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-3 .oio-last-col { margin-right: 0 !important; }
#oio-banner-3 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-3">
<li class="oio-slot oio-last-col"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 8/22/11 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9901528122519810"
     data-ad-slot="5823450088"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://troymediadigitalsolutions.com/think-tank/" title="troymediadigitalsolutions.com"><img src="https://troymedia.com/wp-content/uploads/sites/6/2018/12/Thought-Leadernew.jpg" width="300" height="250" border="0" alt="troymediadigitalsolutions.com" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-3"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="300px";if(b.clientWidth)break;}}})();
</script>
</div></aside>
<aside id="forminator_widget-3" class="widget widget_forminator_widget"><div class="widgetinner"><h3 class="widgettitle">Become a Troy Media Thought Leader</h3>
<div class="forminator-ui forminator-custom-form forminator-custom-form-1178461 forminator-design--default  forminator_ajax" data-forminator-render="0" data-form="forminator-module-1178461"><br/></div><form
				id="forminator-module-1178461"
				class="forminator-ui forminator-custom-form forminator-custom-form-1178461 forminator-design--default  forminator_ajax"
				action=""
				method="post"
				data-forminator-render="0"
				data-form-id="1178461"
				
				data-design="default"
				
				
				
				data-grid="open"
				
				
				style="display: none;"
			><div class="forminator-response-message" aria-hidden="true"></div><div class="forminator-row"><div id="html-1" class="forminator-col forminator-col-12 "><div class="forminator-field forminator-merge-tags"><p style="text-align: center;"><strong>Share your insights with readers and decision makers across Canada</strong></p></div></div></div><div class="forminator-row"><div id="name-1" class="forminator-col forminator-col-12 "><div class="forminator-field"><label for="forminator-field-name-1" class="forminator-label">First and Last Name <span class="forminator-required">*</span></label><input type="text" name="name-1" value="" placeholder="E.g. John Doe" id="forminator-field-name-1" class="forminator-input forminator-name--field" aria-required="true" /></div></div></div><div class="forminator-row"><div id="email-1" class="forminator-col forminator-col-12 "><div class="forminator-field"><label for="forminator-field-email-1" class="forminator-label">Email Address <span class="forminator-required">*</span></label><input type="email" name="email-1" value="" placeholder="E.g. john@doe.com" id="forminator-field-email-1" class="forminator-input forminator-email--field" data-required="true" aria-required="true" /></div></div></div><div class="forminator-row"><div id="textarea-1" class="forminator-col forminator-col-12 "><div class="forminator-field"><label for="forminator-field-textarea-1" class="forminator-label">Tell us about yourself <span class="forminator-required">*</span></label><textarea name="textarea-1" placeholder="Short bio, areas of expertise" id="forminator-field-textarea-1" class="forminator-textarea" height="50" style="min-height:px;" ></textarea><span class="forminator-description"><span data-limit="180" data-type="characters">0 / 180</span></span></div></div></div><div class="forminator-row"><div id="checkbox-1" class="forminator-col forminator-col-12 "><div class="forminator-field"><label for="forminator-field-checkbox-1-1-5e826a02dccfb" class="forminator-checkbox"><input type="checkbox" name="checkbox-1[]" value="yes-tell-me-how-to-become-a-troy-media-thought-leader" id="forminator-field-checkbox-1-1-5e826a02dccfb" data-calculation="0" checked="checked" /><span aria-hidden="true"></span><span>Yes! Tell me how to become a Troy Media Thought Leader</span></label></div></div></div><div class="forminator-row"><div id="captcha-1" class="forminator-col forminator-col-12 "><div class="forminator-g-recaptcha" data-theme="light" data-sitekey="6LcQMikUAAAAAJzZPeclJ3JPAruLl02YifjHfxoY" data-size="normal"></div></div></div><div class="forminator-row"><div class="forminator-col"><div id="submit" class="forminator-field"><button class="forminator-button forminator-button-submit">Send Message</button></div></div></div><input type="hidden" id="forminator_nonce" name="forminator_nonce" value="14a7250ab0" /><input type="hidden" name="_wp_http_referer" value="/media-release/cultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business/" /><input type="hidden" name="form_id" value="1178461"><input type="hidden" name="page_id" value="1415190"><input type="hidden" name="form_type" value=""><input type="hidden" name="current_url" value="https://troymedia.com/media-release/cultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business/"><input type="hidden" name="render_id" value="0"><input type="hidden" name="action" value="forminator_submit_form_custom-forms"><input type="text" style="display:none !important; visibility:hidden !important;" name="input_7" value=""></form></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li id="menu-item-117452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117452"><a href="https://troymedia.com/contact-troy-media/">Contact us</a></li>
<li id="menu-item-117456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117456"><a href="https://troymedia.com/about-troy-media/">About Troy Media</a>
<ul class="sub-menu">
	<li id="menu-item-166515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166515"><a href="https://troymedia.com/meet-the-team/">Meet the team</a></li>
	<li id="menu-item-202405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202405"><a href="https://troymedia.com/troy-media-partnering-journalists-business/">Join our team</a></li>
</ul>
</li>
<li id="menu-item-166174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166174"><a href="https://troymedia.com/wp-content/plugins/oiopub-direct/purchase.php">Advertise with us</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
				<aside id="oio-widget-12" class="widget oio"><div class="widgetinner"><style type="text/css">
#oio-banner-3 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-3 .oio-slot { width: 100% !important; margin: 0% 3.333% 3.333% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-3 .oio-last-col { margin-right: 0 !important; }
#oio-banner-3 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-3">
<li class="oio-slot oio-last-col"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 8/22/11 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9901528122519810"
     data-ad-slot="5823450088"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://troymediadigitalsolutions.com/think-tank/" title="troymediadigitalsolutions.com"><img src="https://troymedia.com/wp-content/uploads/sites/6/2018/12/Thought-Leadernew.jpg" width="300" height="250" border="0" alt="troymediadigitalsolutions.com" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-3"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="300px";if(b.clientWidth)break;}}})();
</script>
</div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="https://thenewswire.com/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://troymedia.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.thenewswire.com/">Troy Media/The Newswire</a></h3>
<ul><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1LmPFPqoP'>GlobeX Data and Partner Guard Street Launch Remote Workforce Cybersecurity Business Solutions Package in Response to Corona Virus COVID-19</a> <span class="rss-date">March 30, 2020</span></li><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1ArbFgpWb'>Nexus Gold Signs Letter of Intent with Leocor Ventures for Development of Dorset Gold Project</a> <span class="rss-date">March 30, 2020</span></li><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1AJ6FOlQN'>Cultivar Holdings Inc. Enhances Focus on its Predictmedix Technologies and Exits Jamaican Cannabis Cultivation Business</a> <span class="rss-date">March 30, 2020</span></li><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1k6WFVJQD'>Rifco Disputes Notice of Termination of Arrangement Agreement Provided by ACC Holdings Inc. and CanCap Management Inc.</a> <span class="rss-date">March 30, 2020</span></li><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1L5PFqEPV'>Leocor Ventures Signs Letter of Intent to Acquire Dorset Gold Project from Nexus Gold Corp</a> <span class="rss-date">March 30, 2020</span></li></ul></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
				<aside id="oio-widget-11" class="widget oio"><div class="widgetinner"><style type="text/css">
#oio-banner-6 { max-width: 336px !important; margin: 0 auto !important; }
#oio-banner-6 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-6 .oio-last-col { margin-right: 0 !important; }
#oio-banner-6 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-6">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://troymedia.com/wp-content/plugins/oiopub-direct/purchase.php" title="troymedia.com"><img src="https://troymedia.com/wp-content/uploads/sites/6/2018/03/Advertise-with-us-300x250.jpg" width="336" height="280" border="0" alt="troymedia.com" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-6"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="336px";if(b.clientWidth)break;}}})();
</script>
</div></aside>
			</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					©2019, Powered by <a href="http://troymediadigitalsolutions.com/">Troy Media Digital Solutions</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
						<a rel="nofollow" href="https://troymedia.com/wp-login.php">Log in</a> by <a href="http://troymediadigitalsolutions.com/">Troy Media Digital Solutions</strong>									<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "https://troymedia.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			
			<script type="text/javascript">
				var _paq = _paq || [];
				_paq.push(["setDocumentTitle", "6/" + document.title]);
	_paq.push(['setCustomDimension', 1, '{"ID":42,"name":"Troy Media/TNW Media","avatar":"466001ffddc014ed1361595ba175623a"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '5732']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="Social Media Auto Publish" href="https://xyzscripts.com/wordpress-plugins/social-media-auto-publish/compare" >Social Media Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div><link rel='stylesheet' id='forminator-icons-css'  href='https://hb.wpmucdn.com/troymedia.wpmudev.host/43d1d618-71f0-4d07-9577-1a76050f93a1.css' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-utilities-css'  href='https://hb.wpmucdn.com/troymedia.wpmudev.host/c992b9c6-cfa4-4cdc-80a4-10faa02505da.css' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-grid-default-css'  href='https://hb.wpmucdn.com/troymedia.wpmudev.host/4cfa80d0-ce96-457d-9d96-9364c7cb43f1.css' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-forms-default-base-css'  href='https://hb.wpmucdn.com/troymedia.wpmudev.host/bc338a52-1bcd-4559-be6d-716b8dfc3f1f.css' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css'  href='https://hb.wpmucdn.com/troymedia.wpmudev.host/3de6458f-e3c4-4a27-94f9-79851944196c.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ub_cookie_notice = {"id":"#branda-cookie-notice","cookie":{"domain":"","name":"Branda_Cookie_Notice_1","path":"\/","secure":"on","timezone":-21600,"value":2592000},"reloading":"off","animation":null,"ajaxurl":"https:\/\/troymedia.com\/wp-admin\/admin-ajax.php","logged":"no","user_id":"0","nonce":"02f6e756a2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/df99a30a-a7f0-4bc7-ab13-95c14d1e1e37.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/e3e228f6-e919-420a-9bbd-b734a4108b87.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/98a7602a-6382-4314-ac0c-13bffba378bb.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/9c2dae15-501d-4759-8a6b-4afdca0d3f83.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/b505994f-aefb-47d8-a7b0-03b19459cfda.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ForminatorFront = {"ajaxUrl":"https:\/\/troymedia.com\/wp-admin\/admin-ajax.php","cform":{"processing":"Submitting form, please wait","error":"An error occurred processing the form. Please try again","upload_error":"An upload error occurred processing the form. Please try again","pagination_prev":"Previous","pagination_next":"Next","pagination_go":"Submit","gateway":{"processing":"Processing payment, please wait","paid":"Success! Payment confirmed. Submitting form, please wait","error":"Error! Something went wrong when verifying the payment"},"captcha_error":"Invalid CAPTCHA","no_file_chosen":"No file chosen","intlTelInput_utils_script":"https:\/\/troymedia.com\/wp-content\/plugins\/forminator\/assets\/js\/library\/intlTelInputUtils.js"},"poll":{"processing":"Submitting vote, please wait","error":"An error occurred saving the vote. Please try again"},"select2":{"load_more":"Loading more results\u2026","no_result_found":"No results found","searching":"Searching\u2026","loaded_error":"The results could not be loaded."}};
var ForminatorFront = {"ajaxUrl":"https:\/\/troymedia.com\/wp-admin\/admin-ajax.php","cform":{"processing":"Submitting form, please wait","error":"An error occurred processing the form. Please try again","upload_error":"An upload error occurred processing the form. Please try again","pagination_prev":"Previous","pagination_next":"Next","pagination_go":"Submit","gateway":{"processing":"Processing payment, please wait","paid":"Success! Payment confirmed. Submitting form, please wait","error":"Error! Something went wrong when verifying the payment"},"captcha_error":"Invalid CAPTCHA","no_file_chosen":"No file chosen","intlTelInput_utils_script":"https:\/\/troymedia.com\/wp-content\/plugins\/forminator\/assets\/js\/library\/intlTelInputUtils.js"},"poll":{"processing":"Submitting vote, please wait","error":"An error occurred saving the vote. Please try again"},"select2":{"load_more":"Loading more results\u2026","no_result_found":"No results found","searching":"Searching\u2026","loaded_error":"The results could not be loaded."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/9835a080-3726-4d8a-9209-af636ef86a47.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/1b387131-7b83-4612-a8c2-ee75e6a74441.js'></script>
					<style type="text/css"
						   id="forminator-custom-form-styles-1114618">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</style>

							<script type="text/javascript">
			jQuery(document).ready(function () {
				window.Forminator_Cform_Paginations = window.Forminator_Cform_Paginations || [];
								window.Forminator_Cform_Paginations[1114618] =
				{"has-pagination":false,"pagination-header-design":"show","pagination-header":"nav","last-steps":"Finish","last-previous":"Previous","pagination-labels":"default","has-paypal":false};

				var runForminatorFront = function () {
					jQuery('#forminator-module-1114618[data-forminator-render="0"]')
						.forminatorFront({"form_type":"custom-form","inline_validation":true,"rules":"\"name-2\": \"required\",\"name-2\": \"trim\",\"email-1\": {\n\"required\": true,\"emailWP\": true,},\n\"radio-1\": \"required\",","messages":"\"name-2\": \"Name is required.\",\n\"email-1\": {\n\"required\": \"This field is required. Please input a valid email\",\n\"emailWP\": \"This is not a valid email\",\n\"email\": \"This is not a valid email\",\n},\n\"radio-1\": \"This field is required. Please select a value\",\n","conditions":{"fields":[],"relations":{"name-2":[],"email-1":[],"radio-1":[],"checkbox-1":[],"captcha-1":[],"submit":[]}},"calendar":"{\"days\":[\"Su\",\"Mo\",\"Tu\",\"We\",\"Th\",\"Fr\",\"Sa\"],\"months\":[\"Jan\",\"Feb\",\"Mar\",\"Apr\",\"May\",\"Jun\",\"Jul\",\"Aug\",\"Sep\",\"Oct\",\"Nov\",\"Dec\"]}","paypal_config":{"live_id":"","sandbox_id":"","redirect_url":"https:\/\/troymedia.com\/media-release\/cultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business","form_id":1114618},"forminator_fields":["address","calculation","captcha","currency","custom","date","email","gdprcheckbox","hidden","html","checkbox","name","number","page-break","password","paypal","phone","postdata","radio","section","select","stripe","text","textarea","time","upload","url"],"max_nested_formula":5,"general_messages":{"calculation_error":"Failed to calculate field.","payment_require_ssl_error":"SSL required to submit this form, please check your URL.","payment_require_amount_error":"PayPal amount must be greater than 0."},"payment_require_ssl":false,"fadeout":"true","fadeout_time":5000,"has_loader":true,"loader_label":"Submitting...","calcs_memoize_time":300,"is_reset_enabled":true});
				}

				runForminatorFront();

				if (window.elementorFrontend) {
					elementorFrontend.hooks.addAction('frontend/element_ready/global', function () {
						runForminatorFront();
					});
				}

								if (typeof ForminatorValidationErrors !== 'undefined') {
					var forminatorFrontSubmit = jQuery(ForminatorValidationErrors.selector).data('forminatorFrontSubmit');
					if (typeof forminatorFrontSubmit !== 'undefined') {
						forminatorFrontSubmit.show_messages(ForminatorValidationErrors.errors);
					}
				}
				if (typeof ForminatorFormHider !== 'undefined') {
					var forminatorFront = jQuery(ForminatorFormHider.selector).data('forminatorFront');
					if (typeof forminatorFront !== 'undefined') {
						jQuery(forminatorFront.forminator_selector).find('.forminator-row').hide();
						jQuery(forminatorFront.forminator_selector).find('.forminator-pagination-steps').hide();
						jQuery(forminatorFront.forminator_selector).find('.forminator-pagination-footer').hide();
					}
				}
				if (typeof ForminatorFormNewTabRedirect !== 'undefined') {
					var forminatorFront = ForminatorFormNewTabRedirect.url;
					if (typeof forminatorFront !== 'undefined') {
						window.open(ForminatorFormNewTabRedirect.url, '_blank');
					}
				}
			});
		</script>
							<style type="text/css"
						   id="forminator-custom-form-styles-1178461">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</style>

							<script type="text/javascript">
			jQuery(document).ready(function () {
				window.Forminator_Cform_Paginations = window.Forminator_Cform_Paginations || [];
								window.Forminator_Cform_Paginations[1178461] =
				{"has-pagination":false,"pagination-header-design":"show","pagination-header":"nav","last-steps":"Finish","last-previous":"Previous","pagination-labels":"default","has-paypal":false};

				var runForminatorFront = function () {
					jQuery('#forminator-module-1178461[data-forminator-render="0"]')
						.forminatorFront({"form_type":"custom-form","inline_validation":true,"rules":"\"name-1\": \"required\",\"name-1\": \"trim\",\"email-1\": {\n\"required\": true,\"emailWP\": true,},\n\"textarea-1\": {\"required\": true,\"maxlength\": 180,},\"checkbox-1[]\": \"required\",","messages":"\"name-1\": \"This field is required. Please input your name\",\n\"email-1\": {\n\"required\": \"This field is required. Please input a valid email\",\n\"emailWP\": \"This is not a valid email\",\n\"email\": \"This is not a valid email\",\n},\n\"textarea-1\": {\"required\": \"This field is required. Please enter text\",\n\"maxlength\": \"You exceeded the allowed amount of characters. Please check again\",\n},\"checkbox-1[]\": \"This field is required. Please select a value\",\n","conditions":{"fields":[],"relations":{"html-1":[],"name-1":[],"email-1":[],"textarea-1":[],"checkbox-1":[],"captcha-1":[],"submit":[]}},"calendar":"{\"days\":[\"Su\",\"Mo\",\"Tu\",\"We\",\"Th\",\"Fr\",\"Sa\"],\"months\":[\"Jan\",\"Feb\",\"Mar\",\"Apr\",\"May\",\"Jun\",\"Jul\",\"Aug\",\"Sep\",\"Oct\",\"Nov\",\"Dec\"]}","paypal_config":{"live_id":"","sandbox_id":"","redirect_url":"https:\/\/troymedia.com\/media-release\/cultivar-holdings-inc-enhances-focus-on-its-predictmedix-technologies-and-exits-jamaican-cannabis-cultivation-business","form_id":1178461},"forminator_fields":["address","calculation","captcha","currency","custom","date","email","gdprcheckbox","hidden","html","checkbox","name","number","page-break","password","paypal","phone","postdata","radio","section","select","stripe","text","textarea","time","upload","url"],"max_nested_formula":5,"general_messages":{"calculation_error":"Failed to calculate field.","payment_require_ssl_error":"SSL required to submit this form, please check your URL.","payment_require_amount_error":"PayPal amount must be greater than 0."},"payment_require_ssl":false,"fadeout":"true","fadeout_time":5000,"has_loader":true,"loader_label":"Submitting...","calcs_memoize_time":300,"is_reset_enabled":true});
				}

				runForminatorFront();

				if (window.elementorFrontend) {
					elementorFrontend.hooks.addAction('frontend/element_ready/global', function () {
						runForminatorFront();
					});
				}

								if (typeof ForminatorValidationErrors !== 'undefined') {
					var forminatorFrontSubmit = jQuery(ForminatorValidationErrors.selector).data('forminatorFrontSubmit');
					if (typeof forminatorFrontSubmit !== 'undefined') {
						forminatorFrontSubmit.show_messages(ForminatorValidationErrors.errors);
					}
				}
				if (typeof ForminatorFormHider !== 'undefined') {
					var forminatorFront = jQuery(ForminatorFormHider.selector).data('forminatorFront');
					if (typeof forminatorFront !== 'undefined') {
						jQuery(forminatorFront.forminator_selector).find('.forminator-row').hide();
						jQuery(forminatorFront.forminator_selector).find('.forminator-pagination-steps').hide();
						jQuery(forminatorFront.forminator_selector).find('.forminator-pagination-footer').hide();
					}
				}
				if (typeof ForminatorFormNewTabRedirect !== 'undefined') {
					var forminatorFront = ForminatorFormNewTabRedirect.url;
					if (typeof forminatorFront !== 'undefined') {
						window.open(ForminatorFormNewTabRedirect.url, '_blank');
					}
				}
			});
		</script>
		<div id="branda-cookie-notice" role="banner" class="ub-position-bottom ub-style-none"><div class="cookie-notice-container"><div class="branda-cn-container"><span id="ub-cn-notice-text" class="branda-cn-column">We use cookies to ensure that we give you the best experience on our website.</span><span class="branda-cn-column"><a href="#" class="button ub-cn-set-cookie">Click to accept</a></span><span class="branda-cn-column"><a href="https://troymedia.com/privacy-policy/" class="button ub-cn-privacy-policy" target="_blank">Privacy Policy</a></span></div></div></div>				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>