<!-- This page is cached by the Hummingbird Performance plugin v2.4.1 - https://wordpress.org/plugins/hummingbird-performance/. --><!DOCTYPE html>
<html lang="en-CA" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.0.4 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Exploding energy subsidies myths in Canada | Troy Media</title>
	<meta name="description" content="Despite claims by party leaders that ‘oil is dead’ and that the sector is heavily subsidized, the evidence suggests otherwise" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://troymedia.com/politicslaw/exploding-energy-subsidies-myths-in-canada/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Exploding myths about energy subsidies in Canada" />
	<meta property="og:description" content="Despite claims by some that ‘oil is dead’ and that the sector is heavily subsidized, the evidence suggests otherwise" />
	<meta property="og:url" content="https://troymedia.com/politicslaw/exploding-energy-subsidies-myths-in-canada/" />
	<meta property="og:site_name" content="Troy Media - Canada" />
	<meta property="article:publisher" content="https://www.facebook.com/troymedia/" />
	<meta property="article:published_time" content="2020-05-14T12:04:35+00:00" />
	<meta property="article:modified_time" content="2020-05-14T12:05:47+00:00" />
	<meta property="og:image" content="https://troymedia.com/wp-content/uploads/sites/6/2017/10/Milke-MarkOG.jpg" />
	<meta property="og:image:width" content="200" />
	<meta property="og:image:height" content="200" />
	<meta property="fb:app_id" content="298912685629" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Exploding myths about energy subsidies in Canada" />
	<meta name="twitter:description" content="Despite claims by some that ‘oil is dead’ and that the sector is heavily subsidized, the evidence suggests otherwise" />
	<meta name="twitter:creator" content="@troymedia" />
	<meta name="twitter:site" content="@troymedia" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://troymedia.com/#organization","name":"Troy Media","url":"https://troymedia.com/","sameAs":["https://www.facebook.com/troymedia/","https://www.linkedin.com/company/480396/admin/updates/","https://twitter.com/troymedia"],"logo":{"@type":"ImageObject","@id":"https://troymedia.com/#logo","inLanguage":"en-CA","url":"https://troymedia.com/wp-content/uploads/sites/6/2017/09/troynews-masthead.jpg","width":360,"height":99,"caption":"Troy Media"},"image":{"@id":"https://troymedia.com/#logo"}},{"@type":"WebSite","@id":"https://troymedia.com/#website","url":"https://troymedia.com/","name":"Troy Media - Canada","description":"Helping Canadians make informed decisions","publisher":{"@id":"https://troymedia.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://troymedia.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://troymedia.com/politicslaw/exploding-energy-subsidies-myths-in-canada/#primaryimage","inLanguage":"en-CA","url":"https://troymedia.com/wp-content/uploads/sites/6/2018/07/oil-prices6050.jpg","width":650,"height":350},{"@type":"WebPage","@id":"https://troymedia.com/politicslaw/exploding-energy-subsidies-myths-in-canada/#webpage","url":"https://troymedia.com/politicslaw/exploding-energy-subsidies-myths-in-canada/","name":"Exploding energy subsidies myths in Canada | Troy Media","isPartOf":{"@id":"https://troymedia.com/#website"},"primaryImageOfPage":{"@id":"https://troymedia.com/politicslaw/exploding-energy-subsidies-myths-in-canada/#primaryimage"},"datePublished":"2020-05-14T12:04:35+00:00","dateModified":"2020-05-14T12:05:47+00:00","description":"Despite claims by party leaders that \u2018oil is dead\u2019 and that the sector is heavily subsidized, the evidence suggests otherwise","inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://troymedia.com/politicslaw/exploding-energy-subsidies-myths-in-canada/"]}]},{"@type":"Article","@id":"https://troymedia.com/politicslaw/exploding-energy-subsidies-myths-in-canada/#article","isPartOf":{"@id":"https://troymedia.com/politicslaw/exploding-energy-subsidies-myths-in-canada/#webpage"},"author":{"@id":"https://troymedia.com/#/schema/person/0bced12e94e40f0eef5ba77da95ea903"},"headline":"Exploding myths about energy subsidies in Canada","datePublished":"2020-05-14T12:04:35+00:00","dateModified":"2020-05-14T12:05:47+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://troymedia.com/politicslaw/exploding-energy-subsidies-myths-in-canada/#webpage"},"publisher":{"@id":"https://troymedia.com/#organization"},"image":{"@id":"https://troymedia.com/politicslaw/exploding-energy-subsidies-myths-in-canada/#primaryimage"},"keywords":"Canadian economy,Canadian Energy Centre,Energy sector,Green Party,Natural Gas,Taxation","articleSection":"Alberta,Business,Featured,Forum,Newfoundland,Politics/Law,Saskatchewan","inLanguage":"en-CA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://troymedia.com/politicslaw/exploding-energy-subsidies-myths-in-canada/#respond"]}]},{"@type":["Person"],"@id":"https://troymedia.com/#/schema/person/0bced12e94e40f0eef5ba77da95ea903","name":"Mark Milke","image":{"@type":"ImageObject","@id":"https://troymedia.com/#personlogo","inLanguage":"en-CA","url":"https://troymedia.com/wp-content/uploads/sites/6/2019/03/Mark-Milke75.jpg","caption":"Mark Milke"},"description":"Mark Milke, Ph.D., is a public policy analyst, keynote speaker, author, and columnist with six books and dozens of studies published across Canada and internationally in the last two decades. Mark\u2019s work has been published by think tanks in Canada, the United States, and Europe, including the Fraser Institute, the Montreal Economic Institute, American Enterprise Institute, Heritage Foundation, and Brussels-based Centre for European Studies."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Troy Media - Canada &raquo; Feed" href="https://troymedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Troy Media - Canada &raquo; Comments Feed" href="https://troymedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Troy Media - Canada &raquo; Exploding myths about energy subsidies in Canada Comments Feed" href="https://troymedia.com/politicslaw/exploding-energy-subsidies-myths-in-canada/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/troymedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gabfire-style-css'  href='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/troymedia.wpmudev.host/595a0570-089c-407f-b424-473207f74e14.css' type='text/css' media='all' />
<link rel='stylesheet' id='branda-cookie-notice-front-css'  href='https://hb.wpmucdn.com/troymedia.wpmudev.host/a8b40c87-3930-462c-b2f4-2952116e13d3.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://hb.wpmucdn.com/troymedia.wpmudev.host/58d9f299-da10-4e8e-8341-e57251b7d9f1.css' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/475cce68-442d-420c-91c7-9669b09f059d.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/1a531e3c-994e-4943-a46a-da484ff1da49.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/ec4c4e16-e7e8-40da-aa4b-2b1fb0fc49de.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/6c631029-7bb4-4f87-adfd-1fcde8d68beb.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/7a24b1c3-3ad9-4500-b0f3-f4c9aca0cc17.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/7e89a7ae-5e28-455c-a16f-957c40fb7e83.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/1fa0b93f-a927-4584-a148-1a6623f0727d.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/1f4d5ccc-d3f2-46a0-a289-5fa9f9c19190.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/fb42036b-8e14-4428-9dba-1555139ca315.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/ab79d4e2-5ea9-4fcf-bf85-952e3c965c2c.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/ca558102-47a4-42cc-8e78-3c4f67675423.js'></script>
<link rel='https://api.w.org/' href='https://troymedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://troymedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://troymedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://troymedia.com/?p=1421489' />
<link rel="alternate" type="application/json+oembed" href="https://troymedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftroymedia.com%2Fpoliticslaw%2Fexploding-energy-subsidies-myths-in-canada%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://troymedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftroymedia.com%2Fpoliticslaw%2Fexploding-energy-subsidies-myths-in-canada%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

a2a_config.thanks = {
    postShare: false,
    ad: false
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>


<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('troymedia.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!-- Custom Styling -->
<style type="text/css">
.entry-content .alignleft {margin-right:25px;}
@font-face{
	font-family: 'myWebFont';
	font-display: swap;
	src: url('myfont.woff2') format('woff2');
}</style>
<link rel="shortcut icon" href="https://troymedia.wpmudev.host/wp-content/uploads/sites/6/2017/07/TMnewfavicon.jpg"/>
<!-- Custom Styling -->
<style type="text/css">
.entry-content .alignleft {margin-right:25px;}
@font-face{
	font-family: 'myWebFont';
	font-display: swap;
	src: url('myfont.woff2') format('woff2');
}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});			
               
               /*$('.swiper-media-slider').css('min-height',('.swiper-media-slider').innerHeight());
               
				});*/
            
			})(jQuery);
			</script>
		
	<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/google-analytics-for-wordpress-mu-sitewide-and-single-blog-solution/ -->
<script type="text/javascript">
	( function( i, s, o, g, r, a, m ) {
		i[ 'GoogleAnalyticsObject' ] = r;
		i[ r ] = i[ r ] || function() {
			( i[ r ].q = i[ r ].q || [] ).push( arguments )
		}, i[ r ].l = 1 * new Date();
		a = s.createElement( o ),
			m = s.getElementsByTagName( o )[ 0 ];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )( window, document, 'script', '//www.google-analytics.com/analytics.js', 'beehive_ga' );

	function beehive_ga_track() {
					beehive_ga( 'create', 'UA-4310251-8', 'auto' ); // Create network tracking.
							beehive_ga( 'set', 'anonymizeIp', true ); // Anonymize IP.
									beehive_ga( 'require', 'displayfeatures' ); // Display advertising.
								beehive_ga( 'send', 'pageview' ); // Send pageview.
					}

			beehive_ga_track(); // Load tracking.
	</script>
<!-- End Google Analytics --><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-270x270.jpg" />
<link rel="stylesheet" href="https://troymedia.com/wp-content/plugins/oiopub-direct/images/style/output.css?262" type="text/css" />
<style type="text/css" id="branda-cookie-notice-css">
#branda-cookie-notice {
    color: #fff;
    background-color: rgba( 0, 133, 186, 1 );
}
#branda-cookie-notice a,
#branda-cookie-notice a:link {
    color: #ffffff;
}
#branda-cookie-notice a:visited {
    color: #ffffff;
}
#branda-cookie-notice a:hover {
    color: #ffffff;
}
#branda-cookie-notice a:active {
    color: #ffffff;
}
#branda-cookie-notice a:focus {
    color: #ffffff;
}
#branda-cookie-notice .button,
#branda-cookie-notice .button:link {
    color: #ffffff;
    border-color: #006799;
    background-color: #0085ba;
    border-style: solid;
    border-width: 1px;
    -webkit-border-radius: 5px;
    -moz-border-radius: 5px;
    border-radius: 5px;
}
#branda-cookie-notice .button:visited {
}
#branda-cookie-notice .button:hover {
    color: #ffffff;
    border-color: #006799;
    background-color: #008ec2;
}
#branda-cookie-notice .button:active {
    color: #ffffff;
    border-color: #006799;
    background-color: #0073aa;
}
#branda-cookie-notice .button:focus {
    color: #ffffff;
    border-color: #5b9dd9;
    background-color: #008ec2;
}
</style>

</head>

<body class="post-template-default single single-post postid-1421489 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="beforeheader_728"><aside id="oio-widget-6" class="widget oio"><div class="widgetinner"><style type="text/css">
#oio-banner-4 { max-width: 728px !important; margin: 0 auto !important; }
#oio-banner-4 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.362% !important; }
#oio-banner-4 .oio-last-col { margin-right: 0 !important; }
#oio-banner-4 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-4">
<li class="oio-slot oio-last-col oio-last-row"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 Leaderboard -->
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-9901528122519810" data-ad-slot="8234369132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="728px";if(b.clientWidth)break;}}})();
</script>
</div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">

					<li><span class="arrow-right"></span></li>

					<li class="masthead_date">
						<script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							// -->
						</script>
					</li>

					
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/troymedia" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="https://twitter.com/troymedia" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
							
							
							
							
							
							
													</li>
					
					<li class="pull-right gab_headersearch">
						<form action="https://troymedia.com/">
					    <div class="input-group">
					      <input type="text" name="s" class="form-control input-xs" placeholder="Type keyword and hit enter" name="s" autofocus>
					      <div class="input-group-btn">
					        <button class="btn btn-default btn-xs" type="submit"><i class="glyphicon glyphicon-search"></i></button>
					      </div>
					    </div>
					  </form>
					</li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://troymedia.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->

		<div class="row">
			<div class="col-lg-12">
				<div id="header">
					
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">
															<h1>
									<a href="https://troymedia.com/" title="Helping Canadians make informed decisions">
										<img src="https://troymedia.wpmudev.host/wp-content/uploads/sites/6/2017/06/troynews-masthead.jpg" alt="Troy Media &#8211; Canada" title="Troy Media &#8211; Canada"/>
									</a>
								</h1>
													</div><!-- logo -->

						<div class="header-ad pull-right logo-banner hidden-xs">
							<aside id="oio-widget-5" class="widget oio"><div class="widgetinner"><style type="text/css">
#oio-banner-2 { max-width: 720px !important; margin: 0 auto !important; }
#oio-banner-2 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.5% !important; }
#oio-banner-2 .oio-last-col { margin-right: 0 !important; }
#oio-banner-2 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-2">
<li class="oio-slot oio-last-col oio-last-row"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 Leaderboard -->
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-9901528122519810" data-ad-slot="8234369132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="720px";if(b.clientWidth)break;}}})();
</script>
</div></aside>
						</div>

						<div class="clearfix"></div>
					

				</div><!-- /header -->
			</div><!-- /col-lg-12 -->
		</div><!-- /row -->

		<div class="row site-nav">
			<div class="col-lg-12">

				<nav class="main-navigation " itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li id="menu-item-865558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-865558"><a href="https://troymedia.com">Home</a></li>
<li id="menu-item-117439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117439"><a href="https://troymedia.com/category/arts-entertainment/">Arts, Entertainment</a></li>
<li id="menu-item-3028" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3028"><a href="https://troymedia.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-188078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188078"><a href="https://troymedia.com/category/bcs-business/">BC&#8217;s Business</a></li>
	<li id="menu-item-188086" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-188086"><a href="https://troymedia.com/category/albertas-business2/">Alberta&#8217;s Business</a></li>
	<li id="menu-item-188076" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-188076"><a href="https://troymedia.com/category/saskatchewans-business/">Saskatchewan&#8217;s Business</a></li>
	<li id="menu-item-188077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188077"><a href="https://troymedia.com/category/manitobas-business/">Manitoba&#8217;s Business</a></li>
	<li id="menu-item-188079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188079"><a href="https://troymedia.com/category/ontarios-business/">Ontario&#8217;s Business</a></li>
	<li id="menu-item-188080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188080"><a href="https://troymedia.com/category/business-in-quebec/">Quebec&#8217;s business</a></li>
	<li id="menu-item-188083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188083"><a href="https://troymedia.com/category/new-brunswick/">New Brunswick&#8217;s Business</a></li>
	<li id="menu-item-188081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188081"><a href="https://troymedia.com/category/peis-business/">PEI&#8217;s Business</a></li>
	<li id="menu-item-188082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188082"><a href="https://troymedia.com/category/nova-scotia/">Nova Scotia&#8217;s Business</a></li>
	<li id="menu-item-188084" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-188084"><a href="https://troymedia.com/category/newfoundland/">Newfoundland&#8217;s Business</a></li>
</ul>
</li>
<li id="menu-item-3029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3029"><a href="https://troymedia.com/category/career-human-resource-information/">Careers/HR</a></li>
<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046"><a href="https://troymedia.com/category/crime/">Crime</a></li>
<li id="menu-item-868494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-868494"><a href="https://driver-seat.ca/">Driver Seat</a></li>
<li id="menu-item-3209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3209"><a href="https://troymedia.com/category/education/">Education</a></li>
<li id="menu-item-3031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3031"><a href="https://troymedia.com/category/environment/">Environment</a></li>
<li id="menu-item-116235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116235"><a href="https://troymedia.com/category/health/">Health</a></li>
<li id="menu-item-3032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3032"><a href="https://troymedia.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-3034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3034"><a href="https://troymedia.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-165796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165796"><a href="https://troymedia.com/category/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-3041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3041"><a href="https://troymedia.com/category/sports/">Sports</a></li>
<li id="menu-item-1114515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1114515"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-1114516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114516"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/canada-tourism/">Canada</a></li>
	<li id="menu-item-1114517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114517"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/us-tourism/">USA</a></li>
	<li id="menu-item-1114518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114518"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/mexican-tourism/">Mexico</a></li>
	<li id="menu-item-1114519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114519"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/things-to-do-in-central-america/">Central America</a></li>
	<li id="menu-item-1114520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114520"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/things-to-do-in-the-caribbean/">Caribbean</a></li>
	<li id="menu-item-1114521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114521"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/things-to-do-in-asia/">Asia</a></li>
	<li id="menu-item-1114522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114522"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/european-tourism/">Europe</a></li>
</ul>
</li>
<li id="menu-item-507507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-507507"><a>Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-117437" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117437"><a href="https://troymedia.com/category/viewpoint/">Forum</a></li>
	<li id="menu-item-3090" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3090"><a href="https://troymedia.com/category/politicslaw/">Politics/Law</a></li>
	<li id="menu-item-116385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116385"><a href="https://troymedia.com/category/world/">World</a></li>
</ul>
</li>
<li id="menu-item-171473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171473"><a>Eye On Canada</a>
<ul class="sub-menu">
	<li id="menu-item-171475" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171475"><a href="https://troymedia.com/tag/bc/">BC</a></li>
	<li id="menu-item-171474" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171474"><a href="https://troymedia.com/tag/alberta/">Alberta</a></li>
	<li id="menu-item-171476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171476"><a href="https://troymedia.com/tag/saskatchewan/">Saskatchewan</a></li>
	<li id="menu-item-171477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171477"><a href="https://troymedia.com/tag/eye-on-manitoba/">Manitoba</a></li>
	<li id="menu-item-171478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171478"><a href="https://troymedia.com/tag/eye-on-ontario/">Ontario</a></li>
	<li id="menu-item-171479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171479"><a href="https://troymedia.com/tag/eye-on-quebec/">Quebec</a></li>
	<li id="menu-item-171480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171480"><a href="https://troymedia.com/tag/eye-on-new-brunswick/">New Brunswick</a></li>
	<li id="menu-item-171481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171481"><a href="https://troymedia.com/tag/eye-on-nova-scotia/">Nova Scotia</a></li>
	<li id="menu-item-171482" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171482"><a href="https://troymedia.com/tag/eye-on-pei/">PEI</a></li>
	<li id="menu-item-171483" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171483"><a href="https://troymedia.com/tag/newfoundland/">Newfoundland</a></li>
	<li id="menu-item-507506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507506"><a href="https://troymedia.com/category/eye-on-northern-canada/">Northern Canada</a></li>
</ul>
</li>
					</ul>
				</nav>

                				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-166175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166175"><a href="https://troymedia.wpmudev.host/wp-content/plugins/oiopub-direct/purchase.php">Advertise with us</a></li>
<li id="menu-item-166516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166516"><a href="https://troymedia.com/meet-the-team/">Meet the team</a></li>
<li id="menu-item-202406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202406"><a href="https://troymedia.wpmudev.host/troy-media-partnering-journalists-business/">Join our team</a></li>
<li id="menu-item-1114628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1114628"><a title="NEWS RELEASES" href="https://troymedia.com/category/media-release/">News Releases</a></li>
<li id="menu-item-1114913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114913"><a target="_blank" rel="noopener noreferrer" href="https://troymediadigitalsolutions.com/community-news-outlets/">Become a Troy Media Affiliate</a></li>
					</ul>
				</nav>
                			</div>
		</div>
	</header>

	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Exploding myths about energy subsidies in Canada							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://troymedia.com/author/markmilke/" rel="author" class="fn" itemprop="name">Mark Milke</a></span> on <time class="published updated" itemprop="datePublished" datetime="May 14, 2020T6:04 am">May 14, 2020</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://troymedia.com/politicslaw/exploding-energy-subsidies-myths-in-canada/#respond">No Comment</a></span></p><p class='subtitle'>Despite claims by some that ‘oil is dead’ and that the sector is heavily subsidized, the evidence suggests otherwise</p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-1421489 post type-post status-publish format-standard has-post-thumbnail hentry category-albertas-business2 category-business category-in-the-news category-viewpoint category-newfoundland category-politicslaw category-saskatchewans-business tag-canadian-economy tag-canadian-energy-centre tag-energy-sector tag-green-party tag-natural-gas-2 tag-taxation last_archivepost">
										
					<div class="entry-content" itemprop="text"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://troymedia.com/politicslaw/exploding-energy-subsidies-myths-in-canada/" data-a2a-title="Exploding myths about energy subsidies in Canada"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftroymedia.com%2Fpoliticslaw%2Fexploding-energy-subsidies-myths-in-canada%2F&amp;linkname=Exploding%20myths%20about%20energy%20subsidies%20in%20Canada" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftroymedia.com%2Fpoliticslaw%2Fexploding-energy-subsidies-myths-in-canada%2F&amp;linkname=Exploding%20myths%20about%20energy%20subsidies%20in%20Canada" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Ftroymedia.com%2Fpoliticslaw%2Fexploding-energy-subsidies-myths-in-canada%2F&amp;linkname=Exploding%20myths%20about%20energy%20subsidies%20in%20Canada" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><strong>By Mark Milke</strong><strong><br />
and Lennie Kaplan<br />
Canadian Energy Centre</strong></p>
<p>In the ongoing debate over whether Canada’s oil and natural gas industry will or should survive, one argument often <a href="http://elizabethmaymp.ca/publications/2019/07/08/elizabeth-mays-submission-to-the-consultation-on-canadas-assessment-framework-of-inefficient-fossil-fuel-subsidies/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=http://elizabethmaymp.ca/publications/2019/07/08/elizabeth-mays-submission-to-the-consultation-on-canadas-assessment-framework-of-inefficient-fossil-fuel-subsidies/&amp;source=gmail&amp;ust=1589468391701000&amp;usg=AFQjCNHyOSwKTwQBhAivpdWGS64Zxx4X7Q" data-saferedirectreason="2">advanced</a> is the notion that oil and gas activity in Canada survives only due to massive subsidies from taxpayers.</p>
<p>The debate has been fuelled recently by <a href="https://www.cbc.ca/news/politics/oil-is-dead-green-bloc-parties-1.5557725" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.cbc.ca/news/politics/oil-is-dead-green-bloc-parties-1.5557725&amp;source=gmail&amp;ust=1589468391701000&amp;usg=AFQjCNGMLAqxGaXM96y_BwQbXkIDZaABDw">comments</a> from the Green Party’s Elizabeth May and Bloc Quebecois Leader Yves-François Blanchet that “oil is dead”</p>
<figure id="attachment_220556" aria-describedby="caption-attachment-220556" style="width: 75px" class="wp-caption alignleft"><img class="size-full wp-image-220556" src="https://troymedia.com/wp-content/uploads/sites/6/2019/03/Mark-Milke75.jpg" alt="Mark Milke" width="75" height="115" /><figcaption id="caption-attachment-220556" class="wp-caption-text"><strong>Mark Milke</strong></figcaption></figure>
<p>It will take years for recent announcements – the <a href="https://www.canada.ca/en/department-finance/news/2020/04/canadas-covid-19-economic-response-plan-new-support-to-protect-canadian-jobs.html">$1.7 billion federal subsidy</a> directed at orphan and inactive well cleanups, and the federal government’s <a href="https://pm.gc.ca/en/news/news-releases/2020/05/11/prime-minister-announces-additional-support-businesses-help-save" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://pm.gc.ca/en/news/news-releases/2020/05/11/prime-minister-announces-additional-support-businesses-help-save&amp;source=gmail&amp;ust=1589468391701000&amp;usg=AFQjCNHw0a35zEN40wj8jST258ojikGshA">liquidity package</a> for multiple sectors – to filter down into data that can be tracked.</p>
<p>In the meantime, to get to clarity on claims that the energy sector received multiple billions of dollars annually for years, let’s deep-dive and dissect them.</p>
<p>A <a href="https://www.iisd.org/gsi/sites/default/files/ffs_awc_3canprovinces.pdf" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.iisd.org/gsi/sites/default/files/ffs_awc_3canprovinces.pdf&amp;source=gmail&amp;ust=1589468391701000&amp;usg=AFQjCNHCP-vRueHjRegyXlzVRhNQ4kRuWA" data-saferedirectreason="2">2010 study</a> from a Winnipeg think-tank claimed that $2.8 billion in subsidies flowed to the sector annually.</p>
<p>Even more eye-popping, in 2014, a Vancouver reporter asserted that a 2013 International Monetary Fund (IMF) study found that subsidies to Canadian oil and gas were worth <a href="https://thetyee.ca/Opinion/2014/05/15/Canadas-34-Billion-Fossil-Fuel-Subsidies/">$34 billion</a>, while the worldwide figure was $5.6 trillion.</p>
<figure id="attachment_1412909" aria-describedby="caption-attachment-1412909" style="width: 75px" class="wp-caption alignleft"><img class="size-full wp-image-1412909" src="https://troymedia.com/wp-content/uploads/sites/6/2020/03/Lennie-Kaplan75.jpg" alt="Lennie Kaplan" width="75" height="115" /><figcaption id="caption-attachment-1412909" class="wp-caption-text"><strong>Lennie Kaplan</strong></figcaption></figure>
<p>There are multiple problems with these claims.</p>
<p>The $34-billion estimate of subsidies in Canada was substantially arrived at by arguing that “uncollected taxes” existed due to externalities such as “impacts like traffic accidents, carbon emissions, air pollution and road congestion.”</p>
<p>In other words, your fender-bender can be blamed on the existence of the oil and gas industry and costs attributed to the same.</p>
<p>In response to the 2010 study, economists Jack Mintz and Kenneth McKenzie noted in <a href="https://www.policyschool.ca/wp-content/uploads/2016/03/mckenzie-mintz-fossil-fuel.pdf" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.policyschool.ca/wp-content/uploads/2016/03/mckenzie-mintz-fossil-fuel.pdf&amp;source=gmail&amp;ust=1589468391702000&amp;usg=AFQjCNHncebiNjxctnpJ7CmnD8qZA1QA-A" data-saferedirectreason="2">2011</a> that measuring fossil fuel subsidies was a “tricky art.” They took specific issue with the study methodology that informed subsequent work, including at the IMF. They argued that multiple flaws were at the heart of such estimates.</p>
<p>Among others, the 2010 study included methodology that used a subsidy definition designed for a different purpose; inappropriately added tax expenditures (i.e., targeted measures to selected industries to reduce taxes and royalties) without accounting for critical interactions; wasn’t based on an underlying optimizing economic model that emphasizes the impact of taxes, royalties and subsidies on investment at the margin; and wasn’t based on an economically meaningful benchmark.</p>
<p>The McKenzie-Mintz study concluded that tax and royalty policies were not a significant source of subsidization for oil and gas.</p>
<p>In 2014, in response to the 2010 and 2014 estimates, the Montreal Economic Institute found that energy sector subsidies amounted to <a href="https://business.financialpost.com/opinion/imfs-imagined-34-billion-silly-stats-are-behind-claims-that-canada-subsidizes-oil-industry" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://business.financialpost.com/opinion/imfs-imagined-34-billion-silly-stats-are-behind-claims-that-canada-subsidizes-oil-industry&amp;source=gmail&amp;ust=1589468391702000&amp;usg=AFQjCNHgNEO5Rq0PDAapcFm--8Mub-hoOQ">just $71 million</a> and that those were being phased out. As the Montreal think-tank noted, the larger numbers are arrived at in part by counting up “billions of dollars [that] simply do not exist” – the presumed subsidy value of a car accident – and in other instances, by counting deferred taxes as subsidies.</p>
<p>In 2017, University of Guelph economist Ross McKitrick also <a href="https://www.sciencedirect.com/science/article/abs/pii/S0301421516305870">analyzed energy subsidies</a>, including the $5.6-trillion IMF estimate. McKitrick noted similar questionable assumptions and also that much of the estimate was composed of “uncollected externalities.”</p>
<p>McKitrick concluded the use of indirect or notional concepts led to such dramatically higher numbers, but become “meaningless and potentially misleading.”</p>
<p>We <a href="https://www.canadianenergycentre.ca/analyzing-claims-about-oil-and-gas-subsidies/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.canadianenergycentre.ca/analyzing-claims-about-oil-and-gas-subsidies/&amp;source=gmail&amp;ust=1589468391702000&amp;usg=AFQjCNFuiNDRB0L4TMoPxSAP_WNlzwGjwg" data-saferedirectreason="2">reviewed</a> Statistics Canada data on subsidies to industries and Canada. We found $1.9 billion in subsidies to oil and gas between 2010 and 2016. But we also found $12.6 billion in subsidies to the motion picture sector during the same years, as well as $12.8 billion to crop production and $27.8 billion to public transit.</p>
<p>(A caveat: The Statistics Canada data includes tax expenditures, which adds to the difficulty of getting to subsidy definitions as cash payments only. In addition, limitations in the data preclude estimates of capital subsidies or pre-2010 payments. Think of the $13.7 billion in taxpayer subsidies to the <a href="https://www.taxpayer.com/media/CTF-AutoBailoutReport-2015.pdf">automotive sector</a> during the 2008-09 financial crisis.)</p>
<p>When considering competing claims of which sectors are the most subsidized – this may soon be an Olympic sport for economists to measure given government activity this year – consider a significant subsidy pointed to by the Ontario Auditor General in 2015: The <span lang="EN">global adjustment fees on Ontarians’ power bills is a subsidy to utility and energy companies. The Auditor General </span><a href="https://www.auditor.on.ca/en/content/annualreports/arreports/en15/1.00en15.pdf" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.auditor.on.ca/en/content/annualreports/arreports/en15/1.00en15.pdf&amp;source=gmail&amp;ust=1589468391702000&amp;usg=AFQjCNGyeIBF_Lf-5UORUF_3yXyUfx6V0A" data-saferedirectreason="2"><span lang="EN">characterized them</span></a><span lang="EN"> as “excess payments to generators over the market price for electricity.”</span></p>
<p><span lang="EN">The Auditor General said those subsidies were worth $37 billion between 2006 and 2014. Those payments were made not for the development of oil and gas assets, but for shutting down coal-fired electricity and for multiple Ontario green energy projects.</span></p>
<p><span lang="EN">By any estimate, that would appear to make Ontario’s experiment in renewable energy the most subsidized energy activity in the country.</span></p>
<p><span lang="EN">Those who claim oil is dead – and do so by claiming Canadian oil and gas companies were massively subsidized with billions of dollars annually – are wrong on the facts and about the sector.</span></p>
<p><em>Mark Milke is executive director of research and Lennie Kaplan is chief research analyst at the Canadian Energy Centre, an Alberta government corporation funded in part by taxes paid by industry on carbon emissions. They are authors of <a href="https://www.canadianenergycentre.ca/analyzing-claims-about-oil-and-gas-subsidies/" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://www.canadianenergycentre.ca/analyzing-claims-about-oil-and-gas-subsidies/&amp;source=gmail&amp;ust=1589468391702000&amp;usg=AFQjCNFuiNDRB0L4TMoPxSAP_WNlzwGjwg" data-saferedirectreason="2"><span lang="EN-US">Analyzing claims about oil and gas subsidies</span></a><span lang="EN-US">.</span></em></p>
<p class="p1" style="text-align: right;"><i>© <a href="https://troymedia.com/">Troy Media</a></i></p>
<hr />
<p><a href="https://troymedia.com/"><img class="alignright wp-image-156000 size-full" src="https://troymedia.com/wp-content/uploads/sites/6/2017/08/TroMediaLogo20.jpg" alt="energy subsidies business" width="20" height="20" /></a></p>
<p class="p1"><span style="font-size: 10pt; font-family: arial, helvetica, sans-serif;"><strong>The <a href="https://troymedia.com/category/viewpoint/">views, opinions and positions</a> expressed by <a href="https://tmmarketplace.ca/our-contributors/">columnists and contributors</a> are the author’s alone. They do not inherently or expressly reflect the views, opinions and/or positions of our publication. </strong></span></p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://troymedia.com/tag/canadian-economy/" rel="tag">Canadian economy</a>, <a href="https://troymedia.com/tag/canadian-energy-centre/" rel="tag">Canadian Energy Centre</a>, <a href="https://troymedia.com/tag/energy-sector/" rel="tag">Energy sector</a>, <a href="https://troymedia.com/tag/green-party/" rel="tag">Green Party</a>, <a href="https://troymedia.com/tag/natural-gas-2/" rel="tag">Natural Gas</a>, <a href="https://troymedia.com/tag/taxation/" rel="tag">Taxation</a></p>
<div class="single_postmeta">
<p><img src="https://troymedia.com/wp-content/uploads/sites/6/2019/03/Mark-Milke75-75x74.jpg" width="35" height="35" alt="Mark Milke" class="avatar avatar-35 wp-user-avatar wp-user-avatar-35 alignnone photo" /></p>
<p><strong class="entry-title">Exploding myths about energy subsidies in Canada</strong> added by <a href="https://troymedia.com/author/markmilke/" rel="author" class="author vcard"><span class="fn">Mark Milke</span></a> on <time class="published updated" itemprop="datePublished" datetime="2020-05-14T06:04">May 14, 2020</time><br /><a class="block" href="https://troymedia.com/author/markmilke/">View all posts by Mark Milke &rarr;</a></p>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://troymedia.com/politicslaw/exploding-energy-subsidies-myths-in-canada/" data-a2a-title="Exploding myths about energy subsidies in Canada"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftroymedia.com%2Fpoliticslaw%2Fexploding-energy-subsidies-myths-in-canada%2F&amp;linkname=Exploding%20myths%20about%20energy%20subsidies%20in%20Canada" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftroymedia.com%2Fpoliticslaw%2Fexploding-energy-subsidies-myths-in-canada%2F&amp;linkname=Exploding%20myths%20about%20energy%20subsidies%20in%20Canada" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Ftroymedia.com%2Fpoliticslaw%2Fexploding-energy-subsidies-myths-in-canada%2F&amp;linkname=Exploding%20myths%20about%20energy%20subsidies%20in%20Canada" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div>					<meta content="2020-05-14T06:04" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
	
	
			<p>
			You must be logged in to post a comment 
			<a href="https://troymedia.com/wp-login.php?redirect_to=https%3A%2F%2Ftroymedia.com%2Fpoliticslaw%2Fexploding-energy-subsidies-myths-in-canada%2F">
				Login			</a>
		</p>
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">			
			<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><script type="text/javascript">
var bannersnack_embed = {"hash":"bciavle5t","width":336,"height":50,"t":1535801271,"userId":21384366,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div></div></aside>
<aside id="a2a_follow_widget-2" class="widget widget_a2a_follow_widget"><div class="widgetinner"><h3 class="widgettitle">Follow Troy Media on:</h3>
<div class="a2a_kit a2a_kit_size_32 a2a_follow addtoany_list"><a class="a2a_button_facebook" href="https://www.facebook.com/troymedia/" title="Facebook" rel="noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://twitter.com/troymedia" title="Twitter" rel="noopener" target="_blank"></a><a class="a2a_button_linkedin_company" href="https://www.linkedin.com/company/480396" title="LinkedIn Company" rel="noopener" target="_blank"></a></div></div></aside>
<aside id="oio-widget-8" class="widget oio"><div class="widgetinner"><style type="text/css">
#oio-banner-5 { max-width: 336px !important; margin: 0 auto !important; }
#oio-banner-5 .oio-slot { width: 100% !important; margin: 0% 2.976% 2.976% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-5 .oio-last-col { margin-right: 0 !important; }
#oio-banner-5 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-5">
<li class="oio-slot oio-last-col"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 -->
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-9901528122519810" data-ad-slot="2807592339"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
<li class="oio-slot oio-last-col oio-last-row"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 -->
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-9901528122519810" data-ad-slot="2807592339"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-5"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="336px";if(b.clientWidth)break;}}})();
</script>
</div></aside>
<aside id="oio-widget-2" class="widget oio"><div class="widgetinner"><style type="text/css">
#oio-banner-3 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-3 .oio-slot { width: 100% !important; margin: 0% 3.333% 3.333% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-3 .oio-last-col { margin-right: 0 !important; }
#oio-banner-3 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-3">
<li class="oio-slot oio-last-col"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 8/22/11 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9901528122519810"
     data-ad-slot="5823450088"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://troymediadigitalsolutions.com/think-tank/" title="troymediadigitalsolutions.com"><img src="http://troymedia.com/wp-content/uploads/sites/6/2018/12/Thought-Leadernew.jpg" width="300" height="250" border="0" alt="troymediadigitalsolutions.com" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-3"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="300px";if(b.clientWidth)break;}}})();
</script>
</div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li id="menu-item-117452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117452"><a href="https://troymedia.com/contact-troy-media/">Contact us</a></li>
<li id="menu-item-117456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117456"><a href="https://troymedia.com/about-troy-media/">About Troy Media</a>
<ul class="sub-menu">
	<li id="menu-item-166515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166515"><a href="https://troymedia.com/meet-the-team/">Meet the team</a></li>
	<li id="menu-item-202405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202405"><a href="https://troymedia.wpmudev.host/troy-media-partnering-journalists-business/">Join our team</a></li>
</ul>
</li>
<li id="menu-item-166174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166174"><a href="https://troymedia.wpmudev.host/wp-content/plugins/oiopub-direct/purchase.php">Advertise with us</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
				<aside id="oio-widget-12" class="widget oio"><div class="widgetinner"><style type="text/css">
#oio-banner-3 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-3 .oio-slot { width: 100% !important; margin: 0% 3.333% 3.333% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-3 .oio-last-col { margin-right: 0 !important; }
#oio-banner-3 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-3">
<li class="oio-slot oio-last-col"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 8/22/11 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9901528122519810"
     data-ad-slot="5823450088"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://troymediadigitalsolutions.com/think-tank/" title="troymediadigitalsolutions.com"><img src="http://troymedia.com/wp-content/uploads/sites/6/2018/12/Thought-Leadernew.jpg" width="300" height="250" border="0" alt="troymediadigitalsolutions.com" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-3"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="300px";if(b.clientWidth)break;}}})();
</script>
</div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="https://thenewswire.com/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://troymedia.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.thenewswire.com/">Troy Media/The Newswire</a></h3>
<ul><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1k49FXXqj'>Eyecarrot Comments on Recent Market Activity</a> <span class="rss-date">May 14, 2020</span></li><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1AwGFWW79'>Director Resignation</a> <span class="rss-date">May 14, 2020</span></li><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1AlpFmmMJ'>East Asia Minerals Closes $167,273 Final Tranche of $300,000 Financing</a> <span class="rss-date">May 14, 2020</span></li><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1AJ6F55rg'>Marble Launches Proprietary Credit Rebuilding SaaS Product, Score-Up, with Loans Canada</a> <span class="rss-date">May 14, 2020</span></li><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1AwGFWWO1'>Sitka Gold Announces Private Placement</a> <span class="rss-date">May 14, 2020</span></li></ul></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
				<aside id="oio-widget-11" class="widget oio"><div class="widgetinner"><style type="text/css">
#oio-banner-6 { max-width: 336px !important; margin: 0 auto !important; }
#oio-banner-6 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-6 .oio-last-col { margin-right: 0 !important; }
#oio-banner-6 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-6">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="https://troymedia.com/wp-content/plugins/oiopub-direct/purchase.php" title="troymedia.com"><img src="https://troymedia.com/wp-content/uploads/sites/6/2018/03/Advertise-with-us-300x250.jpg" width="336" height="280" border="0" alt="troymedia.com" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-6"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="336px";if(b.clientWidth)break;}}})();
</script>
</div></aside>
			</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					©2019, Powered by <a href="http://troymediadigitalsolutions.com/">Troy Media Digital Solutions</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
						<a rel="nofollow" href="https://troymedia.com/wp-login.php">Log in</a> by <a href="http://troymediadigitalsolutions.com/">Troy Media Digital Solutions</strong>					<script type='text/javascript'>
/* <![CDATA[ */
var ub_cookie_notice = {"id":"#branda-cookie-notice","cookie":{"domain":"","name":"Branda_Cookie_Notice_1","path":"\/","secure":"on","timezone":-21600,"value":2592000},"reloading":"off","animation":null,"ajaxurl":"https:\/\/troymedia.com\/wp-admin\/admin-ajax.php","logged":"no","user_id":"0","nonce":"4416349b2a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/6344615c-0391-4e0f-99d8-f6f1e66e978a.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/31bf3712-3100-4d49-a908-1c55619886b3.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/troymedia.wpmudev.host/d75ec395-3384-47f3-b5a5-f04748af3a29.js'></script>
<div id="branda-cookie-notice" role="banner" class="ub-position-bottom ub-style-none"><div class="cookie-notice-container"><div class="branda-cn-container"><span id="ub-cn-notice-text" class="branda-cn-column">We use cookies to ensure that we give you the best experience on our website.</span><span class="branda-cn-column"><a href="#" class="button ub-cn-set-cookie">Click to accept</a></span><span class="branda-cn-column"><a href="https://troymedia.com/privacy-policy/" class="button ub-cn-privacy-policy" target="_blank">Privacy Policy</a></span></div></div></div>				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html><!-- Hummingbird cache file was created in 0.91416001319885 seconds, on 14-05-20 13:07:54 -->