<!DOCTYPE html>
<html lang="en-CA" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	<script type="text/javascript">
!function(){var e={};e.g=function(){if("object"==typeof globalThis)return globalThis;try{return this||new Function("return this")()}catch(e){if("object"==typeof window)return window}}(),function(n){let{ampUrl:t,isCustomizePreview:r,isAmpDevMode:o,noampQueryVarName:s,noampQueryVarValue:i,disabledStorageKey:a,mobileUserAgents:c,regexRegex:u}=n;if("undefined"==typeof sessionStorage)return;const d=new RegExp(u);if(!c.some((e=>{const n=e.match(d);return!(!n||!new RegExp(n[1],n[2]).test(navigator.userAgent))||navigator.userAgent.includes(e)})))return;e.g.addEventListener("DOMContentLoaded",(()=>{const e=document.getElementById("amp-mobile-version-switcher");if(!e)return;e.hidden=!1;const n=e.querySelector("a[href]");n&&n.addEventListener("click",(()=>{sessionStorage.removeItem(a)}))}));const g=o&&["paired-browsing-non-amp","paired-browsing-amp"].includes(window.name);if(sessionStorage.getItem(a)||r||g)return;const m=new URL(location.href),h=new URL(t);h.hash=m.hash,m.searchParams.has(s)&&i===m.searchParams.get(s)?sessionStorage.setItem(a,"1"):h.href!==m.href&&(window.stop(),location.replace(h.href))}({"ampUrl":"https:\/\/troymedia.com\/videos\/ampify-your-business\/bladeflex-helps-rehabilitate-sports-injuries\/amp\/","noampQueryVarName":"noamp","noampQueryVarValue":"mobile","disabledStorageKey":"amp_mobile_redirect_disabled","mobileUserAgents":["Mobile","Android","Silk\/","Kindle","BlackBerry","Opera Mini","Opera Mobi"],"regexRegex":"^\\/((?:.|\n)+)\\/([i]*)$","isCustomizePreview":false,"isAmpDevMode":false})}();
</script>
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO Premium plugin v19.5 (Yoast SEO v19.11) - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Bladeflex helps rehabilitate sports injuries &bull; Troy Media</title>
	<meta name="description" content="Today we’re joined by Derek Nolt, the founder, and CEO of Alberta-based Bladeflex, an upper-body rehabilitation device" />
	<link rel="canonical" href="https://troymedia.com/videos/ampify-your-business/bladeflex-helps-rehabilitate-sports-injuries/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="If you don&#039;t have a solution, create one" />
	<meta property="og:description" content="LEARNING FROM THE PROS: Today we’re joined by Derek Nolt, the founder and CEO of Bladeflex, an upper-body rehabilitation device" />
	<meta property="og:url" content="https://troymedia.com/videos/ampify-your-business/bladeflex-helps-rehabilitate-sports-injuries/" />
	<meta property="og:site_name" content="Troy Media" />
	<meta property="article:publisher" content="https://www.facebook.com/troymedia/" />
	<meta property="article:published_time" content="2022-12-05T16:27:11+00:00" />
	<meta property="og:image" content="https://troymedia.com/wp-content/uploads/sites/6/2022/12/Learning-from-the-pros-Derek-Nolt.jpg" />
	<meta property="og:image:width" content="600" />
	<meta property="og:image:height" content="335" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Lance Johnson, Ken Bautista" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:image" content="https://troymedia.com/wp-content/uploads/sites/6/2022/12/Learning-from-the-pros-Derek-Nolt.jpg" />
	<meta name="twitter:creator" content="@troymedia" />
	<meta name="twitter:site" content="@troymedia" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Lance Johnson" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//troymedia.com' />
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//clientcdn.pushengage.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//82428.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Troy Media &raquo; Feed" href="https://troymedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Troy Media &raquo; Comments Feed" href="https://troymedia.com/comments/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.10.1 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script
				src="//www.googletagmanager.com/gtag/js?id=G-LG3DPCQLZL"  data-cfasync="false" data-wpfc-render="false" type="text/javascript" async></script>
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
				<!-- / Google Analytics by MonsterInsights -->
			<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">
		MonsterInsightsDualTracker.trackers['form:impression'] = function (parameters) {
			__gtagDataLayer('event', 'form_impression', {
				form_id: parameters.event_label,
				content_type: 'form',
				non_interaction: true,
				send_to: parameters.send_to,
			});
		};

		MonsterInsightsDualTracker.trackers['form:conversion'] = function (parameters) {
			__gtagDataLayer('event', 'generate_lead', {
				form_id: parameters.event_label,
				send_to: parameters.send_to,
			});
		};
	</script>
	<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/troymedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://troymedia.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://troymedia.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='orgseries-default-css-css' href='https://troymedia.com/wp-content/plugins/organize-series/orgSeries.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css' href='https://troymedia.com/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css' href='https://troymedia.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css' href='https://troymedia.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='branda-cookie-notice-front-css' href='https://troymedia.com/wp-content/plugins/ultimate-branding/inc/modules/front-end/assets/css/cookie-notice.css?ver=3.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='author-box-css' href='https://troymedia.com/wp-content/plugins/ultimate-branding/inc/modules/front-end/assets/css/author-box.css?ver=3.4.8' type='text/css' media='screen' />
<link rel='stylesheet' id='SocialLogos-css' href='https://troymedia.com/wp-content/plugins/ultimate-branding/external/icon-font/social-logos.css?ver=2.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='gabfire-style-css' href='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/style.css?ver=6.1.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='custom-style-css' href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://troymedia.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=6.1.1' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://troymedia.com/wp-content/plugins/google-analytics-premium/assets/js/frontend-gtag.js?ver=8.10.1' id='monsterinsights-frontend-script-js'></script>
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript" id='monsterinsights-frontend-script-js-extra'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/troymedia.com","hash_tracking":"false","ua":"UA-4310251-8","v4_id":"G-LG3DPCQLZL"};/* ]]> */
</script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.9' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/dist/hooks.min.js?ver=4169d3cf8e8d95a3d6d5' id='wp-hooks-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/dist/i18n.min.js?ver=9e794f35a71bb98672ae' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-i18n-js-after'>
wp.i18n.setLocaleData( { 'text direction\u0004ltr': [ 'ltr' ] } );
</script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?v=1.44.0&#038;ver=6.1.1' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.3.2' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=4.3.2' id='ppress-select2-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/jquery.cycle2.min.js?ver=6.1.1' id='cycle2-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/swiper/swiper.min.js?ver=6.1.1' id='swiper-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/theia-sticky-sidebar.js?ver=6.1.1' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/owl.carousel.min.js?ver=6.1.1' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/framework/bootstrap/js/bootstrap.min.js?ver=6.1.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/responsive-menu.js?ver=6.1.1' id='responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://troymedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://troymedia.com/wp-json/wp/v2/posts/1570741" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://troymedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://troymedia.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://troymedia.com/?p=1570741' />
<link rel="alternate" type="application/json+oembed" href="https://troymedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftroymedia.com%2Fvideos%2Fampify-your-business%2Fbladeflex-helps-rehabilitate-sports-injuries%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://troymedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftroymedia.com%2Fvideos%2Fampify-your-business%2Fbladeflex-helps-rehabilitate-sports-injuries%2F&#038;format=xml" />
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('troymedia.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\'' + all_links.href.replace(/'/g, '') + '\', \'_blank\', \'noopener\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<!-- Branda: Author Box -->
<style type="text/css" id="branda-author-box-css">
.branda-author-box {
	border-width: 1px;
	border-style: solid;
	border-color: #ddd;
	background-color: #fff;
}
.branda-author-box .branda-author-box-content img.avatar {
	width: 96px;
	height: 96px;
	border-style: solid;
	border-radius: 0;
	border-color: #ddd;
}
.branda-author-box .branda-author-box-content .branda-author-box-more ul a {
	color: #333;
}
.branda-author-box .branda-author-box-content .branda-author-box-more h4,
.branda-author-box .branda-author-box-content .branda-author-box-more h4 a {
	color: #222;
}
.branda-author-box .social-media {
	background-color: #ddd;
}
.branda-author-box .social-media a {
	text-decoration: none;
	color: #222;
}
.branda-author-box .branda-author-box-desc h4,
.branda-author-box .branda-author-box-desc h4 a {
	color: #222;
}
.branda-author-box .branda-author-box-desc .description,
.branda-author-box .branda-author-box-desc .description p {
	color: #333;
}
</style>
<!-- Custom Styling -->
<style type="text/css">
.entry-content .alignleft {margin-right:25px;}
@font-face{
	font-family: 'myWebFont';
	font-display: swap;
	src: url('myfont.woff2') format('woff2');
}
.rt-label:not(.rt-postfix) {
    font-weight: bold;
}</style>
<link rel="shortcut icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/TMnewfavicon.jpg"/>
<!-- Custom Styling -->
<style type="text/css">
.entry-content .alignleft {margin-right:25px;}
@font-face{
	font-family: 'myWebFont';
	font-display: swap;
	src: url('myfont.woff2') format('woff2');
}
.rt-label:not(.rt-postfix) {
    font-weight: bold;
}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});			
               
               /*$('.swiper-media-slider').css('min-height',('.swiper-media-slider').innerHeight());*/
               
				});
            
			})(jQuery);
			</script>
		<style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="amphtml" href="https://troymedia.com/videos/ampify-your-business/bladeflex-helps-rehabilitate-sports-injuries/amp/"><style>#amp-mobile-version-switcher{left:0;position:absolute;width:100%;z-index:100}#amp-mobile-version-switcher>a{background-color:#444;border:0;color:#eaeaea;display:block;font-family:-apple-system,BlinkMacSystemFont,Segoe UI,Roboto,Oxygen-Sans,Ubuntu,Cantarell,Helvetica Neue,sans-serif;font-size:16px;font-weight:600;padding:15px 0;text-align:center;text-decoration:none}#amp-mobile-version-switcher>a:active,#amp-mobile-version-switcher>a:focus,#amp-mobile-version-switcher>a:hover{text-decoration:underline}</style><link rel="alternate" type="text/html" media="only screen and (max-width: 640px)" href="https://troymedia.com/videos/ampify-your-business/bladeflex-helps-rehabilitate-sports-injuries/amp/">
		<!-- MonsterInsights Form Tracking -->
		<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
		<!-- End MonsterInsights Form Tracking -->
		


<!-- MonsterInsights Media Tracking -->
<script data-cfasync="false" data-wpfc-render="false" type="text/javascript">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</script>
    <!-- End MonsterInsights Media Tracking -->

    
<link rel="icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-270x270.jpg" />
<style type="text/css" id="branda-cookie-notice-css">
#branda-cookie-notice {
	color: #fff;
	background-color: rgba( 0, 133, 186, 1 );
}
#branda-cookie-notice a,
#branda-cookie-notice a:link {
	color: #ffffff;
}
#branda-cookie-notice a:visited {
	color: #ffffff;
}
#branda-cookie-notice a:hover {
	color: #ffffff;
}
#branda-cookie-notice a:active {
	color: #ffffff;
}
#branda-cookie-notice a:focus {
	color: #ffffff;
}
#branda-cookie-notice .button,
#branda-cookie-notice .button:link {
	color: #ffffff;
	border-color: #006799;
	background-color: #0085ba;
	border-style: solid;
	border-width: 1px;
	-webkit-border-radius: 5px;
	-moz-border-radius: 5px;
	border-radius: 5px;
}
#branda-cookie-notice .button:visited {
}
#branda-cookie-notice .button:hover {
	color: #ffffff;
	border-color: #006799;
	background-color: #008ec2;
}
#branda-cookie-notice .button:active {
	color: #ffffff;
	border-color: #006799;
	background-color: #0073aa;
}
#branda-cookie-notice .button:focus {
	color: #ffffff;
	border-color: #5b9dd9;
	background-color: #008ec2;
}
</style>

</head>

<body class="post-template-default single single-post postid-1570741 single-format-standard" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="beforeheader_728"><aside id="bs_zones-8" class="widget bs_zones"><div class="widgetinner"><div><broadstreet-zone place="" zone-id="89790" keywords="not_home_page,not_landing_page,is_article_page,ampify-your-business,videos,viewpoint,videos,bladeflex-helps-rehabilitate-sports-injuries,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">

					<li><span class="arrow-right"></span></li>

					<li class="masthead_date">
						<script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							// -->
						</script>
					</li>

					
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/troymedia" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="https://twitter.com/troymedia" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
							
							
							
							
							
							
													</li>
					
					<li class="pull-right gab_headersearch">
						<form action="https://troymedia.com/">
					    <div class="input-group">
					      <input type="text" name="s" class="form-control input-xs" placeholder="Type keyword and hit enter" name="s" autofocus>
					      <div class="input-group-btn">
					        <button class="btn btn-default btn-xs" type="submit"><i class="glyphicon glyphicon-search"></i></button>
					      </div>
					    </div>
					  </form>
					</li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://troymedia.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->

		<div class="row">
			<div class="col-lg-12">
				<div id="header">
					
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">
															<h1>
									<a href="https://troymedia.com/" title="Re-inventing how Canadians stay in touch">
										<img  alt="Troy Media" title="Troy Media" data-srcset="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/06/troynews-masthead.jpg?size=204x56&lossy=1&strip=1&webp=1 204w, https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/06/troynews-masthead-300x83.jpg?lossy=1&strip=1&webp=1 300w, https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/06/troynews-masthead.jpg?lossy=1&strip=1&webp=1 360w"  data-src="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/06/troynews-masthead.jpg?lossy=1&strip=1&webp=1" data-sizes="(max-width: 360px) 100vw, 360px" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/06/troynews-masthead.jpg?lossy=1&strip=1&webp=1" alt="Troy Media" title="Troy Media" srcset="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/06/troynews-masthead.jpg?size=204x56&lossy=1&strip=1&webp=1 204w, https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/06/troynews-masthead-300x83.jpg?lossy=1&strip=1&webp=1 300w, https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/06/troynews-masthead.jpg?lossy=1&strip=1&webp=1 360w" sizes="(max-width: 360px) 100vw, 360px" /></noscript>
									</a>
								</h1>
													</div><!-- logo -->

						<div class="header-ad pull-right logo-banner hidden-xs">
							<aside id="bs_zones-3" class="widget bs_zones"><div class="widgetinner"><div><broadstreet-zone place="" zone-id="89789" keywords="not_home_page,not_landing_page,is_article_page,ampify-your-business,videos,viewpoint,videos,bladeflex-helps-rehabilitate-sports-injuries,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></aside>
						</div>

						<div class="clearfix"></div>
					

				</div><!-- /header -->
			</div><!-- /col-lg-12 -->
		</div><!-- /row -->

		<div class="row site-nav">
			<div class="col-lg-12">

				<nav class="main-navigation " itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li id="menu-item-865558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-865558"><a href="https://troymedia.com">Home</a></li>
<li id="menu-item-117439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117439"><a href="https://troymedia.com/category/arts-entertainment/">Arts, Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-1429835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1429835"><a href="https://troymedia.com/category/arts-entertainment/ae-books/">Books</a></li>
</ul>
</li>
<li id="menu-item-3028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3028"><a href="https://troymedia.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-1484523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1484523"><a href="https://troymedia.com/category/business/entrepreneurship/">Entrepreneurs</a></li>
	<li id="menu-item-1484524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1484524"><a href="https://troymedia.com/category/business/small-business/">Small business</a></li>
	<li id="menu-item-1484525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1484525"><a href="https://troymedia.com/category/business/funding-post/">Funding Post</a></li>
	<li id="menu-item-1484526" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1484526"><a href="https://troymedia.com/tag/investor-insight/">Investor Insight</a></li>
</ul>
</li>
<li id="menu-item-3029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3029"><a href="https://troymedia.com/category/career-human-resource-information/">Careers/HR</a></li>
<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046"><a href="https://troymedia.com/category/crime/">Crime</a></li>
<li id="menu-item-1558647" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1558647"><a href="https://troymedia.com/category/drive/">Drive</a></li>
<li id="menu-item-3209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3209"><a href="https://troymedia.com/category/education/">Education</a></li>
<li id="menu-item-3031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3031"><a href="https://troymedia.com/category/environment/">Environment</a></li>
<li id="menu-item-116235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116235"><a href="https://troymedia.com/category/health/">Health</a></li>
<li id="menu-item-3032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3032"><a href="https://troymedia.com/category/lifestyle/">Life</a>
<ul class="sub-menu">
	<li id="menu-item-1448506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1448506"><a href="https://troymedia.com/category/lifestyle/your-money/">Your Money</a></li>
</ul>
</li>
<li id="menu-item-1484204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1484204"><a href="https://troymedia.com/category/politicslaw/">Politics</a></li>
<li id="menu-item-3034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3034"><a href="https://troymedia.com/category/technology/">Technology</a></li>
<li id="menu-item-1436539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1436539"><a href="https://troymedia.com/category/science/">Science</a></li>
<li id="menu-item-3041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3041"><a href="https://troymedia.com/category/sports/">Sports</a></li>
<li id="menu-item-1558648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1558648"><a href="https://troymedia.com/category/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-1558651" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1558651"><a href="https://troymedia.com/category/travel/canada-tourism/">Things to do in Canada</a></li>
	<li id="menu-item-1558657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1558657"><a href="https://troymedia.com/category/travel/us-tourism/">Things to do in the USA</a></li>
	<li id="menu-item-1558654" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1558654"><a href="https://troymedia.com/category/travel/mexican-tourism/">Things to do in Mexico</a></li>
	<li id="menu-item-1558652" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1558652"><a href="https://troymedia.com/category/travel/things-to-do-in-central-america/">Things to do in Central America</a></li>
	<li id="menu-item-1558656" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1558656"><a href="https://troymedia.com/category/travel/things-to-do-in-the-caribbean/">Things to do in the Caribbean</a></li>
	<li id="menu-item-1558655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1558655"><a href="https://troymedia.com/category/travel/things-to-do-in-south-america/">Things to do in South America</a></li>
	<li id="menu-item-1558653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1558653"><a href="https://troymedia.com/category/travel/european-tourism/">Things to do in Europe</a></li>
	<li id="menu-item-1558650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1558650"><a href="https://troymedia.com/category/travel/travel-britain/">Things to do in Britain</a></li>
	<li id="menu-item-1558649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1558649"><a href="https://troymedia.com/category/travel/things-to-do-in-asia/">Things to do in Asia</a></li>
</ul>
</li>
<li id="menu-item-117437" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-117437"><a href="https://troymedia.com/category/viewpoint/">Viewpoint</a>
<ul class="sub-menu">
	<li id="menu-item-3090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3090"><a href="https://troymedia.com/category/politicslaw/">Politics</a></li>
	<li id="menu-item-1448507" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-1448507"><a href="https://troymedia.com/tag/trudeau-scandals/">Trudeau scandals</a></li>
</ul>
</li>
<li id="menu-item-171473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171473"><a>Eye On Canada</a>
<ul class="sub-menu">
	<li id="menu-item-1435782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435782"><a href="https://troymedia.com/category/eye-on-canada/bcs-business/">Eye on BC</a></li>
	<li id="menu-item-1435781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435781"><a href="https://troymedia.com/category/eye-on-canada/albertas-business2/">Eye on Alberta</a></li>
	<li id="menu-item-1435790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435790"><a href="https://troymedia.com/category/eye-on-canada/saskatchewans-business/">Eye on Saskatchewan</a></li>
	<li id="menu-item-1435783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435783"><a href="https://troymedia.com/category/eye-on-canada/manitobas-business/">Eye on Manitoba</a></li>
	<li id="menu-item-1435787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435787"><a href="https://troymedia.com/category/eye-on-canada/ontarios-business/">Eye on Ontario</a></li>
	<li id="menu-item-1435789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435789"><a href="https://troymedia.com/category/eye-on-canada/business-in-quebec/">Eye on Quebec</a></li>
	<li id="menu-item-1435784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435784"><a href="https://troymedia.com/category/eye-on-canada/new-brunswick/">Eye on New Brunswick</a></li>
	<li id="menu-item-1435786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435786"><a href="https://troymedia.com/category/eye-on-canada/nova-scotia/">Eye on Nova Scotia</a></li>
	<li id="menu-item-1435788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435788"><a href="https://troymedia.com/category/eye-on-canada/peis-business/">Eye on PEI</a></li>
	<li id="menu-item-1435785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435785"><a href="https://troymedia.com/category/eye-on-canada/newfoundland/">Eye on Newfoundland</a></li>
	<li id="menu-item-507506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507506"><a href="https://troymedia.com/category/eye-on-canada/eye-on-northern-canada/">Eye on Northern Canada</a></li>
</ul>
</li>
					</ul>
				</nav>

                				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-1114628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1114628"><a title="NEWS RELEASES" href="https://troymedia.com/category/media-release/">News Releases</a></li>
<li id="menu-item-1456757" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1456757"><a href="https://tmmarketplace.ca/services/troy-media-tnw-newswire/troy-media-tnw-newswire/">News release distribution</a></li>
<li id="menu-item-1465274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1465274"><a href="https://tmmarketplace.ca/category/services/">How can we help you?</a>
<ul class="sub-menu">
	<li id="menu-item-1114913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114913"><a target="_blank" rel="noopener" href="https://tmmarketplace.ca/services/community-news-outlet-action-plan/">Community News Outlet Action Plan</a></li>
	<li id="menu-item-1465275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465275"><a href="https://tmmarketplace.ca/services/become-a-troy-media-thought-leader/">contributorship</a></li>
	<li id="menu-item-1465276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465276"><a href="https://tmmarketplace.ca/services/troy-media-audio-reports/">Audio reports</a></li>
	<li id="menu-item-1465277" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465277"><a href="https://tmmarketplace.ca/services/editing-and-posting/editing-and-posting-services/">Editing and posting</a></li>
	<li id="menu-item-1465278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1465278"><a href="https://tmmarketplace.ca/services/troy-media-tnw-media-release-distribution-service/">Media release distirbution</a></li>
</ul>
</li>
<li id="menu-item-1525788" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1525788"><a href="https://troymedia.com/category/videos/">Webinars</a>
<ul class="sub-menu">
	<li id="menu-item-1565822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1565822"><a href="https://troymedia.com/category/videos/ampify-your-business/">Learning from the pros</a></li>
	<li id="menu-item-1546163" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1546163"><a href="https://troymedia.com/series/decarbonization/">Decarbonization</a></li>
	<li id="menu-item-1546164" class="menu-item menu-item-type-taxonomy menu-item-object-series menu-item-1546164"><a href="https://troymedia.com/series/indo-asia-economy-series/">Indo-Asia economy</a></li>
	<li id="menu-item-1525789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525789"><a href="https://troymedia.com/category/videos/podcasts/">Podcasts</a></li>
</ul>
</li>
<li id="menu-item-1535985" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1535985"><a target="_blank" rel="noopener" href="https://tmmarketplace.ca/become-a-troy-media-contributor/">Become a contributor</a></li>
<li id="menu-item-1560841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1560841"><a href="https://troymedia.com/contact-troy-media/">CONTACT US</a></li>
					</ul>
				</nav>
                			</div>
		</div>
	</header>

	
	<div class="row ">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								If you don&#8217;t have a solution, create one							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://troymedia.com/author/lancejohnson/" rel="author" class="fn" itemprop="name">Lance Johnson</a></span> on <time class="published updated" itemprop="datePublished" datetime="December 5, 2022T9:27 am">December 5, 2022</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://troymedia.com/videos/ampify-your-business/bladeflex-helps-rehabilitate-sports-injuries/?noamp=mobile#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-1570741 post type-post status-publish format-standard has-post-thumbnail hentry category-ampify-your-business category-viewpoint category-videos tag-business-management tag-edmonton tag-fitness tag-sport-performance last_archivepost">
										
					<div class="entry-content" itemprop="text"><div class="at-above-post addthis_tool" data-url="https://troymedia.com/videos/ampify-your-business/bladeflex-helps-rehabilitate-sports-injuries/"></div><span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix">Reading Time: </span> <span class="rt-time">2</span> <span class="rt-label rt-postfix">minutes</span></span><h2><strong>Learning from the pros</strong></h2>
<p>Learning from the Pros interviews professional entrepreneurs who are currently in the trenches growing their businesses. Through insightful conversations, we unpack their common business challenges and identify the lessons every business owner needs to learn so they can accelerate their own business growth. Learning from the Pros is produced by Amplomedia in partnership with Troy Media.


<p>Today we’re joined by Derek Nolt, the founder and CEO of Bladeflex. Bladeflex is an upper-body rehabilitation device. Muscles can adapt to the direction in which the force is applied, which is why the resistance on the Bladeflex divide is built right in. Bladeflex helps the shoulders, back, and neck area adapts to better form. The beauty of Bladeflex comes from its ability to be used wherever and whenever you need it, whether that’s at home, in the office, or anywhere you might need that extra support.


<p><iframe title="YouTube video player"  width="800" height="450" frameborder="0" allowfullscreen="allowfullscreen" data-src="https://www.youtube.com/embed/SrgNYxkaaDk?enablejsapi=1" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><span data-mce-type="bookmark" style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" class="mce_SELRES_start">﻿</span></iframe><br />
<strong>Today’s Guest</strong>


<p>Derek Nolt is the owner and developer of an upper-body training device called Bladeflex. Bladeflex originally helped Derek overcome his sports injuries and years working as a carpenter. Since then, it has helped many others to rehabilitate their shoulders, back and neck after injuries.

</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_959964627'><broadstreet-zone place="0" callback="zone_load_959964627" zone-id="89794" keywords="not_home_page,not_landing_page,is_article_page,ampify-your-business,videos,viewpoint,videos,bladeflex-helps-rehabilitate-sports-injuries,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_959964627 = function(z, d) { if (!d.count) document.getElementById('zone_load_959964627').style.display = 'none'; };</script>


<p><strong>Our Host</strong>


<figure id="attachment_1552261" aria-describedby="caption-attachment-1552261" style="width: 75px" class="wp-caption alignleft"><img decoding="async"   alt="Lance Johnson" width="75" height="115" data-src="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2022/07/Lance-Johnson75.jpg?lossy=1&strip=1&webp=1" class="size-full wp-image-1552261 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img decoding="async" class="size-full wp-image-1552261" src="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2022/07/Lance-Johnson75.jpg?lossy=1&strip=1&webp=1" alt="Lance Johnson" width="75" height="115" /></noscript><figcaption id="caption-attachment-1552261" class="wp-caption-text"><strong>Lance Johnson</strong></figcaption></figure>
<p>Lance Johnson is the president of Amplomedia, an innovative digital marketing agency specializing in motion graphic video production and digital marketing services. He leverages more than 20 years of experience in marketing and business strategy to help clients identify how best to engage their audience while effectively communicating their messages with clarity and impact.


<p><em>For interview requests, <a href="https://tmmarketplace.ca/troy-media-sourcebook/">click here</a>.</em>


<table class=" aligncenter" style="width: 100%; border-collapse: collapse;">
<tbody>
<tr>
<td style="width: 25%; text-align: center;"><strong><a href="https://troymedia.com/category/iness/entrepreneurship/" target="_blank" rel="noopener">More advice on running your business</a></strong></td>
<td style="width: 25%; text-align: center;"><strong>Read our series on <a href="https://troymedia.com/series/closing-the-deal/" target="_blank" rel="noopener">Closing the Deal</a></strong></td>
<td style="width: 25%; text-align: center;"><strong>NEW SERIES!<br />
<a href="https://troymedia.com/series/startup101/" target="_blank" rel="noopener">Startup 101</a></strong></td>
<td style="width: 25%; text-align: center;"><strong>Webinars<br />
<a href="https://troymedia.com/category/videos/ampify-your-business/" target="_blank" rel="noopener">Learning from the pros</a></strong></td>
</tr>
</tbody>
</table>
<hr />
<p><em><span style="font-size: 10pt; font-family: arial, helvetica, sans-serif;"><strong>The <a href="https://troymedia.com/category/viewpoint/">opinions</a> expressed by our <a href="https://tmmarketplace.ca/our-contributors/">columnists and contributors</a> are theirs alone and do not inherently or expressly reflect the views of our publication. </strong></span></em>


<p><span style="font-size: 10pt;"><em>© <a href="https://troymedia.com">Troy Media</a><br />
Troy Media is an editorial content provider to media outlets and its own hosted community news outlets across Canada.</em></span>


<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://troymedia.com/tag/business-management/" rel="tag">Business management</a>, <a href="https://troymedia.com/tag/edmonton/" rel="tag">Edmonton</a>, <a href="https://troymedia.com/tag/fitness/" rel="tag">Fitness</a>, <a href="https://troymedia.com/tag/sport-performance/" rel="tag">Sport/Performance</a>


<div class="single_postmeta">
<p><img data-del="avatar"   height='35' width='35' data-src="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2022/07/Lance-Johnson75-75x74.jpg?lossy=1&strip=1&webp=1" class="avatar pp-user-avatar avatar-35 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" src='https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2022/07/Lance-Johnson75-75x74.jpg?lossy=1&strip=1&webp=1' class='avatar pp-user-avatar avatar-35 photo ' height='35' width='35'/></noscript>


<p><strong class="entry-title">If you don&#8217;t have a solution, create one</strong> added by <a href="https://troymedia.com/author/lancejohnson/" rel="author" class="author vcard"><span class="fn">Lance Johnson</span></a> on <time class="published updated" itemprop="datePublished" datetime="2022-12-05T09:27">December 5, 2022</time><br /><a class="block" href="https://troymedia.com/author/lancejohnson/">View all posts by Lance Johnson &rarr;</a></p>
</div>
<div class="branda-author-box"><div class="branda-author-box-content"><div class="branda-author-box-avatar" style="min-width: 96px;"><img data-del="avatar"   height='96' width='96' data-src="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2022/07/Lance-Johnson75.jpg?lossy=1&strip=1&webp=1" class="avatar pp-user-avatar avatar-96 photo  lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img data-del="avatar" src='https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2022/07/Lance-Johnson75.jpg?lossy=1&strip=1&webp=1' class='avatar pp-user-avatar avatar-96 photo ' height='96' width='96'/></noscript></div><div class="branda-author-box-desc"><h4><a href="https://troymedia.com/author/lancejohnson/">Lance Johnson</a></h4><div class="branda-author-box-more"><h4>Read more from the same author:</h4><ul><li><a href="https://troymedia.com/videos/ampify-your-business/entrepreneurs-need-the-confidence-to-make-decisions/" target="_blank">Entrepreneurs need the confidence to make decisions</a></li><li><a href="https://troymedia.com/videos/ampify-your-business/scalehr-teaches-scalability-through-leadership/" target="_blank">Leadership starts at the top</a></li><li><a href="https://troymedia.com/videos/ampify-your-business/impirica-passionate-about-making-communities-safer/" target="_blank">Impirica is passionate about making communities safer</a></li></ul></div></div></div></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://troymedia.com/videos/ampify-your-business/bladeflex-helps-rehabilitate-sports-injuries/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div>					<meta content="2022-12-05T09:27" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/videos/ampify-your-business/bladeflex-helps-rehabilitate-sports-injuries/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://troymedia.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1570741' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="12ae830d93" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="106"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">			
			<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><script type="text/javascript">
var bannersnack_embed = {"hash":"bciavle5t","width":336,"height":50,"t":1535801271,"userId":21384366,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div></div></aside>
<aside id="forminator_widget-2" class="widget widget_forminator_widget"><div class="widgetinner"><h3 class="widgettitle">Subscribe to our Daily Email Updates</h3>
<div class="forminator-ui forminator-custom-form forminator-custom-form-1114618 forminator-design--default  forminator_ajax" data-forminator-render="0" data-form="forminator-module-1114618" data-uid="638e1bf15420a"><br/></div><form
				id="forminator-module-1114618"
				class="forminator-ui forminator-custom-form forminator-custom-form-1114618 forminator-design--default  forminator_ajax"
				method="post"
				data-forminator-render="0"
				data-form-id="1114618"
				
				data-design="default"
				
				
				
				data-grid="open"
				
				
				style="display: none;"
				
				data-uid="638e1bf15420a"
			><div class="forminator-response-message forminator-error" aria-hidden="true"></div><div class="forminator-row"><div id="name-2" class="forminator-col forminator-col-12 "><div class="forminator-field"><label for="forminator-field-name-2_638e1bf15420a" class="forminator-label">Name <span class="forminator-required">*</span></label><input type="text" name="name-2" value="" placeholder="E.g. John Doe" id="forminator-field-name-2_638e1bf15420a" class="forminator-input forminator-name--field" aria-required="true" /></div></div></div><div class="forminator-row"><div id="email-1" class="forminator-col forminator-col-12 "><div class="forminator-field"><label for="forminator-field-email-1_638e1bf15420a" class="forminator-label">Email Address <span class="forminator-required">*</span></label><input type="email" name="email-1" value="" placeholder="E.g. john@doe.com" id="forminator-field-email-1_638e1bf15420a" class="forminator-input forminator-email--field" data-required="true" aria-required="true" /></div></div></div><div class="forminator-row"><div id="address-1" class="forminator-col forminator-col-12 "><div class="forminator-row" data-multiple="false"><div id="address-1-city" class="forminator-col forminator-col-12"><div class="forminator-field"><label for="forminator-field-city-address-1_638e1bf15420a" class="forminator-label">City/Town <span class="forminator-required">*</span></label><input type="text" name="address-1-city" placeholder="E.g. Sydney" id="forminator-field-city-address-1_638e1bf15420a" class="forminator-input" data-required="1" aria-required="true" value="" /></div></div></div></div></div><div class="forminator-row"><div id="captcha-1" class="forminator-col forminator-col-12 "><div class="forminator-g-recaptcha" data-theme="light"  data-sitekey="6LcQMikUAAAAAJzZPeclJ3JPAruLl02YifjHfxoY" data-size="normal"></div> </div></div><input type="hidden" name="referer_url" value="" /><div class="forminator-row forminator-row-last"><div class="forminator-col"><div class="forminator-field"><button class="forminator-button forminator-button-submit">Subscribe</button></div></div></div><input type="hidden" id="forminator_nonce" name="forminator_nonce" value="8b89f27afb" /><input type="hidden" name="_wp_http_referer" value="/videos/ampify-your-business/bladeflex-helps-rehabilitate-sports-injuries/" /><input type="hidden" name="form_id" value="1114618"><input type="hidden" name="page_id" value="1570741"><input type="hidden" name="form_type" value=""><input type="hidden" name="current_url" value="https://troymedia.com/videos/ampify-your-business/bladeflex-helps-rehabilitate-sports-injuries/"><input type="hidden" name="render_id" value="0"><input type="hidden" name="action" value="forminator_submit_form_custom-forms"><label for="input_4" class="forminator-hidden" aria-hidden="true">Please do not fill in this field. <input id="input_4" type="text" name="input_4" value="" autocomplete="off"></label></form></div></aside>
<aside id="bs_zones-9" class="widget bs_zones"><div class="widgetinner"><h3 class="widgettitle">Ads by Yugoji</h3>
<div><broadstreet-zone place="" zone-id="89791" keywords="not_home_page,not_landing_page,is_article_page,ampify-your-business,videos,viewpoint,videos,bladeflex-helps-rehabilitate-sports-injuries,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></aside>
<aside id="bs_zones-10" class="widget bs_zones"><div class="widgetinner"><h3 class="widgettitle">EXTRA! EXTRA!</h3>
<div><broadstreet-zone place="" zone-id="89792" keywords="not_home_page,not_landing_page,is_article_page,ampify-your-business,videos,viewpoint,videos,bladeflex-helps-rehabilitate-sports-injuries,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></aside>
<aside id="bs_zones-11" class="widget bs_zones"><div class="widgetinner"><div><broadstreet-zone place="" zone-id="89793" keywords="not_home_page,not_landing_page,is_article_page,ampify-your-business,videos,viewpoint,videos,bladeflex-helps-rehabilitate-sports-injuries,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li id="menu-item-117452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117452"><a href="https://troymedia.com/contact-troy-media/">Contact us</a></li>
<li id="menu-item-117456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117456"><a href="https://troymedia.com/about-troy-media/">About Troy Media</a></li>
<li id="menu-item-1525786" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1525786"><a title="WEBINARS" href="https://troymedia.com/category/videos/">Webinars</a>
<ul class="sub-menu">
	<li id="menu-item-1525787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1525787"><a href="https://troymedia.com/category/videos/podcasts/">Podcasts</a></li>
</ul>
</li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
				<aside id="bs_zones-7" class="widget bs_zones"><div class="widgetinner"><div><broadstreet-zone place="" zone-id="89797" keywords="not_home_page,not_landing_page,is_article_page,ampify-your-business,videos,viewpoint,videos,bladeflex-helps-rehabilitate-sports-injuries,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget rss-widget-feed" href="https://thenewswire.com/rss"><img  style="border:0" width="14" height="14"  alt="RSS" data-src="https://troymedia.com/wp-includes/images/rss.png" class="rss-widget-icon lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://troymedia.com/wp-includes/images/rss.png" alt="RSS" /></noscript></a> <a class="rsswidget rss-widget-title" href="http://www.thenewswire.com/">Troy Media Newswire</a></h3>
<ul><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1k49FPMON'>Diamond Results from this Year&#039;s Delineation Drilling, Sequoia Kimberlite Complex, Northwest Territories</a> <span class="rss-date">December 5, 2022</span></li><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1k49FPMlN'>Oxford Cannabinoid Technologies appoints new CEO</a> <span class="rss-date">December 5, 2022</span></li><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1B2aFWbNb'>Gitennes&#039; JMW Gold Property Diamond Drilling Commences, Chapais-Chibougamau Area, Quebec</a> <span class="rss-date">December 5, 2022</span></li></ul></div></aside>
<aside id="custom_html-29" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"></div></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
				<aside id="bs_zones-12" class="widget bs_zones"><div class="widgetinner"><div><broadstreet-zone place="" zone-id="89797" keywords="not_home_page,not_landing_page,is_article_page,ampify-your-business,videos,viewpoint,videos,bladeflex-helps-rehabilitate-sports-injuries,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></div></aside>
			</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					©2022, Powered by Troy Media Digital Solutions				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
						<a rel="nofollow" href="https://troymedia.com/wp-login.php">Log in</a> by <a href="http://troymediadigitalsolutions.com/">Troy Media Digital Solutions</strong>									<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "https://troymedia.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','ampify-your-business','videos','viewpoint','videos','bladeflex-helps-rehabilitate-sports-injuries','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["ampify-your-business","videos","viewpoint","videos","bladeflex-helps-rehabilitate-sports-injuries","post"],"url":"bladeflex-helps-rehabilitate-sports-injuries"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(7023);
 });</script>
			<script type="text/javascript">
				var _paq = _paq || [];
				_paq.push(["setDocumentTitle", "6/" + document.title]);
	_paq.push(['setCustomDimension', 1, '{"ID":8052,"name":"Lance Johnson","avatar":"e06d3710313483499592409ac35e005a"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '5732']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
					<div id="amp-mobile-version-switcher" hidden>
			<a rel="" href="https://troymedia.com/videos/ampify-your-business/bladeflex-helps-rehabilitate-sports-injuries/amp/">
				Go to mobile version			</a>
		</div>

				<script type="text/javascript">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</script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.7"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"@troymedia"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.7","plugin_mode":"AddThis","anonymous_profile_id":"wp-8dcdadc00174ff9866ac7f2ab71cd358","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='forminator-module-css-1114618-css' href='https://troymedia.com/wp-content/uploads/sites/6/forminator/css/style-1114618.css?ver=1637681122' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-icons-css' href='https://troymedia.com/wp-content/plugins/forminator/assets/forminator-ui/css/forminator-icons.min.css?ver=1.21.0' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-utilities-css' href='https://troymedia.com/wp-content/plugins/forminator/assets/forminator-ui/css/src/forminator-utilities.min.css?ver=1.21.0' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-grid-default-css' href='https://troymedia.com/wp-content/plugins/forminator/assets/forminator-ui/css/src/grid/forminator-grid.open.min.css?ver=1.21.0' type='text/css' media='all' />
<link rel='stylesheet' id='forminator-forms-default-base-css' href='https://troymedia.com/wp-content/plugins/forminator/assets/forminator-ui/css/src/form/forminator-form-default.base.min.css?ver=1.21.0' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css' href='https://troymedia.com/wp-includes/css/buttons.min.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' id='pushengage-core-debug-js-before'>
// pe api/site key not found
</script>
<script type='text/javascript' src='https://clientcdn.pushengage.com?ver=6.1.1' id='pushengage-core-debug-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/troymedia.com\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"6d836cf2cc","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.3.2' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='branda-cookie-notice-front-js-extra'>
/* <![CDATA[ */
var ub_cookie_notice = {"id":"#branda-cookie-notice","cookie":{"domain":"","name":"Branda_Cookie_Notice_1","path":"\/","secure":"on","timezone":-25200,"value":2592000},"reloading":"off","animation":null,"ajaxurl":"https:\/\/troymedia.com\/wp-admin\/admin-ajax.php","logged":"no","user_id":"0","nonce":"aff1a50829"};
/* ]]> */
</script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/ultimate-branding/inc/modules/front-end/assets/js/cookie-notice-front.js?ver=3.4.8' id='branda-cookie-notice-front-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=6.1.1#pubid=ra-5ed64b1fa4750ea9' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/wp-smush-pro/app/assets/js/smush-lazy-load.min.js?ver=3.12.3' id='smush-lazy-load-js'></script>
<script defer type='text/javascript' src='https://troymedia.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1669923721' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/forminator/assets/js/library/jquery.validate.min.js?ver=1.21.0' id='forminator-jquery-validate-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/forminator/assets/forminator-ui/js/forminator-form.min.js?ver=1.21.0' id='forminator-ui-js'></script>
<script type='text/javascript' id='forminator-front-scripts-js-extra'>
/* <![CDATA[ */
var ForminatorFront = {"ajaxUrl":"https:\/\/troymedia.com\/wp-admin\/admin-ajax.php","cform":{"processing":"Submitting form, please wait","error":"An error occurred while processing the form. Please try again","upload_error":"An upload error occurred while processing the form. Please try again","pagination_prev":"Previous","pagination_next":"Next","pagination_go":"Submit","gateway":{"processing":"Processing payment, please wait","paid":"Success! Payment confirmed. Submitting form, please wait","error":"Error! Something went wrong when verifying the payment"},"captcha_error":"Invalid CAPTCHA","no_file_chosen":"No file chosen","intlTelInput_utils_script":"https:\/\/troymedia.com\/wp-content\/plugins\/forminator\/assets\/js\/library\/intlTelInputUtils.js","process_error":"Please try again"},"poll":{"processing":"Submitting vote, please wait","error":"An error occurred saving the vote. Please try again"},"quiz":{"view_results":"View Results"},"select2":{"load_more":"Loading more results\u2026","no_result_found":"No results found","searching":"Searching\u2026","loaded_error":"The results could not be loaded."}};
/* ]]> */
</script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/forminator/build/front/front.multi.min.js?ver=1.21.0' id='forminator-front-scripts-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?hl=en_CA&#038;onload=forminator_render_captcha&#038;render=explicit&#038;ver=1.21.0' id='forminator-google-recaptcha-js'></script>
<script type="text/javascript">jQuery(function() {jQuery.ajax({url: 'https://troymedia.com/wp-admin/admin-ajax.php',type: "POST",data: {action: "forminator_get_nonce",},success: function (response) {jQuery('#forminator-module-1114618 #forminator_nonce').val( response.data );}});})</script>        <script type="text/javascript">
            jQuery(function () {
                window.Forminator_Cform_Paginations = window.Forminator_Cform_Paginations || [];
				                window.Forminator_Cform_Paginations[1114618] =
						{"has-pagination":false,"pagination-header-design":"show","pagination-header":"nav","last-steps":"Finish","last-previous":"Previous","pagination-labels":"default","has-paypal":false};

                var runForminatorFront = function () {
                    jQuery('#forminator-module-1114618[data-forminator-render="0"]')
                        .forminatorFront({"form_type":"custom-form","inline_validation":true,"print_value":false,"rules":"\"name-2\": \"required\",\"name-2\": \"trim\",\"email-1\": {\n\"required\": true,\"emailWP\": true,},\n\"address-1-city\": \"trim\",\"address-1-city\": \"required\",","messages":"\"name-2\": \"Name is required.\",\n\"email-1\": {\n\"required\": \"This field is required. Please input a valid email.\",\n\"emailWP\": \"This is not a valid email.\",\n\"email\": \"This is not a valid email.\",\n},\n\"address-1-city\": \"This field is required. Please enter the city.\",\n","conditions":{"fields":[],"relations":{"name-2":[],"email-1":[],"address-1":[],"captcha-1":[],"submit":[]}},"calendar":"{\"days\":[\"Su\",\"Mo\",\"Tu\",\"We\",\"Th\",\"Fr\",\"Sa\"],\"months\":[\"Jan\",\"Feb\",\"Mar\",\"Apr\",\"May\",\"Jun\",\"Jul\",\"Aug\",\"Sep\",\"Oct\",\"Nov\",\"Dec\"]}","paypal_config":{"live_id":"ASA5U9AyPVxGQxqacTRpfsjDc9_ZtVgL5VHXpyWZcwKDp1SR0Tn3Se-9yVXi7XoTobSG4Qq8p45vGpwl","sandbox_id":"AbNhty-8Z_K88Ag_uRbr4OseyS-lwNYJE4RrE9gPAu0SnhasaD2wL7UjkC9ktRb5SdeU-ADQPQTaVRvE","redirect_url":"https:\/\/troymedia.com\/videos\/ampify-your-business\/bladeflex-helps-rehabilitate-sports-injuries","form_id":1114618},"forminator_fields":["address","calculation","captcha","consent","currency","custom","date","email","gdprcheckbox","group","hidden","html","checkbox","name","number","page-break","password","paypal","phone","postdata","radio","section","select","stripe","text","textarea","time","upload","url","signature"],"general_messages":{"calculation_error":"Failed to calculate field.","payment_require_ssl_error":"SSL required to submit this form, please check your URL.","payment_require_amount_error":"PayPal amount must be greater than 0.","form_has_error":"Please correct the errors before submission."},"payment_require_ssl":false,"has_loader":true,"loader_label":"Submitting...","calcs_memoize_time":300,"is_reset_enabled":true,"has_stripe":false,"has_paypal":false,"submit_button_class":""});
                }

				if (window.elementorFrontend) {
					if (typeof elementorFrontend.hooks !== "undefined") {
						elementorFrontend.hooks.addAction('frontend/element_ready/global', function () {
							runForminatorFront();
						});
					}
				} else {
					runForminatorFront();
				}

										if (typeof ForminatorValidationErrors !== 'undefined') {
					var forminatorFrontSubmit = jQuery(ForminatorValidationErrors.selector).data('forminatorFrontSubmit');
					if (typeof forminatorFrontSubmit !== 'undefined') {
						forminatorFrontSubmit.show_messages(ForminatorValidationErrors.errors);
					}
				}
				if (typeof ForminatorFormHider !== 'undefined') {
					var forminatorFront = jQuery(ForminatorFormHider.selector).data('forminatorFront');
					if (typeof forminatorFront !== 'undefined') {
						jQuery(forminatorFront.forminator_selector).find('.forminator-row').hide();
						jQuery(forminatorFront.forminator_selector).find('.forminator-pagination-steps').hide();
						jQuery(forminatorFront.forminator_selector).find('.forminator-pagination-footer').hide();
					}
				}
				if (typeof ForminatorFormNewTabRedirect !== 'undefined') {
					var forminatorFront = ForminatorFormNewTabRedirect.url;
					if (typeof forminatorFront !== 'undefined') {
						window.open(ForminatorFormNewTabRedirect.url, '_blank');
					}
				}
			});
		</script>
		<div id="branda-cookie-notice" role="banner" class="ub-position-bottom ub-style-none"><div class="cookie-notice-container"><div class="branda-cn-container"><span id="ub-cn-notice-text" class="branda-cn-column">We use cookies to ensure that we give you the best experience on our website.</span><span class="branda-cn-column"><a href="#" class="button ub-cn-set-cookie">Click to accept</a></span><span class="branda-cn-column"><a href="https://troymedia.com/privacy-policy/" class="ub-cn-privacy-policy" target="_blank">Privacy Policy</a></span></div></div></div>				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>
<!-- Performance optimized by Redis Object Cache. Learn more: https://wprediscache.com -->

<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using redis 
Database Caching using redis (Request-wide modification query)

Served from: admin.troymedia.com @ 2022-12-05 09:27:30 by W3 Total Cache
-->