<!DOCTYPE html>
<html lang="en-CA" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Resolutions for a happier, sustainable future | Troy Media - Canada</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Why not confront the demons we travelled with in the 2010s with a roadmap for dealing with a changing global climate landscape?"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://troymedia.com/environment/new-years-resolutions-for-a-happier-sustainable-future/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Year’s resolutions for a happier, sustainable future" />
<meta property="og:description" content="Why not confront the demons we travelled with in the 2010s with a roadmap for dealing with a changing global climate landscape?" />
<meta property="og:url" content="https://troymedia.com/environment/new-years-resolutions-for-a-happier-sustainable-future/" />
<meta property="og:site_name" content="Troy Media - Canada" />
<meta property="article:publisher" content="https://www.facebook.com/troymedia/" />
<meta property="article:tag" content="Aboriginal Canadians" />
<meta property="article:tag" content="Climate Change" />
<meta property="article:tag" content="New Year&#039;s" />
<meta property="article:section" content="Environment" />
<meta property="article:published_time" content="2019-12-29T15:47:44+00:00" />
<meta property="article:modified_time" content="2019-12-29T16:58:49+00:00" />
<meta property="og:updated_time" content="2019-12-29T16:58:49+00:00" />
<meta property="fb:app_id" content="298912685629" />
<meta property="og:image" content="https://troymedia.com/wp-content/uploads/sites/6/2018/06/Robinson-Mike200.jpg" />
<meta property="og:image:secure_url" content="https://troymedia.com/wp-content/uploads/sites/6/2018/06/Robinson-Mike200.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Why not confront the demons we travelled with in the 2010s with a roadmap for dealing with a changing global climate landscape?" />
<meta name="twitter:title" content="New Year’s resolutions for a happier, sustainable future" />
<meta name="twitter:site" content="@troymedia" />
<meta name="twitter:image" content="https://troymedia.com/wp-content/uploads/sites/6/2018/06/Robinson-Mike200.jpg" />
<meta name="twitter:creator" content="@troymedia" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://troymedia.com/#organization","name":"Troy Media","url":"https://troymedia.com/","sameAs":["https://www.facebook.com/troymedia/","https://www.linkedin.com/company/480396/admin/updates/","https://twitter.com/troymedia"],"logo":{"@type":"ImageObject","@id":"https://troymedia.com/#logo","url":"https://troymedia.com/wp-content/uploads/sites/6/2018/06/troynews-mastheadFor-Websit.gif","width":"350","height":"91","caption":"Troy Media"},"image":{"@id":"https://troymedia.com/#logo"}},{"@type":"WebSite","@id":"https://troymedia.com/#website","url":"https://troymedia.com/","name":"Troy Media - Canada","description":"Helping Canadians make informed decisions","publisher":{"@id":"https://troymedia.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://troymedia.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://troymedia.com/environment/new-years-resolutions-for-a-happier-sustainable-future/#primaryimage","url":"https://troymedia.com/wp-content/uploads/sites/6/2019/12/rail-transport-nature-plants-woods.jpg","width":650,"height":350,"caption":"rail train transport environment"},{"@type":"WebPage","@id":"https://troymedia.com/environment/new-years-resolutions-for-a-happier-sustainable-future/#webpage","url":"https://troymedia.com/environment/new-years-resolutions-for-a-happier-sustainable-future/","inLanguage":"en-CA","name":"Resolutions for a happier, sustainable future | Troy Media - Canada","isPartOf":{"@id":"https://troymedia.com/#website"},"primaryImageOfPage":{"@id":"https://troymedia.com/environment/new-years-resolutions-for-a-happier-sustainable-future/#primaryimage"},"datePublished":"2019-12-29T15:47:44+00:00","dateModified":"2019-12-29T16:58:49+00:00","description":"Why not confront the demons we travelled with in the 2010s with a roadmap for dealing with a changing global climate landscape?"},{"@type":"Article","@id":"https://troymedia.com/environment/new-years-resolutions-for-a-happier-sustainable-future/#article","isPartOf":{"@id":"https://troymedia.com/environment/new-years-resolutions-for-a-happier-sustainable-future/#webpage"},"author":{"@id":"https://troymedia.com/#/schema/person/27fe6061dca284d2e2605270581e6d78"},"headline":"New Year\u2019s resolutions for a happier, sustainable future","datePublished":"2019-12-29T15:47:44+00:00","dateModified":"2019-12-29T16:58:49+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://troymedia.com/environment/new-years-resolutions-for-a-happier-sustainable-future/#webpage"},"publisher":{"@id":"https://troymedia.com/#organization"},"image":{"@id":"https://troymedia.com/environment/new-years-resolutions-for-a-happier-sustainable-future/#primaryimage"},"keywords":"Aboriginal Canadians,Climate Change,New Year's","articleSection":"Environment,Featured,Forum,Lifestyle"},{"@type":["Person"],"@id":"https://troymedia.com/#/schema/person/27fe6061dca284d2e2605270581e6d78","name":"Mike Robinson","image":{"@type":"ImageObject","@id":"https://troymedia.com/#authorlogo","url":"https://troymedia.com/wp-content/uploads/sites/6/2017/08/Robinson-Mike75.jpg","caption":"Mike Robinson"},"description":"Mike Robinson\u2019s career combined his academic training in Law and Anthropology at UBC and Oxford University, in frontier regulatory compliance work at Petro-Canada and PolarGas, and the leadership of three national NGOs: The Arctic Institute of North America, The Glenbow Alberta Institute, and The Bill Reid Gallery of Northwest Coast Art. In addition, he has chaired the national boards of Friends of the Earth, The David Suzuki Foundation, and the Canadian Parks and Wilderness Society. In 2004 he became a Member of the Order of Canada.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="https://troymedia.com/environment/new-years-resolutions-for-a-happier-sustainable-future/amp/" /><meta name="generator" content="AMP for WP 1.0.4"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//82428.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Troy Media - Canada &raquo; Feed" href="https://troymedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Troy Media - Canada &raquo; Comments Feed" href="https://troymedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Troy Media - Canada &raquo; New Year’s resolutions for a happier, sustainable future Comments Feed" href="https://troymedia.com/environment/new-years-resolutions-for-a-happier-sustainable-future/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/troymedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gabfire-style-css'  href='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://hb.wpmucdn.com/admin.troymedia.com/8dc34296-2fab-4614-832d-981116907ffb.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://hb.wpmucdn.com/admin.troymedia.com/a3d8d8aa-2bbe-4f07-aa31-0874e1c4238e.css' type='text/css' media='all' />
<link rel='stylesheet' id='orgseries-default-css-css'  href='https://hb.wpmucdn.com/admin.troymedia.com/735c4f96-c2e9-43f7-b032-ba22b3fe3171.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://hb.wpmucdn.com/admin.troymedia.com/bff43e1e-cdfc-4515-b1f2-f414da14cbc6.css' type='text/css' media='all' />
<link rel='stylesheet' id='branda-cookie-notice-front-css'  href='https://hb.wpmucdn.com/admin.troymedia.com/c39c06a4-5566-4e8b-ba5e-afa4976e0e2f.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://hb.wpmucdn.com/admin.troymedia.com/6f9d0492-d030-45b8-8537-c8f19dde23e9.css' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/e9093781-deb5-42ef-8fee-b9c24181ea04.js'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/e2ae9624-7525-44cb-bb3d-f96967e3b101.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/90c366c2-985e-4b1a-9eb7-7693db5bb163.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/625e63eb-386e-41de-b0f6-88cb2c1de894.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/31d3422a-659f-4f6b-b112-2e2da9105576.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/0d42a7d5-be08-47a9-9cbc-07a8875e171e.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/6e903e0a-cfc8-43b0-b566-94bcab2d7d2d.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/272d5ea9-06fd-4779-9ac0-f8b5a7c8f9d2.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/84c5f510-556e-4a75-b689-1bc0fbe82967.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/b5176975-4ea5-4a08-94ea-74aa02adbe7a.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/2f925015-eae8-46b5-804b-f637423b7681.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/a78abf5e-ace3-4b52-8a60-fa32be969adf.js'></script>
<link rel='https://api.w.org/' href='https://troymedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://troymedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://troymedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://troymedia.com/?p=941833' />
<link rel="alternate" type="application/json+oembed" href="https://troymedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftroymedia.com%2Fenvironment%2Fnew-years-resolutions-for-a-happier-sustainable-future%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://troymedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftroymedia.com%2Fenvironment%2Fnew-years-resolutions-for-a-happier-sustainable-future%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

a2a_config.thanks = {
    postShare: false,
    ad: false
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>


<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('troymedia.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!-- Custom Styling -->
<style type="text/css">
.entry-content .alignleft {margin-right:25px;}</style>
<link rel="shortcut icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/TMnewfavicon.jpg"/>
<!-- Custom Styling -->
<style type="text/css">
.entry-content .alignleft {margin-right:25px;}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});			
               
               /*$('.swiper-media-slider').css('min-height',('.swiper-media-slider').innerHeight());
               
				});*/
            
			})(jQuery);
			</script>
		
<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/google-analytics-for-wordpress-mu-sitewide-and-single-blog-solution/ -->
<script type="text/javascript">
	( function( i, s, o, g, r, a, m ) {
		i[ 'GoogleAnalyticsObject' ] = r;
		i[ r ] = i[ r ] || function() {
			( i[ r ].q = i[ r ].q || [] ).push( arguments )
		}, i[ r ].l = 1 * new Date();
		a = s.createElement( o ),
			m = s.getElementsByTagName( o )[ 0 ];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )( window, document, 'script', '//www.google-analytics.com/analytics.js', 'beehive_ga' );

	function beehive_ga_track() {
		beehive_ga( 'create', 'UA-4310251-8', 'auto' ); // Create network tracking.
		beehive_ga( 'set', 'anonymizeIp', true ); // Anonymize IP.
		beehive_ga( 'send', 'pageview' ); // Send pageview.
	}

	beehive_ga_track(); // Load tracking.
</script>
<!-- End Google Analytics --><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-270x270.jpg" />
<link rel="stylesheet" href="https://troymedia.com/wp-content/plugins/oiopub-direct/images/style/output.css?262" type="text/css" />
<style type="text/css" id="branda-cookie-notice-css">
#branda-cookie-notice {
    color: #fff;
    background-color: rgba( 0, 133, 186, 1 );
}
#branda-cookie-notice a,
#branda-cookie-notice a:link {
    color: #ffffff;
}
#branda-cookie-notice a:visited {
    color: #ffffff;
}
#branda-cookie-notice a:hover {
    color: #ffffff;
}
#branda-cookie-notice a:active {
    color: #ffffff;
}
#branda-cookie-notice a:focus {
    color: #ffffff;
}
#branda-cookie-notice .button,
#branda-cookie-notice .button:link {
    color: #ffffff;
    border-color: #006799;
    background-color: #0085ba;
    border-style: solid;
    border-width: 1px;
    -webkit-border-radius: 5px;
    -moz-border-radius: 5px;
    border-radius: 5px;
}
#branda-cookie-notice .button:visited {
}
#branda-cookie-notice .button:hover {
    color: #ffffff;
    border-color: #006799;
    background-color: #008ec2;
}
#branda-cookie-notice .button:active {
    color: #ffffff;
    border-color: #006799;
    background-color: #0073aa;
}
#branda-cookie-notice .button:focus {
    color: #ffffff;
    border-color: #5b9dd9;
    background-color: #008ec2;
}
</style>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-941833 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="beforeheader_728"><aside id="oio-widget-6" class="widget oio"><div class="widgetinner"><style type="text/css">
#oio-banner-4 { max-width: 728px !important; margin: 0 auto !important; }
#oio-banner-4 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.362% !important; }
#oio-banner-4 .oio-last-col { margin-right: 0 !important; }
#oio-banner-4 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-4">
<li class="oio-slot oio-last-col oio-last-row"><script type="text/javascript">
var bannersnack_embed = {"hash":"bc8ao9ph6","width":728,"height":90,"t":1568382798,"userId":21384366,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="728px";if(b.clientWidth)break;}}})();
</script>
</div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">

					<li><span class="arrow-right"></span></li>

					<li class="masthead_date">
						<script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							// -->
						</script>
					</li>

					
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/troymedia" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="https://twitter.com/troymedia" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
							
							
							
							
							
							
													</li>
					
					<li class="pull-right gab_headersearch">
						<form action="https://troymedia.com/">
					    <div class="input-group">
					      <input type="text" name="s" class="form-control input-xs" placeholder="Type keyword and hit enter" name="s" autofocus>
					      <div class="input-group-btn">
					        <button class="btn btn-default btn-xs" type="submit"><i class="glyphicon glyphicon-search"></i></button>
					      </div>
					    </div>
					  </form>
					</li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://troymedia.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->

		<div class="row">
			<div class="col-lg-12">
				<div id="header">
					
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">
															<h1>
									<a href="https://troymedia.com/" title="Helping Canadians make informed decisions">
										<img src="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/06/troynews-masthead.jpg?lossy=1&strip=1&webp=1" alt="Troy Media &#8211; Canada" title="Troy Media &#8211; Canada" srcset="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/06/troynews-masthead-300x83.jpg?lossy=1&strip=1&webp=1 300w, https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/06/troynews-masthead.jpg?lossy=1&strip=1&webp=1 360w" sizes="(max-width: 360px) 100vw, 360px" />
									</a>
								</h1>
													</div><!-- logo -->

						<div class="header-ad pull-right logo-banner hidden-xs">
							<aside id="oio-widget-5" class="widget oio"><div class="widgetinner"><style type="text/css">
#oio-banner-2 { max-width: 720px !important; margin: 0 auto !important; }
#oio-banner-2 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.5% !important; }
#oio-banner-2 .oio-last-col { margin-right: 0 !important; }
#oio-banner-2 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-2">
<li class="oio-slot oio-last-col oio-last-row"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 Leaderboard -->
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-9901528122519810" data-ad-slot="8234369132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="720px";if(b.clientWidth)break;}}})();
</script>
</div></aside>
						</div>

						<div class="clearfix"></div>
					

				</div><!-- /header -->
			</div><!-- /col-lg-12 -->
		</div><!-- /row -->

		<div class="row site-nav">
			<div class="col-lg-12">

				<nav class="main-navigation " itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li id="menu-item-865558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-865558"><a href="https://troymedia.com/">Home</a></li>
<li id="menu-item-117439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117439"><a href="https://troymedia.com/category/arts-entertainment/">Arts, Entertainment</a></li>
<li id="menu-item-3028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3028"><a href="https://troymedia.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-188078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188078"><a href="https://troymedia.com/category/bcs-business/">BC&#8217;s Business</a></li>
	<li id="menu-item-188086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188086"><a href="https://troymedia.com/category/albertas-business2/">Alberta&#8217;s Business</a></li>
	<li id="menu-item-188076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188076"><a href="https://troymedia.com/category/saskatchewans-business/">Saskatchewan&#8217;s Business</a></li>
	<li id="menu-item-188077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188077"><a href="https://troymedia.com/category/manitobas-business/">Manitoba&#8217;s Business</a></li>
	<li id="menu-item-188079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188079"><a href="https://troymedia.com/category/ontarios-business/">Ontario&#8217;s Business</a></li>
	<li id="menu-item-188080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188080"><a href="https://troymedia.com/category/business-in-quebec/">Quebec&#8217;s business</a></li>
	<li id="menu-item-188083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188083"><a href="https://troymedia.com/category/new-brunswick/">New Brunswick&#8217;s Business</a></li>
	<li id="menu-item-188081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188081"><a href="https://troymedia.com/category/peis-business/">PEI&#8217;s Business</a></li>
	<li id="menu-item-188082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188082"><a href="https://troymedia.com/category/nova-scotia/">Nova Scotia&#8217;s Business</a></li>
	<li id="menu-item-188084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188084"><a href="https://troymedia.com/category/newfoundland/">Newfoundland&#8217;s Business</a></li>
</ul>
</li>
<li id="menu-item-3029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3029"><a href="https://troymedia.com/category/career-human-resource-information/">Careers/HR</a></li>
<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046"><a href="https://troymedia.com/category/crime/">Crime</a></li>
<li id="menu-item-868494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-868494"><a href="https://driver-seat.ca/">Driver Seat</a></li>
<li id="menu-item-3209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3209"><a href="https://troymedia.com/category/education/">Education</a></li>
<li id="menu-item-3031" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3031"><a href="https://troymedia.com/category/environment/">Environment</a></li>
<li id="menu-item-116235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116235"><a href="https://troymedia.com/category/health/">Health</a></li>
<li id="menu-item-3032" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3032"><a href="https://troymedia.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-3034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3034"><a href="https://troymedia.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-165796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165796"><a href="https://troymedia.com/category/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-3041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3041"><a href="https://troymedia.com/category/sports/">Sports</a></li>
<li id="menu-item-866985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-866985"><a href="https://troymedia.com/category/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-866990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866990"><a href="https://troymedia.com/category/travel/canada-tourism/">Canada</a></li>
	<li id="menu-item-866995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866995"><a href="https://troymedia.com/category/travel/us-tourism/">USA</a></li>
	<li id="menu-item-866993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866993"><a href="https://troymedia.com/category/travel/mexican-tourism/">Mexico</a></li>
	<li id="menu-item-866991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866991"><a href="https://troymedia.com/category/travel/things-to-do-in-central-america/">Central America</a></li>
	<li id="menu-item-866994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866994"><a href="https://troymedia.com/category/travel/things-to-do-in-the-caribbean/">Caribbean</a></li>
	<li id="menu-item-866988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866988"><a href="https://troymedia.com/category/travel/things-to-do-in-asia/">Asia</a></li>
	<li id="menu-item-866992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866992"><a href="https://troymedia.com/category/travel/european-tourism/">Europe</a></li>
	<li id="menu-item-866986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866986"><a href="https://troymedia.com/category/travel/travel-tips/">Travel tips</a></li>
</ul>
</li>
<li id="menu-item-507507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-507507"><a>Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-117437" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117437"><a href="https://troymedia.com/category/viewpoint/">Forum</a></li>
	<li id="menu-item-3090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3090"><a href="https://troymedia.com/category/politicslaw/">Politics/Law</a></li>
	<li id="menu-item-116385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116385"><a href="https://troymedia.com/category/world/">World</a></li>
</ul>
</li>
<li id="menu-item-171473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171473"><a>Eye On Canada</a>
<ul class="sub-menu">
	<li id="menu-item-171475" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171475"><a href="https://troymedia.com/tag/bc/">BC</a></li>
	<li id="menu-item-171474" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171474"><a href="https://troymedia.com/tag/alberta/">Alberta</a></li>
	<li id="menu-item-171476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171476"><a href="https://troymedia.com/tag/saskatchewan/">Saskatchewan</a></li>
	<li id="menu-item-171477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171477"><a href="https://troymedia.com/tag/eye-on-manitoba/">Manitoba</a></li>
	<li id="menu-item-171478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171478"><a href="https://troymedia.com/tag/eye-on-ontario/">Ontario</a></li>
	<li id="menu-item-171479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171479"><a href="https://troymedia.com/tag/eye-on-quebec/">Quebec</a></li>
	<li id="menu-item-171480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171480"><a href="https://troymedia.com/tag/eye-on-new-brunswick/">New Brunswick</a></li>
	<li id="menu-item-171481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171481"><a href="https://troymedia.com/tag/eye-on-nova-scotia/">Nova Scotia</a></li>
	<li id="menu-item-171482" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171482"><a href="https://troymedia.com/tag/eye-on-pei/">PEI</a></li>
	<li id="menu-item-171483" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171483"><a href="https://troymedia.com/tag/newfoundland/">Newfoundland</a></li>
	<li id="menu-item-507506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507506"><a href="https://troymedia.com/category/eye-on-northern-canada/">Northern Canada</a></li>
</ul>
</li>
					</ul>
				</nav>

                				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-166175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166175"><a href="https://troymedia.com/wp-content/plugins/oiopub-direct/purchase.php">Advertise with us</a></li>
<li id="menu-item-166516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166516"><a href="https://troymedia.com/meet-the-team/">Meet the team</a></li>
<li id="menu-item-202406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202406"><a href="https://troymedia.com/troy-media-partnering-journalists-business/">Join our team</a></li>
					</ul>
				</nav>
                			</div>
		</div>
	</header>

	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								New Year’s resolutions for a happier, sustainable future							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://troymedia.com/author/mikerobinson/" rel="author" class="fn" itemprop="name">Mike Robinson</a></span> on <time class="published updated" itemprop="datePublished" datetime="December 29, 2019T8:47 am">December 29, 2019</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://troymedia.com/environment/new-years-resolutions-for-a-happier-sustainable-future/#respond">No Comment</a></span></p><p class='subtitle'>Why not confront the demons we travelled with in the 2010s with a roadmap for dealing with a changing global climate landscape?</p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-941833 post type-post status-publish format-standard has-post-thumbnail hentry category-environment category-in-the-news category-viewpoint category-lifestyle tag-aboriginal tag-climate-change tag-new-years last_archivepost">
										
					<div class="entry-content" itemprop="text"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://troymedia.com/environment/new-years-resolutions-for-a-happier-sustainable-future/" data-a2a-title="New Year’s resolutions for a happier, sustainable future"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftroymedia.com%2Fenvironment%2Fnew-years-resolutions-for-a-happier-sustainable-future%2F&amp;linkname=New%20Year%E2%80%99s%20resolutions%20for%20a%20happier%2C%20sustainable%20future" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftroymedia.com%2Fenvironment%2Fnew-years-resolutions-for-a-happier-sustainable-future%2F&amp;linkname=New%20Year%E2%80%99s%20resolutions%20for%20a%20happier%2C%20sustainable%20future" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Ftroymedia.com%2Fenvironment%2Fnew-years-resolutions-for-a-happier-sustainable-future%2F&amp;linkname=New%20Year%E2%80%99s%20resolutions%20for%20a%20happier%2C%20sustainable%20future" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><p><img class="size-full wp-image-3132 alignleft" src="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/05/Mike-Robinson2.gif?lossy=1&strip=1&webp=1" alt="Mike Robinson" width="150" height="230" srcset="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/05/Mike-Robinson2.gif?lossy=1&strip=1&webp=1 150w, " sizes="(max-width: 150px) 100vw, 150px" />A new decade calls for new ideas.</p>
<p>How about entering the 2020s with the clear vision and noble spirit that comes with embracing change?</p>
<p>Why not confront the demons that we travelled with in the 2010s with some new, reconstructed and rethought vigour?</p>
<p>Let’s revise our goals and refashion our strategies for their attainment. How about connecting our 2020 resolutions to a new year’s roadmap for a changing global climate landscape?</p>
<p><strong>Resolution 1:</strong> Let’s embrace peer-reviewed science with the rigour that it demands. That means enquiring about the scientific method, developing an understanding of the basics of scientific enquiry, and learning how results are peer reviewed and exhaustively critiqued before their publication.</p>
<p>We can achieve this goal by talking with scientists, taking university courses (auditing or for credit), and reading explanatory works by savants like Harvard professor and Pulitzer Prize winner Dr. Edward O. Wilson. Maybe try his <a href="https://www.amazon.ca/Letters-Young-Scientist-Edward-Wilson/dp/0871403773">Letters to a Young Scientist</a> or <a href="https://www.amazon.ca/Half-Earth-Our-Planets-Fight-Life/dp/1631492527">Half-Earth: Our Planet’s Fight for Life</a><em>.</em></p>
<p>The goal of Resolution 1 is to to become scientifically literate in an increasingly confused world. Scientific literacy is fundamental to developing a basic understanding of the difference between fact and opinion.</p>
<p><strong>Resolution 2:</strong> Let’s refine our approach to argument, learning what ad hominem argument is and refusing to become an adherent of personal attacks. Let’s plan arguments like lawyers are trained to brief cases in law school. Let facts, issues and resolutions be our mantra.</p>
<p>Before beginning an argument, think through the underlying facts, the issues these facts raise and the potential resolutions. Develop your argument by proceeding sequentially and try to encourage your partners-in-argument to do the same.</p>
<p>Best of all, let’s learn to argue and lose, when lose we must, with grace and humility. And when we win, also do so with grace.</p>
<p><strong>Resolution 3:</strong> Let’s champion hope for new economic ideas and approaches. This implies not being wed inextricably to one economic sector, to one means of earning a living or to governments that can’t think broadly about alternative solutions to economic dilemmas.</p>
<p>Just because one region of the country has a history of natural resource production or automobile assembly, doesn’t mean the future naturally ordains continuance of those means of production.</p>
<p>Consider that a national railway created the means for a myriad of economic dreams to spill onto the Canadian landscape when it was completed in 1885. None of what we now assume to be Canada’s basic means of production existed before a band of steel was built across the country.</p>
<p>What could our new national dream be?</p>
<p><strong>Resolution 4:</strong> Let’s divorce ourselves from the notion that personal wealth creation is the be-all and end-all goal of life, and that wealthy people are our best natural leaders. Let’s nest wealth with other values that perhaps deserve broader recognition, like health and fitness, generosity of spirit and education.</p>
<p>And let’s not forget simple kindness in an information technology environment where vulgarity, spite and truculence increasingly rule the day.</p>
<p>How about defining decent ‘all-rounders’ with a penchant for public service, as our basic ideal for democratic representation? Why not elect such people to represent all of us?</p>
<p><strong>Resolution 5:</strong> Let’s commit to sustainability by combining Indigenous traditional environmental knowledge with Western science in the course of taking decisions with environmental consequences.</p>
<p>Indigenous societies have demonstrated unique means of maintaining environmental sustainability, and clearly our contemporary carbon-based economy has a very limited future.</p>
<p>As we take steps to return Earth to a sustainable future, let’s do so mindful of tried-and-true approaches developed by societies older than our contemporary industrial variants.</p>
<p>Hopefully, at least some of these ideas can travel well in the new year.</p>
<p>By committing to becoming scientifically literate, learning to argue well, being open to new economic options, rethinking our fascination with wealth, and combining Indigenous traditional environmental knowledge with Western science, we’ll increase our chances of success.</p>
<p>Given the growing precariousness of our future, a few sane risks might be in order. Why not increase our chances of actually having a happy new year in 2020?</p>
<p class="p1"><i>Mike Robinson has been CEO of three Canadian NGOs: the <a href="http://arctic.ucalgary.ca/">Arctic Institute of North America</a>, the <a href="http://www.glenbow.org/">Glenbow Museum</a> and the <a href="http://www.billreidgallery.ca/">Bill Reid Gallery</a>. He is currently chair emeritus of the <a href="https://cpaws.org/">Canadian Parks and Wilderness Society</a>. In 2004, he became a Member of the Order of Canada.</i></p>
<p class="p1" style="text-align: right;"><i>© <a href="https://troymedia.com/">Troy Media</a></i></p>
<hr />
<p><a href="https://troymedia.com/recommends/troy-media/"><img class="alignright wp-image-156000 size-full" src="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/08/TroMediaLogo20.jpg?lossy=1&strip=1&webp=1" alt="new year resolution, sustainable future" width="20" height="20" srcset="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/08/TroMediaLogo20.jpg?lossy=1&strip=1&webp=1 20w, " sizes="(max-width: 20px) 100vw, 20px" /></a></p>
<p class="p1"><span style="font-size: 10pt; font-family: arial, helvetica, sans-serif;"><strong>The <a href="https://troymedia.com/category/viewpoint/">views, opinions and positions</a> expressed by <a href="http://marketplace.troymedia.com/columnists/" target="_blank" rel="noopener noreferrer">columnists</a> and <a href="http://marketplace.troymedia.com/our-contributors/">contributors</a> are the author’s alone. They do not inherently or expressly reflect the views, opinions and/or positions of our publication. </strong></span></p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://troymedia.com/tag/aboriginal/" rel="tag">Aboriginal Canadians</a>, <a href="https://troymedia.com/tag/climate-change/" rel="tag">Climate Change</a>, <a href="https://troymedia.com/tag/new-years/" rel="tag">New Year&#8217;s</a></p>
<div class="single_postmeta">
<p><img src="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/08/Robinson-Mike75-35x35.jpg?size=35x35&lossy=1&strip=1&webp=1" width="35" height="35" alt="Mike Robinson" class="avatar avatar-35 wp-user-avatar wp-user-avatar-35 alignnone photo" srcset="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/08/Robinson-Mike75-35x35.jpg?lossy=1&strip=1&webp=1 35w, " sizes="(max-width: 35px) 100vw, 35px" /></p>
<p><strong class="entry-title">New Year’s resolutions for a happier, sustainable future</strong> added by <a href="https://troymedia.com/author/mikerobinson/" rel="author" class="author vcard"><span class="fn">Mike Robinson</span></a> on <time class="published updated" itemprop="datePublished" datetime="2019-12-29T08:47">December 29, 2019</time><br /><a class="block" href="https://troymedia.com/author/mikerobinson/">View all posts by Mike Robinson &rarr;</a></p>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://troymedia.com/environment/new-years-resolutions-for-a-happier-sustainable-future/" data-a2a-title="New Year’s resolutions for a happier, sustainable future"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftroymedia.com%2Fenvironment%2Fnew-years-resolutions-for-a-happier-sustainable-future%2F&amp;linkname=New%20Year%E2%80%99s%20resolutions%20for%20a%20happier%2C%20sustainable%20future" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftroymedia.com%2Fenvironment%2Fnew-years-resolutions-for-a-happier-sustainable-future%2F&amp;linkname=New%20Year%E2%80%99s%20resolutions%20for%20a%20happier%2C%20sustainable%20future" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Ftroymedia.com%2Fenvironment%2Fnew-years-resolutions-for-a-happier-sustainable-future%2F&amp;linkname=New%20Year%E2%80%99s%20resolutions%20for%20a%20happier%2C%20sustainable%20future" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='yarpp-related'>
<h3>Editor's picks</h3><ol>
<li><a href="https://troymedia.com/environment/climate-change-air-quality-smoke-canada/" rel="bookmark" title="Connecting the dots in the summer of smoke">Connecting the dots in the summer of smoke </a> <small>Right across Canada, dramatic signs of climate change are casting a pall on the landscape...</small></li>
<li><a href="https://troymedia.com/environment/democracy-imperils-fight-against-climate-change/" rel="bookmark" title="Democracy imperils fight against climate change">Democracy imperils fight against climate change </a> <small>GRIGG: Because democracy requires the will of the people, it cannot avert an emerging crisis until the majority...</small></li>
<li><a href="https://troymedia.com/environment/just-too-damn-much-beautiful-weather/" rel="bookmark" title="Just too damn much beautiful weather">Just too damn much beautiful weather </a> <small>ROBINSON: Losing our appetite for summer drought...</small></li>
</ol>
</div>
</div>					<meta content="2019-12-29T08:47" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
	
	
			<p>
			You must be logged in to post a comment 
			<a href="https://troymedia.com/wp-login.php?redirect_to=https%3A%2F%2Ftroymedia.com%2Fenvironment%2Fnew-years-resolutions-for-a-happier-sustainable-future%2F">
				Login			</a>
		</p>
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">			
			<aside id="a2a_follow_widget-2" class="widget widget_a2a_follow_widget"><div class="widgetinner"><h3 class="widgettitle">Follow Troy Media on:</h3>
<div class="a2a_kit a2a_kit_size_32 a2a_follow addtoany_list"><a class="a2a_button_facebook" href="https://www.facebook.com/troymedia/" title="Facebook" rel="noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://twitter.com/troymedia" title="Twitter" rel="noopener" target="_blank"></a><a class="a2a_button_linkedin_company" href="https://www.linkedin.com/company/480396" title="LinkedIn Company" rel="noopener" target="_blank"></a></div></div></aside>
<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><script type="text/javascript">
var bannersnack_embed = {"hash":"bciavle5t","width":336,"height":50,"t":1535801271,"userId":21384366,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div></div></aside>
<aside id="oio-widget-8" class="widget oio"><div class="widgetinner"><style type="text/css">
#oio-banner-5 { max-width: 336px !important; margin: 0 auto !important; }
#oio-banner-5 .oio-slot { width: 100% !important; margin: 0% 2.976% 2.976% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-5 .oio-last-col { margin-right: 0 !important; }
#oio-banner-5 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-5">
<li class="oio-slot oio-last-col"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 -->
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-9901528122519810" data-ad-slot="2807592339"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
<li class="oio-slot oio-last-col oio-last-row"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 -->
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-9901528122519810" data-ad-slot="2807592339"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-5"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="336px";if(b.clientWidth)break;}}})();
</script>
</div></aside>
<aside id="oio-widget-2" class="widget oio"><div class="widgetinner"><style type="text/css">
#oio-banner-3 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-3 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-3 .oio-last-col { margin-right: 0 !important; }
#oio-banner-3 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-3">
<li class="oio-slot oio-last-col oio-last-row"><a rel="nofollow" target="_blank" href="http://troymediadigitalsolutions.com/think-tank/" title="troymediadigitalsolutions.com"><img src="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2018/12/Thought-Leadernew.jpg?size=300x250&lossy=1&strip=1&webp=1" width="300" height="250" border="0" alt="troymediadigitalsolutions.com" srcset="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2018/12/Thought-Leadernew.jpg?lossy=1&strip=1&webp=1 300w, " sizes="(max-width: 300px) 100vw, 300px" /></a></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-3"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="300px";if(b.clientWidth)break;}}})();
</script>
</div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li id="menu-item-117452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117452"><a href="https://troymedia.com/contact-us/">Contact us</a></li>
<li id="menu-item-117456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117456"><a href="https://troymedia.com/about-troy-media/">About Troy Media</a>
<ul class="sub-menu">
	<li id="menu-item-166515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166515"><a href="https://troymedia.com/meet-the-team/">Meet the team</a></li>
	<li id="menu-item-202405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202405"><a href="https://troymedia.com/troy-media-partnering-journalists-business/">Join our team</a></li>
</ul>
</li>
<li id="menu-item-166174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166174"><a href="https://troymedia.com/wp-content/plugins/oiopub-direct/purchase.php">Advertise with us</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					©2019, Powered by <a href="http://troymediadigitalsolutions.com/">Troy Media Digital Solutions</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
						<a rel="nofollow" href="https://troymedia.com/wp-login.php">Log in</a> by <a href="http://troymediadigitalsolutions.com/">Troy Media Digital Solutions</strong>									<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "https://troymedia.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			
			<script type="text/javascript">
				var _paq = _paq || [];
				_paq.push(["setDocumentTitle", "6/" + document.title]);
	_paq.push(['setCustomDimension', 1, '{"ID":14,"name":"Mike Robinson","avatar":"0741b61f62b4a66571e4fc1a9018e180"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '5732']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://hb.wpmucdn.com/admin.troymedia.com/97275e34-8370-49a9-a406-cbc923ef65de.css' type='text/css' media='all' />
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfK-agUAAAAAHd2uopFUNJVWMjerbC-kJ1iQc23&#038;ver=3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/troymedia.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/bc326c9c-94b7-43d2-ad3e-9cef1d21d199.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ub_cookie_notice = {"id":"#branda-cookie-notice","cookie":{"domain":"","name":"Branda_Cookie_Notice_1","path":"\/","secure":"on","timezone":-25200,"value":2592000},"reloading":"off","animation":null,"ajaxurl":"https:\/\/troymedia.com\/wp-admin\/admin-ajax.php","logged":"no","user_id":"0","nonce":"458558ce17"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/d86f980e-91fe-45d9-ab32-63a454e6ba90.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/c8dd09e2-99a3-41d9-ad35-c2400d0b3da3.js'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LfK-agUAAAAAHd2uopFUNJVWMjerbC-kJ1iQc23',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>
<div id="branda-cookie-notice" role="banner" class="ub-position-bottom ub-style-none"><div class="cookie-notice-container"><div class="branda-cn-container"><span id="ub-cn-notice-text" class="branda-cn-column">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span class="branda-cn-column"><a href="#" class="button ub-cn-set-cookie">Accept</a></span></div></div></div>				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>