<!DOCTYPE html>
<html lang="en-CA" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	
	<!-- This site is optimized with the Yoast SEO Premium plugin v15.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Who will be getting Covid-19 vaccination first? | Troy Media Health</title>
	<meta name="description" content="Canadians will get their say on who they think should get any COVID-19 vaccine first, thanks to a research team led by the U of A" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://troymedia.com/health/who-should-get-covid-19-vaccination-first/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Who will be getting Covid-19 vaccination first?" />
	<meta property="og:description" content="A national survey will ask Canadians their opinions of a just unveiled list of priority recipients" />
	<meta property="og:url" content="https://troymedia.com/health/who-should-get-covid-19-vaccination-first/" />
	<meta property="og:site_name" content="Troy Media" />
	<meta property="article:publisher" content="https://www.facebook.com/troymedia/" />
	<meta property="article:published_time" content="2020-11-05T11:50:58+00:00" />
	<meta property="article:modified_time" content="2020-11-05T11:51:02+00:00" />
	<meta property="og:image" content="https://troymedia.com/wp-content/uploads/sites/6/2015/03/syringe-needle-pixabay650.jpg" />
	<meta property="og:image:width" content="650" />
	<meta property="og:image:height" content="350" />
	<meta property="fb:app_id" content="298912685629" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:creator" content="@troymedia" />
	<meta name="twitter:site" content="@troymedia" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Special to Troy Media">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="5 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://troymedia.com/#organization","name":"Troy Media","url":"https://troymedia.com/","sameAs":["https://www.facebook.com/troymedia/","https://www.linkedin.com/company/480396/admin/updates/","https://twitter.com/troymedia"],"logo":{"@type":"ImageObject","@id":"https://troymedia.com/#logo","inLanguage":"en-CA","url":"https://troymedia.com/wp-content/uploads/sites/6/2017/09/troynews-masthead.jpg","width":360,"height":99,"caption":"Troy Media"},"image":{"@id":"https://troymedia.com/#logo"}},{"@type":"WebSite","@id":"https://troymedia.com/#website","url":"https://troymedia.com/","name":"Troy Media","description":"Helping Canadians make informed decisions","publisher":{"@id":"https://troymedia.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://troymedia.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://troymedia.com/health/who-should-get-covid-19-vaccination-first/#primaryimage","inLanguage":"en-CA","url":"https://troymedia.com/wp-content/uploads/sites/6/2015/03/syringe-needle-pixabay650.jpg","width":650,"height":350},{"@type":"WebPage","@id":"https://troymedia.com/health/who-should-get-covid-19-vaccination-first/#webpage","url":"https://troymedia.com/health/who-should-get-covid-19-vaccination-first/","name":"Who will be getting Covid-19 vaccination first? | Troy Media Health","isPartOf":{"@id":"https://troymedia.com/#website"},"primaryImageOfPage":{"@id":"https://troymedia.com/health/who-should-get-covid-19-vaccination-first/#primaryimage"},"datePublished":"2020-11-05T11:50:58+00:00","dateModified":"2020-11-05T11:51:02+00:00","description":"Canadians will get their say on who they think should get any COVID-19 vaccine first, thanks to a research team led by the U of A","inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://troymedia.com/health/who-should-get-covid-19-vaccination-first/"]}]},{"@type":"Article","@id":"https://troymedia.com/health/who-should-get-covid-19-vaccination-first/#article","isPartOf":{"@id":"https://troymedia.com/health/who-should-get-covid-19-vaccination-first/#webpage"},"author":{"@id":"https://troymedia.com/#/schema/person/0594dd6e69ae1746b2be73aa342b08eb"},"headline":"Who will be getting Covid-19 vaccination first?","datePublished":"2020-11-05T11:50:58+00:00","dateModified":"2020-11-05T11:51:02+00:00","mainEntityOfPage":{"@id":"https://troymedia.com/health/who-should-get-covid-19-vaccination-first/#webpage"},"commentCount":0,"publisher":{"@id":"https://troymedia.com/#organization"},"image":{"@id":"https://troymedia.com/health/who-should-get-covid-19-vaccination-first/#primaryimage"},"keywords":"Covid-19,Pandemic,Vaccinations","articleSection":"Featured,Health,Politics/Law,Science","inLanguage":"en-CA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://troymedia.com/health/who-should-get-covid-19-vaccination-first/#respond"]}]},{"@type":"Person","@id":"https://troymedia.com/#/schema/person/0594dd6e69ae1746b2be73aa342b08eb","name":"Special to Troy Media","image":{"@type":"ImageObject","@id":"https://troymedia.com/#personlogo","inLanguage":"en-CA","url":"https://troymedia.com/wp-content/uploads/sites/6/2020/05/folio.jpg","caption":"Special to Troy Media"},"description":"Folio is the brand journalism site of the University of Alberta. Its mission is to share expertise from the University of Alberta that informs, stimulates thoughtful discussion, and challenges opinion."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//troymedia.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Troy Media &raquo; Feed" href="https://troymedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Troy Media &raquo; Comments Feed" href="https://troymedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Troy Media &raquo; Who will be getting Covid-19 vaccination first? Comments Feed" href="https://troymedia.com/health/who-should-get-covid-19-vaccination-first/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/troymedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://troymedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='orgseries-default-css-css'  href='https://troymedia.com/wp-content/plugins/organize-series/orgSeries.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='branda-cookie-notice-front-css'  href='https://troymedia.com/wp-content/plugins/ultimate-branding/inc/modules/front-end/assets/css/cookie-notice.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='author-box-css'  href='https://troymedia.com/wp-content/plugins/ultimate-branding/inc/modules/front-end/assets/css/author-box.css?ver=3.4.1' type='text/css' media='screen' />
<link rel='stylesheet' id='SocialLogos-css'  href='https://troymedia.com/wp-content/plugins/ultimate-branding/external/icon-font/social-logos.css?ver=2.0.0' type='text/css' media='screen' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://troymedia.com/wp-content/plugins/addthisx/frontend/build/addthis_wordpress_public.min.css?ver=5.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/dist/i18n.min.js?ver=bb7c3c45d012206bfcd73d6a31f84d9e' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/jquery.cycle2.min.js?ver=5.5.3' id='cycle2-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/swiper/swiper.min.js?ver=5.5.3' id='swiper-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/theia-sticky-sidebar.js?ver=5.5.3' id='theia-sticky-sidebar-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/owl.carousel.min.js?ver=5.5.3' id='owl-carousel-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/framework/bootstrap/js/bootstrap.min.js?ver=5.5.3' id='bootstrap-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/responsive-menu.js?ver=5.5.3' id='responsive-menu-js'></script>
<link rel="https://api.w.org/" href="https://troymedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://troymedia.com/wp-json/wp/v2/posts/1444632" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://troymedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://troymedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://troymedia.com/?p=1444632' />
<link rel="alternate" type="application/json+oembed" href="https://troymedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftroymedia.com%2Fhealth%2Fwho-should-get-covid-19-vaccination-first%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://troymedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftroymedia.com%2Fhealth%2Fwho-should-get-covid-19-vaccination-first%2F&#038;format=xml" />


<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('troymedia.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!-- Branda: Author Box -->
<style type="text/css" id="branda-author-box-css">
.branda-author-box {
	border-width: 1px;
	border-style: solid;
	border-color: #ddd;
	background-color: #fff;
}
.branda-author-box .branda-author-box-content img.avatar {
	width: 96px;
	height: 96px;
	border-style: solid;
	border-radius: 0;
	border-color: #ddd;
}
.branda-author-box .branda-author-box-content .branda-author-box-more ul a {
	color: #333;
}
.branda-author-box .branda-author-box-content .branda-author-box-more h4,
.branda-author-box .branda-author-box-content .branda-author-box-more h4 a {
	color: #222;
}
.branda-author-box .social-media {
	background-color: #ddd;
}
.branda-author-box .social-media a {
	text-decoration: none;
	color: #222;
}
.branda-author-box .branda-author-box-desc h4,
.branda-author-box .branda-author-box-desc h4 a {
	color: #222;
}
.branda-author-box .branda-author-box-desc .description,
.branda-author-box .branda-author-box-desc .description p {
	color: #333;
}
</style>
<!-- Custom Styling -->
<style type="text/css">
.entry-content .alignleft {margin-right:25px;}
@font-face{
	font-family: 'myWebFont';
	font-display: swap;
	src: url('myfont.woff2') format('woff2');
}</style>
<link rel="shortcut icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/TMnewfavicon.jpg"/>
<!-- Custom Styling -->
<style type="text/css">
.entry-content .alignleft {margin-right:25px;}
@font-face{
	font-family: 'myWebFont';
	font-display: swap;
	src: url('myfont.woff2') format('woff2');
}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});			
               
               /*$('.swiper-media-slider').css('min-height',('.swiper-media-slider').innerHeight());*/
               
				});
            
			})(jQuery);
			</script>
		
	<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/beehive-analytics-pro/ -->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','beehive_ga');

function beehive_ga_track() {
			beehive_ga( 'create', 'UA-4310251-8', 'auto' ); // Create network tracking.
					beehive_ga( 'set', 'anonymizeIp', true ); // Anonymize IP.
						beehive_ga( 'require', 'displayfeatures' ); // Display advertising.
					beehive_ga( 'send', 'pageview' ); // Send pageview.
		}

beehive_ga_track(); // Load tracking.
</script>
<!-- End Google Analytics --><link rel="icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-270x270.jpg" />
<style type="text/css" id="branda-cookie-notice-css">
#branda-cookie-notice {
	color: #fff;
	background-color: rgba( 0, 133, 186, 1 );
}
#branda-cookie-notice a,
#branda-cookie-notice a:link {
	color: #ffffff;
}
#branda-cookie-notice a:visited {
	color: #ffffff;
}
#branda-cookie-notice a:hover {
	color: #ffffff;
}
#branda-cookie-notice a:active {
	color: #ffffff;
}
#branda-cookie-notice a:focus {
	color: #ffffff;
}
#branda-cookie-notice .button,
#branda-cookie-notice .button:link {
	color: #ffffff;
	border-color: #006799;
	background-color: #0085ba;
	border-style: solid;
	border-width: 1px;
	-webkit-border-radius: 5px;
	-moz-border-radius: 5px;
	border-radius: 5px;
}
#branda-cookie-notice .button:visited {
}
#branda-cookie-notice .button:hover {
	color: #ffffff;
	border-color: #006799;
	background-color: #008ec2;
}
#branda-cookie-notice .button:active {
	color: #ffffff;
	border-color: #006799;
	background-color: #0073aa;
}
#branda-cookie-notice .button:focus {
	color: #ffffff;
	border-color: #5b9dd9;
	background-color: #008ec2;
}
</style>

</head>

<body class="post-template-default single single-post postid-1444632 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="beforeheader_728"><aside id="custom_html-20" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><!-- 728x90 Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc440157 = window.plc440157 || 0;
document.write('<'+'div id="placement_440157_'+plc440157+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(179363, 440157, [728,90], 'placement_440157_'+opt.place, opt); }, opt: { place: plc440157++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">

					<li><span class="arrow-right"></span></li>

					<li class="masthead_date">
						<script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							// -->
						</script>
					</li>

					
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/troymedia" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="https://twitter.com/troymedia" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
							
							
							
							
							
							
													</li>
					
					<li class="pull-right gab_headersearch">
						<form action="https://troymedia.com/">
					    <div class="input-group">
					      <input type="text" name="s" class="form-control input-xs" placeholder="Type keyword and hit enter" name="s" autofocus>
					      <div class="input-group-btn">
					        <button class="btn btn-default btn-xs" type="submit"><i class="glyphicon glyphicon-search"></i></button>
					      </div>
					    </div>
					  </form>
					</li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://troymedia.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->

		<div class="row">
			<div class="col-lg-12">
				<div id="header">
					
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">
															<h1>
									<a href="https://troymedia.com/" title="Helping Canadians make informed decisions">
										<img src="https://troymedia.com/wp-content/uploads/sites/6/2017/06/troynews-masthead.jpg" alt="Troy Media" title="Troy Media"/>
									</a>
								</h1>
													</div><!-- logo -->

						<div class="header-ad pull-right logo-banner hidden-xs">
							<aside id="custom_html-17" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><!-- 728x90 Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc440157 = window.plc440157 || 0;
document.write('<'+'div id="placement_440157_'+plc440157+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(179363, 440157, [728,90], 'placement_440157_'+opt.place, opt); }, opt: { place: plc440157++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></aside>
						</div>

						<div class="clearfix"></div>
					

				</div><!-- /header -->
			</div><!-- /col-lg-12 -->
		</div><!-- /row -->

		<div class="row site-nav">
			<div class="col-lg-12">

				<nav class="main-navigation " itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li id="menu-item-865558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-865558"><a href="https://troymedia.com">Home</a></li>
<li id="menu-item-117439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117439"><a href="https://troymedia.com/category/arts-entertainment/">Arts, Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-1429835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1429835"><a href="https://troymedia.com/category/arts-entertainment/ae-books/">Books</a></li>
</ul>
</li>
<li id="menu-item-3028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3028"><a href="https://troymedia.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-188078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188078"><a href="https://troymedia.com/category/bcs-business/">BC&#8217;s Business</a></li>
	<li id="menu-item-188086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188086"><a href="https://troymedia.com/category/albertas-business2/">Alberta&#8217;s Business</a></li>
	<li id="menu-item-188076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188076"><a href="https://troymedia.com/category/saskatchewans-business/">Saskatchewan&#8217;s Business</a></li>
	<li id="menu-item-188077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188077"><a href="https://troymedia.com/category/manitobas-business/">Manitoba&#8217;s Business</a></li>
	<li id="menu-item-188079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188079"><a href="https://troymedia.com/category/ontarios-business/">Ontario&#8217;s Business</a></li>
	<li id="menu-item-188080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188080"><a href="https://troymedia.com/category/business-in-quebec/">Quebec&#8217;s business</a></li>
	<li id="menu-item-188083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188083"><a href="https://troymedia.com/category/new-brunswick/">New Brunswick&#8217;s Business</a></li>
	<li id="menu-item-188081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188081"><a href="https://troymedia.com/category/peis-business/">PEI&#8217;s Business</a></li>
	<li id="menu-item-188082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188082"><a href="https://troymedia.com/category/nova-scotia/">Nova Scotia&#8217;s Business</a></li>
	<li id="menu-item-188084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188084"><a href="https://troymedia.com/category/newfoundland/">Newfoundland&#8217;s Business</a></li>
</ul>
</li>
<li id="menu-item-3029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3029"><a href="https://troymedia.com/category/career-human-resource-information/">Careers/HR</a></li>
<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046"><a href="https://troymedia.com/category/crime/">Crime</a></li>
<li id="menu-item-868494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-868494"><a href="https://driver-seat.ca/">Driver Seat</a></li>
<li id="menu-item-3209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3209"><a href="https://troymedia.com/category/education/">Education</a></li>
<li id="menu-item-3031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3031"><a href="https://troymedia.com/category/environment/">Environment</a></li>
<li id="menu-item-116235" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-116235"><a href="https://troymedia.com/category/health/">Health</a></li>
<li id="menu-item-3032" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3032"><a href="https://troymedia.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-3034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3034"><a href="https://troymedia.com/category/technology/">Technology</a></li>
<li id="menu-item-1436539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1436539"><a href="https://troymedia.com/category/science/">Science</a></li>
<li id="menu-item-3041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3041"><a href="https://troymedia.com/category/sports/">Sports</a></li>
<li id="menu-item-1114515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1114515"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-1114516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114516"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/canada-tourism/">Canada</a></li>
	<li id="menu-item-1114517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114517"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/us-tourism/">USA</a></li>
	<li id="menu-item-1114518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114518"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/mexican-tourism/">Mexico</a></li>
	<li id="menu-item-1114519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114519"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/things-to-do-in-central-america/">Central America</a></li>
	<li id="menu-item-1114520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114520"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/things-to-do-in-the-caribbean/">Caribbean</a></li>
	<li id="menu-item-1114521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114521"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/things-to-do-in-asia/">Asia</a></li>
	<li id="menu-item-1114522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114522"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/european-tourism/">Europe</a></li>
</ul>
</li>
<li id="menu-item-507507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-507507"><a>Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-117437" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117437"><a href="https://troymedia.com/category/viewpoint/">Forum</a></li>
	<li id="menu-item-3090" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3090"><a href="https://troymedia.com/category/politicslaw/">Politics/Law</a></li>
	<li id="menu-item-116385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116385"><a href="https://troymedia.com/category/world/">World</a></li>
</ul>
</li>
<li id="menu-item-171473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171473"><a>Eye On Canada</a>
<ul class="sub-menu">
	<li id="menu-item-1435782" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435782"><a href="https://troymedia.com/category/bcs-business/">BC</a></li>
	<li id="menu-item-1435781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435781"><a href="https://troymedia.com/category/albertas-business2/">Alberta</a></li>
	<li id="menu-item-1435790" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435790"><a href="https://troymedia.com/category/saskatchewans-business/">Saskatchewan</a></li>
	<li id="menu-item-1435783" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435783"><a href="https://troymedia.com/category/manitobas-business/">Manitoba</a></li>
	<li id="menu-item-1435787" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435787"><a href="https://troymedia.com/category/ontarios-business/">Ontario</a></li>
	<li id="menu-item-1435789" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435789"><a href="https://troymedia.com/category/business-in-quebec/">Quebec</a></li>
	<li id="menu-item-1435784" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435784"><a href="https://troymedia.com/category/new-brunswick/">New Brunswick</a></li>
	<li id="menu-item-1435786" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435786"><a href="https://troymedia.com/category/nova-scotia/">Nova Scotia</a></li>
	<li id="menu-item-1435788" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435788"><a href="https://troymedia.com/category/peis-business/">PEI</a></li>
	<li id="menu-item-1435785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1435785"><a href="https://troymedia.com/category/newfoundland/">Newfoundland</a></li>
	<li id="menu-item-507506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507506"><a href="https://troymedia.com/category/eye-on-northern-canada/">Northern Canada</a></li>
</ul>
</li>
					</ul>
				</nav>

                				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-1114628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1114628"><a title="NEWS RELEASES" href="https://troymedia.com/category/media-release/">News Releases</a></li>
<li id="menu-item-1114913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114913"><a target="_blank" rel="noopener noreferrer" href="https://troymediadigitalsolutions.com/community-news-outlets/">Become a Troy Media Affiliate</a></li>
					</ul>
				</nav>
                			</div>
		</div>
	</header>

	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Who will be getting Covid-19 vaccination first?							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://troymedia.com/author/universityof56alberta/" rel="author" class="fn" itemprop="name">Special to Troy Media</a></span> on <time class="published updated" itemprop="datePublished" datetime="November 5, 2020T4:50 am">November 5, 2020</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://troymedia.com/health/who-should-get-covid-19-vaccination-first/#respond">No Comment</a></span></p><p class='subtitle'>A national survey will ask Canadians their opinions of a just unveiled list of priority recipients</p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-1444632 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-news category-health category-politicslaw category-science tag-covid-19 tag-pandemic tag-vaccinations last_archivepost">
										
					<div class="entry-content" itemprop="text"><div class="at-above-post addthis_tool" data-url="https://troymedia.com/health/who-should-get-covid-19-vaccination-first/"></div><p>Canadians will get their say on who they think should get any COVID-19 vaccine first, thanks to a research team led by the University of Alberta’s Shannon MacDonald, assistant professor in the Faculty of Nursing.</p>
<p>Canada’s <a href="https://www.canada.ca/en/public-health/services/immunization/national-advisory-committee-on-immunization-naci.html">National Advisory Committee on Immunization</a> (NACI) has just unveiled its <a href="https://www.canada.ca/en/public-health/services/immunization/national-advisory-committee-on-immunization-naci/guidance-key-populations-early-covid-19-immunization.html">list of priority recipients</a> (click Recommendations). Priority groups include health-care workers, people in long-term care, teachers, transit workers and those with chronic conditions.</p>
<figure id="attachment_1444705" aria-describedby="caption-attachment-1444705" style="width: 150px" class="wp-caption alignleft"><a href="https://troymedia.com/wp-content/uploads/sites/6/2020/11/Shannon-MacDonald.jpg"><img loading="lazy" class="size-full wp-image-1444705" src="https://troymedia.com/wp-content/uploads/sites/6/2020/11/Shannon-MacDonald.jpg" alt="Shannon MacDonald" width="150" height="230" /></a><figcaption id="caption-attachment-1444705" class="wp-caption-text"><strong>Shannon MacDonald</strong></figcaption></figure>
<p>MacDonald’s team will issue a national survey to find out what Canadians think about the list, part of a <a href="https://webapps.cihr-irsc.gc.ca/decisions/p/project_details.html?applId=430340&amp;lang=en">COVID-19 rapid response research project</a> funded by the <a href="https://cihr-irsc.gc.ca/e/193.html">Canadian Institutes of Health Research.</a></p>
<p>“Our survey will ask people in the prioritized groups whether they even want to get the vaccine first,” said MacDonald. “If you plan to give it to X group first, but X group has no intention of getting it, then your plan is not going to unfold how you anticipate.“</p>
<p>MacDonald expects a viable vaccine to be available by next summer, but she pointed out that supply will be limited and it will take months before public health protective measures will be eased and life can return to “normal.”</p>
<p>According to MacDonald, deciding who gets vaccine access first is just one of the tasks facing the Canadian health-care system as it prepares to carry out the largest immunization campaign in our history.</p>
<p>There are <a href="https://www.who.int/publications/m/item/draft-landscape-of-covid-19-candidate-vaccines">45 vaccine candidates</a> in some stage of clinical evaluation around the world, and hundreds more in development. They all hope to be one of the first to show they can prevent infection by the deadly virus, which has killed 1.2 million people and infected more than 47 million globally to date.</p>
<p>MacDonald pointed out there can be a big difference between efficacy in the controlled environment of a clinical trial and real-world effectiveness.</p>
<p>“When you are developing and testing a vaccine, you must measure efficacy in healthy patients who are all within a certain age range in order to get a licence,” she said. “That shows how well the vaccine works in a perfect scenario.”</p>
<p>“However, many factors can impact real-world effectiveness,” she said. “For example, if it ends up being a two-dose vaccine and you get only one, or you get them too close together or too far apart.”</p>
<p>MacDonald also noted the unfortunate irony that those who are older or have compromised immune systems, and are thus most vulnerable to severe COVID-19 disease, are also most likely to have a poorer response to a vaccine.</p>
<p>MacDonald said national governments will have to make the judgment call about whether a vaccine is effective enough.</p>
<p>“In part it will depend on your expected uptake,” MacDonald said. “If you think you’re only going to be able to vaccinate half the people, then you really need the vaccine to work well in order to achieve a population-level benefit.”</p>
<p>The Canadian government has committed $1 billion to purchasing deals with a handful of international pharmaceutical companies that seem to be at the front of the pack in the race to produce a safe and effective vaccine. It has also sent $440 million to the international <a href="https://www.who.int/initiatives/act-accelerator/covax">COVAX</a> initiative, which is meant to ensure that no matter which country gets the breakthrough first, the resulting vaccine gets shared equitably around the world.</p>
<p>“If we haven&#8217;t picked the winner and somebody else has picked the winner and they’re part of the COVAX initiative, we’ll get a portion of their supply,” explained MacDonald. “But how much of that depends really on how much the manufacturer has been able to produce, and then how much is our allotment, because everybody else in the COVAX initiative will get a portion as well.”</p>
<p>The World Health Organization has <a href="https://www.who.int/publications/m/item/criteria-for-covid-19-vaccine-prioritization">issued guidance</a> on the factors countries should consider when they decide on their priority groups for vaccination, but MacDonald pointed out that it’s not simply a question of who is the most vulnerable to serious infection. For example, if the vaccine that comes out first proves to be ineffective for the top priority group, say seniors, then we may have to give it to the third priority group first.</p>
<p>“We may pivot and instead protect everybody who makes contact with the elderly, such as long-term care workers and household contacts,” she said.</p>
<p>No matter what happens, it will be important for public health officials to be up front about how they are making decisions.</p>
<p>“In 2013, during H1N1, the Calgary Flames got vaccinated before some health-care workers, so now people’s antennae are on high alert,” she said. “This vaccine must be distributed in a fair and equitable way.”</p>
<p>That will mean an extensive effort to ensure people with less access to health care – whether in a remote community or an inner city – will also be offered the shot if they are eligible to receive it, MacDonald said.</p>
<p>Before we start giving anyone a shot in the arm, MacDonald said it’s key to have a system in place to monitor the safety of the vaccine. One challenge to overcome is the fact that health care is a provincial responsibility in Canada, meaning each province tracks this data in a different way.</p>
<p>“The fact that we don’t have a national immunization registry has been the bane of our existence for decades because we can’t easily link data from different provinces to look for issues with safety or effectiveness,” said MacDonald.</p>
<p>Now, thanks to COVID-19, MacDonald will co-lead a team of researchers from the provinces through the <a href="http://cirnetwork.ca/">Canadian Immunization Research Network</a>.</p>
<p>“We are currently exploring ways to pool efforts and data to ensure a more unified approach to vaccine safety evaluation once COVID vaccines are released to the public,” MacDonald said. “It is a great opportunity to join forces to ensure optimal vaccine safety monitoring.”</p>
<p>MacDonald is also a member of the advisory committee for the Privy Council’s <a href="https://impact.canada.ca/en/challenges/cosmo-canada">COVID-19 Snapshot Monitoring (COSMO Canada)</a>, which has been doing its own regular surveys of Canadians on COVID-related topics. Results from September show that just 65 per cent of Canadians would be willing to take a safe and effective vaccine, while the latest numbers from the Angus Reid Institute indicate only 39 per cent of us would be willing to roll up our sleeves as soon as a vaccine is available. MacDonald advises caution in interpreting these numbers.</p>
<p>“With questions about COVID vaccine intention, you’re asking about something that doesn’t even exist yet, so what are you really measuring?” she asked. “It’s more about media coverage than anything concrete.”</p>
<p>“I think that the proportion of people who are expressing a desire to get vaccinated with a rapidly developed vaccine shows a great deal of trust in the system that is producing and approving the vaccine,” she said. “I actually find that very encouraging.”</p>
<p>When a vaccine is introduced in Canada, MacDonald would like to see targeted information campaigns about the potential risks and rewards, rather than a mandatory program. And trusted primary health-care providers such as family doctors and registered nurses are often seen as the most credible sources of information.</p>
<p>“We know that people don’t like to be told what to do,” she said. “We will need tailored messaging, because some people want to know the exact risk profile and some just want to know whether you would give it to your own kid, yes or no.</p>
<p>“Public health’s job is not to sell a vaccine but rather to support people in making the decision to get vaccinated – really communicating that this is a dangerous disease that has put our lives on hold and if we want to get back to our everyday lives and protect the vulnerable in our population, it&#8217;s the right thing to do.”</p>
<p style="text-align: right;"><em>| By Gillian Rutherford</em></p>
<p><em>This article was submitted by the University of Alberta&#8217;s online publication <a href="https://www.folio.ca/">Folio,</a> a Troy Media content provider partner.</em></p>
<p class="p1" style="text-align: right;"><i>© <a href="https://troymedia.com/">Troy Media</a></i></p>
<hr />
<p><a href="https://troymedia.com/"><img loading="lazy" class="alignright wp-image-156000 size-full" src="https://troymedia.com/wp-content/uploads/sites/6/2017/08/TroMediaLogo20.jpg" alt="covid-19 vaccination" width="20" height="20" /></a></p>
<p class="p1"><span style="font-size: 10pt; font-family: arial, helvetica, sans-serif;"><strong>The <a href="https://troymedia.com/category/viewpoint/">views, opinions and positions</a> expressed by <a href="https://tmmarketplace.ca/our-contributors/">columnists and contributors</a> are the author’s alone. They do not inherently or expressly reflect the views, opinions and/or positions of our publication. </strong></span></p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://troymedia.com/tag/covid-19/" rel="tag">Covid-19</a>, <a href="https://troymedia.com/tag/pandemic/" rel="tag">Pandemic</a>, <a href="https://troymedia.com/tag/vaccinations/" rel="tag">Vaccinations</a></p>
<div class="single_postmeta">
<p><img loading="lazy" src="https://troymedia.com/wp-content/uploads/sites/6/2020/05/folio.jpg" width="35" height="35" alt="Special to Troy Media" class="avatar avatar-35 wp-user-avatar wp-user-avatar-35 alignnone photo" /></p>
<p><strong class="entry-title">Who will be getting Covid-19 vaccination first?</strong> added by <a href="https://troymedia.com/author/universityof56alberta/" rel="author" class="author vcard"><span class="fn">Special to Troy Media</span></a> on <time class="published updated" itemprop="datePublished" datetime="2020-11-05T04:50">November 5, 2020</time><br /><a class="block" href="https://troymedia.com/author/universityof56alberta/">View all posts by Special to Troy Media &rarr;</a></p>
</div>
<div class="branda-author-box"><div class="branda-author-box-content"><div class="branda-author-box-avatar" style="min-width: 96px;"><img src="https://troymedia.com/wp-content/uploads/sites/6/2020/05/folio.jpg" width="80" height="80" alt="Special to Troy Media" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></div><div class="branda-author-box-desc"><h4><a href="https://troymedia.com/author/universityof56alberta/">Special to Troy Media</a></h4><div class="description"><p>Folio is the brand journalism site of the University of Alberta.</p>
<p>Its mission is to share expertise from the University of Alberta that informs, stimulates thoughtful discussion, and challenges opinion.</p>
</div><div class="branda-author-box-more"><h4>Read more from the same author:</h4><ul><li><a href="https://troymedia.com/health/as-domestic-abuse-victims-move-online-for-support-abusers-can-follow/" target="_blank">As domestic abuse victims move online for support, abusers can follow</a></li><li><a href="https://troymedia.com/arts-entertainment/lorne-cardinal-wins-august-schellenberg-award/" target="_blank">Lorne Cardinal wins August Schellenberg Award</a></li><li><a href="https://troymedia.com/education/national-framework-built-for-computer-science-curriculum/" target="_blank">National framework built for computer science curriculum</a></li></ul></div></div></div></div><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://troymedia.com/health/who-should-get-covid-19-vaccination-first/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div>					<meta content="2020-11-05T04:50" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
	
	
			<p>
			You must be logged in to post a comment 
			<a href="https://troymedia.com/wp-login.php?redirect_to=https%3A%2F%2Ftroymedia.com%2Fhealth%2Fwho-should-get-covid-19-vaccination-first%2F">
				Login			</a>
		</p>
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">			
			<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><script type="text/javascript">
var bannersnack_embed = {"hash":"bciavle5t","width":336,"height":50,"t":1535801271,"userId":21384366,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div></div></aside>
<aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><!-- Large Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc440158 = window.plc440158 || 0;
document.write('<'+'div id="placement_440158_'+plc440158+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(179363, 440158, [336,280], 'placement_440158_'+opt.place, opt); }, opt: { place: plc440158++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></aside>
<aside id="custom_html-16" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><!-- Large Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc440158 = window.plc440158 || 0;
document.write('<'+'div id="placement_440158_'+plc440158+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(179363, 440158, [336,280], 'placement_440158_'+opt.place, opt); }, opt: { place: plc440158++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></aside>
<aside id="custom_html-15" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><!-- Large Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc440158 = window.plc440158 || 0;
document.write('<'+'div id="placement_440158_'+plc440158+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(179363, 440158, [336,280], 'placement_440158_'+opt.place, opt); }, opt: { place: plc440158++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li id="menu-item-117452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117452"><a href="https://troymedia.com/contact-troy-media/">Contact us</a></li>
<li id="menu-item-117456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117456"><a href="https://troymedia.com/about-troy-media/">About Troy Media</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
				<aside id="custom_html-21" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><!-- Small Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc439291 = window.plc439291 || 0;
document.write('<'+'div id="placement_439291_'+plc439291+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(179363, 439291, [300,250], 'placement_439291_'+opt.place, opt); }, opt: { place: plc439291++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="https://thenewswire.com/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://troymedia.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.thenewswire.com/">Troy Media/The Newswire</a></h3>
<ul><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1A8vFw7JV'>Playgon Games Commences Trading on OTCQB in the United States</a> <span class="rss-date">November 5, 2020</span></li><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1AMqFmE8b'>Canada&#039;s Largest Cardiac Centre Receives VMS+3.0 Ventripoint Whole Heart Analysis System</a> <span class="rss-date">November 5, 2020</span></li><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1knDF5j3W'>Lexaria Bioscience Advances 2021 Strategic Initiatives</a> <span class="rss-date">November 5, 2020</span></li><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1A0vFzZmJ'>Bathurst Metals adds Palladium, Platinum Property, Options Set</a> <span class="rss-date">November 5, 2020</span></li></ul></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
				<aside id="custom_html-24" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><!-- Small Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc439291 = window.plc439291 || 0;
document.write('<'+'div id="placement_439291_'+plc439291+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(179363, 439291, [300,250], 'placement_439291_'+opt.place, opt); }, opt: { place: plc439291++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></aside>
			</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					©2020, Powered by <a href="http://troymediadigitalsolutions.com/">Troy Media Digital Solutions</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
						<a rel="nofollow" href="https://troymedia.com/wp-login.php">Log in</a> by <a href="http://troymediadigitalsolutions.com/">Troy Media Digital Solutions</strong>									<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "https://troymedia.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"@troymedia"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-8dcdadc00174ff9866ac7f2ab71cd358","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript' id='branda-cookie-notice-front-js-extra'>
/* <![CDATA[ */
var ub_cookie_notice = {"id":"#branda-cookie-notice","cookie":{"domain":"","name":"Branda_Cookie_Notice_1","path":"\/","secure":"on","timezone":-25200,"value":2592000},"reloading":"off","animation":null,"ajaxurl":"https:\/\/troymedia.com\/wp-admin\/admin-ajax.php","logged":"no","user_id":"0","nonce":"43d48b9967"};
/* ]]> */
</script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/ultimate-branding/inc/modules/front-end/assets/js/cookie-notice-front.js?ver=3.4.1' id='branda-cookie-notice-front-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.5.3#pubid=ra-5ed64b1fa4750ea9' id='addthis_widget-js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<div id="branda-cookie-notice" role="banner" class="ub-position-bottom ub-style-none"><div class="cookie-notice-container"><div class="branda-cn-container"><span id="ub-cn-notice-text" class="branda-cn-column">We use cookies to ensure that we give you the best experience on our website.</span><span class="branda-cn-column"><a href="#" class="button ub-cn-set-cookie">Click to accept</a></span><span class="branda-cn-column"><a href="https://troymedia.com/privacy-policy/" class="ub-cn-privacy-policy" target="_blank">Privacy Policy</a></span></div></div></div>				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>