<!DOCTYPE html>
<html lang="en-CA" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Food service industry needs a post-pandemic boost | Troy Media</title>
	<meta name="description" content="In Britain a voucher program called “eat out to help out” was launched to support the food service industry, giving restaurants a post-pandemic boost" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://troymedia.com/business/food-service-industry-needs-a-post-pandemic-boost/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Food service industry needs a post-pandemic boost" />
	<meta property="og:description" content="It’s time to get creative about putting our economy back to work, like giving consumers incentives to go out and spend money" />
	<meta property="og:url" content="https://troymedia.com/business/food-service-industry-needs-a-post-pandemic-boost/" />
	<meta property="og:site_name" content="Troy Media" />
	<meta property="article:publisher" content="https://www.facebook.com/troymedia/" />
	<meta property="article:published_time" content="2020-07-10T11:47:35+00:00" />
	<meta property="article:modified_time" content="2020-07-10T11:47:37+00:00" />
	<meta property="og:image" content="https://troymedia.com/wp-content/uploads/sites/6/2017/10/Sylvain-Charlebois200.jpg" />
	<meta property="og:image:width" content="200" />
	<meta property="og:image:height" content="200" />
	<meta property="fb:app_id" content="298912685629" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Food service industry needs a post-pandemic boost" />
	<meta name="twitter:description" content="It’s time to get creative about putting our economy back to work, like giving consumers incentives to go out and spend money" />
	<meta name="twitter:creator" content="@troymedia" />
	<meta name="twitter:site" content="@troymedia" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://troymedia.com/#organization","name":"Troy Media","url":"https://troymedia.com/","sameAs":["https://www.facebook.com/troymedia/","https://www.linkedin.com/company/480396/admin/updates/","https://twitter.com/troymedia"],"logo":{"@type":"ImageObject","@id":"https://troymedia.com/#logo","inLanguage":"en-CA","url":"https://troymedia.com/wp-content/uploads/sites/6/2017/09/troynews-masthead.jpg","width":360,"height":99,"caption":"Troy Media"},"image":{"@id":"https://troymedia.com/#logo"}},{"@type":"WebSite","@id":"https://troymedia.com/#website","url":"https://troymedia.com/","name":"Troy Media","description":"Helping Canadians make informed decisions","publisher":{"@id":"https://troymedia.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://troymedia.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://troymedia.com/business/food-service-industry-needs-a-post-pandemic-boost/#primaryimage","inLanguage":"en-CA","url":"https://troymedia.com/wp-content/uploads/sites/6/2020/04/customer-service-restaurant-food-drink.jpeg","width":650,"height":350,"caption":"customer service restaurant"},{"@type":"WebPage","@id":"https://troymedia.com/business/food-service-industry-needs-a-post-pandemic-boost/#webpage","url":"https://troymedia.com/business/food-service-industry-needs-a-post-pandemic-boost/","name":"Food service industry needs a post-pandemic boost | Troy Media","isPartOf":{"@id":"https://troymedia.com/#website"},"primaryImageOfPage":{"@id":"https://troymedia.com/business/food-service-industry-needs-a-post-pandemic-boost/#primaryimage"},"datePublished":"2020-07-10T11:47:35+00:00","dateModified":"2020-07-10T11:47:37+00:00","description":"In Britain a voucher program called \u201ceat out to help out\u201d was launched to support the food service industry, giving restaurants a post-pandemic boost","inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://troymedia.com/business/food-service-industry-needs-a-post-pandemic-boost/"]}]},{"@type":"Article","@id":"https://troymedia.com/business/food-service-industry-needs-a-post-pandemic-boost/#article","isPartOf":{"@id":"https://troymedia.com/business/food-service-industry-needs-a-post-pandemic-boost/#webpage"},"author":{"@id":"https://troymedia.com/#/schema/person/fd1f94e9a2c5f09a025ee3eac96a5a68"},"headline":"Food service industry needs a post-pandemic boost","datePublished":"2020-07-10T11:47:35+00:00","dateModified":"2020-07-10T11:47:37+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://troymedia.com/business/food-service-industry-needs-a-post-pandemic-boost/#webpage"},"publisher":{"@id":"https://troymedia.com/#organization"},"image":{"@id":"https://troymedia.com/business/food-service-industry-needs-a-post-pandemic-boost/#primaryimage"},"keywords":"Covid-19,Food industry,Pandemic,Service sector","articleSection":"Business,Featured,Forum,Lifestyle","inLanguage":"en-CA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://troymedia.com/business/food-service-industry-needs-a-post-pandemic-boost/#respond"]}]},{"@type":["Person"],"@id":"https://troymedia.com/#/schema/person/fd1f94e9a2c5f09a025ee3eac96a5a68","name":"Sylvain Charlebois","image":{"@type":"ImageObject","@id":"https://troymedia.com/#personlogo","inLanguage":"en-CA","url":"https://troymedia.com/wp-content/uploads/sites/6/2017/05/Sylvain-Charlebois75.gif","caption":"Sylvain Charlebois"},"description":"Dr. Charlebois conducts research in the broad area of food distribution, security and safety. He has written four books and many peer-reviewed and scientific articles\u2014over 500 during his career. His research has been featured in newspapers that include The Economist, New York Times, Boston Globe, Wall Street Journal, Foreign Affairs, Globe &amp; Mail, National Post and Toronto Star."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//troymedia.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Troy Media &raquo; Feed" href="https://troymedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Troy Media &raquo; Comments Feed" href="https://troymedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Troy Media &raquo; Food service industry needs a post-pandemic boost Comments Feed" href="https://troymedia.com/business/food-service-industry-needs-a-post-pandemic-boost/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/troymedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://troymedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='branda-cookie-notice-front-css'  href='https://troymedia.com/wp-content/plugins/ultimate-branding/inc/modules/front-end/assets/css/cookie-notice.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://troymedia.com/wp-content/plugins/addthisx/frontend/build/addthis_wordpress_public.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/dist/i18n.min.js?ver=cced130522e86c87a37cd7b8397b882c'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/jquery.cycle2.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/swiper/swiper.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/theia-sticky-sidebar.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/owl.carousel.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/framework/bootstrap/js/bootstrap.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/responsive-menu.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://troymedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://troymedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://troymedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://troymedia.com/?p=1426548' />
<link rel="alternate" type="application/json+oembed" href="https://troymedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftroymedia.com%2Fbusiness%2Ffood-service-industry-needs-a-post-pandemic-boost%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://troymedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftroymedia.com%2Fbusiness%2Ffood-service-industry-needs-a-post-pandemic-boost%2F&#038;format=xml" />


<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('troymedia.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!-- Custom Styling -->
<style type="text/css">
.entry-content .alignleft {margin-right:25px;}
@font-face{
	font-family: 'myWebFont';
	font-display: swap;
	src: url('myfont.woff2') format('woff2');
}</style>
<link rel="shortcut icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/TMnewfavicon.jpg"/>
<!-- Custom Styling -->
<style type="text/css">
.entry-content .alignleft {margin-right:25px;}
@font-face{
	font-family: 'myWebFont';
	font-display: swap;
	src: url('myfont.woff2') format('woff2');
}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});			
               
               /*$('.swiper-media-slider').css('min-height',('.swiper-media-slider').innerHeight());*/
               
				});
            
			})(jQuery);
			</script>
		
	<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/google-analytics-for-wordpress-mu-sitewide-and-single-blog-solution/ -->
<script type="text/javascript">
	( function( i, s, o, g, r, a, m ) {
		i[ 'GoogleAnalyticsObject' ] = r;
		i[ r ] = i[ r ] || function() {
			( i[ r ].q = i[ r ].q || [] ).push( arguments )
		}, i[ r ].l = 1 * new Date();
		a = s.createElement( o ),
			m = s.getElementsByTagName( o )[ 0 ];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )( window, document, 'script', '//www.google-analytics.com/analytics.js', 'beehive_ga' );

	function beehive_ga_track() {
					beehive_ga( 'create', 'UA-4310251-8', 'auto' ); // Create network tracking.
							beehive_ga( 'set', 'anonymizeIp', true ); // Anonymize IP.
									beehive_ga( 'require', 'displayfeatures' ); // Display advertising.
								beehive_ga( 'send', 'pageview' ); // Send pageview.
					}

			beehive_ga_track(); // Load tracking.
	</script>
<!-- End Google Analytics --><link rel="icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-270x270.jpg" />
<style type="text/css" id="branda-cookie-notice-css">
#branda-cookie-notice {
    color: #fff;
    background-color: rgba( 0, 133, 186, 1 );
}
#branda-cookie-notice a,
#branda-cookie-notice a:link {
    color: #ffffff;
}
#branda-cookie-notice a:visited {
    color: #ffffff;
}
#branda-cookie-notice a:hover {
    color: #ffffff;
}
#branda-cookie-notice a:active {
    color: #ffffff;
}
#branda-cookie-notice a:focus {
    color: #ffffff;
}
#branda-cookie-notice .button,
#branda-cookie-notice .button:link {
    color: #ffffff;
    border-color: #006799;
    background-color: #0085ba;
    border-style: solid;
    border-width: 1px;
    -webkit-border-radius: 5px;
    -moz-border-radius: 5px;
    border-radius: 5px;
}
#branda-cookie-notice .button:visited {
}
#branda-cookie-notice .button:hover {
    color: #ffffff;
    border-color: #006799;
    background-color: #008ec2;
}
#branda-cookie-notice .button:active {
    color: #ffffff;
    border-color: #006799;
    background-color: #0073aa;
}
#branda-cookie-notice .button:focus {
    color: #ffffff;
    border-color: #5b9dd9;
    background-color: #008ec2;
}
</style>

</head>

<body class="post-template-default single single-post postid-1426548 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="beforeheader_728"><aside id="custom_html-20" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><!-- 728x90 Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc440157 = window.plc440157 || 0;
document.write('<'+'div id="placement_440157_'+plc440157+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(179363, 440157, [728,90], 'placement_440157_'+opt.place, opt); }, opt: { place: plc440157++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">

					<li><span class="arrow-right"></span></li>

					<li class="masthead_date">
						<script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							// -->
						</script>
					</li>

					
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/troymedia" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="https://twitter.com/troymedia" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
							
							
							
							
							
							
													</li>
					
					<li class="pull-right gab_headersearch">
						<form action="https://troymedia.com/">
					    <div class="input-group">
					      <input type="text" name="s" class="form-control input-xs" placeholder="Type keyword and hit enter" name="s" autofocus>
					      <div class="input-group-btn">
					        <button class="btn btn-default btn-xs" type="submit"><i class="glyphicon glyphicon-search"></i></button>
					      </div>
					    </div>
					  </form>
					</li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://troymedia.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->

		<div class="row">
			<div class="col-lg-12">
				<div id="header">
					
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">
															<h1>
									<a href="https://troymedia.com/" title="Helping Canadians make informed decisions">
										<img src="https://troymedia.com/wp-content/uploads/sites/6/2017/06/troynews-masthead.jpg" alt="Troy Media" title="Troy Media"/>
									</a>
								</h1>
													</div><!-- logo -->

						<div class="header-ad pull-right logo-banner hidden-xs">
							<aside id="custom_html-17" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><!-- 728x90 Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc440157 = window.plc440157 || 0;
document.write('<'+'div id="placement_440157_'+plc440157+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(179363, 440157, [728,90], 'placement_440157_'+opt.place, opt); }, opt: { place: plc440157++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></aside>
						</div>

						<div class="clearfix"></div>
					

				</div><!-- /header -->
			</div><!-- /col-lg-12 -->
		</div><!-- /row -->

		<div class="row site-nav">
			<div class="col-lg-12">

				<nav class="main-navigation " itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li id="menu-item-865558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-865558"><a href="https://troymedia.com">Home</a></li>
<li id="menu-item-117439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117439"><a href="https://troymedia.com/category/arts-entertainment/">Arts, Entertainment</a></li>
<li id="menu-item-3028" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3028"><a href="https://troymedia.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-188078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188078"><a href="https://troymedia.com/category/bcs-business/">BC&#8217;s Business</a></li>
	<li id="menu-item-188086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188086"><a href="https://troymedia.com/category/albertas-business2/">Alberta&#8217;s Business</a></li>
	<li id="menu-item-188076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188076"><a href="https://troymedia.com/category/saskatchewans-business/">Saskatchewan&#8217;s Business</a></li>
	<li id="menu-item-188077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188077"><a href="https://troymedia.com/category/manitobas-business/">Manitoba&#8217;s Business</a></li>
	<li id="menu-item-188079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188079"><a href="https://troymedia.com/category/ontarios-business/">Ontario&#8217;s Business</a></li>
	<li id="menu-item-188080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188080"><a href="https://troymedia.com/category/business-in-quebec/">Quebec&#8217;s business</a></li>
	<li id="menu-item-188083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188083"><a href="https://troymedia.com/category/new-brunswick/">New Brunswick&#8217;s Business</a></li>
	<li id="menu-item-188081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188081"><a href="https://troymedia.com/category/peis-business/">PEI&#8217;s Business</a></li>
	<li id="menu-item-188082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188082"><a href="https://troymedia.com/category/nova-scotia/">Nova Scotia&#8217;s Business</a></li>
	<li id="menu-item-188084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188084"><a href="https://troymedia.com/category/newfoundland/">Newfoundland&#8217;s Business</a></li>
</ul>
</li>
<li id="menu-item-3029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3029"><a href="https://troymedia.com/category/career-human-resource-information/">Careers/HR</a></li>
<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046"><a href="https://troymedia.com/category/crime/">Crime</a></li>
<li id="menu-item-868494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-868494"><a href="https://driver-seat.ca/">Driver Seat</a></li>
<li id="menu-item-3209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3209"><a href="https://troymedia.com/category/education/">Education</a></li>
<li id="menu-item-3031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3031"><a href="https://troymedia.com/category/environment/">Environment</a></li>
<li id="menu-item-116235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116235"><a href="https://troymedia.com/category/health/">Health</a></li>
<li id="menu-item-3032" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3032"><a href="https://troymedia.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-3034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3034"><a href="https://troymedia.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-165796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165796"><a href="https://troymedia.com/category/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-3041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3041"><a href="https://troymedia.com/category/sports/">Sports</a></li>
<li id="menu-item-1114515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1114515"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-1114516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114516"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/canada-tourism/">Canada</a></li>
	<li id="menu-item-1114517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114517"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/us-tourism/">USA</a></li>
	<li id="menu-item-1114518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114518"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/mexican-tourism/">Mexico</a></li>
	<li id="menu-item-1114519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114519"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/things-to-do-in-central-america/">Central America</a></li>
	<li id="menu-item-1114520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114520"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/things-to-do-in-the-caribbean/">Caribbean</a></li>
	<li id="menu-item-1114521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114521"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/things-to-do-in-asia/">Asia</a></li>
	<li id="menu-item-1114522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114522"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/european-tourism/">Europe</a></li>
</ul>
</li>
<li id="menu-item-507507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-507507"><a>Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-117437" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117437"><a href="https://troymedia.com/category/viewpoint/">Forum</a></li>
	<li id="menu-item-3090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3090"><a href="https://troymedia.com/category/politicslaw/">Politics/Law</a></li>
	<li id="menu-item-116385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116385"><a href="https://troymedia.com/category/world/">World</a></li>
</ul>
</li>
<li id="menu-item-171473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171473"><a>Eye On Canada</a>
<ul class="sub-menu">
	<li id="menu-item-171475" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171475"><a href="https://troymedia.com/tag/bc/">BC</a></li>
	<li id="menu-item-171474" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171474"><a href="https://troymedia.com/tag/alberta/">Alberta</a></li>
	<li id="menu-item-171476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171476"><a href="https://troymedia.com/tag/saskatchewan/">Saskatchewan</a></li>
	<li id="menu-item-171477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171477"><a href="https://troymedia.com/tag/eye-on-manitoba/">Manitoba</a></li>
	<li id="menu-item-171478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171478"><a href="https://troymedia.com/tag/eye-on-ontario/">Ontario</a></li>
	<li id="menu-item-171479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171479"><a href="https://troymedia.com/tag/eye-on-quebec/">Quebec</a></li>
	<li id="menu-item-171480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171480"><a href="https://troymedia.com/tag/eye-on-new-brunswick/">New Brunswick</a></li>
	<li id="menu-item-171481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171481"><a href="https://troymedia.com/tag/eye-on-nova-scotia/">Nova Scotia</a></li>
	<li id="menu-item-171482" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171482"><a href="https://troymedia.com/tag/eye-on-pei/">PEI</a></li>
	<li id="menu-item-171483" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171483"><a href="https://troymedia.com/tag/newfoundland/">Newfoundland</a></li>
	<li id="menu-item-507506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507506"><a href="https://troymedia.com/category/eye-on-northern-canada/">Northern Canada</a></li>
</ul>
</li>
					</ul>
				</nav>

                				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-1114628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1114628"><a title="NEWS RELEASES" href="https://troymedia.com/category/media-release/">News Releases</a></li>
<li id="menu-item-1114913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114913"><a target="_blank" rel="noopener noreferrer" href="https://troymediadigitalsolutions.com/community-news-outlets/">Become a Troy Media Affiliate</a></li>
					</ul>
				</nav>
                			</div>
		</div>
	</header>

	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Food service industry needs a post-pandemic boost							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://troymedia.com/author/sylvaincharlebois/" rel="author" class="fn" itemprop="name">Sylvain Charlebois</a></span> on <time class="published updated" itemprop="datePublished" datetime="July 10, 2020T5:47 am">July 10, 2020</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://troymedia.com/business/food-service-industry-needs-a-post-pandemic-boost/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-1426548 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-in-the-news category-viewpoint category-lifestyle tag-covid-19 tag-business-food-processing tag-pandemic tag-business-services last_archivepost">
										
					<div class="entry-content" itemprop="text"><div class="at-above-post addthis_tool" data-url="https://troymedia.com/business/food-service-industry-needs-a-post-pandemic-boost/"></div><p style="font-weight: 400;"><img class="size-full wp-image-116531 alignleft" src="https://troymedia.com/wp-content/uploads/sites/6/2017/05/Sylvain-Charlebois-Contributor.jpg" alt="Sylvain Charlebois" width="150" height="230" />We’re now $343 billion poorer as a nation because of COVID-19. As a result, our national debt will reach unprecedented levels.</p>
<p style="font-weight: 400;">While some Canadians will dispute how the government is supporting Canadians and businesses during the pandemic, many will argue it didn’t have of much choice. There’s certainly some truth to that.</p>
<p style="font-weight: 400;">The numbers are massive. But what’s most concerning is that the government appears to lack an economic recovery strategy.</p>
<p style="font-weight: 400;">And the food service industry desperately needs one.</p>
<p style="font-weight: 400;">To that end, some countries are launching interesting programs to help the hospitality industry. In Britain, for example, a voucher program called “eat out to help out” was launched to support restaurants, pubs and other food establishments.</p>
<p style="font-weight: 400;">It’s corporate welfare, of course, but the pandemic is different, very different. Very rarely has one event affected both sides of the economy at once. Both supply-side economics and demand have been hard hit.</p>
<p style="font-weight: 400;">So the British government is spending more than £500 million on its voucher program over 13 days. It’s a lot of money.</p>
<p style="font-weight: 400;">The program covers August only, Mondays to Wednesdays, for a total or 13 days. All registered establishments will offer meals at half price, with a maximum discount of about $15 per person (roughly £10), including children. Consumers can use vouchers as many times as they want, so they can use the vouchers over consecutive days.</p>
<p style="font-weight: 400;">Vouchers can’t be used for takeout or delivery, only for sit-down meals. Alcoholic drinks are excluded.</p>
<p style="font-weight: 400;">Restaurant operators can start to register for the program on the British government&#8217;s website starting on July 13. From fast food to fine dining, operators can make claims and be reimbursed directly by the government.</p>
<p style="font-weight: 400;">Canada could follow Britain’s footsteps, but such an initiative has significant and obvious downsides.</p>
<p style="font-weight: 400;">For one, the ethics of a government giving money to consumers so they can eat junk food is questionable. Most governments in the Western world have been beating the health drum for some time, including the British government. Supporting fast-food chains with public funding seems a little awkward.</p>
<p style="font-weight: 400;">Plus, some of these establishments are part of huge conglomerates. Public funding given to well-resourced global franchises is problematic. On the other hand, the financial viability of many of these establishments is an issue. Estimates suggest 30 to 50 per cent of all restaurants will close within a year due to COVID-19. Public support for establishments that are bound to fail may be ill-timed.</p>
<p style="font-weight: 400;">But the hospitality industry isn’t just about continuity. It’s also about jobs, people, human capital and communities. Many people in the industry have precarious financial situations and need work and who they work for matters less.</p>
<p style="font-weight: 400;">For consumers, encouraging restaurant use means we get to congregate and feel somewhat normal again.</p>
<p style="font-weight: 400;">But according to a recent survey, more than half of Canadians still don’t want to be close to a restaurant any time soon, which is completely understandable. Many others, however, want to but may not be able to afford it.</p>
<p style="font-weight: 400;">So a restaurant voucher scheme could be the difference between staying home and contributing to an economy in desperate need of affection.</p>
<p style="font-weight: 400;">If such a program is implemented in Canada, the government should expect something back from operators. As a start, restaurants benefiting from the program would need to do their part by paying decent wages. A basic income or a substantial universal income subsidy would be more broadly effective, but no such program exists yet.</p>
<p style="font-weight: 400;">Menu prices would also need to be adjusted. Since June, many reports suggest that prices have gone up, not down. Vouchers could push prices higher since operators would know patrons only need to cover half the costs.</p>
<p style="font-weight: 400;">Public programs can motivate consumers to go out but restaurant operators would need to do their part as well.</p>
<p style="font-weight: 400;">Some clarity on expectations for both industry and government should be expected. All Canadians would pay for this, so it needs to be done right. There’s no such thing as a free lunch.</p>
<p style="font-weight: 400;">It’s time to get creative about putting our economy back to work. Giving consumers incentives to go out safely and participate in the economy, support restaurant operators and entrepreneurs, is more critical than ever.</p>
<p style="font-weight: 400;">Many restaurant operators need help – and the rest of us could use a break from our kitchens.</p>
<p class="p1"><span class="s1"><em>Dr. Sylvain Charlebois is senior director of the agri-food analytics lab and a professor in food distribution and policy at Dalhousie University.</em></span></p>
<p><em>Sylvain is one of Canada&#8217;s leading <a href="https://tmmarketplace.ca/our-contributors/">Thought Leaders</a>. <a href="https://troymediadigitalsolutions.com/troy-media-thought-leader-program/">Why aren&#8217;t you?</a></em></p>
<p class="p1" style="text-align: right;"><i>© <a href="https://troymedia.com/">Troy Media</a></i></p>
<hr />
<p><a href="https://troymedia.com/"><img class="alignright wp-image-156000 size-full" src="https://troymedia.com/wp-content/uploads/sites/6/2017/08/TroMediaLogo20.jpg" alt="post-pandemic boost food service industry" width="20" height="20" /></a></p>
<p class="p1"><span style="font-size: 10pt; font-family: arial, helvetica, sans-serif;"><strong>The <a href="https://troymedia.com/category/viewpoint/">views, opinions and positions</a> expressed by <a href="https://tmmarketplace.ca/our-contributors/">columnists and contributors</a> are the author’s alone. They do not inherently or expressly reflect the views, opinions and/or positions of our publication. </strong></span></p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://troymedia.com/tag/covid-19/" rel="tag">Covid-19</a>, <a href="https://troymedia.com/tag/business-food-processing/" rel="tag">Food industry</a>, <a href="https://troymedia.com/tag/pandemic/" rel="tag">Pandemic</a>, <a href="https://troymedia.com/tag/business-services/" rel="tag">Service sector</a></p>
<div class="single_postmeta">
<p><img src="https://troymedia.com/wp-content/uploads/sites/6/2017/05/Sylvain-Charlebois75-75x74.gif" width="35" height="35" alt="Sylvain Charlebois" class="avatar avatar-35 wp-user-avatar wp-user-avatar-35 alignnone photo" /></p>
<p><strong class="entry-title">Food service industry needs a post-pandemic boost</strong> added by <a href="https://troymedia.com/author/sylvaincharlebois/" rel="author" class="author vcard"><span class="fn">Sylvain Charlebois</span></a> on <time class="published updated" itemprop="datePublished" datetime="2020-07-10T05:47">July 10, 2020</time><br /><a class="block" href="https://troymedia.com/author/sylvaincharlebois/">View all posts by Sylvain Charlebois &rarr;</a></p>
</div>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://troymedia.com/business/food-service-industry-needs-a-post-pandemic-boost/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div>					<meta content="2020-07-10T05:47" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
	
	
			<p>
			You must be logged in to post a comment 
			<a href="https://troymedia.com/wp-login.php?redirect_to=https%3A%2F%2Ftroymedia.com%2Fbusiness%2Ffood-service-industry-needs-a-post-pandemic-boost%2F">
				Login			</a>
		</p>
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">			
			<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><script type="text/javascript">
var bannersnack_embed = {"hash":"bciavle5t","width":336,"height":50,"t":1535801271,"userId":21384366,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div></div></aside>
<aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><!-- Large Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc440158 = window.plc440158 || 0;
document.write('<'+'div id="placement_440158_'+plc440158+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(179363, 440158, [336,280], 'placement_440158_'+opt.place, opt); }, opt: { place: plc440158++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></aside>
<aside id="custom_html-16" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><!-- Large Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc440158 = window.plc440158 || 0;
document.write('<'+'div id="placement_440158_'+plc440158+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(179363, 440158, [336,280], 'placement_440158_'+opt.place, opt); }, opt: { place: plc440158++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></aside>
<aside id="custom_html-15" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><!-- Large Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc440158 = window.plc440158 || 0;
document.write('<'+'div id="placement_440158_'+plc440158+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(179363, 440158, [336,280], 'placement_440158_'+opt.place, opt); }, opt: { place: plc440158++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li id="menu-item-117452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117452"><a href="https://troymedia.com/contact-troy-media/">Contact us</a></li>
<li id="menu-item-117456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117456"><a href="https://troymedia.com/about-troy-media/">About Troy Media</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
				<aside id="custom_html-21" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><!-- Small Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc439291 = window.plc439291 || 0;
document.write('<'+'div id="placement_439291_'+plc439291+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(179363, 439291, [300,250], 'placement_439291_'+opt.place, opt); }, opt: { place: plc439291++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="https://thenewswire.com/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://troymedia.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.thenewswire.com/">Troy Media/The Newswire</a></h3>
<ul><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1LPRFGrM4'>Providence Gold Mines Inc. Increases Private Placement</a> <span class="rss-date">July 10, 2020</span></li><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1BQPF7Nbr'>Agrios Global Holdings Ltd. Announces Delay of Annual Financial Filings and Interim Financial Filings</a> <span class="rss-date">July 10, 2020</span></li><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1BKRFlmpY'>Izotropic Corporation Announces Adoption of Long-Term Incentive Plan</a> <span class="rss-date">July 10, 2020</span></li><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1LPRFGrO2'>Binovi Technologies Secures VIMA Rev Strobe Lenses through a Strategic Product Acquisition and Announces Private Placement</a> <span class="rss-date">July 10, 2020</span></li></ul></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
				<aside id="custom_html-24" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><!-- Small Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc439291 = window.plc439291 || 0;
document.write('<'+'div id="placement_439291_'+plc439291+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(179363, 439291, [300,250], 'placement_439291_'+opt.place, opt); }, opt: { place: plc439291++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></aside>
			</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					©2019, Powered by <a href="http://troymediadigitalsolutions.com/">Troy Media Digital Solutions</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
						<a rel="nofollow" href="https://troymedia.com/wp-login.php">Log in</a> by <a href="http://troymediadigitalsolutions.com/">Troy Media Digital Solutions</strong>					<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"@troymedia"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-8dcdadc00174ff9866ac7f2ab71cd358","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript'>
/* <![CDATA[ */
var ub_cookie_notice = {"id":"#branda-cookie-notice","cookie":{"domain":"","name":"Branda_Cookie_Notice_1","path":"\/","secure":"on","timezone":-21600,"value":2592000},"reloading":"off","animation":null,"ajaxurl":"https:\/\/troymedia.com\/wp-admin\/admin-ajax.php","logged":"no","user_id":"0","nonce":"dac7e9ed7a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/ultimate-branding/inc/modules/front-end/assets/js/cookie-notice-front.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.4.2#pubid=ra-5ed64b1fa4750ea9'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<div id="branda-cookie-notice" role="banner" class="ub-position-bottom ub-style-none"><div class="cookie-notice-container"><div class="branda-cn-container"><span id="ub-cn-notice-text" class="branda-cn-column">We use cookies to ensure that we give you the best experience on our website.</span><span class="branda-cn-column"><a href="#" class="button ub-cn-set-cookie">Click to accept</a></span><span class="branda-cn-column"><a href="https://troymedia.com/privacy-policy/" class="button ub-cn-privacy-policy" target="_blank">Privacy Policy</a></span></div></div></div>				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>