<!DOCTYPE html>
<html lang="en-CA" class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	<title>Fishing, kayaking and keeping an eye on the course ahead | Troy Media</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v12.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Too many right-wing politicians base their policy thinking on antiquarian dogma, and not contemporary science or even democratic values"/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://troymedia.com/lifestyle/keeping-an-eye-on-the-uncharted-course-ahead/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Keeping an eye on the uncharted course ahead" />
<meta property="og:description" content="Too many right-wing politicians base their policy thinking on antiquarian dogma, and not contemporary science or even democratic values" />
<meta property="og:url" content="https://troymedia.com/lifestyle/keeping-an-eye-on-the-uncharted-course-ahead/" />
<meta property="og:site_name" content="Troy Media - Canada" />
<meta property="article:publisher" content="https://www.facebook.com/troymedia/" />
<meta property="article:tag" content="Climate Change" />
<meta property="article:tag" content="Fishing" />
<meta property="article:tag" content="Kenney Government" />
<meta property="article:tag" content="Nature" />
<meta property="article:section" content="Lifestyle" />
<meta property="article:published_time" content="2020-01-26T12:42:20+00:00" />
<meta property="article:modified_time" content="2020-01-26T12:42:34+00:00" />
<meta property="og:updated_time" content="2020-01-26T12:42:34+00:00" />
<meta property="fb:app_id" content="298912685629" />
<meta property="og:image" content="https://troymedia.com/wp-content/uploads/sites/6/2018/06/Robinson-Mike200.jpg" />
<meta property="og:image:secure_url" content="https://troymedia.com/wp-content/uploads/sites/6/2018/06/Robinson-Mike200.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Too many right-wing politicians base their policy thinking on antiquarian dogma, and not contemporary science or even democratic values" />
<meta name="twitter:title" content="Keeping an eye on the uncharted course ahead" />
<meta name="twitter:site" content="@troymedia" />
<meta name="twitter:image" content="https://troymedia.com/wp-content/uploads/sites/6/2018/06/Robinson-Mike200.jpg" />
<meta name="twitter:creator" content="@troymedia" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://troymedia.com/#organization","name":"Troy Media","url":"https://troymedia.com/","sameAs":["https://www.facebook.com/troymedia/","https://www.linkedin.com/company/480396/admin/updates/","https://twitter.com/troymedia"],"logo":{"@type":"ImageObject","@id":"https://troymedia.com/#logo","url":"https://troymedia.com/wp-content/uploads/sites/6/2018/06/troynews-mastheadFor-Websit.gif","width":"350","height":"91","caption":"Troy Media"},"image":{"@id":"https://troymedia.com/#logo"}},{"@type":"WebSite","@id":"https://troymedia.com/#website","url":"https://troymedia.com/","name":"Troy Media - Canada","description":"Helping Canadians make informed decisions","publisher":{"@id":"https://troymedia.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://troymedia.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://troymedia.com/lifestyle/keeping-an-eye-on-the-uncharted-course-ahead/#primaryimage","url":"https://troymedia.com/wp-content/uploads/sites/6/2020/01/kayaking.jpg","width":650,"height":350,"caption":"kayaking kayak"},{"@type":"WebPage","@id":"https://troymedia.com/lifestyle/keeping-an-eye-on-the-uncharted-course-ahead/#webpage","url":"https://troymedia.com/lifestyle/keeping-an-eye-on-the-uncharted-course-ahead/","inLanguage":"en-CA","name":"Fishing, kayaking and keeping an eye on the course ahead | Troy Media","isPartOf":{"@id":"https://troymedia.com/#website"},"primaryImageOfPage":{"@id":"https://troymedia.com/lifestyle/keeping-an-eye-on-the-uncharted-course-ahead/#primaryimage"},"datePublished":"2020-01-26T12:42:20+00:00","dateModified":"2020-01-26T12:42:34+00:00","description":"Too many right-wing politicians base their policy thinking on antiquarian dogma, and not contemporary science or even democratic values"},{"@type":"Article","@id":"https://troymedia.com/lifestyle/keeping-an-eye-on-the-uncharted-course-ahead/#article","isPartOf":{"@id":"https://troymedia.com/lifestyle/keeping-an-eye-on-the-uncharted-course-ahead/#webpage"},"author":{"@id":"https://troymedia.com/#/schema/person/dfb2eec0d8047705004dc8782e8d1b9e"},"headline":"Keeping an eye on the uncharted course ahead","datePublished":"2020-01-26T12:42:20+00:00","dateModified":"2020-01-26T12:42:34+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://troymedia.com/lifestyle/keeping-an-eye-on-the-uncharted-course-ahead/#webpage"},"publisher":{"@id":"https://troymedia.com/#organization"},"image":{"@id":"https://troymedia.com/lifestyle/keeping-an-eye-on-the-uncharted-course-ahead/#primaryimage"},"keywords":"Climate Change,Fishing,Kenney Government,Nature","articleSection":"Featured,Forum,Lifestyle,Politics/Law"},{"@type":["Person"],"@id":"https://troymedia.com/#/schema/person/dfb2eec0d8047705004dc8782e8d1b9e","name":"Mike Robinson","image":{"@type":"ImageObject","@id":"https://troymedia.com/#authorlogo","url":"https://troymedia.com/wp-content/uploads/sites/6/2017/08/Robinson-Mike75.jpg","caption":"Mike Robinson"},"description":"Mike Robinson\u2019s career combined his academic training in Law and Anthropology at UBC and Oxford University, in frontier regulatory compliance work at Petro-Canada and PolarGas, and the leadership of three national NGOs: The Arctic Institute of North America, The Glenbow Alberta Institute, and The Bill Reid Gallery of Northwest Coast Art. In addition, he has chaired the national boards of Friends of the Earth, The David Suzuki Foundation, and the Canadian Parks and Wilderness Society. In 2004 he became a Member of the Order of Canada.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="https://troymedia.com/lifestyle/keeping-an-eye-on-the-uncharted-course-ahead/amp/" /><meta name="generator" content="AMP for WP 1.0.17"/><link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//82428.smushcdn.com' />
<link rel="alternate" type="application/rss+xml" title="Troy Media - Canada &raquo; Feed" href="https://troymedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Troy Media - Canada &raquo; Comments Feed" href="https://troymedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Troy Media - Canada &raquo; Keeping an eye on the uncharted course ahead Comments Feed" href="https://troymedia.com/lifestyle/keeping-an-eye-on-the-uncharted-course-ahead/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/troymedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gabfire-style-css'  href='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://troymedia.com/wp-content/plugins/simple-google-recaptcha/style.css?v=3.0&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://hb.wpmucdn.com/admin.troymedia.com/e1b52dee-de76-4fbb-a2f8-cf34cf6fb69b.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://troymedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='orgseries-default-css-css'  href='https://hb.wpmucdn.com/admin.troymedia.com/7f0f34e6-6098-48ac-9c4b-82bb7b851c0f.css' type='text/css' media='all' />
<link rel='stylesheet' id='branda-cookie-notice-front-css'  href='https://hb.wpmucdn.com/admin.troymedia.com/fafe279d-1494-4904-af7c-44446fc3f2a3.css' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://hb.wpmucdn.com/admin.troymedia.com/0716aa10-9c98-46d6-ad3b-e189ece0a805.css' type='text/css' media='all' />
<!--n2css--><script type='text/javascript'>
/* <![CDATA[ */
var sgr_recaptcha = {"site_key":"6LcQMikUAAAAAJzZPeclJ3JPAruLl02YifjHfxoY"};
/* ]]> */
</script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/simple-google-recaptcha/main.js?v=3.0&#038;ver=5.3.2'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/8824a0b5-5f39-40ce-bc8b-e80c815efe7b.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/b0c2c8d8-2af1-45fc-8136-e1b61a2a7f6c.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/37001e08-3719-461d-bd1b-c4ece19dd771.js'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/c283a6dd-9ef0-44e3-a10d-de3c1f7096df.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/413b5d28-9a48-46ef-8bb9-a3188a1dc5df.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/b74b6e78-5b05-4fc4-a75f-a1ff700f10e5.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/f1816c00-6463-488e-b6a8-43acd1652032.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/3199c234-fc68-49b0-8072-c1f6c6646859.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/c8d1ebb0-fc7f-46ed-97b8-017bed03a6db.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/8d4e68a1-ba1e-435c-af07-ca9df308bdf9.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/ba2df055-f962-451c-8a98-7dce948ef2bf.js'></script>
<link rel='https://api.w.org/' href='https://troymedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://troymedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://troymedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://troymedia.com/?p=1035652' />
<link rel="alternate" type="application/json+oembed" href="https://troymedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftroymedia.com%2Flifestyle%2Fkeeping-an-eye-on-the-uncharted-course-ahead%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://troymedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftroymedia.com%2Flifestyle%2Fkeeping-an-eye-on-the-uncharted-course-ahead%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};a2a_localize = {
	Share: "Share",
	Save: "Save",
	Subscribe: "Subscribe",
	Email: "Email",
	Bookmark: "Bookmark",
	ShowAll: "Show All",
	ShowLess: "Show less",
	FindServices: "Find service(s)",
	FindAnyServiceToAddTo: "Instantly find any service to add to",
	PoweredBy: "Powered by",
	ShareViaEmail: "Share via email",
	SubscribeViaEmail: "Subscribe via email",
	BookmarkInYourBrowser: "Bookmark in your browser",
	BookmarkInstructions: "Press Ctrl+D or \u2318+D to bookmark this page",
	AddToYourFavorites: "Add to your favourites",
	SendFromWebOrProgram: "Send from any email address or email program",
	EmailProgram: "Email program",
	More: "More&#8230;",
	ThanksForSharing: "Thanks for sharing!",
	ThanksForFollowing: "Thanks for following!"
};

a2a_config.thanks = {
    postShare: false,
    ad: false
};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>


<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('troymedia.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!-- Custom Styling -->
<style type="text/css">
.entry-content .alignleft {margin-right:25px;}
@font-face{
	font-family: 'myWebFont';
	font-display: swap;
	src: url('myfont.woff2') format('woff2');
}</style>
<link rel="shortcut icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/TMnewfavicon.jpg"/>
<!-- Custom Styling -->
<style type="text/css">
.entry-content .alignleft {margin-right:25px;}
@font-face{
	font-family: 'myWebFont';
	font-display: swap;
	src: url('myfont.woff2') format('woff2');
}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});			
               
               /*$('.swiper-media-slider').css('min-height',('.swiper-media-slider').innerHeight());
               
				});*/
            
			})(jQuery);
			</script>
		
<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/google-analytics-for-wordpress-mu-sitewide-and-single-blog-solution/ -->
<script type="text/javascript">
	( function( i, s, o, g, r, a, m ) {
		i[ 'GoogleAnalyticsObject' ] = r;
		i[ r ] = i[ r ] || function() {
			( i[ r ].q = i[ r ].q || [] ).push( arguments )
		}, i[ r ].l = 1 * new Date();
		a = s.createElement( o ),
			m = s.getElementsByTagName( o )[ 0 ];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )( window, document, 'script', '//www.google-analytics.com/analytics.js', 'beehive_ga' );

	function beehive_ga_track() {
		beehive_ga( 'create', 'UA-4310251-8', 'auto' ); // Create network tracking.
		beehive_ga( 'set', 'anonymizeIp', true ); // Anonymize IP.
		beehive_ga( 'send', 'pageview' ); // Send pageview.
	}

	beehive_ga_track(); // Load tracking.
</script>
<!-- End Google Analytics --><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><link rel="icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-270x270.jpg" />
<link rel="stylesheet" href="https://troymedia.com/wp-content/plugins/oiopub-direct/images/style/output.css?262" type="text/css" />
<style type="text/css" id="branda-cookie-notice-css">
#branda-cookie-notice {
    color: #fff;
    background-color: rgba( 0, 133, 186, 1 );
}
#branda-cookie-notice a,
#branda-cookie-notice a:link {
    color: #ffffff;
}
#branda-cookie-notice a:visited {
    color: #ffffff;
}
#branda-cookie-notice a:hover {
    color: #ffffff;
}
#branda-cookie-notice a:active {
    color: #ffffff;
}
#branda-cookie-notice a:focus {
    color: #ffffff;
}
#branda-cookie-notice .button,
#branda-cookie-notice .button:link {
    color: #ffffff;
    border-color: #006799;
    background-color: #0085ba;
    border-style: solid;
    border-width: 1px;
    -webkit-border-radius: 5px;
    -moz-border-radius: 5px;
    border-radius: 5px;
}
#branda-cookie-notice .button:visited {
}
#branda-cookie-notice .button:hover {
    color: #ffffff;
    border-color: #006799;
    background-color: #008ec2;
}
#branda-cookie-notice .button:active {
    color: #ffffff;
    border-color: #006799;
    background-color: #0073aa;
}
#branda-cookie-notice .button:focus {
    color: #ffffff;
    border-color: #5b9dd9;
    background-color: #008ec2;
}
</style>

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-1035652 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="beforeheader_728"><aside id="oio-widget-6" class="widget oio"><div class="widgetinner"><style type="text/css">
#oio-banner-4 { max-width: 728px !important; margin: 0 auto !important; }
#oio-banner-4 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.362% !important; }
#oio-banner-4 .oio-last-col { margin-right: 0 !important; }
#oio-banner-4 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-4">
<li class="oio-slot oio-last-col oio-last-row"><script type="text/javascript">
var bannersnack_embed = {"hash":"bc8ao9ph6","width":728,"height":90,"t":1568382798,"userId":21384366,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-4"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="728px";if(b.clientWidth)break;}}})();
</script>
</div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">

					<li><span class="arrow-right"></span></li>

					<li class="masthead_date">
						<script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							// -->
						</script>
					</li>

					
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/troymedia" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="https://twitter.com/troymedia" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
							
							
							
							
							
							
													</li>
					
					<li class="pull-right gab_headersearch">
						<form action="https://troymedia.com/">
					    <div class="input-group">
					      <input type="text" name="s" class="form-control input-xs" placeholder="Type keyword and hit enter" name="s" autofocus>
					      <div class="input-group-btn">
					        <button class="btn btn-default btn-xs" type="submit"><i class="glyphicon glyphicon-search"></i></button>
					      </div>
					    </div>
					  </form>
					</li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://troymedia.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->

		<div class="row">
			<div class="col-lg-12">
				<div id="header">
					
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">
															<h1>
									<a href="https://troymedia.com/" title="Helping Canadians make informed decisions">
										<img src="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/06/troynews-masthead.jpg?lossy=1&strip=1&webp=1" alt="Troy Media &#8211; Canada" title="Troy Media &#8211; Canada" srcset="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/06/troynews-masthead-300x83.jpg?lossy=1&strip=1&webp=1 300w, https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/06/troynews-masthead.jpg?lossy=1&strip=1&webp=1 360w" sizes="(max-width: 360px) 100vw, 360px" />
									</a>
								</h1>
													</div><!-- logo -->

						<div class="header-ad pull-right logo-banner hidden-xs">
							<aside id="oio-widget-5" class="widget oio"><div class="widgetinner"><style type="text/css">
#oio-banner-2 { max-width: 720px !important; margin: 0 auto !important; }
#oio-banner-2 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 12.5% !important; }
#oio-banner-2 .oio-last-col { margin-right: 0 !important; }
#oio-banner-2 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-2">
<li class="oio-slot oio-last-col oio-last-row"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 Leaderboard -->
<ins class="adsbygoogle" style="display: inline-block; width: 728px; height: 90px;" data-ad-client="ca-pub-9901528122519810" data-ad-slot="8234369132"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-2"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="720px";if(b.clientWidth)break;}}})();
</script>
</div></aside>
						</div>

						<div class="clearfix"></div>
					

				</div><!-- /header -->
			</div><!-- /col-lg-12 -->
		</div><!-- /row -->

		<div class="row site-nav">
			<div class="col-lg-12">

				<nav class="main-navigation " itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li id="menu-item-865558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-865558"><a href="https://troymedia.com/">Home</a></li>
<li id="menu-item-117439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117439"><a href="https://troymedia.com/category/arts-entertainment/">Arts, Entertainment</a></li>
<li id="menu-item-3028" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3028"><a href="https://troymedia.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-188078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188078"><a href="https://troymedia.com/category/bcs-business/">BC&#8217;s Business</a></li>
	<li id="menu-item-188086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188086"><a href="https://troymedia.com/category/albertas-business2/">Alberta&#8217;s Business</a></li>
	<li id="menu-item-188076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188076"><a href="https://troymedia.com/category/saskatchewans-business/">Saskatchewan&#8217;s Business</a></li>
	<li id="menu-item-188077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188077"><a href="https://troymedia.com/category/manitobas-business/">Manitoba&#8217;s Business</a></li>
	<li id="menu-item-188079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188079"><a href="https://troymedia.com/category/ontarios-business/">Ontario&#8217;s Business</a></li>
	<li id="menu-item-188080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188080"><a href="https://troymedia.com/category/business-in-quebec/">Quebec&#8217;s business</a></li>
	<li id="menu-item-188083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188083"><a href="https://troymedia.com/category/new-brunswick/">New Brunswick&#8217;s Business</a></li>
	<li id="menu-item-188081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188081"><a href="https://troymedia.com/category/peis-business/">PEI&#8217;s Business</a></li>
	<li id="menu-item-188082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188082"><a href="https://troymedia.com/category/nova-scotia/">Nova Scotia&#8217;s Business</a></li>
	<li id="menu-item-188084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188084"><a href="https://troymedia.com/category/newfoundland/">Newfoundland&#8217;s Business</a></li>
</ul>
</li>
<li id="menu-item-3029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3029"><a href="https://troymedia.com/category/career-human-resource-information/">Careers/HR</a></li>
<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046"><a href="https://troymedia.com/category/crime/">Crime</a></li>
<li id="menu-item-868494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-868494"><a href="https://driver-seat.ca/">Driver Seat</a></li>
<li id="menu-item-3209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3209"><a href="https://troymedia.com/category/education/">Education</a></li>
<li id="menu-item-3031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3031"><a href="https://troymedia.com/category/environment/">Environment</a></li>
<li id="menu-item-116235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116235"><a href="https://troymedia.com/category/health/">Health</a></li>
<li id="menu-item-3032" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3032"><a href="https://troymedia.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-3034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3034"><a href="https://troymedia.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-165796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165796"><a href="https://troymedia.com/category/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-3041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3041"><a href="https://troymedia.com/category/sports/">Sports</a></li>
<li id="menu-item-866985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-866985"><a href="https://troymedia.com/category/travel/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-866990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866990"><a href="https://troymedia.com/category/travel/canada-tourism/">Canada</a></li>
	<li id="menu-item-866995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866995"><a href="https://troymedia.com/category/travel/us-tourism/">USA</a></li>
	<li id="menu-item-866993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866993"><a href="https://troymedia.com/category/travel/mexican-tourism/">Mexico</a></li>
	<li id="menu-item-866991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866991"><a href="https://troymedia.com/category/travel/things-to-do-in-central-america/">Central America</a></li>
	<li id="menu-item-866994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866994"><a href="https://troymedia.com/category/travel/things-to-do-in-the-caribbean/">Caribbean</a></li>
	<li id="menu-item-866988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866988"><a href="https://troymedia.com/category/travel/things-to-do-in-asia/">Asia</a></li>
	<li id="menu-item-866992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866992"><a href="https://troymedia.com/category/travel/european-tourism/">Europe</a></li>
	<li id="menu-item-866986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-866986"><a href="https://troymedia.com/category/travel/travel-tips/">Travel tips</a></li>
</ul>
</li>
<li id="menu-item-507507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-507507"><a>Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-117437" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117437"><a href="https://troymedia.com/category/viewpoint/">Forum</a></li>
	<li id="menu-item-3090" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3090"><a href="https://troymedia.com/category/politicslaw/">Politics/Law</a></li>
	<li id="menu-item-116385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116385"><a href="https://troymedia.com/category/world/">World</a></li>
</ul>
</li>
<li id="menu-item-171473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171473"><a>Eye On Canada</a>
<ul class="sub-menu">
	<li id="menu-item-171475" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171475"><a href="https://troymedia.com/tag/bc/">BC</a></li>
	<li id="menu-item-171474" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171474"><a href="https://troymedia.com/tag/alberta/">Alberta</a></li>
	<li id="menu-item-171476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171476"><a href="https://troymedia.com/tag/saskatchewan/">Saskatchewan</a></li>
	<li id="menu-item-171477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171477"><a href="https://troymedia.com/tag/eye-on-manitoba/">Manitoba</a></li>
	<li id="menu-item-171478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171478"><a href="https://troymedia.com/tag/eye-on-ontario/">Ontario</a></li>
	<li id="menu-item-171479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171479"><a href="https://troymedia.com/tag/eye-on-quebec/">Quebec</a></li>
	<li id="menu-item-171480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171480"><a href="https://troymedia.com/tag/eye-on-new-brunswick/">New Brunswick</a></li>
	<li id="menu-item-171481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171481"><a href="https://troymedia.com/tag/eye-on-nova-scotia/">Nova Scotia</a></li>
	<li id="menu-item-171482" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171482"><a href="https://troymedia.com/tag/eye-on-pei/">PEI</a></li>
	<li id="menu-item-171483" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171483"><a href="https://troymedia.com/tag/newfoundland/">Newfoundland</a></li>
	<li id="menu-item-507506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507506"><a href="https://troymedia.com/category/eye-on-northern-canada/">Northern Canada</a></li>
</ul>
</li>
					</ul>
				</nav>

                				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-166175" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166175"><a href="https://troymedia.com/wp-content/plugins/oiopub-direct/purchase.php">Advertise with us</a></li>
<li id="menu-item-166516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166516"><a href="https://troymedia.com/meet-the-team/">Meet the team</a></li>
<li id="menu-item-202406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202406"><a href="https://troymedia.com/troy-media-partnering-journalists-business/">Join our team</a></li>
					</ul>
				</nav>
                			</div>
		</div>
	</header>

	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Keeping an eye on the uncharted course ahead							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://troymedia.com/author/mikerobinson/" rel="author" class="fn" itemprop="name">Mike Robinson</a></span> on <time class="published updated" itemprop="datePublished" datetime="January 26, 2020T5:42 am">January 26, 2020</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://troymedia.com/lifestyle/keeping-an-eye-on-the-uncharted-course-ahead/#respond">No Comment</a></span></p><p class='subtitle'>Too many right-wing politicians base their policy thinking on antiquarian dogma, and not contemporary science or even democratic values</p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-1035652 post type-post status-publish format-standard has-post-thumbnail hentry category-in-the-news category-viewpoint category-lifestyle category-politicslaw tag-climate-change tag-fishing tag-kenney-government tag-nature last_archivepost">
										
					<div class="entry-content" itemprop="text"><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://troymedia.com/lifestyle/keeping-an-eye-on-the-uncharted-course-ahead/" data-a2a-title="Keeping an eye on the uncharted course ahead"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftroymedia.com%2Flifestyle%2Fkeeping-an-eye-on-the-uncharted-course-ahead%2F&amp;linkname=Keeping%20an%20eye%20on%20the%20uncharted%20course%20ahead" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftroymedia.com%2Flifestyle%2Fkeeping-an-eye-on-the-uncharted-course-ahead%2F&amp;linkname=Keeping%20an%20eye%20on%20the%20uncharted%20course%20ahead" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Ftroymedia.com%2Flifestyle%2Fkeeping-an-eye-on-the-uncharted-course-ahead%2F&amp;linkname=Keeping%20an%20eye%20on%20the%20uncharted%20course%20ahead" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><figure id="attachment_1078070" aria-describedby="caption-attachment-1078070" style="width: 650px" class="wp-caption aligncenter"><img class="wp-image-1078070 size-full" src="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2020/01/kayaking-full.jpg?lossy=1&strip=1&webp=1" alt="kayaking kayak" width="650" height="600" srcset="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2020/01/kayaking-full-186x173.jpg?lossy=1&amp;strip=1&amp;webp=1 186w, https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2020/01/kayaking-full-300x277.jpg?lossy=1&amp;strip=1&amp;webp=1 300w, https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2020/01/kayaking-full.jpg?size=380x351&amp;lossy=1&amp;strip=1&amp;webp=1 380w, https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2020/01/kayaking-full-570x526.jpg?lossy=1&amp;strip=1&amp;webp=1 570w, https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2020/01/kayaking-full.jpg?lossy=1&amp;strip=1&amp;webp=1 650w" sizes="(max-width: 650px) 100vw, 650px" /><figcaption id="caption-attachment-1078070" class="wp-caption-text"><strong>The rowboat thinker looks to the past to inform his perspectives and decisions. The kayak thinker is always charting a course forward, based on the current circumstances. Mike Robinson, an avid kayaker, is learning to look ahead rather than cast backward in search of answers. Photo by Mike Robinson</strong></figcaption></figure>
<p><span style="font-weight: 400;"><img class="size-full wp-image-3132 alignleft" src="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/05/Mike-Robinson2.gif?lossy=1&strip=1&webp=1" alt="Mike Robinson" width="150" height="230" srcset="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/05/Mike-Robinson2.gif?lossy=1&strip=1&webp=1 150w, " sizes="(max-width: 150px) 100vw, 150px" />The other day my wife looked at me in a familiar way and said, “You are such a ‘rowboat’ thinker.” I knew immediately what she was getting at.</span></p>
<p><span style="font-weight: 400;">Maybe it’s because I grew up with a father and grandfather who were inveterate hand-line fishers out of clinker-built rowboats.</span></p>
<p><span style="font-weight: 400;">They first got me out on the water when I was four years old. Our fishing adventures began at Sechelt, on the Sunshine Coast, and I harbour fond memories of Dad and “Cappie” (Capt. Robinson, my paternal grandfather) rowing me back and forth off the beach at Sechelt.</span></p>
<p><span style="font-weight: 400;">We towed hand-lines with six-ounce Peetz weights, Tom Mack herring dodgers and Tom Mack 3 silver spoons with barbed, single hooks. </span><span style="font-weight: 400;">We certainly caught salmon, but mostly it was juvenile salmon grilse that we hauled in, hand over hand, to take home for breakfast.</span></p>
<p><span style="font-weight: 400;">More than our early-morning catch, I remember sitting in the stern listening to my elders telling me stories, eye to eye and man to boy.</span></p>
<p><span style="font-weight: 400;">I also remember how odd it was that the oarsmen looked back instead of forward as they rowed. It was great for discussion but I always wondered how they knew where they were going? Didn’t you have to look forward to pedal a bike of drive a car? Why did these men row with their backs to their destinations and turning points on our fishing tacks?</span></p>
<p><span style="font-weight: 400;">Over a few years of fishing with Cappie and Dad, I came to realize that it was as if they had eyes in the back of their heads. They always knew where they were going. And we always got there.</span></p>
<p><span style="font-weight: 400;">Most of all I remember the stories they told as we rowed along towing our salmon gear. I learned from them how to tell my stories, too. And subtly (and occasionally not so subtly) I learned about family issues, education and career ideas, and politics.</span></p>
<p><span style="font-weight: 400;">Those early summer mornings in the family rowboat were my first seminars. Today when I consider political, educational and economic issues, I often think back to my first advisers and wonder, “How would they react if they were alive today?”</span></p>
<p><span style="font-weight: 400;">Occasionally, I also augment Cappie and Dad’s opinions with others I heard – from my uncles and second cousins especially.</span></p>
<p><span style="font-weight: 400;">And that’s why my wife calls me a rowboat thinker. I test opinions and future actions by casting my thoughts backwards, wondering what the old (and I admit, largely male) guard would think.</span></p>
<p><span style="font-weight: 400;">Increasingly, I recognize the problems with this mode of back-casting. It’s overwhelmingly male-centric, for one. It’s also based on wisdom earned before social media and the swarm of information technology. It’s in no way informed about climate change, and other paradigm earthquakes like the rise of oligarchs and billionaires, as the influence of civil society and democratic institutions wanes to the point of incipient societal anarchy.</span></p>
<p><span style="font-weight: 400;">The best I can say for it is that it contains family wisdom. And it’s the case that my forebears numbered a healthy selection of distinguished thinkers – a professor of medicine, a federal deputy minister, a private school headmaster, a port captain and a colonel in the U.S. army. I definitely remember that they were worth listening to, and they were at their best when they were all together for family vacations and holidays.</span></p>
<p><span style="font-weight: 400;">So where does that leave me today, when so many issues worthy of thought are untethered to wisdom earned prior to even the 2000s?</span></p>
<p><span style="font-weight: 400;">I must also note that many current right-wing politicians (e.g. Jason Kenney in Alberta and most Republican U.S. senators) base their policy thinking on parallel antiquarian dogma, and not contemporary science or even democratic values. This trend gives me cause for alarm; it causes me to suspect my own rowboat tendencies.</span></p>
<hr />
<blockquote><p><strong><a href="https://troymedia.com/business/alberta-need-the-war-room-to-challenge-energy-ignorance/" target="_blank" rel="noopener noreferrer">Alberta needs the ‘war room’ to challenge energy ignorance</a> by Brad Hayes</strong></p></blockquote>
<hr />
<p><span style="font-weight: 400;">As a result, increasingly I cultivate my ‘kayak’ thought  processes. I come by those skills from direct experience also. My wife and I, starting in our late-20s, have kayaked Haida Gwaii, the Bunsby Islands, Nuuchatlitz, Nootka Sound and the Broken Group off B.C.’s west coast over the past 40 years.</span></p>
<p><span style="font-weight: 400;">We know how to read the weather and tides before making big inlet crossings. You do so by looking forward and integrating what’s in front off you with life experience.</span></p>
<p><span style="font-weight: 400;">Kayak thinking relies much more on the moment. It’s a mode of thought much better suited to our present struggles.</span></p>
<p><i>Mike Robinson has been CEO of three Canadian NGOs: the <a href="http://arctic.ucalgary.ca/">Arctic Institute of North America</a>, the <a href="http://www.glenbow.org/">Glenbow Museum</a> and the <a href="http://www.billreidgallery.ca/">Bill Reid Gallery</a>. He is currently chair emeritus of the <a href="https://cpaws.org/">Canadian Parks and Wilderness Society</a>. In 2004, he became a Member of the Order of Canada.</i></p>
<p class="p1" style="text-align: right;"><i>© <a href="https://troymedia.com/">Troy Media</a></i></p>
<hr />
<p><a href="https://troymedia.com/recommends/troy-media/"><img class="alignright wp-image-156000 size-full" src="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/08/TroMediaLogo20.jpg?lossy=1&strip=1&webp=1" alt="fishing think politics" width="20" height="20" srcset="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/08/TroMediaLogo20.jpg?lossy=1&strip=1&webp=1 20w, " sizes="(max-width: 20px) 100vw, 20px" /></a></p>
<p class="p1"><span style="font-size: 10pt; font-family: arial, helvetica, sans-serif;"><strong>The <a href="https://troymedia.com/category/viewpoint/">views, opinions and positions</a> expressed by <a href="http://marketplace.troymedia.com/columnists/" target="_blank" rel="noopener noreferrer">columnists</a> and <a href="http://marketplace.troymedia.com/our-contributors/">contributors</a> are the author’s alone. They do not inherently or expressly reflect the views, opinions and/or positions of our publication. </strong></span></p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://troymedia.com/tag/climate-change/" rel="tag">Climate Change</a>, <a href="https://troymedia.com/tag/fishing/" rel="tag">Fishing</a>, <a href="https://troymedia.com/tag/kenney-government/" rel="tag">Kenney Government</a>, <a href="https://troymedia.com/tag/nature/" rel="tag">Nature</a></p>
<div class="single_postmeta">
<p><img src="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/08/Robinson-Mike75-35x35.jpg?lossy=1&strip=1&webp=1" width="35" height="35" alt="Mike Robinson" class="avatar avatar-35 wp-user-avatar wp-user-avatar-35 alignnone photo" srcset="https://82428.smushcdn.com/703631/wp-content/uploads/sites/6/2017/08/Robinson-Mike75-35x35.jpg?lossy=1&strip=1&webp=1 35w, " sizes="(max-width: 35px) 100vw, 35px" /></p>
<p><strong class="entry-title">Keeping an eye on the uncharted course ahead</strong> added by <a href="https://troymedia.com/author/mikerobinson/" rel="author" class="author vcard"><span class="fn">Mike Robinson</span></a> on <time class="published updated" itemprop="datePublished" datetime="2020-01-26T05:42">January 26, 2020</time><br /><a class="block" href="https://troymedia.com/author/mikerobinson/">View all posts by Mike Robinson &rarr;</a></p>
</div>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://troymedia.com/lifestyle/keeping-an-eye-on-the-uncharted-course-ahead/" data-a2a-title="Keeping an eye on the uncharted course ahead"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Ftroymedia.com%2Flifestyle%2Fkeeping-an-eye-on-the-uncharted-course-ahead%2F&amp;linkname=Keeping%20an%20eye%20on%20the%20uncharted%20course%20ahead" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Ftroymedia.com%2Flifestyle%2Fkeeping-an-eye-on-the-uncharted-course-ahead%2F&amp;linkname=Keeping%20an%20eye%20on%20the%20uncharted%20course%20ahead" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_linkedin" href="https://www.addtoany.com/add_to/linkedin?linkurl=https%3A%2F%2Ftroymedia.com%2Flifestyle%2Fkeeping-an-eye-on-the-uncharted-course-ahead%2F&amp;linkname=Keeping%20an%20eye%20on%20the%20uncharted%20course%20ahead" title="LinkedIn" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div class='yarpp-related'>
<h3>Editor's picks</h3><ol>
<li><a href="https://troymedia.com/business/g7-decarbonization-declaration-cause-for-celebration/" rel="bookmark" title="G7 decarbonization declaration cause for celebration">G7 decarbonization declaration cause for celebration </a> <small>GRIGG: The trend to green “industries” and zero carbon energies is unstoppable...</small></li>
<li><a href="https://troymedia.com/environment/faulty-logic-brad-wall-canadas-emissions/" rel="bookmark" title="The faulty logic behind Brad Wall’s defense of Canada’s emissions">The faulty logic behind Brad Wall’s defense of Canada’s emissions </a> <small>LINNITT: The cost of failing to act will almost certainly outweigh the costs of acting, to the tune...</small></li>
<li><a href="https://troymedia.com/business/national-coalition-could-face-up-to-climate-change-threat/" rel="bookmark" title="National coalition could face up to climate change threat">National coalition could face up to climate change threat </a> <small>ROBINSON: Coalition of the "intelligent" needs to act now...</small></li>
</ol>
</div>
</div>					<meta content="2020-01-26T05:42" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
	
	
			<p>
			You must be logged in to post a comment 
			<a href="https://troymedia.com/wp-login.php?redirect_to=https%3A%2F%2Ftroymedia.com%2Flifestyle%2Fkeeping-an-eye-on-the-uncharted-course-ahead%2F">
				Login			</a>
		</p>
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">			
			<aside id="a2a_follow_widget-2" class="widget widget_a2a_follow_widget"><div class="widgetinner"><h3 class="widgettitle">Follow Troy Media on:</h3>
<div class="a2a_kit a2a_kit_size_32 a2a_follow addtoany_list"><a class="a2a_button_facebook" href="https://www.facebook.com/troymedia/" title="Facebook" rel="noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://twitter.com/troymedia" title="Twitter" rel="noopener" target="_blank"></a><a class="a2a_button_linkedin_company" href="https://www.linkedin.com/company/480396" title="LinkedIn Company" rel="noopener" target="_blank"></a></div></div></aside>
<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><script type="text/javascript">
var bannersnack_embed = {"hash":"bciavle5t","width":336,"height":50,"t":1535801271,"userId":21384366,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div></div></aside>
<aside id="oio-widget-8" class="widget oio"><div class="widgetinner"><style type="text/css">
#oio-banner-5 { max-width: 336px !important; margin: 0 auto !important; }
#oio-banner-5 .oio-slot { width: 100% !important; margin: 0% 2.976% 2.976% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-5 .oio-last-col { margin-right: 0 !important; }
#oio-banner-5 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-5">
<li class="oio-slot oio-last-col"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 -->
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-9901528122519810" data-ad-slot="2807592339"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
<li class="oio-slot oio-last-col oio-last-row"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 336 -->
<ins class="adsbygoogle" style="display: inline-block; width: 336px; height: 280px;" data-ad-client="ca-pub-9901528122519810" data-ad-slot="2807592339"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-5"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="336px";if(b.clientWidth)break;}}})();
</script>
</div></aside>
<aside id="oio-widget-2" class="widget oio"><div class="widgetinner"><style type="text/css">
#oio-banner-3 { max-width: 300px !important; margin: 0 auto !important; }
#oio-banner-3 .oio-slot { width: 100% !important; margin: 0% 0% 0% 0% !important; padding-bottom: 83.333% !important; }
#oio-banner-3 .oio-last-col { margin-right: 0 !important; }
#oio-banner-3 .oio-last-row { margin-bottom: 0 !important; }
</style>
<ul class="oio-banner-zone" id="oio-banner-3">
<li class="oio-slot oio-last-col oio-last-row"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 300x250, created 8/22/11 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-9901528122519810"
     data-ad-slot="5823450088"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></li>
</ul>
<script>
(function(){for(var a=document.getElementById("oio-banner-3"),b=a,c,d=window.getComputedStyle;!a.clientWidth;){b=b.parentNode;if(!b||!d||1!==b.nodeType)break;c=d(b,null).getPropertyValue("float");if("left"==c||"right"==c){b.style.width="100%";b.style.maxWidth="300px";if(b.clientWidth)break;}}})();
</script>
</div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li id="menu-item-117452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117452"><a href="https://troymedia.com/contact-troy-media/">Contact us</a></li>
<li id="menu-item-117456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-117456"><a href="https://troymedia.com/about-troy-media/">About Troy Media</a>
<ul class="sub-menu">
	<li id="menu-item-166515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166515"><a href="https://troymedia.com/meet-the-team/">Meet the team</a></li>
	<li id="menu-item-202405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-202405"><a href="https://troymedia.com/troy-media-partnering-journalists-business/">Join our team</a></li>
</ul>
</li>
<li id="menu-item-166174" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-166174"><a href="https://troymedia.com/wp-content/plugins/oiopub-direct/purchase.php">Advertise with us</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					©2019, Powered by <a href="http://troymediadigitalsolutions.com/">Troy Media Digital Solutions</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
						<a rel="nofollow" href="https://troymedia.com/wp-login.php">Log in</a> by <a href="http://troymediadigitalsolutions.com/">Troy Media Digital Solutions</strong>									<script type='text/javascript'><!--
			var seriesdropdown = document.getElementById("orgseries_dropdown");
			if (seriesdropdown) {
			 function onSeriesChange() {
					if ( seriesdropdown.options[seriesdropdown.selectedIndex].value != ( 0 || -1 ) ) {
						location.href = "https://troymedia.com/series/"+seriesdropdown.options[seriesdropdown.selectedIndex].value;
					}
				}
				seriesdropdown.onchange = onSeriesChange;
			}
			--></script>
			
			<script type="text/javascript">
				var _paq = _paq || [];
				_paq.push(["setDocumentTitle", "6/" + document.title]);
	_paq.push(['setCustomDimension', 1, '{"ID":14,"name":"Mike Robinson","avatar":"0741b61f62b4a66571e4fc1a9018e180"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '5732']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://hb.wpmucdn.com/admin.troymedia.com/69b151ba-6109-4e28-b036-d4371640ac1b.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ub_cookie_notice = {"id":"#branda-cookie-notice","cookie":{"domain":"","name":"Branda_Cookie_Notice_1","path":"\/","secure":"on","timezone":-25200,"value":2592000},"reloading":"off","animation":null,"ajaxurl":"https:\/\/troymedia.com\/wp-admin\/admin-ajax.php","logged":"no","user_id":"0","nonce":"bef77d1e04"};
/* ]]> */
</script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/42963a15-7e07-43d4-be43-7dcfb1c05256.js'></script>
<script type='text/javascript' src='https://hb.wpmucdn.com/admin.troymedia.com/cfc346a5-add2-449e-87d6-8995a2494e71.js'></script>
<div id="branda-cookie-notice" role="banner" class="ub-position-bottom ub-style-none"><div class="cookie-notice-container"><div class="branda-cn-container"><span id="ub-cn-notice-text" class="branda-cn-column">We use cookies to ensure that we give you the best experience on our website. If you continue to use this site we will assume that you are happy with it.</span><span class="branda-cn-column"><a href="#" class="button ub-cn-set-cookie">Accept</a></span></div></div></div>				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>