<!DOCTYPE html>
<html lang="en-CA" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  class="no-js">
<head>

	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11">

	
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Is it time to walk away from trade with China? | Troy Media</title>
	<meta name="description" content="If China wants to keep trading with the West, it needs to do something drastic about the living standards of its working people" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://troymedia.com/world/is-it-time-to-walk-away-from-trade-with-china/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Is it time to walk away from trade with China?" />
	<meta property="og:description" content="If China wants to keep trading with the West, it needs to do something about the living standards of its working people" />
	<meta property="og:url" content="https://troymedia.com/world/is-it-time-to-walk-away-from-trade-with-china/" />
	<meta property="og:site_name" content="Troy Media" />
	<meta property="article:publisher" content="https://www.facebook.com/troymedia/" />
	<meta property="article:published_time" content="2020-08-09T14:05:06+00:00" />
	<meta property="article:modified_time" content="2020-08-09T14:05:10+00:00" />
	<meta property="og:image" content="https://troymedia.com/wp-content/uploads/sites/6/2019/09/Jack-Buckby-200.jpg" />
	<meta property="og:image:width" content="200" />
	<meta property="og:image:height" content="200" />
	<meta property="fb:app_id" content="298912685629" />
	<meta name="twitter:card" content="summary" />
	<meta name="twitter:title" content="Is it time to walk away from trade with China?" />
	<meta name="twitter:description" content="If China wants to keep trading with the West, it needs to do something about the living standards of its working people" />
	<meta name="twitter:creator" content="@troymedia" />
	<meta name="twitter:site" content="@troymedia" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://troymedia.com/#organization","name":"Troy Media","url":"https://troymedia.com/","sameAs":["https://www.facebook.com/troymedia/","https://www.linkedin.com/company/480396/admin/updates/","https://twitter.com/troymedia"],"logo":{"@type":"ImageObject","@id":"https://troymedia.com/#logo","inLanguage":"en-CA","url":"https://troymedia.com/wp-content/uploads/sites/6/2017/09/troynews-masthead.jpg","width":360,"height":99,"caption":"Troy Media"},"image":{"@id":"https://troymedia.com/#logo"}},{"@type":"WebSite","@id":"https://troymedia.com/#website","url":"https://troymedia.com/","name":"Troy Media","description":"Helping Canadians make informed decisions","publisher":{"@id":"https://troymedia.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://troymedia.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-CA"},{"@type":"ImageObject","@id":"https://troymedia.com/world/is-it-time-to-walk-away-from-trade-with-china/#primaryimage","inLanguage":"en-CA","url":"https://troymedia.com/wp-content/uploads/sites/6/2020/08/huawei-honor-phone-smartphone-china.jpg","width":650,"height":350,"caption":"huawei phone smartphone"},{"@type":"WebPage","@id":"https://troymedia.com/world/is-it-time-to-walk-away-from-trade-with-china/#webpage","url":"https://troymedia.com/world/is-it-time-to-walk-away-from-trade-with-china/","name":"Is it time to walk away from trade with China? | Troy Media","isPartOf":{"@id":"https://troymedia.com/#website"},"primaryImageOfPage":{"@id":"https://troymedia.com/world/is-it-time-to-walk-away-from-trade-with-china/#primaryimage"},"datePublished":"2020-08-09T14:05:06+00:00","dateModified":"2020-08-09T14:05:10+00:00","description":"If China wants to keep trading with the West, it needs to do something drastic about the living standards of its working people","inLanguage":"en-CA","potentialAction":[{"@type":"ReadAction","target":["https://troymedia.com/world/is-it-time-to-walk-away-from-trade-with-china/"]}]},{"@type":"Article","@id":"https://troymedia.com/world/is-it-time-to-walk-away-from-trade-with-china/#article","isPartOf":{"@id":"https://troymedia.com/world/is-it-time-to-walk-away-from-trade-with-china/#webpage"},"author":{"@id":"https://troymedia.com/#/schema/person/f0d655dfbc03520895867ce9ae9a6e1a"},"headline":"Is it time to walk away from trade with China?","datePublished":"2020-08-09T14:05:06+00:00","dateModified":"2020-08-09T14:05:10+00:00","mainEntityOfPage":{"@id":"https://troymedia.com/world/is-it-time-to-walk-away-from-trade-with-china/#webpage"},"commentCount":0,"publisher":{"@id":"https://troymedia.com/#organization"},"image":{"@id":"https://troymedia.com/world/is-it-time-to-walk-away-from-trade-with-china/#primaryimage"},"keywords":"China,Chinese economy,Communism,Covid-19,Human Rights,Labour,World economy","articleSection":"Business,Featured,Forum,Lifestyle,Politics/Law,World","inLanguage":"en-CA","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://troymedia.com/world/is-it-time-to-walk-away-from-trade-with-china/#respond"]}]},{"@type":["Person"],"@id":"https://troymedia.com/#/schema/person/f0d655dfbc03520895867ce9ae9a6e1a","name":"Jack Buckby","image":{"@type":"ImageObject","@id":"https://troymedia.com/#personlogo","inLanguage":"en-CA","url":"https://troymedia.com/wp-content/uploads/sites/6/2019/09/Jack-Buckby-75.jpg","caption":"Jack Buckby"},"description":"Jack Buckby is a research associate with the Frontier Centre for Public Policy and a British author and researcher, with experience working in English, American, Canadian and Polish media."}]}</script>
	<!-- / Yoast SEO Premium plugin. -->


<link rel='dns-prefetch' href='//troymedia.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Troy Media &raquo; Feed" href="https://troymedia.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Troy Media &raquo; Comments Feed" href="https://troymedia.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Troy Media &raquo; Is it time to walk away from trade with China? Comments Feed" href="https://troymedia.com/world/is-it-time-to-walk-away-from-trade-with-china/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/troymedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://troymedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='branda-cookie-notice-front-css'  href='https://troymedia.com/wp-content/plugins/ultimate-branding/inc/modules/front-end/assets/css/cookie-notice.css?ver=3.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3A700%7COpen+Sans%3A400%2C700%7CRoboto+Condensed%3A400%2C700&#038;subset=latin-ext&#038;ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://troymedia.com/wp-content/plugins/addthisx/frontend/build/addthis_wordpress_public.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://troymedia.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/dist/i18n.min.js?ver=cced130522e86c87a37cd7b8397b882c'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/jquery.cycle2.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/swiper/swiper.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/theia-sticky-sidebar.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/owl.carousel.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/framework/bootstrap/js/bootstrap.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://troymedia.com/wp-content/themes/advanced-newspaper-v4.3/inc/js/responsive-menu.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://troymedia.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://troymedia.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://troymedia.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://troymedia.com/?p=1431180' />
<link rel="alternate" type="application/json+oembed" href="https://troymedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftroymedia.com%2Fworld%2Fis-it-time-to-walk-away-from-trade-with-china%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://troymedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftroymedia.com%2Fworld%2Fis-it-time-to-walk-away-from-trade-with-china%2F&#038;format=xml" />


<!-- This site uses the Open External Links in a New Window plugin v1.4 by WebFactory Ltd. Download it for free at https://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('troymedia.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<!-- Custom Styling -->
<style type="text/css">
.entry-content .alignleft {margin-right:25px;}
@font-face{
	font-family: 'myWebFont';
	font-display: swap;
	src: url('myfont.woff2') format('woff2');
}</style>
<link rel="shortcut icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/TMnewfavicon.jpg"/>
<!-- Custom Styling -->
<style type="text/css">
.entry-content .alignleft {margin-right:25px;}
@font-face{
	font-family: 'myWebFont';
	font-display: swap;
	src: url('myfont.woff2') format('woff2');
}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);

					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});	

					$('.sidebar-wrapper, .post-wrapper')
					.theiaStickySidebar({
						additionalMarginTop: 30,
						additionalMarginBottom: 30
					});
				
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$('.modal').on('shown.bs.modal', function() {
					  $(this).find('[autofocus]').focus();
					});			
               
               /*$('.swiper-media-slider').css('min-height',('.swiper-media-slider').innerHeight());*/
               
				});
            
			})(jQuery);
			</script>
		
	<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/google-analytics-for-wordpress-mu-sitewide-and-single-blog-solution/ -->
<script type="text/javascript">
	( function( i, s, o, g, r, a, m ) {
		i[ 'GoogleAnalyticsObject' ] = r;
		i[ r ] = i[ r ] || function() {
			( i[ r ].q = i[ r ].q || [] ).push( arguments )
		}, i[ r ].l = 1 * new Date();
		a = s.createElement( o ),
			m = s.getElementsByTagName( o )[ 0 ];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )( window, document, 'script', '//www.google-analytics.com/analytics.js', 'beehive_ga' );

	function beehive_ga_track() {
					beehive_ga( 'create', 'UA-4310251-8', 'auto' ); // Create network tracking.
							beehive_ga( 'set', 'anonymizeIp', true ); // Anonymize IP.
									beehive_ga( 'require', 'displayfeatures' ); // Display advertising.
								beehive_ga( 'send', 'pageview' ); // Send pageview.
					}

			beehive_ga_track(); // Load tracking.
	</script>
<!-- End Google Analytics --><link rel="icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://troymedia.com/wp-content/uploads/sites/6/2017/07/cropped-TMlogo-270x270.jpg" />
<style type="text/css" id="branda-cookie-notice-css">
#branda-cookie-notice {
    color: #fff;
    background-color: rgba( 0, 133, 186, 1 );
}
#branda-cookie-notice a,
#branda-cookie-notice a:link {
    color: #ffffff;
}
#branda-cookie-notice a:visited {
    color: #ffffff;
}
#branda-cookie-notice a:hover {
    color: #ffffff;
}
#branda-cookie-notice a:active {
    color: #ffffff;
}
#branda-cookie-notice a:focus {
    color: #ffffff;
}
#branda-cookie-notice .button,
#branda-cookie-notice .button:link {
    color: #ffffff;
    border-color: #006799;
    background-color: #0085ba;
    border-style: solid;
    border-width: 1px;
    -webkit-border-radius: 5px;
    -moz-border-radius: 5px;
    border-radius: 5px;
}
#branda-cookie-notice .button:visited {
}
#branda-cookie-notice .button:hover {
    color: #ffffff;
    border-color: #006799;
    background-color: #008ec2;
}
#branda-cookie-notice .button:active {
    color: #ffffff;
    border-color: #006799;
    background-color: #0073aa;
}
#branda-cookie-notice .button:focus {
    color: #ffffff;
    border-color: #5b9dd9;
    background-color: #008ec2;
}
</style>

</head>

<body class="post-template-default single single-post postid-1431180 single-format-standard body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">

<div class="beforeheader_728"><aside id="custom_html-20" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><!-- 728x90 Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc440157 = window.plc440157 || 0;
document.write('<'+'div id="placement_440157_'+plc440157+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(179363, 440157, [728,90], 'placement_440157_'+opt.place, opt); }, opt: { place: plc440157++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></aside>
</div>
<div class="container">

	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">

					<li><span class="arrow-right"></span></li>

					<li class="masthead_date">
						<script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							// -->
						</script>
					</li>

					
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/troymedia" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="https://twitter.com/troymedia" title="Twitter" rel="nofollow"><span>Follow on Twitter</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
							
							
							
							
							
							
													</li>
					
					<li class="pull-right gab_headersearch">
						<form action="https://troymedia.com/">
					    <div class="input-group">
					      <input type="text" name="s" class="form-control input-xs" placeholder="Type keyword and hit enter" name="s" autofocus>
					      <div class="input-group-btn">
					        <button class="btn btn-default btn-xs" type="submit"><i class="glyphicon glyphicon-search"></i></button>
					      </div>
					    </div>
					  </form>
					</li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="https://troymedia.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter" autofocus>
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->

		<div class="row">
			<div class="col-lg-12">
				<div id="header">
					
						<div class="logo logo-banner pull-left" style="float:left;margin:0;padding:15px 0px 15px 0px;">
															<h1>
									<a href="https://troymedia.com/" title="Helping Canadians make informed decisions">
										<img src="https://troymedia.com/wp-content/uploads/sites/6/2017/06/troynews-masthead.jpg" alt="Troy Media" title="Troy Media"/>
									</a>
								</h1>
													</div><!-- logo -->

						<div class="header-ad pull-right logo-banner hidden-xs">
							<aside id="custom_html-17" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><!-- 728x90 Leaderboard [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc440157 = window.plc440157 || 0;
document.write('<'+'div id="placement_440157_'+plc440157+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(179363, 440157, [728,90], 'placement_440157_'+opt.place, opt); }, opt: { place: plc440157++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></aside>
						</div>

						<div class="clearfix"></div>
					

				</div><!-- /header -->
			</div><!-- /col-lg-12 -->
		</div><!-- /row -->

		<div class="row site-nav">
			<div class="col-lg-12">

				<nav class="main-navigation " itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li id="menu-item-865558" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-865558"><a href="https://troymedia.com">Home</a></li>
<li id="menu-item-117439" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-117439"><a href="https://troymedia.com/category/arts-entertainment/">Arts, Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-1429835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1429835"><a href="https://troymedia.com/category/arts-entertainment/ae-books/">Books</a></li>
</ul>
</li>
<li id="menu-item-3028" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-3028"><a href="https://troymedia.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-188078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188078"><a href="https://troymedia.com/category/bcs-business/">BC&#8217;s Business</a></li>
	<li id="menu-item-188086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188086"><a href="https://troymedia.com/category/albertas-business2/">Alberta&#8217;s Business</a></li>
	<li id="menu-item-188076" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188076"><a href="https://troymedia.com/category/saskatchewans-business/">Saskatchewan&#8217;s Business</a></li>
	<li id="menu-item-188077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188077"><a href="https://troymedia.com/category/manitobas-business/">Manitoba&#8217;s Business</a></li>
	<li id="menu-item-188079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188079"><a href="https://troymedia.com/category/ontarios-business/">Ontario&#8217;s Business</a></li>
	<li id="menu-item-188080" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188080"><a href="https://troymedia.com/category/business-in-quebec/">Quebec&#8217;s business</a></li>
	<li id="menu-item-188083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188083"><a href="https://troymedia.com/category/new-brunswick/">New Brunswick&#8217;s Business</a></li>
	<li id="menu-item-188081" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188081"><a href="https://troymedia.com/category/peis-business/">PEI&#8217;s Business</a></li>
	<li id="menu-item-188082" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188082"><a href="https://troymedia.com/category/nova-scotia/">Nova Scotia&#8217;s Business</a></li>
	<li id="menu-item-188084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188084"><a href="https://troymedia.com/category/newfoundland/">Newfoundland&#8217;s Business</a></li>
</ul>
</li>
<li id="menu-item-3029" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3029"><a href="https://troymedia.com/category/career-human-resource-information/">Careers/HR</a></li>
<li id="menu-item-3046" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3046"><a href="https://troymedia.com/category/crime/">Crime</a></li>
<li id="menu-item-868494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-868494"><a href="https://driver-seat.ca/">Driver Seat</a></li>
<li id="menu-item-3209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3209"><a href="https://troymedia.com/category/education/">Education</a></li>
<li id="menu-item-3031" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3031"><a href="https://troymedia.com/category/environment/">Environment</a></li>
<li id="menu-item-116235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116235"><a href="https://troymedia.com/category/health/">Health</a></li>
<li id="menu-item-3032" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3032"><a href="https://troymedia.com/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-3034" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3034"><a href="https://troymedia.com/category/technology/">Technology</a>
<ul class="sub-menu">
	<li id="menu-item-165796" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165796"><a href="https://troymedia.com/category/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-3041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3041"><a href="https://troymedia.com/category/sports/">Sports</a></li>
<li id="menu-item-1114515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1114515"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/">Travel</a>
<ul class="sub-menu">
	<li id="menu-item-1114516" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114516"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/canada-tourism/">Canada</a></li>
	<li id="menu-item-1114517" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114517"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/us-tourism/">USA</a></li>
	<li id="menu-item-1114518" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114518"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/mexican-tourism/">Mexico</a></li>
	<li id="menu-item-1114519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114519"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/things-to-do-in-central-america/">Central America</a></li>
	<li id="menu-item-1114520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114520"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/things-to-do-in-the-caribbean/">Caribbean</a></li>
	<li id="menu-item-1114521" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114521"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/things-to-do-in-asia/">Asia</a></li>
	<li id="menu-item-1114522" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114522"><a target="_blank" rel="noopener noreferrer" href="http://travellikethis.ca/category/travel/european-tourism/">Europe</a></li>
</ul>
</li>
<li id="menu-item-507507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-507507"><a>Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-117437" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117437"><a href="https://troymedia.com/category/viewpoint/">Forum</a></li>
	<li id="menu-item-3090" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3090"><a href="https://troymedia.com/category/politicslaw/">Politics/Law</a></li>
	<li id="menu-item-116385" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-116385"><a href="https://troymedia.com/category/world/">World</a></li>
</ul>
</li>
<li id="menu-item-171473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171473"><a>Eye On Canada</a>
<ul class="sub-menu">
	<li id="menu-item-171475" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171475"><a href="https://troymedia.com/tag/bc/">BC</a></li>
	<li id="menu-item-171474" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171474"><a href="https://troymedia.com/tag/alberta/">Alberta</a></li>
	<li id="menu-item-171476" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171476"><a href="https://troymedia.com/tag/saskatchewan/">Saskatchewan</a></li>
	<li id="menu-item-171477" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171477"><a href="https://troymedia.com/tag/eye-on-manitoba/">Manitoba</a></li>
	<li id="menu-item-171478" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171478"><a href="https://troymedia.com/tag/eye-on-ontario/">Ontario</a></li>
	<li id="menu-item-171479" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171479"><a href="https://troymedia.com/tag/eye-on-quebec/">Quebec</a></li>
	<li id="menu-item-171480" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171480"><a href="https://troymedia.com/tag/eye-on-new-brunswick/">New Brunswick</a></li>
	<li id="menu-item-171481" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171481"><a href="https://troymedia.com/tag/eye-on-nova-scotia/">Nova Scotia</a></li>
	<li id="menu-item-171482" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171482"><a href="https://troymedia.com/tag/eye-on-pei/">PEI</a></li>
	<li id="menu-item-171483" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-171483"><a href="https://troymedia.com/tag/newfoundland/">Newfoundland</a></li>
	<li id="menu-item-507506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-507506"><a href="https://troymedia.com/category/eye-on-northern-canada/">Northern Canada</a></li>
</ul>
</li>
					</ul>
				</nav>

                				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-1114628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1114628"><a title="NEWS RELEASES" href="https://troymedia.com/category/media-release/">News Releases</a></li>
<li id="menu-item-1114913" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1114913"><a target="_blank" rel="noopener noreferrer" href="https://troymediadigitalsolutions.com/community-news-outlets/">Become a Troy Media Affiliate</a></li>
					</ul>
				</nav>
                			</div>
		</div>
	</header>

	
	<div class="row default">
	
				
		<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Is it time to walk away from trade with China?							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="https://troymedia.com/author/ja6478buck324/" rel="author" class="fn" itemprop="name">Jack Buckby</a></span> on <time class="published updated" itemprop="datePublished" datetime="August 9, 2020T8:05 am">August 9, 2020</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="https://troymedia.com/world/is-it-time-to-walk-away-from-trade-with-china/#respond">No Comment</a></span></p><p class='subtitle'>If China wants to keep trading with the West, it needs to do something about the living standards of its working people</p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
						
				<article itemscope itemtype="http://schema.org/NewsArticle" class="entry post-1431180 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-in-the-news category-viewpoint category-lifestyle category-politicslaw category-world tag-china tag-chinese-economy tag-communism tag-covid-19 tag-human-rights tag-labour tag-world-economy last_archivepost">
										
					<div class="entry-content" itemprop="text"><div class="at-above-post addthis_tool" data-url="https://troymedia.com/world/is-it-time-to-walk-away-from-trade-with-china/"></div><p><span style="font-weight: 400;"><img class="size-full wp-image-617222 alignleft" src="https://troymedia.com/wp-content/uploads/sites/6/2019/09/Jack-Buckby-Contributor.jpg" alt="Jack Buckby" width="150" height="230" />The idea that our entire civilization could depend on millions of foreign slaves that we pretend don’t exist is like something out of a dystopian novel. But it’s the world in which we’ve lived for decades. COVID-19 is proving to be the wake-up call we needed.</span></p>
<p><span style="font-weight: 400;">With cheap goods comes cheap labour, and with cheap labour comes poor standards of living and extreme poverty.</span></p>
<p><span style="font-weight: 400;">To Western nations, viral outbreaks like the pandemic we’re experiencing are entirely avoidable. We live comfortably in less densely populated communities, our meat is individually packaged and thrown away the moment it’s about to spoil, and even those working minimum-wage jobs can afford a meal that won’t make them sick.</span></p>
<p><span style="font-weight: 400;">But it’s not the same in China, with many of those living in poverty and manufacturing goods for Western economies depending on wet markets for food.</span></p>
<p><span style="font-weight: 400;">A 2018 study from the Wilfrid Laurier University in Waterloo, Ont., looked at the impact of proximity to wet markets and supermarkets on household dietary diversity, looking specifically at Nanjing City. This is a city of more than eight million people, and the study found that three-quarters of its residents visit a wet market </span><a href="https://scholars.wlu.ca/cgi/viewcontent.cgi?referer=https://www.google.com/&amp;httpsredir=1&amp;article=1014&amp;context=hcp"><span style="font-weight: 400;">five times a week</span></a><span style="font-weight: 400;">. That means most people mingle on an almost daily basis in markets that Westerners would describe as dirty, surrounded by caged live and exotic animals.</span></p>
<p><span style="font-weight: 400;">This is an everyday reality for the workers who keep Western economies stocked up, and given that COVID-19 may well have originated in a Wuhan, China, wet market, it poses a few questions.</span></p>
<p><span style="font-weight: 400;">Is it the responsibility of the West to govern how other people live? And if so, at what point do we intervene, how do we intervene and is it even possible to successfully encourage change at the very core of the Chinese economy?</span></p>
<p><span style="font-weight: 400;">To the Chinese Communist Party, Canada and the rest of the world are just customers who will pay money for cheap products with zero regard for the health and well-being of the people tasked with manufacturing those products.</span></p>
<p><span style="font-weight: 400;">It’s a moral dilemma for the West and an economic one for China. Asking China to end wet markets isn’t that simple when it’s a source of food for millions of the country’s citizens. It’s a big demand that can’t be achieved by simply telling the country what to do. The fact that it requires a new approach to ensuring citizens are fed is obstacle enough. But the fact that this is a communist nation too proud to admit fault makes it an even bigger demand.</span></p>
<p><span style="font-weight: 400;">With tens of millions of Westerners out of work, though, it’s a demand that more people are making. If China is unwilling to change its ways, domestic manufacturing will remain a big point of discussion and it will likely become a popular policy adopted by politicians looking to gain power. And that should frighten China.</span></p>
<p><span style="font-weight: 400;">If China wants to keep trading with the West, it needs to do something about the living standards of its working people. That’s largely because Westerners realize that dirty conditions in wet markets breed bacteria and viruses that can bring the entire global economy to a grinding halt. Suddenly, the poverty suffered by the Chinese underclass is affecting the rest of the world.</span></p>
<p><span style="font-weight: 400;">China must end its communist trait of propagandizing and lying at every turn. A tall order, but perhaps one that can be achieved through soft power and diplomacy.</span></p>
<p><span style="font-weight: 400;">This isn’t a time for Prime Minister Justin Trudeau’s unique blend of sappiness and sycophancy, and perhaps it’s not even time for U.S. President Donald Trump’s aggression and anger. Diplomatic matters with China can’t be approached in conventional ways.</span></p>
<p><span style="font-weight: 400;">The level of trust between China and Canada is undoubtedly low, and diplomatic discussions are tainted by propagandized comments and postulations. Perhaps, instead, the only way to get China to do something about these wet markets, and become more co-operative with the rest of the world, is simply to walk away.</span></p>
<p><span style="font-weight: 400;">Canada imported $75.55 billion worth of goods from China </span><a href="https://www.statista.com/statistics/469917/merchandise-trade-between-canada-and-china/"><span style="font-weight: 400;">in 2018</span></a><span style="font-weight: 400;"> and without the rest of Canada’s allies, the Chinese economy would crumble. Is it time to set an example to the rest of the Western world and walk away from China?</span></p>
<p><span style="font-weight: 400;">Words can only go so far. Even suing China or demanding that debt owed to the country be wiped out can only go so far. Britain’s Henry Jackson Society think-tank recently </span><a href="https://henryjacksonsociety.org/publications/coronaviruscompensation/"><span style="font-weight: 400;">published a report</span></a><span style="font-weight: 400;"> that argued China should be sued by G7 nations for £3.2 trillion ($5.6 trillion) for the monumental damage done to our economies.</span></p>
<p><span style="font-weight: 400;">But such a move depends initially on China’s willingness to even consider such a possibility and later its willingness to act on it.</span></p>
<p><span style="font-weight: 400;">At that point we must ask whether our expectations are realistic.</span></p>
<p><span style="font-weight: 400;">Canada has both resources to restart the domestic manufacturing of key medical supplies and equipment, and good relationships with other big manufacturing economies.</span></p>
<p><span style="font-weight: 400;">Perhaps the best influence we can have on China, and the lives of its citizens who are also struggling at the centre of this, is walking away until they’re willing to make meaningful changes to how they operate domestically and communicate with the rest of the world.</span></p>
<p><i><span style="font-weight: 400;">Jack Buckby is a research associate with <a href="https://fcpp.org/">Frontier Centre for Public Policy</a>.</span></i></p>
<p><em>Jack is a Troy Media <a href="https://tmmarketplace.ca/our-contributors/">Thought Leader</a>. <a href="https://troymediadigitalsolutions.com/troy-media-thought-leader-program/">Why aren&#8217;t you?</a></em></p>
<p class="p1" style="text-align: right;"><i>© <a href="https://troymedia.com/">Troy Media</a></i></p>
<hr />
<p><a href="https://troymedia.com/"><img class="alignright wp-image-156000 size-full" src="https://troymedia.com/wp-content/uploads/sites/6/2017/08/TroMediaLogo20.jpg" alt="trade with china market economy manufacturing people" width="20" height="20" /></a></p>
<p class="p1"><span style="font-size: 10pt; font-family: arial, helvetica, sans-serif;"><strong>The <a href="https://troymedia.com/category/viewpoint/">views, opinions and positions</a> expressed by <a href="https://tmmarketplace.ca/our-contributors/">columnists and contributors</a> are the author’s alone. They do not inherently or expressly reflect the views, opinions and/or positions of our publication. </strong></span></p>
<p class="posttags"><i class="fa fa-tags"></i>&nbsp;&nbsp;<a href="https://troymedia.com/tag/china/" rel="tag">China</a>, <a href="https://troymedia.com/tag/chinese-economy/" rel="tag">Chinese economy</a>, <a href="https://troymedia.com/tag/communism/" rel="tag">Communism</a>, <a href="https://troymedia.com/tag/covid-19/" rel="tag">Covid-19</a>, <a href="https://troymedia.com/tag/human-rights/" rel="tag">Human Rights</a>, <a href="https://troymedia.com/tag/labour/" rel="tag">Labour</a>, <a href="https://troymedia.com/tag/world-economy/" rel="tag">World economy</a></p>
<div class="single_postmeta">
<p><img src="https://troymedia.com/wp-content/uploads/sites/6/2019/09/Jack-Buckby-75-75x74.jpg" width="35" height="35" alt="Jack Buckby" class="avatar avatar-35 wp-user-avatar wp-user-avatar-35 alignnone photo" /></p>
<p><strong class="entry-title">Is it time to walk away from trade with China?</strong> added by <a href="https://troymedia.com/author/ja6478buck324/" rel="author" class="author vcard"><span class="fn">Jack Buckby</span></a> on <time class="published updated" itemprop="datePublished" datetime="2020-08-09T08:05">August 9, 2020</time><br /><a class="block" href="https://troymedia.com/author/ja6478buck324/">View all posts by Jack Buckby &rarr;</a></p>
</div>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://troymedia.com/world/is-it-time-to-walk-away-from-trade-with-china/"></div><!-- AddThis Share Buttons generic via filter on the_content --></div>					<meta content="2020-08-09T08:05" itemprop="datePublished">
				</article>
				
			
			
<div id="comments" class="gabfire-comments">
	
	
	
			<p>
			You must be logged in to post a comment 
			<a href="https://troymedia.com/wp-login.php?redirect_to=https%3A%2F%2Ftroymedia.com%2Fworld%2Fis-it-time-to-walk-away-from-trade-with-china%2F">
				Login			</a>
		</p>
	
</div><!-- #comments -->				
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		
		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="theiaStickySidebar">
		<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">			
			<aside id="custom_html-13" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><script type="text/javascript">
var bannersnack_embed = {"hash":"bciavle5t","width":336,"height":50,"t":1535801271,"userId":21384366,"type":"html5"};
</script>
<script type="text/javascript" src="//cdn.bannersnack.com/iframe/embed.js"></script></div></div></aside>
<aside id="custom_html-14" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><!-- Large Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc440158 = window.plc440158 || 0;
document.write('<'+'div id="placement_440158_'+plc440158+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(179363, 440158, [336,280], 'placement_440158_'+opt.place, opt); }, opt: { place: plc440158++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></aside>
<aside id="custom_html-16" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><!-- Large Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc440158 = window.plc440158 || 0;
document.write('<'+'div id="placement_440158_'+plc440158+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(179363, 440158, [336,280], 'placement_440158_'+opt.place, opt); }, opt: { place: plc440158++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></aside>
<aside id="custom_html-15" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><!-- Large Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc440158 = window.plc440158 || 0;
document.write('<'+'div id="placement_440158_'+plc440158+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(179363, 440158, [336,280], 'placement_440158_'+opt.place, opt); }, opt: { place: plc440158++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></aside>
		</div>
	</div>	
</div>	</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li id="menu-item-117452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117452"><a href="https://troymedia.com/contact-troy-media/">Contact us</a></li>
<li id="menu-item-117456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117456"><a href="https://troymedia.com/about-troy-media/">About Troy Media</a></li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
				<aside id="custom_html-21" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><!-- Small Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc439291 = window.plc439291 || 0;
document.write('<'+'div id="placement_439291_'+plc439291+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(179363, 439291, [300,250], 'placement_439291_'+opt.place, opt); }, opt: { place: plc439291++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="rss-3" class="widget widget_rss"><div class="widgetinner"><h3 class="widgettitle"><a class="rsswidget" href="https://thenewswire.com/rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://troymedia.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.thenewswire.com/">Troy Media/The Newswire</a></h3>
<ul><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1LPRFGQj1'>Newlox Extends Warrants</a> <span class="rss-date">August 9, 2020</span></li><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1BOxFj5ZR'>MYM Announces Amendments to Stock Option Plan and Grant of Stock Options</a> <span class="rss-date">August 8, 2020</span></li><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1Bb4FGQO8'>JDF Explorations Inc, Completes Option Agreement on the Black Dog Lake Gold Property in Quebec</a> <span class="rss-date">August 7, 2020</span></li><li><a class='rsswidget' href='https://thenewswire.com/press-releases?id=1LmPF4ow1'>Leocor Closes $2.4M Financing</a> <span class="rss-date">August 7, 2020</span></li></ul></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
				<aside id="custom_html-24" class="widget_text widget widget_custom_html"><div class="widget_text widgetinner"><div class="textwidget custom-html-widget"><!-- Small Rectangle [async] -->
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc439291 = window.plc439291 || 0;
document.write('<'+'div id="placement_439291_'+plc439291+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(179363, 439291, [300,250], 'placement_439291_'+opt.place, opt); }, opt: { place: plc439291++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div></div></aside>
			</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					©2019, Powered by <a href="http://troymediadigitalsolutions.com/">Troy Media Digital Solutions</a>				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
						<a rel="nofollow" href="https://troymedia.com/wp-login.php">Log in</a> by <a href="http://troymediadigitalsolutions.com/">Troy Media Digital Solutions</strong>					<div style="clear:both;width:100%;text-align:center; font-size:11px; "><a target="_blank" title="Social Media Auto Publish" href="https://xyzscripts.com/wordpress-plugins/social-media-auto-publish/compare" >Social Media Auto Publish</a> Powered By : <a target="_blank" title="PHP Scripts & Programs" href="http://www.xyzscripts.com" >XYZScripts.com</a></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"@troymedia"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ui_atversion":"300"}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-8dcdadc00174ff9866ac7f2ab71cd358","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><script type='text/javascript'>
/* <![CDATA[ */
var ub_cookie_notice = {"id":"#branda-cookie-notice","cookie":{"domain":"","name":"Branda_Cookie_Notice_1","path":"\/","secure":"on","timezone":-21600,"value":2592000},"reloading":"off","animation":null,"ajaxurl":"https:\/\/troymedia.com\/wp-admin\/admin-ajax.php","logged":"no","user_id":"0","nonce":"13ba7920d9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://troymedia.com/wp-content/plugins/ultimate-branding/inc/modules/front-end/assets/js/cookie-notice-front.js?ver=3.3.1'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.4.2#pubid=ra-5ed64b1fa4750ea9'></script>
<script type='text/javascript' src='https://troymedia.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<div id="branda-cookie-notice" role="banner" class="ub-position-bottom ub-style-none"><div class="cookie-notice-container"><div class="branda-cn-container"><span id="ub-cn-notice-text" class="branda-cn-column">We use cookies to ensure that we give you the best experience on our website.</span><span class="branda-cn-column"><a href="#" class="button ub-cn-set-cookie">Click to accept</a></span><span class="branda-cn-column"><a href="https://troymedia.com/privacy-policy/" class="button ub-cn-privacy-policy" target="_blank">Privacy Policy</a></span></div></div></div>				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->
	
</div><!-- /container -->

</body>
</html>